<!DOCTYPE html>
<html lang="en-GB" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>How To Remove The Background From A Photo In macOS Ventura</title>
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.knowyourmobile.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://www.knowyourmobile.com/wp-content/uploads/2022/08/favicon-32x32-1.png" />
<script>!function(){"use strict";for(var t=window.location.search.substring(1).split("&"),e=0;e<t.length;e++){var i="adt_ei",a=t[e];if(0===a.indexOf(i)){var r=a.split(i+"=")[1];localStorage.setItem(i,r),t.splice(e,1),history.replaceState(null,"","?"+t.join("&"));break}}}();
</script><meta name="uri-translation" content="on" /><link rel="alternate" hreflang="en" href="https://www.knowyourmobile.com/user-guides/how-to-remove-the-background-from-a-photo-in-macos-ventura/" />
<link rel="alternate" hreflang="nl" href="https://www.knowyourmobile.com/nl/user-guides/how-to-remove-the-background-from-a-photo-in-macos-ventura/" />
<link rel="alternate" hreflang="fi" href="https://www.knowyourmobile.com/fi/user-guides/how-to-remove-the-background-from-a-photo-in-macos-ventura/" />
<link rel="alternate" hreflang="fr" href="https://www.knowyourmobile.com/fr/user-guides/how-to-remove-the-background-from-a-photo-in-macos-ventura/" />
<link rel="alternate" hreflang="de" href="https://www.knowyourmobile.com/de/user-guides/how-to-remove-the-background-from-a-photo-in-macos-ventura/" />
<link rel="alternate" hreflang="no" href="https://www.knowyourmobile.com/no/user-guides/how-to-remove-the-background-from-a-photo-in-macos-ventura/" />
<link rel="alternate" hreflang="pl" href="https://www.knowyourmobile.com/pl/user-guides/how-to-remove-the-background-from-a-photo-in-macos-ventura/" />
<link rel="alternate" hreflang="pt" href="https://www.knowyourmobile.com/pt/user-guides/how-to-remove-the-background-from-a-photo-in-macos-ventura/" />
<link rel="alternate" hreflang="ru" href="https://www.knowyourmobile.com/ru/user-guides/how-to-remove-the-background-from-a-photo-in-macos-ventura/" />
<link rel="alternate" hreflang="es" href="https://www.knowyourmobile.com/es/user-guides/how-to-remove-the-background-from-a-photo-in-macos-ventura/" />
<link rel="alternate" hreflang="sv" href="https://www.knowyourmobile.com/sv/user-guides/how-to-remove-the-background-from-a-photo-in-macos-ventura/" />
<style data-no-optimize="1" data-cfasync="false">
	.adthrive-ad {
		margin-top: 10px;
		margin-bottom: 10px;
		text-align: center;
		overflow-x: visible;
		clear: both;
		line-height: 0;
	}
	.adthrive-archive{
width:100%;
}</style>
<script data-no-optimize="1" data-cfasync="false">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</script>
<script data-no-optimize="1" data-cfasync="false">
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-2.4.0';
	w.adthrive.host = 'ads.adthrive.com';
	w.adthrive.integration = 'plugin';

	var commitParam = (w.adthriveCLS && w.adthriveCLS.bucket !== 'prod' && w.adthriveCLS.branch) ? '&commit=' + w.adthriveCLS.branch : '';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5f6de009af6afc784c5edd36/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + commitParam + '&cb=' + (Math.floor(Math.random() * 100) + 1) + '';
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

<meta name="description" content="macOS Ventura has an amazing new feature that lets you copy the subject out of a photo. Here’s how to use it." />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:standard" />
<link rel="canonical" href="https://www.knowyourmobile.com/user-guides/how-to-remove-the-background-from-a-photo-in-macos-ventura/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How To Remove The Background From A Photo In macOS Ventura" />
<meta property="og:description" content="macOS Ventura has an amazing new feature that lets you copy the subject out of a photo. Here’s how to use it." />
<meta property="og:url" content="https://www.knowyourmobile.com/user-guides/how-to-remove-the-background-from-a-photo-in-macos-ventura/" />
<meta property="og:site_name" content="Know Your Mobile" />
<meta property="article:section" content="User Guides" />
<meta property="og:updated_time" content="2022-12-05T15:24:03+00:00" />
<meta property="og:image" content="https://www.knowyourmobile.com/wp-content/uploads/2022/12/How-To-Remove-The-Background-From-A-Photo-In-macOS-Ventura.png" />
<meta property="og:image:secure_url" content="https://www.knowyourmobile.com/wp-content/uploads/2022/12/How-To-Remove-The-Background-From-A-Photo-In-macOS-Ventura.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="How To Remove The Background From A Photo In macOS Ventura" />
<meta property="og:image:type" content="image/png" />
<meta property="article:published_time" content="2022-12-05T15:23:46+00:00" />
<meta property="article:modified_time" content="2022-12-05T15:24:03+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="How To Remove The Background From A Photo In macOS Ventura" />
<meta name="twitter:description" content="macOS Ventura has an amazing new feature that lets you copy the subject out of a photo. Here’s how to use it." />
<meta name="twitter:image" content="https://www.knowyourmobile.com/wp-content/uploads/2022/12/How-To-Remove-The-Background-From-A-Photo-In-macOS-Ventura.png" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Michael Grothaus" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">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</script>

<link rel='dns-prefetch' href='//a.omappapi.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Know Your Mobile &raquo; How To Remove The Background From A Photo In macOS Ventura Comments Feed" href="https://www.knowyourmobile.com/user-guides/how-to-remove-the-background-from-a-photo-in-macos-ventura/feed/" />
<link data-minify="1" rel='stylesheet' id='gtranslate-style-css' href='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/plugins/gtranslate/gtranslate-style24-3ea5af4e75ed725590d43325623c7e23.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.knowyourmobile.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<style id='create-block-abdul-review-block-style-inline-css' type='text/css'>
.abduldev-review{border:2px solid #f39;border-radius:4px;padding:20px}.abduldev-review *{margin:0;padding:0}.abduldev-review-header{gap:15px}.abduldev-review-header,.abduldev-review-score{align-items:center;display:flex;flex-direction:row}.abduldev-review-score{background:#f39;border-radius:50%;height:80px;justify-content:center;width:80px}.abduldev-review-header h3{color:#fff;font-size:28px;font-weight:800}.abduldev-review-meta h2{color:#222;font-size:20px;font-weight:700}.abduldev-review-meta p{color:#f39;font-size:14px;font-style:italic;font-weight:500}.abduldev-review-actions{display:flex;flex-direction:row;gap:15px}.abduldev-review-content{margin:18px 0}.abduldev-review-actions a{color:#244be5;font-size:14px;text-decoration:none}.abduldev-review-content p{font-size:14px;font-weight:500;letter-spacing:1px;margin-bottom:8px!important}.abduldev-review-content p.review-content{background:#fff;border:1px solid #111;border-radius:4px;padding:5px}

</style>
<style id='ideabox-toc-style-inline-css' type='text/css'>
html{scroll-behavior:auto !important}.ib-toc-container .ib-toc-icon-collapse,.ib-toc-container .ib-toc-icon-expand{display:none;height:20px;line-height:1}.ib-toc-container .ib-toc-icon-collapse svg,.ib-toc-container .ib-toc-icon-expand svg{fill:var(--fill)}.ib-toc-container.ib-toc-expanded .ib-toc-icon-collapse{display:inline}.ib-toc-container.ib-toc-collapsed .ib-toc-icon-expand{display:inline}.ib-toc-container .ib-toc-header{padding:10px 20px;display:flex;flex-direction:row;justify-content:space-between;align-items:center;cursor:pointer}.ib-toc-container .ib-toc-header .ib-toc-header-right{display:flex}.ib-toc-container .ib-toc-body{padding:20px}.ib-toc-container .ib-toc-separator{height:1px;background-color:#333}.ib-toc-container .ib-toc-anchors{margin:0;padding:0}.ib-toc-container .ib-toc-anchors ul,.ib-toc-container .ib-toc-anchors ol{padding-left:45px}.ib-toc-container .ib-toc-anchors li{margin-top:var(--listSpacing)}.ib-toc-container .ib-toc-anchors>li:first-of-type{margin-top:0}.ib-toc-container .ib-toc-anchors a{color:var(--linkColor)}.ib-toc-container ol{list-style:none !important;counter-reset:item}.ib-toc-container ol li{counter-increment:item}.ib-toc-container ol li:before{content:counters(item, ".") " ";display:inline-block;margin-right:.5em;text-align:right}.ib-toc-container ol.ib-toc-anchors>li:before{content:counters(item, ".") ". "}

</style>
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.knowyourmobile.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='stylesheet' id='lasso-live-css' href='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/plugins/lasso/admin/assets/css/lasso-live-df3ec3eec434668fbc64fc8ea6812026.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='lasso-table-frontend-css' href='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/plugins/lasso/admin/assets/css/lasso-table-frontend-0f5d66eac5d1d9a603cc00b86a7a76d7.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='parent-style-css' href='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/themes/carbonate%20copy/style-b1cc8a481d1e22d8aa5a5f6b58256530.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='child-style-css' href='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/themes/carbonate-child/style-e55d9490a2b6a9076f5324d8f64fb94a.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap_grid_css-css' href='https://www.knowyourmobile.com/wp-content/themes/carbonate%20copy/css/bootstrap-grid.min.css?ver=6.1.1' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='main_css-css' href='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/themes/carbonate%20copy/style-b1cc8a481d1e22d8aa5a5f6b58256530.css' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.knowyourmobile.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://www.knowyourmobile.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js' defer></script>
<script type='text/javascript' src='https://www.knowyourmobile.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/plugins/table-of-contents/assets/js/frontend-5a4b59aaa43452b87774d27ca76a710c.js' id='ideabox-toc-script-js' defer></script>
<link rel="alternate" type="application/json+oembed" href="https://www.knowyourmobile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.knowyourmobile.com%2Fuser-guides%2Fhow-to-remove-the-background-from-a-photo-in-macos-ventura%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.knowyourmobile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.knowyourmobile.com%2Fuser-guides%2Fhow-to-remove-the-background-from-a-photo-in-macos-ventura%2F&#038;format=xml" />
<script>var gt_request_uri = '/user-guides/how-to-remove-the-background-from-a-photo-in-macos-ventura/';</script><style type="text/css">
			:root{
				--lasso-main: #ff3399 !important;
				--lasso-title: black !important;
				--lasso-button: #ff3399 !important;
				--lasso-secondary-button: #ff3399 !important;
				--lasso-button-text: white !important;
				--lasso-background: #d0e0e3 !important;
				--lasso-pros: #22baa0 !important;
				--lasso-cons: #e06470 !important;
			}
			
			
		</style>
<script type="text/javascript">
				// Notice how this gets configured before we load Font Awesome
				window.FontAwesomeConfig = { autoReplaceSvg: false }
			</script>
<link rel="dns-prefetch" href="https://ads.adthrive.com/"><link rel="preconnect" href="https://ads.adthrive.com/"><link rel="preconnect" href="https://ads.adthrive.com/" crossorigin><style>
    :root{
        --background:#ffffff;
        --text:#222222;
        --primary:#ff3399;
        --secondary:#222222;
        --button-text:#ffffff;
        --link:#244be5;
        --nav-text:#ffffff;
        --headline:arial;
        --body:arial;
    }
    </style> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.knowyourmobile.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '1b8abeec-43a6-4871-96c1-f706cebdf0a2';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.knowyourmobile.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"26078420"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script>
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
            </script>
<meta name="google-site-verification" content="lOYrBeEhueyFKx1AkcMY2ceFUH2dVBXvvnYiOdNPLb0" />
<meta name="ahrefs-site-verification" content="c1a6bec85c62a0b2e790b4f792dcf9012396cd929bf7fe9b198d8a1e0b8ac560">
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script type="text/javascript">
    (function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "3vndw9bf34");
</script>

<script data-rocketlazyloadscript='https://www.googletagmanager.com/gtag/js?id=UA-186849960-1' async></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQogIHdpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdOw0KICBmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9DQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7DQoNCiAgZ3RhZygnY29uZmlnJywgJ1VBLTE4Njg0OTk2MC0xJyk7DQo='></script>
<meta name="p:domain_verify" content="853fd8814284a66aa68b5a1f86a14987" />
<meta name="ahrefs-site-verification" content="da7b339983c495a695ad2edf25f761ab5ba80825390c82f2ff486af9dd737157">
<script data-no-optimize='1' data-cfasync='false' id='cls-disable-ads-345dd86'>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</script><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-161421 single-format-standard lasso-v311">

<header class="header primary-bg no-underline py-3">
<div class="container">
<div class="row align-items-center">

<div class="col-md-2 text-md-center py-2">
<a href="/">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%200'%3E%3C/svg%3E" alt="Know Your Mobile" class="logo" width="200" height="auto" data-lazy-src="https://www.knowyourmobile.com/wp-content/uploads/2022/03/KnowYourMobile-–-Phone-News-Reviews-User-Guides-Best-Phone-Deals-1.png" /><noscript><img src="https://www.knowyourmobile.com/wp-content/uploads/2022/03/KnowYourMobile-–-Phone-News-Reviews-User-Guides-Best-Phone-Deals-1.png" alt="Know Your Mobile" class="logo" width="200" height="auto" /></noscript>
</a>
</div>

<div class="col-md text-md-center py-2 nav-text">
<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-121173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121173"><a href="https://www.knowyourmobile.com/news/">News</a></li>
<li id="menu-item-121175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121175"><a href="https://www.knowyourmobile.com/phones/">Phones</a></li>
<li id="menu-item-121174" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-121174"><a href="https://www.knowyourmobile.com/user-guides/">User Guides</a></li>
<li id="menu-item-121176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121176"><a href="https://www.knowyourmobile.com/reviews/">Reviews</a></li>
<li id="menu-item-156519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156519"><a href="https://www.knowyourmobile.com/tag/culture/">Film &#038; TV</a></li>
</ul></div> </div>

</div>
</div>
</header>
<script type="application/ld+json">
{
	"@context": "https://schema.org",
	"@type": "NewsArticle",
	"url": "https://www.knowyourmobile.com/user-guides/how-to-remove-the-background-from-a-photo-in-macos-ventura/",
	"headline": "How To Remove The Background From A Photo In macOS Ventura",
	"description":"
macOS Ventura has an amazing new feature that lets you copy the subject out of a photo. Here’s ",
	"author": {
		"@type": "Person",
		"name": "Michael Grothaus"
  	},
  	"publisher": {
	"@type": "Organization",
	"name": "Know Your Mobile",
	"url": "https://www.knowyourmobile.com",
	"logo": {
		"@type": "ImageObject",
		"url": "https://www.knowyourmobile.com/wp-content/uploads/2022/08/android-chrome-192x192-1.png",
		"width": "60",
        "height": "60"
		}
  	},
  	"datePublished": "2022-12-05",
	"dateModified": "2022-12-05",
	"image": {
		"@type": "ImageObject",
		"url": "https://www.knowyourmobile.com/wp-content/uploads/2022/12/How-To-Remove-The-Background-From-A-Photo-In-macOS-Ventura-150x150.png",
		"width": "1200",
        "height": "765"
	}
}
</script>

<section class="my-5">
<div class="container">
<div class="single-page-contents">
<div class="contents-left">
<h1>How To Remove The Background From A Photo In macOS Ventura</h1>
<hr>

<div class="row align-items-center no-gutters custom-byline">
<div class="col-md text-left text-md-center">
<div class="w-author">
<span class="meta_txt author lighter">By</span>
<a class="meta_txt author" href="#"> <strong>Michael Grothaus</strong> </a>
</div>
<span class="meta_txt date">
Updated:
12/05/22 - 4 min read
</span>
</div>
<div class="col-md text-right text-md-center">
<a href="/category/user-guides" class="underline">User Guides</a> </div>
</div>
<hr class="mb-4">
<article class="article w-full">
<p><strong>macOS Ventura has an amazing new feature that lets you copy the subject out of a photo. Here’s how to use it.</strong></p>
<hr class="wp-block-separator has-alpha-channel-opacity" />
<p>With the release of <strong><a href="https://www.knowyourmobile.com/user-guides/will-my-mac-run-macos-ventura/" data-type="post" data-id="153473" data-lasso-id="76004">macOS Ventura</a></strong>, the <strong><a href="https://www.knowyourmobile.com/user-guides/what-is-the-latest-version-of-macos-current-macos-for-2022-2023/" data-type="post" data-id="161405" data-lasso-id="76005">latest macOS</a></strong>, Apple has added some great new features to the Mac. These features include things like deleting and editing iMessages, an all-new System Settings app, the ability to unsend emails, Continuity Camera (which lets you use your iPhone as a webcam), and much much more.</p>
<p>But one minor new feature hasn’t got a lot of recognition: the ability to easily copy the subject out of a photo. Here’s what you need to know about the new, magical feature.</p>
<figure class="wp-block-image size-full"><div class="ss-on-media-container wp-image-161420"><span class="ss-on-media-image-wrap wp-image-161420"><img decoding="async" width="1200" height="800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" alt="How To Remove The Background From A Photo In macOS Ventura" class="ss-on-media-img wp-image-161420" data-lazy-srcset="https://www.knowyourmobile.com/wp-content/uploads/2022/12/How-To-Remove-The-Background-From-A-Photo-In-macOS-Ventura.png 1200w, https://www.knowyourmobile.com/wp-content/uploads/2022/12/How-To-Remove-The-Background-From-A-Photo-In-macOS-Ventura-300x200.png 300w, https://www.knowyourmobile.com/wp-content/uploads/2022/12/How-To-Remove-The-Background-From-A-Photo-In-macOS-Ventura-768x512.png 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" title="How To Remove The Background From A Photo In macOS Ventura" data-lazy-src="https://www.knowyourmobile.com/wp-content/uploads/2022/12/How-To-Remove-The-Background-From-A-Photo-In-macOS-Ventura.png"><noscript><img decoding="async" width="1200" height="800" src="https://www.knowyourmobile.com/wp-content/uploads/2022/12/How-To-Remove-The-Background-From-A-Photo-In-macOS-Ventura.png" alt="How To Remove The Background From A Photo In macOS Ventura" class="ss-on-media-img wp-image-161420" srcset="https://www.knowyourmobile.com/wp-content/uploads/2022/12/How-To-Remove-The-Background-From-A-Photo-In-macOS-Ventura.png 1200w, https://www.knowyourmobile.com/wp-content/uploads/2022/12/How-To-Remove-The-Background-From-A-Photo-In-macOS-Ventura-300x200.png 300w, https://www.knowyourmobile.com/wp-content/uploads/2022/12/How-To-Remove-The-Background-From-A-Photo-In-macOS-Ventura-768x512.png 768w" sizes="(max-width: 1200px) 100vw, 1200px" title="How To Remove The Background From A Photo In macOS Ventura"></noscript> <div class="ss-on-media-wrapper  ss-top-left-on-media ss-small-icons ss-with-spacing ss-circle-icons ss-on-media-always-visible">
<ul class="ss-social-icons-container ss-on-media-pinit">
<li>
<div data-ss-ss-link="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.knowyourmobile.com%2Fuser-guides%2Fhow-to-remove-the-background-from-a-photo-in-macos-ventura%2F&#038;media=https://www.knowyourmobile.com/wp-content/uploads/2022/12/How-To-Remove-The-Background-From-A-Photo-In-macOS-Ventura.png&#038;description=How%20To%20Remove%20The%20Background%20From%20A%20Photo%20In%20macOS%20Ventura" class="ss-pinterest-color ss-pinit-button ss-ss-on-media-button" data-ss-ss-location="on_media" data-ss-ss-network-id="pinterest" data-ss-ss-type="share">
<span class="ss-on-media-content">
<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M10.625 12.25c0-1.375 0.313-2.5 1.063-3.438 0.688-0.938 1.563-1.438 2.563-1.438 0.813 0 1.438 0.25 1.875 0.813s0.688 1.25 0.688 2.063c0 0.5-0.125 1.125-0.313 1.813-0.188 0.75-0.375 1.625-0.688 2.563-0.313 1-0.563 1.75-0.688 2.313-0.25 1-0.063 1.875 0.563 2.625 0.625 0.688 1.438 1.063 2.438 1.063 1.75 0 3.188-1 4.313-2.938 1.125-2 1.688-4.375 1.688-7.188 0-2.125-0.688-3.875-2.063-5.25-1.375-1.313-3.313-2-5.813-2-2.813 0-5.063 0.875-6.75 2.688-1.75 1.75-2.625 3.875-2.625 6.375 0 1.5 0.438 2.75 1.25 3.75 0.313 0.313 0.375 0.688 0.313 1.063-0.125 0.313-0.25 0.813-0.375 1.5-0.063 0.25-0.188 0.438-0.375 0.5s-0.375 0.063-0.563 0c-1.313-0.563-2.25-1.438-2.938-2.75s-1-2.813-1-4.5c0-1.125 0.188-2.188 0.563-3.313s0.875-2.188 1.625-3.188c0.75-1.063 1.688-1.938 2.688-2.75 1.063-0.813 2.313-1.438 3.875-1.938 1.5-0.438 3.125-0.688 4.813-0.688 1.813 0 3.438 0.313 4.938 0.938 1.5 0.563 2.813 1.375 3.813 2.375 1.063 1.063 1.813 2.188 2.438 3.5 0.563 1.313 0.875 2.688 0.875 4.063 0 3.75-0.938 6.875-2.875 9.313-1.938 2.5-4.375 3.688-7.375 3.688-1 0-1.938-0.188-2.813-0.688-0.875-0.438-1.5-1-1.875-1.688-0.688 2.938-1.125 4.688-1.313 5.25-0.375 1.438-1.25 3.188-2.688 5.25h-1.313c-0.25-2.563-0.188-4.688 0.188-6.375l2.438-10.313c-0.375-0.813-0.563-1.813-0.563-3.063z"></path></svg>Save </span>
</div>
</li>
</ul>
</div>
</span></div></figure>
<h2>Remove The Background, Or Copy The Subject?</h2>
<p>When people talk about this feature, they usually frame it in one of two ways:</p>
<p>It’s the ability to the background in a photo or it’s the ability to copy the subject out of the photo.</p>
<p>Both or correct, because you can do either.</p>
<p>macOS Ventura now lets you extract the subject of a photo from it and it saves the subject to the clipboard in macOS Ventura. You can then copy past that extracted subject into other documents, such as a Pages document or a graphics editor document.</p>
<p>But you can also simply paste the extracted subject into the body of an email or even a text message.</p>
<p>It’s a VERY cool feature – nearly magical – and before it came to macOS Ventura it <strong><a href="https://www.knowyourmobile.com/user-guides/how-to-extract-an-object-from-iphone-photos-in-ios-16/" data-type="post" data-id="157228" data-lasso-id="76006">debuted in iOS 16</a></strong>.</p>
<p>macOS Ventura now also lets you remove the background of an image leaving you with a new image with only the subject of the image and a transparent background behind it.</p>
<h2>What Subjects Can You Copy Out Of A Photo?</h2>
<p>This feature works by using machine learning (running in the background on your Mac) to determine what a photo’s subject is. It then lets you copy that subject. Subjects can include things like animals, people, cars, and more.</p>
<h2>Is The Original Photo Altered?</h2>
<p>No. The original photo remains intact. When you copy a subject out of the photo, you are literally just copying the subject to macOS Ventura’s clipboard so you can paste it into other documents and apps.</p>
<h2>How To Copy The Subject Out Of A Photo In macOS Ventura</h2>
<p>Copying the subject out of a photo in <strong><a href="https://www.knowyourmobile.com/user-guides/download-macos-ventura/" data-type="post" data-id="153185" data-lasso-id="76007">macOS Ventura</a></strong> is easy. Here’s how to do it:</p>
<p><div class="primary-bg nav-text py-2 px-5 rounded border"></p>
<ol>
<li><strong>Open the Photos app.</strong></li>
<li><strong>Bring up a photo that has a subject you want to copy out of it.</strong></li>
<li><strong>Right-click on the photo.</strong></li>
<li><strong>Move your mouse over the “Copy Subject” command. You’ll see the photo dim a bit and a white animated outline will move around the subject.</strong></li>
<li><strong>Now click “Copy Subject” in the contextual menu.</strong></li>
</ol>
<p></div></p>
<p>After you do the last step above, the subject will be copied to your macOS Ventura clipboard.</p>
<p>You can then paste it into other documents or apps using the standard paste command of Command–V or File&gt;Paste.</p>
<h2>How To Remove The Background From A Photo In macOS Ventura</h2>
<p>macOS Ventura also lets you remove the background from a photo, leaving its subject in place.</p>
<p>If you do this, <strong><a href="https://www.knowyourmobile.com/tablets/ipados-16-macos-ventura-delayed-here-are-the-new-release-dates/" data-type="post" data-id="155716" data-lasso-id="76008">macOS Ventura</a></strong> will actually create a new photo file with the subject against a transparent background and leave the original photo as is.</p>
<p>Here’s how to use the feature:</p>
<p><div class="primary-bg nav-text py-2 px-5 rounded border"></p>
<ol>
<li><strong>Find the photo that you want to remove the background of on your Mac. Look for it in the Finder or on your desktop (wherever you have the photo file.</strong></li>
<li><strong>Now, instead of opening the file, simply right-click on it.</strong></li>
<li><strong>In the contextual menu that appears, select Quick Actions > Remove Background.</strong></li>
</ol>
<p></div></p>
<p>You’ll see a new PNG document is created in the same place as the original photo file, but with only the subject in it. You can then use this PNG (which has a transparent background) however you want.</p> <div class="ss-inline-share-wrapper ss-center-inline-content ss-small-icons ss-with-spacing ss-slanted-icons">
<p class="ss-social-share-label">
<span>Share via:</span>
</p>
<div class="ss-inline-share-content">
<ul class="ss-social-icons-container">
<li class="">
<a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=How%20To%20Remove%20The%20Background%20From%20A%20Photo%20In%20macOS%20Ventura&#038;u=https%3A%2F%2Fwww.knowyourmobile.com%2Fuser-guides%2Fhow-to-remove-the-background-from-a-photo-in-macos-ventura%2F" class="ss-facebook-color" rel="nofollow noopener" data-ss-ss-network-id="facebook" data-ss-ss-post-id="161421" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.knowyourmobile.com/user-guides/how-to-remove-the-background-from-a-photo-in-macos-ventura/" data-ss-ss-type="share" data-has-api="true">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 16.098C32 7.208 24.837 0 16 0S0 7.207 0 16.098C0 24.133 5.851 30.792 13.5 32V20.751H9.437v-4.653H13.5V12.55c0-4.034 2.389-6.263 6.043-6.263 1.751 0 3.582.315 3.582.315v3.961h-2.018c-1.987 0-2.607 1.241-2.607 2.514v3.02h4.438l-.71 4.653H18.5V32C26.149 30.792 32 24.133 32 16.098z" /></svg></i>
<span class="ss-network-label">Facebook</span>
</span>
</a>
</li>
<li class="">
<a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=How+To+Remove+The+Background+From+A+Photo+In+macOS+Ventura&#038;url=https%3A%2F%2Fwww.knowyourmobile.com%2Fuser-guides%2Fhow-to-remove-the-background-from-a-photo-in-macos-ventura%2F&#038;via=KnowYourMobile" class="ss-twitter-color" rel="nofollow noopener" data-ss-ss-network-id="twitter" data-ss-ss-post-id="161421" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.knowyourmobile.com/user-guides/how-to-remove-the-background-from-a-photo-in-macos-ventura/" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M28.75 9.5c0 0.25 0 0.563 0 0.813 0 8.688-6.625 18.688-18.688 18.688-3.688 0-7.188-1.063-10.063-2.938 0.5 0.063 1.063 0.063 1.563 0.063 3.063 0 5.938-1 8.188-2.813-2.875 0-5.313-1.938-6.188-4.563 0.438 0.125 0.813 0.125 1.25 0.125 0.625 0 1.188-0.063 1.75-0.188-3-0.625-5.25-3.313-5.25-6.438 0-0.063 0-0.063 0-0.125 0.875 0.5 1.875 0.813 2.938 0.813-1.75-1.125-2.938-3.188-2.938-5.438 0-1.188 0.375-2.313 0.938-3.313 3.188 4 8.063 6.625 13.5 6.875-0.125-0.5-0.188-1-0.188-1.5 0-3.625 2.938-6.563 6.563-6.563 1.938 0 3.625 0.813 4.813 2.063 1.5-0.313 2.938-0.813 4.188-1.563-0.5 1.5-1.563 2.813-2.875 3.625 1.313-0.188 2.563-0.5 3.75-1.063-0.875 1.313-2 2.5-3.25 3.438z"></path></svg></i>
<span class="ss-network-label">Twitter</span>
</span>
</a>
</li>
<li class="">
<a href="#" data-ss-ss-link="https://www.linkedin.com/shareArticle?title=How%20To%20Remove%20The%20Background%20From%20A%20Photo%20In%20macOS%20Ventura&#038;url=https%3A%2F%2Fwww.knowyourmobile.com%2Fuser-guides%2Fhow-to-remove-the-background-from-a-photo-in-macos-ventura%2F&#038;mini=true" class="ss-linkedin-color" rel="nofollow noopener" data-ss-ss-network-id="linkedin" data-ss-ss-post-id="161421" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.knowyourmobile.com/user-guides/how-to-remove-the-background-from-a-photo-in-macos-ventura/" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" d="M29.632 0C30.939 0 32 1.032 32 2.307v27.384C32 30.966 30.939 32 29.632 32H2.36C1.058 32 0 30.966 0 29.69V2.308C0 1.032 1.058 0 2.36 0h27.272zM9.149 11.638h-4.77V27h4.77V11.638zm12.133-.382c-2.318 0-3.874 1.273-4.509 2.48h-.066v-2.098H12.14V27h4.76v-7.599c0-2.004.378-3.946 2.858-3.946 2.447 0 2.475 2.29 2.475 4.072V27H27v-8.423c0-4.138-.893-7.32-5.718-7.32v-.001zM6.764 4A2.766 2.766 0 004 6.769a2.765 2.765 0 105.528 0A2.767 2.767 0 006.765 4h-.001z" /></svg></i>
<span class="ss-network-label">LinkedIn</span>
</span>
</a>
</li>
<li class="">
<a href="#" data-ss-ss-link="https://mix.com/add?url=https%3A%2F%2Fwww.knowyourmobile.com%2Fuser-guides%2Fhow-to-remove-the-background-from-a-photo-in-macos-ventura%2F" class="ss-mix-color" rel="nofollow noopener" data-ss-ss-network-id="mix" data-ss-ss-post-id="161421" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.knowyourmobile.com/user-guides/how-to-remove-the-background-from-a-photo-in-macos-ventura/" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="28" height="32" viewBox="0 0 28 32" xmlns="http://www.w3.org/2000/svg"><path d="M0 4v21.806c0 3.512 5.5 3.631 5.5 0v-14.912c0.494-3.306 5.5-3.15 5.5 0.406v10.956c0 3.619 6 3.625 6 0v-7.256c0.331-3.419 5.5-3.281 5.5 0.269v1.487c0 3.744 5.5 3.538 5.5 0v-12.756h-28z"></path></svg></i>
<span class="ss-network-label">Mix</span>
</span>
</a>
</li>
<li>
<a href="#" class="ss-share-all ss-shareall-color" rel="nofollow noopener">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.333 15.333h-8v-8c0-0.733-0.6-1.333-1.333-1.333s-1.333 0.6-1.333 1.333v8h-8c-0.733 0-1.333 0.6-1.333 1.333s0.6 1.333 1.333 1.333h8v8c0 0.733 0.6 1.333 1.333 1.333s1.333-0.6 1.333-1.333v-8h8c0.733 0 1.333-0.6 1.333-1.333s-0.6-1.333-1.333-1.333z"></path></svg></i>
<span class="ss-reveal-label-wrap">
<span class="ss-network-label">More</span>
</span>
</span>
</a>
</li>
</ul>
</div>
</div>
<div class="rounded p-4 border my-5">
<div class="row align-items-center text-md-center">
<div class="col-md-3">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="circle img-fluid border" width="150" height="150" data-lazy-src="https://secure.gravatar.com/avatar/d873fdf8462ee83ff2ab9f778e8b985d?s=96&d=mm&r=g"><noscript><img src="https://secure.gravatar.com/avatar/d873fdf8462ee83ff2ab9f778e8b985d?s=96&d=mm&r=g" class="circle img-fluid border" width="150" height="150"></noscript>
</div>
<div class="col-md">
<h4>Michael Grothaus</h4>
Apple expert and novelist, <a href="https://en.wikipedia.org/wiki/Michael_Grothaus"><strong>Michael Grothaus</strong> </a>has been covering tech on KnowYourMobile for the best part of 10 years. Prior to this, he worked at Apple. And before that, he was a film journalist. Michael is a published author; his book Epiphany Jones was voted as one of the best novels about Hollywood by <em>Entertainment Weekly</em>. Michael is also a writer at other publications including <a href="https://www.vice.com" rel="nofollow noopener">VICE </a>and <a href="https://www.fastcompany.com/" rel="nofollow noopener">Fast Company.</a> </div>
</div>
</div>
<div id='taboola-below-article-thumbnails'></div>
<script type='text/javascript'>
					  window._taboola = window._taboola || [];
					  _taboola.push({
						mode: 'alternating-thumbnails-a',
						container: 'taboola-below-article-thumbnails',
						placement: 'Below Article Thumbnails',
						target_type: 'mix'
					  });
					</script>
</article>
</div>
<div class="single-page-sidebar">
<ul id="sidebar">
<li id="block-5" class="widget widget_block single-post-widget">
<div class="is-layout-flow wp-block-group"><div class="wp-block-group__inner-container"><div class="widget widget_ct_widgets"> <div class="widget-text wp_widget_plugin_box" id="mycustomlink">
<h2 class="widgettitle">Most Read</h2> <ul class="widget-products wpc-compare-ul custom__favpost--widget">
<li>
<a href="https://www.knowyourmobile.com/news/iphone-14-pro-max-deals/">
<ul>
<li>
<img width="1200" height="800" decoding="async" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" data-lazy-src="https://www.knowyourmobile.com/wp-content/uploads/2022/09/iphone-14-pro-max-deals.jpg"><noscript><img width="1200" height="800" decoding="async" src="https://www.knowyourmobile.com/wp-content/uploads/2022/09/iphone-14-pro-max-deals.jpg"></noscript>
</li>
<li>
<label>Best iPhone 14 Pro Max Deals – Save $1000, Free AirPods &#038; More&#8230;</label>
</li>
</ul>
</a>
</li>
<li>
<a href="https://www.knowyourmobile.com/news/squid-game-season-3-squid-game-movie/">
<ul>
<li>
<img width="1200" height="800" decoding="async" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" data-lazy-src="https://www.knowyourmobile.com/wp-content/uploads/2022/09/Squid-Game-Season-3.jpg"><noscript><img width="1200" height="800" decoding="async" src="https://www.knowyourmobile.com/wp-content/uploads/2022/09/Squid-Game-Season-3.jpg"></noscript>
</li>
<li>
<label>Squid Game Season 3 &#038; “Spin-Off” Movie In The Works, Apparently&#8230;</label>
</li>
</ul>
</a>
</li>
<li>
<a href="https://www.knowyourmobile.com/news/netflixs-15-most-popular-tv-shows-of-all-time/">
<ul>
<li>
<img width="1200" height="800" decoding="async" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" data-lazy-src="https://www.knowyourmobile.com/wp-content/uploads/2022/09/Netflixs-15-Most-Popular-TV-Shows-of-ALL-TIME.png"><noscript><img width="1200" height="800" decoding="async" src="https://www.knowyourmobile.com/wp-content/uploads/2022/09/Netflixs-15-Most-Popular-TV-Shows-of-ALL-TIME.png"></noscript>
</li>
<li>
<label>Netflix’s 15 Most Popular TV Shows of ALL TIME…</label>
</li>
</ul>
</a>
</li>
<li>
<a href="https://www.knowyourmobile.com/reviews/apple-watch-ultra-review-a-beast-of-an-apple-watch/">
<ul>
<li>
<img width="1200" height="800" decoding="async" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" data-lazy-src="https://www.knowyourmobile.com/wp-content/uploads/2022/09/Apple-Watch-Ultra.png"><noscript><img width="1200" height="800" decoding="async" src="https://www.knowyourmobile.com/wp-content/uploads/2022/09/Apple-Watch-Ultra.png"></noscript>
</li>
<li>
<label>Apple Watch Ultra Review: Is it 100% Worth $799?</label>
</li>
</ul>
</a>
</li>
</ul>
</div> </div>
</div></div>
</li><li id="block-7" class="widget widget_block single-post-widget"><p>
<a rel="nofollow" href="https://shareasale.com/r.cfm?b=1914781&amp;u=1434757&amp;m=41388&amp;urllink=&amp;afftrack="><img decoding="async" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" border="0" data-lazy-src="https://static.shareasale.com/image/41388/WPE-CyberWeekend-Q421-Affiliate-300x500_.jpg" /><noscript><img decoding="async" src="https://static.shareasale.com/image/41388/WPE-CyberWeekend-Q421-Affiliate-300x500_.jpg" border="0" /></noscript></a>
</p></li> </ul>
<div class="sidebar-sticky-ads">
</div>
</div>
</div>
</div>
</section>

<footer class="footer black-bg py-5">
<div class="container white small">
<div class="row mb-4">
<div class="col-md">
<h5><a href="https://www.knowyourmobile.com/archives/">ARCHIVES</a></h5>
</div>
<div class="col-md">
<h5><a href="https://www.knowyourmobile.com/about-us/">CONTACT</a></h5>
</div>
<div class="col-md">
<h5><a href="https://www.knowyourmobile.com/privacy-policy/">PRIVACY POLICY</a></h5>
</div>
<div class="col-md">
<h5><a href="https://www.knowyourmobile.com/sitemap_index.xml">SITE MAP</a></h5>
</div>
<div class="col-md">
<h5><a href="https://www.knowyourmobile.com/terms-and-conditions/">TERMS</a></h5>
</div>
<div class="col-md">
<h5 class"border-bottom">Best Tech</h5>
<a href="https://www.knowyourmobile.com/applications/" class="white d-block pb-2">Apps</a>
<a href="https://www.knowyourmobile.com/consoles/" class="white d-block pb-2">Consoles</a>
<a href="https://www.knowyourmobile.com/tablets/" class="white d-block pb-2">Tablets</a>
<a href="https://www.knowyourmobile.com/wearable-technology/" class="white d-block pb-2">Wearables</a>
<a href="https://www.knowyourmobile.com/phones/iphone-14/" class="white d-block pb-2">iPhone 14</a>
<a href="https://www.knowyourmobile.com/tag/samsung-galaxy-s22/" class="white d-block pb-2">Samsung Galaxy S22</a>
<a href="https://www.knowyourmobile.com/tag/vpn/" class="white d-block pb-2">VPNs</a>
</div>
<div class="col-md">
<h5>USEFUL RESOURCES</h5>
<a href="https://www.knowyourmobile.com/tag/mac/" class="white d-block pb-2">Apple Macs</a>
<a href="https://www.knowyourmobile.com/tag/google-drive/" class="white d-block pb-2">Google Drive</a>
<a href="https://www.knowyourmobile.com/tag/phone-plans/" class="white d-block pb-2">Phone Plans</a>
<a href="https://www.knowyourmobile.com/tag/culture/" class="white d-block pb-2">Entertainment</a>
<a href="https://www.knowyourmobile.com/tag/nft/" class="white d-block pb-2">NFTs</a>
<a href="https://www.knowyourmobile.com/tag/internet-slang/" class="white d-block pb-2">Internet Slang</a>
<a href="https://www.knowyourmobile.com/tag/neuralink/" class="white d-block pb-2">Neuralink</a>
<a href="https://www.knowyourmobile.com/tag/ps5/" class="white d-block pb-2">PS5</a>
</div>
</div>
<div class"row text-center">
<div class="col">
<strong>&copy; 2022 Know Your Mobile. All Rights Reserved. This Site's Posts Contain Affiliate Links.</strong>
</div>
</footer>

<script>
setInterval(() => {
    const adThriveLoaded = document.getElementsByTagName('body')[0].classList.contains('adthrive-device-phone')  ||
                           document.getElementsByTagName('body')[0].classList.contains('adthrive-device-tablet') ||
                           document.getElementsByTagName('body')[0].classList.contains('adthrive-device-desktop')
    if (!adThriveLoaded) {
        console.log('Waiting for AdThrive...')
        return
    }
    if (adThriveLoaded) {
        const ads = document.querySelectorAll(".adthrive-ad iframe");
            ads.forEach(ad => {
                if (typeof ad.width !== "undefined" && ad.width !== "1") {
                    ad.style.width = ad.width + "px";
            }
        })
    }
}, 50);
</script>

<script data-no-optimize='1' data-cfasync='false' id='cls-insertion-345dd86'>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</script><script data-no-optimize="1" data-cfasync="false">(function () {var clsElements = document.querySelectorAll("script[id^='cls-']"); window.adthriveCLS && clsElements && clsElements.length === 0 ? window.adthriveCLS.injectedFromPlugin = false : ""; })();</script><script data-minify="1" type="text/javascript" src="https://www.knowyourmobile.com/wp-content/cache/min/1/js/135324X1598660.skimlinks-1db1e9c6dd687a58cc86e06f1f6494b5.js" defer></script>
<script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-account="24431" data-user="33786" async></script> <div id="ss-floating-bar" class="ss-left-sidebar ss-regular-icons ss-hide-on-mobile ss-circle-icons">
<div class="ss-floating-bar__inner">
<ul class="ss-social-icons-container">
<li class="">
<a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=How%20To%20Remove%20The%20Background%20From%20A%20Photo%20In%20macOS%20Ventura&#038;u=https%3A%2F%2Fwww.knowyourmobile.com%2Fuser-guides%2Fhow-to-remove-the-background-from-a-photo-in-macos-ventura%2F" class="ss-facebook-color" rel="nofollow noopener" data-ss-ss-network-id="facebook" data-ss-ss-post-id="161421" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.knowyourmobile.com/user-guides/how-to-remove-the-background-from-a-photo-in-macos-ventura/" data-ss-ss-type="share" data-has-api="true">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 16.098C32 7.208 24.837 0 16 0S0 7.207 0 16.098C0 24.133 5.851 30.792 13.5 32V20.751H9.437v-4.653H13.5V12.55c0-4.034 2.389-6.263 6.043-6.263 1.751 0 3.582.315 3.582.315v3.961h-2.018c-1.987 0-2.607 1.241-2.607 2.514v3.02h4.438l-.71 4.653H18.5V32C26.149 30.792 32 24.133 32 16.098z" /></svg></i>
</span>
</a>
<span class="ss-share-network-tooltip">Facebook</span>
</li>
<li class="">
<a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=How+To+Remove+The+Background+From+A+Photo+In+macOS+Ventura&#038;url=https%3A%2F%2Fwww.knowyourmobile.com%2Fuser-guides%2Fhow-to-remove-the-background-from-a-photo-in-macos-ventura%2F&#038;via=KnowYourMobile" class="ss-twitter-color" rel="nofollow noopener" data-ss-ss-network-id="twitter" data-ss-ss-post-id="161421" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.knowyourmobile.com/user-guides/how-to-remove-the-background-from-a-photo-in-macos-ventura/" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M28.75 9.5c0 0.25 0 0.563 0 0.813 0 8.688-6.625 18.688-18.688 18.688-3.688 0-7.188-1.063-10.063-2.938 0.5 0.063 1.063 0.063 1.563 0.063 3.063 0 5.938-1 8.188-2.813-2.875 0-5.313-1.938-6.188-4.563 0.438 0.125 0.813 0.125 1.25 0.125 0.625 0 1.188-0.063 1.75-0.188-3-0.625-5.25-3.313-5.25-6.438 0-0.063 0-0.063 0-0.125 0.875 0.5 1.875 0.813 2.938 0.813-1.75-1.125-2.938-3.188-2.938-5.438 0-1.188 0.375-2.313 0.938-3.313 3.188 4 8.063 6.625 13.5 6.875-0.125-0.5-0.188-1-0.188-1.5 0-3.625 2.938-6.563 6.563-6.563 1.938 0 3.625 0.813 4.813 2.063 1.5-0.313 2.938-0.813 4.188-1.563-0.5 1.5-1.563 2.813-2.875 3.625 1.313-0.188 2.563-0.5 3.75-1.063-0.875 1.313-2 2.5-3.25 3.438z"></path></svg></i>
</span>
</a>
<span class="ss-share-network-tooltip">Twitter</span>
</li>
<li class="">
<a href="#" data-ss-ss-link="https://www.linkedin.com/shareArticle?title=How%20To%20Remove%20The%20Background%20From%20A%20Photo%20In%20macOS%20Ventura&#038;url=https%3A%2F%2Fwww.knowyourmobile.com%2Fuser-guides%2Fhow-to-remove-the-background-from-a-photo-in-macos-ventura%2F&#038;mini=true" class="ss-linkedin-color" rel="nofollow noopener" data-ss-ss-network-id="linkedin" data-ss-ss-post-id="161421" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.knowyourmobile.com/user-guides/how-to-remove-the-background-from-a-photo-in-macos-ventura/" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" d="M29.632 0C30.939 0 32 1.032 32 2.307v27.384C32 30.966 30.939 32 29.632 32H2.36C1.058 32 0 30.966 0 29.69V2.308C0 1.032 1.058 0 2.36 0h27.272zM9.149 11.638h-4.77V27h4.77V11.638zm12.133-.382c-2.318 0-3.874 1.273-4.509 2.48h-.066v-2.098H12.14V27h4.76v-7.599c0-2.004.378-3.946 2.858-3.946 2.447 0 2.475 2.29 2.475 4.072V27H27v-8.423c0-4.138-.893-7.32-5.718-7.32v-.001zM6.764 4A2.766 2.766 0 004 6.769a2.765 2.765 0 105.528 0A2.767 2.767 0 006.765 4h-.001z" /></svg></i>
</span>
</a>
<span class="ss-share-network-tooltip">LinkedIn</span>
</li>
<li class="">
<a href="#" data-ss-ss-link="https://mix.com/add?url=https%3A%2F%2Fwww.knowyourmobile.com%2Fuser-guides%2Fhow-to-remove-the-background-from-a-photo-in-macos-ventura%2F" class="ss-mix-color" rel="nofollow noopener" data-ss-ss-network-id="mix" data-ss-ss-post-id="161421" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.knowyourmobile.com/user-guides/how-to-remove-the-background-from-a-photo-in-macos-ventura/" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="28" height="32" viewBox="0 0 28 32" xmlns="http://www.w3.org/2000/svg"><path d="M0 4v21.806c0 3.512 5.5 3.631 5.5 0v-14.912c0.494-3.306 5.5-3.15 5.5 0.406v10.956c0 3.619 6 3.625 6 0v-7.256c0.331-3.419 5.5-3.281 5.5 0.269v1.487c0 3.744 5.5 3.538 5.5 0v-12.756h-28z"></path></svg></i>
</span>
</a>
<span class="ss-share-network-tooltip">Mix</span>
</li>
<li>
<a href="#" class="ss-share-all ss-shareall-color" rel="nofollow noopener">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.333 15.333h-8v-8c0-0.733-0.6-1.333-1.333-1.333s-1.333 0.6-1.333 1.333v8h-8c-0.733 0-1.333 0.6-1.333 1.333s0.6 1.333 1.333 1.333h8v8c0 0.733 0.6 1.333 1.333 1.333s1.333-0.6 1.333-1.333v-8h8c0.733 0 1.333-0.6 1.333-1.333s-0.6-1.333-1.333-1.333z"></path></svg></i>
</span>
</a>
<span class="ss-share-network-tooltip">More Networks</span>
</li>
</ul>
<span class="ss-hide-floating-bar">
<svg width="5" height="8" viewBox="0 0 5 8">
<path d="M4.25 0.75L0.75 4L4.25 7.25" />
</svg>
</span>
</div>
</div>
<link data-minify="1" rel='stylesheet' id='socialsnap-styles-css' href='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/plugins/socialsnap-pro/assets/css/socialsnap-853ee96a70f16f055e4065d8908fd6d4.css' type='text/css' media='all' />
<style id='socialsnap-styles-inline-css' type='text/css'>
:root{--ss-fsidebar-spacing: 18px} #ss-floating-bar{left: 0;}
</style>
<script type='text/javascript' id='wpil-frontend-script-js-extra'>
/* <![CDATA[ */
var wpilFrontend = {"ajaxUrl":"\/wp-admin\/admin-ajax.php","postId":"161421","postType":"post","openInternalInNewTab":"0","openExternalInNewTab":"0","disableClicks":"0","openLinksWithJS":"0","trackAllElementClicks":"0","clicksI18n":{"imageNoText":"Image in link: No Text","imageText":"Image Title: ","noText":"No Anchor Text Found"}};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/plugins/link-whisper-premium/js/frontend-95a745cb688dcdee1e7106176c3e11de.js' id='wpil-frontend-script-js' defer></script>
<script type='text/javascript' id='ta_main_js-js-extra'>
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/www.knowyourmobile.com","ajax_url":"https:\/\/www.knowyourmobile.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"recommends","link_prefixes":{"1":"recommends"},"post_id":"161421","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/plugins/thirstyaffiliates/js/app/ta-1ed0b91791a046c175cb02528c6acc80.js' id='ta_main_js-js' defer></script>
<script type='text/javascript' id='tap-gct-js-extra'>
/* <![CDATA[ */
var tap_gct_vars = {"action_name":"Affiliate Link","page_slug":"\/user-guides\/how-to-remove-the-background-from-a-photo-in-macos-ventura\/","home_url":"https:\/\/www.knowyourmobile.com","script_type":"universal_ga","ga_func_name":"ga","event_action":"link_uri"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/plugins/thirstyaffiliates-pro/js/app/tap-gct-569565ad4e27f1f40e1ab13799e27f55.js' id='tap-gct-js' defer></script>
<script type='text/javascript' id='lasso-ga-js-extra'>
/* <![CDATA[ */
var lassoGA = {"lasso_ga_tracking_id":["UA-2007095-1"],"lasso_ga_ip_anonymization":"","lasso_ga_send_pageview":"","lasso_version":"311","lssid":"0f84508bbbf8ffa34b41b0fb4f6c4ce3","lsid":"ls-c8003e00628e2e1bd977bc647d5bf013","pid":"161421"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/plugins/lasso/admin/assets/js/lasso-ga-1264d305f94790e4d9a7d0a35ca8e006.js' id='lasso-ga-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/sumac\/|\/wp-admin\/|\/logout\/|\/sumac\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.knowyourmobile.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script data-rocketlazyloadscript='data:text/javascript;base64,KGZ1bmN0aW9uKGQpe3ZhciBzPWQuY3JlYXRlRWxlbWVudCgic2NyaXB0Iik7cy50eXBlPSJ0ZXh0L2phdmFzY3JpcHQiO3Muc3JjPSJodHRwczovL2Eub21hcHBhcGkuY29tL2FwcC9qcy9hcGkubWluLmpzIjtzLmFzeW5jPXRydWU7cy5pZD0ib21hcGktc2NyaXB0IjtkLmdldEVsZW1lbnRzQnlUYWdOYW1lKCJoZWFkIilbMF0uYXBwZW5kQ2hpbGQocyk7fSkoZG9jdW1lbnQpOw=='></script><script data-minify="1" type='text/javascript' src='https://www.knowyourmobile.com/wp-content/cache/min/1/sdks/OneSignalSDK-bc41535e8ac661a62156deef9cbd870d.js' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='socialsnap-js-js-extra'>
/* <![CDATA[ */
var socialsnap_script = {"ajaxurl":"https:\/\/www.knowyourmobile.com\/wp-admin\/admin-ajax.php","on_media_width":"250","on_media_height":"250","nonce":"9232dc763d","post_id":"161421"};
var socialsnap_script = {"ajaxurl":"https:\/\/www.knowyourmobile.com\/wp-admin\/admin-ajax.php","on_media_width":"250","on_media_height":"250","nonce":"9232dc763d","post_id":"161421"};
var socialsnap_script = {"ajaxurl":"https:\/\/www.knowyourmobile.com\/wp-admin\/admin-ajax.php","on_media_width":"250","on_media_height":"250","nonce":"9232dc763d","post_id":"161421"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/plugins/socialsnap-pro/assets/js/socialsnap-c477ef78316eca4f973cf237e7c170fb.js' id='socialsnap-js-js' defer></script>
<div id="ss-all-networks-popup" class="ss-popup-overlay" data-nonce="a15576132c">
<div class="ss-popup">
<div class="ss-popup-heading">
<span>Share via</span>
<a href="#" class="ss-close-modal" rel="nofollow noopener">
<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M17.883 16.667l7.058-7.058c0.517-0.517 0.517-1.367 0-1.883s-1.367-0.517-1.883 0l-7.058 7.058-7.058-7.058c-0.517-0.517-1.367-0.517-1.883 0s-0.517 1.367 0 1.883l7.058 7.058-7.058 7.058c-0.517 0.517-0.517 1.367 0 1.883 0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392l7.058-7.058 7.058 7.058c0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392c0.517-0.517 0.517-1.367 0-1.883l-7.058-7.058z"></path></svg> </a>
</div>
<div class="ss-popup-content">
<div class="ss-popup-networks ss-clearfix">
<div class="ss-popup-network ss-popup-facebook">
<a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=How%20To%20Remove%20The%20Background%20From%20A%20Photo%20In%20macOS%20Ventura&#038;u=https%3A%2F%2Fwww.knowyourmobile.com%2Fuser-guides%2Fhow-to-remove-the-background-from-a-photo-in-macos-ventura%2F" data-id="facebook" class="ss-facebook-color" data-ss-ss-network-id="facebook" data-ss-ss-post-id="161421" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/user-guides/how-to-remove-the-background-from-a-photo-in-macos-ventura/" data-ss-ss-type="share" data-has-api="true" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 16.098C32 7.208 24.837 0 16 0S0 7.207 0 16.098C0 24.133 5.851 30.792 13.5 32V20.751H9.437v-4.653H13.5V12.55c0-4.034 2.389-6.263 6.043-6.263 1.751 0 3.582.315 3.582.315v3.961h-2.018c-1.987 0-2.607 1.241-2.607 2.514v3.02h4.438l-.71 4.653H18.5V32C26.149 30.792 32 24.133 32 16.098z" /></svg></span>
<span>Facebook</span>
</a>
</div>
<div class="ss-popup-network ss-popup-twitter">
<a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=How+To+Remove+The+Background+From+A+Photo+In+macOS+Ventura&#038;url=https%3A%2F%2Fwww.knowyourmobile.com%2Fuser-guides%2Fhow-to-remove-the-background-from-a-photo-in-macos-ventura%2F&#038;via=KnowYourMobile" data-id="twitter" class="ss-twitter-color" data-ss-ss-network-id="twitter" data-ss-ss-post-id="161421" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/user-guides/how-to-remove-the-background-from-a-photo-in-macos-ventura/" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M28.75 9.5c0 0.25 0 0.563 0 0.813 0 8.688-6.625 18.688-18.688 18.688-3.688 0-7.188-1.063-10.063-2.938 0.5 0.063 1.063 0.063 1.563 0.063 3.063 0 5.938-1 8.188-2.813-2.875 0-5.313-1.938-6.188-4.563 0.438 0.125 0.813 0.125 1.25 0.125 0.625 0 1.188-0.063 1.75-0.188-3-0.625-5.25-3.313-5.25-6.438 0-0.063 0-0.063 0-0.125 0.875 0.5 1.875 0.813 2.938 0.813-1.75-1.125-2.938-3.188-2.938-5.438 0-1.188 0.375-2.313 0.938-3.313 3.188 4 8.063 6.625 13.5 6.875-0.125-0.5-0.188-1-0.188-1.5 0-3.625 2.938-6.563 6.563-6.563 1.938 0 3.625 0.813 4.813 2.063 1.5-0.313 2.938-0.813 4.188-1.563-0.5 1.5-1.563 2.813-2.875 3.625 1.313-0.188 2.563-0.5 3.75-1.063-0.875 1.313-2 2.5-3.25 3.438z"></path></svg></span>
<span>Twitter</span>
</a>
</div>
<div class="ss-popup-network ss-popup-linkedin">
<a href="#" data-ss-ss-link="https://www.linkedin.com/shareArticle?title=How%20To%20Remove%20The%20Background%20From%20A%20Photo%20In%20macOS%20Ventura&#038;url=https%3A%2F%2Fwww.knowyourmobile.com%2Fuser-guides%2Fhow-to-remove-the-background-from-a-photo-in-macos-ventura%2F&#038;mini=true" data-id="linkedin" class="ss-linkedin-color" data-ss-ss-network-id="linkedin" data-ss-ss-post-id="161421" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/user-guides/how-to-remove-the-background-from-a-photo-in-macos-ventura/" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" d="M29.632 0C30.939 0 32 1.032 32 2.307v27.384C32 30.966 30.939 32 29.632 32H2.36C1.058 32 0 30.966 0 29.69V2.308C0 1.032 1.058 0 2.36 0h27.272zM9.149 11.638h-4.77V27h4.77V11.638zm12.133-.382c-2.318 0-3.874 1.273-4.509 2.48h-.066v-2.098H12.14V27h4.76v-7.599c0-2.004.378-3.946 2.858-3.946 2.447 0 2.475 2.29 2.475 4.072V27H27v-8.423c0-4.138-.893-7.32-5.718-7.32v-.001zM6.764 4A2.766 2.766 0 004 6.769a2.765 2.765 0 105.528 0A2.767 2.767 0 006.765 4h-.001z" /></svg></span>
<span>LinkedIn</span>
</a>
</div>
<div class="ss-popup-network ss-popup-mix">
<a href="#" data-ss-ss-link="https://mix.com/add?url=https%3A%2F%2Fwww.knowyourmobile.com%2Fuser-guides%2Fhow-to-remove-the-background-from-a-photo-in-macos-ventura%2F" data-id="mix" class="ss-mix-color" data-ss-ss-network-id="mix" data-ss-ss-post-id="161421" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/user-guides/how-to-remove-the-background-from-a-photo-in-macos-ventura/" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="28" height="32" viewBox="0 0 28 32" xmlns="http://www.w3.org/2000/svg"><path d="M0 4v21.806c0 3.512 5.5 3.631 5.5 0v-14.912c0.494-3.306 5.5-3.15 5.5 0.406v10.956c0 3.619 6 3.625 6 0v-7.256c0.331-3.419 5.5-3.281 5.5 0.269v1.487c0 3.744 5.5 3.538 5.5 0v-12.756h-28z"></path></svg></span>
<span>Mix</span>
</a>
</div>
<div class="ss-popup-network ss-popup-envelope">
<a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Fwww.knowyourmobile.com%2Fuser-guides%2Fhow-to-remove-the-background-from-a-photo-in-macos-ventura%2F&#038;subject=How%20To%20Remove%20The%20Background%20From%20A%20Photo%20In%20macOS%20Ventura" data-id="envelope" class="ss-envelope-color" data-ss-ss-network-id="envelope" data-ss-ss-post-id="161421" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/user-guides/how-to-remove-the-background-from-a-photo-in-macos-ventura/" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 12.964v14.179c0 1.571-1.286 2.857-2.857 2.857h-26.286c-1.571 0-2.857-1.286-2.857-2.857v-14.179c0.536 0.589 1.143 1.107 1.804 1.554 2.964 2.018 5.964 4.036 8.875 6.161 1.5 1.107 3.357 2.464 5.304 2.464h0.036c1.946 0 3.804-1.357 5.304-2.464 2.911-2.107 5.911-4.143 8.893-6.161 0.643-0.446 1.25-0.964 1.786-1.554zM32 7.714c0 2-1.482 3.804-3.054 4.893-2.786 1.929-5.589 3.857-8.357 5.804-1.161 0.804-3.125 2.446-4.571 2.446h-0.036c-1.446 0-3.411-1.643-4.571-2.446-2.768-1.946-5.571-3.875-8.339-5.804-1.268-0.857-3.071-2.875-3.071-4.5 0-1.75 0.946-3.25 2.857-3.25h26.286c1.554 0 2.857 1.286 2.857 2.857z"></path></svg></span>
<span>Email</span>
</a>
</div>
<div class="ss-popup-network ss-popup-print">
<a href="#" data-ss-ss-link="#" data-id="print" class="ss-print-color" data-ss-ss-network-id="print" data-ss-ss-post-id="161421" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/user-guides/how-to-remove-the-background-from-a-photo-in-macos-ventura/" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="30" height="32" viewBox="0 0 30 32" xmlns="http://www.w3.org/2000/svg"><path d="M6.857 27.714h16v-4.571h-16v4.571zM6.857 16.286h16v-6.857h-2.857c-0.946 0-1.714-0.768-1.714-1.714v-2.857h-11.429v11.429zM27.429 17.429c0-0.625-0.518-1.143-1.143-1.143s-1.143 0.518-1.143 1.143 0.518 1.143 1.143 1.143 1.143-0.518 1.143-1.143zM29.714 17.429v7.429c0 0.304-0.268 0.571-0.571 0.571h-4v2.857c0 0.946-0.768 1.714-1.714 1.714h-17.143c-0.946 0-1.714-0.768-1.714-1.714v-2.857h-4c-0.304 0-0.571-0.268-0.571-0.571v-7.429c0-1.875 1.554-3.429 3.429-3.429h1.143v-9.714c0-0.946 0.768-1.714 1.714-1.714h12c0.946 0 2.25 0.536 2.929 1.214l2.714 2.714c0.679 0.679 1.214 1.982 1.214 2.929v4.571h1.143c1.875 0 3.429 1.554 3.429 3.429z"></path></svg></span>
<span>Print</span>
</a>
</div>
<div class="ss-popup-network ss-popup-copy">
<a href="#" data-ss-ss-link="https://www.knowyourmobile.com/user-guides/how-to-remove-the-background-from-a-photo-in-macos-ventura/" data-id="copy" class="ss-copy-color" data-ss-ss-network-id="copy" data-ss-ss-post-id="161421" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/user-guides/how-to-remove-the-background-from-a-photo-in-macos-ventura/" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.313 28v-18.688h-14.625v18.688h14.625zM25.313 6.688c1.438 0 2.688 1.188 2.688 2.625v18.688c0 1.438-1.25 2.688-2.688 2.688h-14.625c-1.438 0-2.688-1.25-2.688-2.688v-18.688c0-1.438 1.25-2.625 2.688-2.625h14.625zM21.313 1.313v2.688h-16v18.688h-2.625v-18.688c0-1.438 1.188-2.688 2.625-2.688h16z"></path></svg></span>
<span>Copy Link</span>
</a>
</div>
</div>
<div class="ss-powered-by">Powered by <a href="https://www.knowyourmobile.com/wp-admin/admin.php?page=socialsnap-license&amp;utm_source=WordPress&amp;utm_medium=link&amp;utm_campaign=inthewild" target="_blank" rel="nofollow noopener"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="30" height="32" viewBox="0 0 30 32" xmlns="http://www.w3.org/2000/svg"><path d="M22.293 0.146l7.602 4.172c0.386 0.201 0.386 0.541 0 0.757l-16.688 9.147c-1.684 0.943-2.241 2.271-1.669 3.461 0 0.093 0 0.201-0.201 0.263-0.207 0.088-0.441 0.088-0.649 0l-10.399-5.702c-0.386-0.201-0.386-0.541 0-0.757l20.628-11.311c0.428-0.225 0.937-0.236 1.375-0.031zM7.892 31.854l-7.602-4.172c-0.386-0.201-0.386-0.541 0-0.757l16.688-9.147c1.684-0.943 2.241-2.271 1.669-3.461 0-0.093 0-0.201 0.201-0.263 0.207-0.088 0.442-0.088 0.649 0l10.399 5.702c0.386 0.201 0.386 0.541 0 0.757l-20.628 11.311c-0.428 0.225-0.937 0.237-1.375 0.031z"></path></svg>Social Snap</a></div>
</div>
</div>
</div>
<div id="ss-copy-popup" class="ss-popup-overlay">
<div class="ss-popup">
<div class="ss-popup-heading">
<span>Copy link</span>
<a href="#" class="ss-close-modal" rel="nofollow noopener">
<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M17.883 16.667l7.058-7.058c0.517-0.517 0.517-1.367 0-1.883s-1.367-0.517-1.883 0l-7.058 7.058-7.058-7.058c-0.517-0.517-1.367-0.517-1.883 0s-0.517 1.367 0 1.883l7.058 7.058-7.058 7.058c-0.517 0.517-0.517 1.367 0 1.883 0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392l7.058-7.058 7.058 7.058c0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392c0.517-0.517 0.517-1.367 0-1.883l-7.058-7.058z"></path></svg> </a>
</div>
<div class="ss-popup-content">
<div class="ss-copy-action">
<input type="text" readonly="readonly" value="https://www.knowyourmobile.com/user-guides/how-to-remove-the-background-from-a-photo-in-macos-ventura/" class="ss-copy-action-field" aria-label="Copy" />
<a href="#" class="ss-button" rel="nofollow noopener">Copy<span class="ss-share-network-tooltip">Copied</span></a>
<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.313 28v-18.688h-14.625v18.688h14.625zM25.313 6.688c1.438 0 2.688 1.188 2.688 2.625v18.688c0 1.438-1.25 2.688-2.688 2.688h-14.625c-1.438 0-2.688-1.25-2.688-2.688v-18.688c0-1.438 1.25-2.625 2.688-2.625h14.625zM21.313 1.313v2.688h-16v18.688h-2.625v-18.688c0-1.438 1.188-2.688 2.625-2.688h16z"></path></svg> </div>
<div class="ss-powered-by">Powered by <a href="https://www.knowyourmobile.com/wp-admin/admin.php?page=socialsnap-license&amp;utm_source=WordPress&amp;utm_medium=link&amp;utm_campaign=inthewild" target="_blank" rel="nofollow noopener"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="30" height="32" viewBox="0 0 30 32" xmlns="http://www.w3.org/2000/svg"><path d="M22.293 0.146l7.602 4.172c0.386 0.201 0.386 0.541 0 0.757l-16.688 9.147c-1.684 0.943-2.241 2.271-1.669 3.461 0 0.093 0 0.201-0.201 0.263-0.207 0.088-0.441 0.088-0.649 0l-10.399-5.702c-0.386-0.201-0.386-0.541 0-0.757l20.628-11.311c0.428-0.225 0.937-0.236 1.375-0.031zM7.892 31.854l-7.602-4.172c-0.386-0.201-0.386-0.541 0-0.757l16.688-9.147c1.684-0.943 2.241-2.271 1.669-3.461 0-0.093 0-0.201 0.201-0.263 0.207-0.088 0.442-0.088 0.649 0l10.399 5.702c0.386 0.201 0.386 0.541 0 0.757l-20.628 11.311c-0.428 0.225-0.937 0.237-1.375 0.031z"></path></svg>Social Snap</a></div>
</div>
</div>
</div>
<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":161421,"object_key":"post","object_type":"post","term_ids":[153],"wp_json":"https:\/\/www.knowyourmobile.com\/wp-json"};</script>
<script>!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://ads.adthrive.com/abd/abd.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var a=e.createElement("script");a.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(a)}else{var n=new Date;n.setTime(n.getTime()+3e5),e.cookie="__adblocker=true; expires="+n.toUTCString()+"; path=/"}},t.send()}}(document)}();
</script><script>!function(){"use strict";var e;e=document,function(){var t,n;function r(){var t=e.createElement("script");t.src="https://cafemedia-com.videoplayerhub.com/galleryplayer.js",e.head.appendChild(t)}function a(){var t=e.cookie.match("(^|[^;]+)\\s*__adblocker\\s*=\\s*([^;]+)");return t&&t.pop()}function c(){clearInterval(n)}return{init:function(){var e;"true"===(t=a())?r():(e=0,n=setInterval((function(){100!==e&&"false"!==t||c(),"true"===t&&(r(),c()),t=a(),e++}),50))}}}().init()}();
</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.knowyourmobile.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"7753536cac906ff7","token":"067ab9e0a0e24e1ea78acf3421bb325d","version":"2022.11.3","si":100}' crossorigin="anonymous"></script>
</body>
</html>
