<!DOCTYPE html>
<html lang="en-GB" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>How To Add One App to More Than One iPhone Home Screen | Know Your Mobile</title><style id="rocket-critical-css">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</style>
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.knowyourmobile.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://www.knowyourmobile.com/wp-content/themes/carbonate%20copy/images/favicon.ico" />
<script>var et_site_url='https://www.knowyourmobile.com';var et_post_id='150255';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta name="uri-translation" content="on" /><link rel="alternate" hreflang="en" href="https://www.knowyourmobile.com/user-guides/how-to-add-one-app-to-more-than-one-iphone-home-screen/" />
<link rel="alternate" hreflang="nl" href="https://www.knowyourmobile.com/nl/user-guides/how-to-add-one-app-to-more-than-one-iphone-home-screen/" />
<link rel="alternate" hreflang="fr" href="https://www.knowyourmobile.com/fr/user-guides/how-to-add-one-app-to-more-than-one-iphone-home-screen/" />
<link rel="alternate" hreflang="de" href="https://www.knowyourmobile.com/de/user-guides/how-to-add-one-app-to-more-than-one-iphone-home-screen/" />
<link rel="alternate" hreflang="no" href="https://www.knowyourmobile.com/no/user-guides/how-to-add-one-app-to-more-than-one-iphone-home-screen/" />
<link rel="alternate" hreflang="pl" href="https://www.knowyourmobile.com/pl/user-guides/how-to-add-one-app-to-more-than-one-iphone-home-screen/" />
<link rel="alternate" hreflang="pt" href="https://www.knowyourmobile.com/pt/user-guides/how-to-add-one-app-to-more-than-one-iphone-home-screen/" />
<link rel="alternate" hreflang="ru" href="https://www.knowyourmobile.com/ru/user-guides/how-to-add-one-app-to-more-than-one-iphone-home-screen/" />
<link rel="alternate" hreflang="es" href="https://www.knowyourmobile.com/es/user-guides/how-to-add-one-app-to-more-than-one-iphone-home-screen/" />
<link rel="alternate" hreflang="sv" href="https://www.knowyourmobile.com/sv/user-guides/how-to-add-one-app-to-more-than-one-iphone-home-screen/" />
<style>
	.adthrive-ad {
		margin-top: 10px;
		margin-bottom: 10px;
		text-align: center;
		overflow-x: visible;
		clear: both;
		line-height: 0;
	}
	.adthrive-archive{
width:100%;
}</style>
<script>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</script>
<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.1.4';
	w.adthrive.host = 'ads.adthrive.com';
	w.adthrive.integration = 'plugin';

	var commitParam = (w.adthriveCLS && w.adthriveCLS.bucket !== 'prod' && w.adthriveCLS.branch) ? '&commit=' + w.adthriveCLS.branch : '';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5f6de009af6afc784c5edd36/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + commitParam + '&cb=' + (Math.floor(Math.random() * 100) + 1);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

<meta name="description" content="iOS 15 allows you to add a signle app to multiple home screens. Here&#039;s how and why..." />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.knowyourmobile.com/user-guides/how-to-add-one-app-to-more-than-one-iphone-home-screen/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How To Add One App to More Than One iPhone Home Screen | Know Your Mobile" />
<meta property="og:description" content="iOS 15 allows you to add a signle app to multiple home screens. Here&#039;s how and why..." />
<meta property="og:url" content="https://www.knowyourmobile.com/user-guides/how-to-add-one-app-to-more-than-one-iphone-home-screen/" />
<meta property="og:site_name" content="Know Your Mobile" />
<meta property="article:author" content="richkym" />
<meta property="article:section" content="User Guides" />
<meta property="og:updated_time" content="2022-03-28T14:56:06+00:00" />
<meta property="og:image" content="https://www.knowyourmobile.com/wp-content/uploads/2022/03/How-To-Add-One-App-to-More-Than-One-iPhone-Home-Screen.jpg" />
<meta property="og:image:secure_url" content="https://www.knowyourmobile.com/wp-content/uploads/2022/03/How-To-Add-One-App-to-More-Than-One-iPhone-Home-Screen.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="iPhone home screen" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-03-28T14:49:37+00:00" />
<meta property="article:modified_time" content="2022-03-28T14:56:06+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="How To Add One App to More Than One iPhone Home Screen | Know Your Mobile" />
<meta name="twitter:description" content="iOS 15 allows you to add a signle app to multiple home screens. Here&#039;s how and why..." />
<meta name="twitter:image" content="https://www.knowyourmobile.com/wp-content/uploads/2022/03/How-To-Add-One-App-to-More-Than-One-iPhone-Home-Screen.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Michael Grothaus" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Place","@id":"https://www.knowyourmobile.com/#place","address":{"@type":"PostalAddress","streetAddress":"Unit 25129","addressLocality":"London","postalCode":"W1A 6US","addressCountry":"United Kingdom"}},{"@type":"Organization","@id":"https://www.knowyourmobile.com/#organization","name":"Know Your Mobile","url":"https://www.knowyourmobile.com","email":"contact@knowyourmobile.com","address":{"@type":"PostalAddress","streetAddress":"Unit 25129","addressLocality":"London","postalCode":"W1A 6US","addressCountry":"United Kingdom"},"logo":{"@type":"ImageObject","@id":"https://www.knowyourmobile.com/#logo","url":"https://www.knowyourmobile.com/wp-content/uploads/2019/04/KYM-logo.png","caption":"Know Your Mobile","inLanguage":"en-GB","width":"353","height":"128"},"location":{"@id":"https://www.knowyourmobile.com/#place"}},{"@type":"WebSite","@id":"https://www.knowyourmobile.com/#website","url":"https://www.knowyourmobile.com","name":"Know Your Mobile","publisher":{"@id":"https://www.knowyourmobile.com/#organization"},"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.knowyourmobile.com/wp-content/uploads/2022/03/How-To-Add-One-App-to-More-Than-One-iPhone-Home-Screen.jpg","url":"https://www.knowyourmobile.com/wp-content/uploads/2022/03/How-To-Add-One-App-to-More-Than-One-iPhone-Home-Screen.jpg","width":"1200","height":"800","inLanguage":"en-GB"},{"@type":"Person","@id":"https://www.knowyourmobile.com/user-guides/how-to-add-one-app-to-more-than-one-iphone-home-screen/#author","name":"Michael Grothaus","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/d873fdf8462ee83ff2ab9f778e8b985d?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/d873fdf8462ee83ff2ab9f778e8b985d?s=96&amp;d=mm&amp;r=g","caption":"Michael Grothaus","inLanguage":"en-GB"},"sameAs":["richkym"],"worksFor":{"@id":"https://www.knowyourmobile.com/#organization"}},{"@type":"WebPage","@id":"https://www.knowyourmobile.com/user-guides/how-to-add-one-app-to-more-than-one-iphone-home-screen/#webpage","url":"https://www.knowyourmobile.com/user-guides/how-to-add-one-app-to-more-than-one-iphone-home-screen/","name":"How To Add One App to More Than One iPhone Home Screen | Know Your Mobile","datePublished":"2022-03-28T14:49:37+00:00","dateModified":"2022-03-28T14:56:06+00:00","author":{"@id":"https://www.knowyourmobile.com/user-guides/how-to-add-one-app-to-more-than-one-iphone-home-screen/#author"},"isPartOf":{"@id":"https://www.knowyourmobile.com/#website"},"primaryImageOfPage":{"@id":"https://www.knowyourmobile.com/wp-content/uploads/2022/03/How-To-Add-One-App-to-More-Than-One-iPhone-Home-Screen.jpg"},"inLanguage":"en-GB"},{"@type":"NewsArticle","headline":"How To Add One App to More Than One iPhone Home Screen | Know Your Mobile","keywords":"iPhone home screen","datePublished":"2022-03-28T14:49:37+00:00","dateModified":"2022-03-28T14:56:06+00:00","author":{"@id":"https://www.knowyourmobile.com/user-guides/how-to-add-one-app-to-more-than-one-iphone-home-screen/#author"},"publisher":{"@id":"https://www.knowyourmobile.com/#organization"},"description":"iOS 15 allows you to add a signle app to multiple home screens. Here&#039;s how and why...","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.knowyourmobile.com/#organization"},"name":"How To Add One App to More Than One iPhone Home Screen | Know Your Mobile","@id":"https://www.knowyourmobile.com/user-guides/how-to-add-one-app-to-more-than-one-iphone-home-screen/#richSnippet","isPartOf":{"@id":"https://www.knowyourmobile.com/user-guides/how-to-add-one-app-to-more-than-one-iphone-home-screen/#webpage"},"image":{"@id":"https://www.knowyourmobile.com/wp-content/uploads/2022/03/How-To-Add-One-App-to-More-Than-One-iPhone-Home-Screen.jpg"},"inLanguage":"en-GB","mainEntityOfPage":{"@id":"https://www.knowyourmobile.com/user-guides/how-to-add-one-app-to-more-than-one-iphone-home-screen/#webpage"}}]}</script>

<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Know Your Mobile &raquo; How To Add One App to More Than One iPhone Home Screen Comments Feed" href="https://www.knowyourmobile.com/user-guides/how-to-add-one-app-to-more-than-one-iphone-home-screen/feed/" />
<link data-minify="1" rel='preload' href='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/plugins/gtranslate/gtranslate-style24-ecbd622f146d150e3d7717c236be1617.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://www.knowyourmobile.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='preload' href='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/plugins/socialsnap-pro/assets/css/socialsnap-f531cf240d8816a48feee081d143c501.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/plugins/lasso/admin/assets/css/lasso-live-fee104fd9d8a005952f28ee37683fe83.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/plugins/lasso/admin/assets/css/lasso-table-frontend-10a507deb9f414ebc93cc3c83d5afe17.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/plugins/monarch/css/style-47e5bc08497000380eed08efdf2dab92.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://fonts.googleapis.com/css?family=Open+Sans:400,700&#038;display=swap' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://www.knowyourmobile.com/wp-content/themes/carbonate%20copy/css/bootstrap-grid.min.css?ver=5.9.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/themes/carbonate%20copy/style-301c822b029eb723c1520b72d1291704.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.knowyourmobile.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://www.knowyourmobile.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type='text/javascript' src='https://www.knowyourmobile.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<link rel="alternate" type="application/json+oembed" href="https://www.knowyourmobile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.knowyourmobile.com%2Fuser-guides%2Fhow-to-add-one-app-to-more-than-one-iphone-home-screen%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.knowyourmobile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.knowyourmobile.com%2Fuser-guides%2Fhow-to-add-one-app-to-more-than-one-iphone-home-screen%2F&#038;format=xml" />
<script>var gt_request_uri = '/user-guides/how-to-add-one-app-to-more-than-one-iphone-home-screen/';</script><style type="text/css">
			:root{
				--lasso-main: #5e36ca !important;
				--lasso-title: black !important;
				--lasso-button: #cc0ce9 !important;
				--lasso-secondary-button: #cc0ce9 !important;
				--lasso-button-text: white !important;
				--lasso-background: white !important;
				--lasso-pros: #22baa0 !important;
				--lasso-cons: #e06470 !important;
			}
			
			
		</style>
<script type="text/javascript">
				// Notice how this gets configured before we load Font Awesome
				window.FontAwesomeConfig = { autoReplaceSvg: false }
			</script>
<style type="text/css" id="et-social-custom-css">
				 
			</style><link rel="preload" href="https://www.knowyourmobile.com/wp-content/plugins/monarch/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"><style>
    :root{
        --background:#ffffff;
        --text:#222222;
        --primary:#ff3399;
        --secondary:#222222;
        --button-text:#ffffff;
        --link:#244be5;
        --nav-text:#ffffff;
        --headline:arial;
        --body:arial;
    }
    </style> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.knowyourmobile.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '1b8abeec-43a6-4871-96c1-f706cebdf0a2';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.knowyourmobile.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"26078420"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script>
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
            </script>
<meta name="google-site-verification" content="lOYrBeEhueyFKx1AkcMY2ceFUH2dVBXvvnYiOdNPLb0" />
<meta name="ahrefs-site-verification" content="c1a6bec85c62a0b2e790b4f792dcf9012396cd929bf7fe9b198d8a1e0b8ac560">
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script type="text/javascript">
    (function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "3vndw9bf34");
</script>

<script data-rocketlazyloadscript='https://www.googletagmanager.com/gtag/js?id=UA-186849960-1' async></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQogIHdpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdOw0KICBmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9DQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7DQoNCiAgZ3RhZygnY29uZmlnJywgJ1VBLTE4Njg0OTk2MC0xJyk7DQo='></script>
<meta name="p:domain_verify" content="853fd8814284a66aa68b5a1f86a14987" />
<meta name="ahrefs-site-verification" content="da7b339983c495a695ad2edf25f761ab5ba80825390c82f2ff486af9dd737157">
<link rel="icon" href="https://www.knowyourmobile.com/wp-content/uploads/2019/04/cropped-favicon-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.knowyourmobile.com/wp-content/uploads/2019/04/cropped-favicon-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.knowyourmobile.com/wp-content/uploads/2019/04/cropped-favicon-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.knowyourmobile.com/wp-content/uploads/2019/04/cropped-favicon-logo-270x270.png" />
<script id='cls-disable-ads-3b118c2'>var cls_disable_ads=function(t){"use strict";var e=function(t){var e=window.location.href;return t.some((function(t){return new RegExp(t,"i").test(e)}))},i=function(){function t(t){this.adthrive=t,this.all=!1,this.content=!1,this.recipe=!1,this.video=!1,this.locations=new Set,this.reasons=new Set,(this.urlHasEmail(window.location.href)||this.urlHasEmail(window.document.referrer))&&(this.all=!0,this.reasons.add("all_email"));try{this.checkCommandQueue(),null!==document.querySelector(".tag-novideo")&&(this.video=!0,this.locations.add("Video"),this.reasons.add("video_tag"))}catch(t){}}return t.prototype.checkCommandQueue=function(){var t=this;this.adthrive&&this.adthrive.cmd&&this.adthrive.cmd.forEach((function(e){var i=e.toString(),a=t.extractAPICall(i,"disableAds");a&&t.disableAllAds(t.extractPatterns(a));var n=t.extractAPICall(i,"disableContentAds");n&&t.disableContentAds(t.extractPatterns(n));var s=t.extractAPICall(i,"disablePlaylistPlayers");s&&t.disablePlaylistPlayers(t.extractPatterns(s))}))},t.prototype.extractPatterns=function(t){var e=t.match(/\'(.*?)\'/g);if(null!==e)return e.map((function(t){return t.replace(/'/g,"")}))},t.prototype.extractAPICall=function(t,e){var i=new RegExp(e+"\\((.*?)\\)","g"),a=t.match(i);return null!==a&&a[0]},t.prototype.disableAllAds=function(t){t&&!e(t)||(this.all=!0,this.reasons.add("all_page"))},t.prototype.disableContentAds=function(t){t&&!e(t)||(this.content=!0,this.recipe=!0,this.locations.add("Content"),this.locations.add("Recipe"),this.reasons.add("content_plugin"))},t.prototype.disablePlaylistPlayers=function(t){t&&!e(t)||(this.video=!0,this.locations.add("Video"),this.reasons.add("video_page"))},t.prototype.urlHasEmail=function(t){if(!t)return!1;return null!==/([A-Z0-9._%+-]+(@|%(25)*40)[A-Z0-9.-]+\.[A-Z]{2,})/i.exec(t)},t}(),a=window.adthriveCLS;return a&&(a.disableAds=new i(window.adthrive)),t.ClsDisableAds=i,Object.defineProperty(t,"__esModule",{value:!0}),t}({});
</script><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="post-template-default single single-post postid-150255 single-format-standard et_monarch">

<header class="header primary-bg no-underline py-3">
<div class="container">
<div class="row align-items-center">

<div class="col-md-2 text-md-center py-2">
<a href="/">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%200'%3E%3C/svg%3E" alt="Know Your Mobile" class="logo" width="200" height="auto" data-lazy-src="https://www.knowyourmobile.com/wp-content/uploads/2022/03/KnowYourMobile-–-Phone-News-Reviews-User-Guides-Best-Phone-Deals-1.png" /><noscript><img src="https://www.knowyourmobile.com/wp-content/uploads/2022/03/KnowYourMobile-–-Phone-News-Reviews-User-Guides-Best-Phone-Deals-1.png" alt="Know Your Mobile" class="logo" width="200" height="auto" /></noscript>
</a>
</div>

<div class="col-md text-md-center py-2 nav-text">
<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-121173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121173"><a href="https://www.knowyourmobile.com/news/">News</a></li>
<li id="menu-item-121175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121175"><a href="https://www.knowyourmobile.com/phones/">Phones</a></li>
<li id="menu-item-121174" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-121174"><a href="https://www.knowyourmobile.com/user-guides/">User Guides</a></li>
<li id="menu-item-121176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121176"><a href="https://www.knowyourmobile.com/reviews/">Reviews</a></li>
</ul></div> </div>

<div class="col-md-2 py-2 text-right text-md-center">
<a href="https://app.monstercampaigns.com/c/pv9hv8vd2uj7l5ymdklv/" class="btn btn-sm secondary-bg nav-text shadow hover-dip rounded">FREE STUFF</a>
</div>
</div>
</div>
</header>

<section class="my-5">
<div class="container text-center">
<h1>How To Add One App to More Than One iPhone Home Screen</h1>
</div>
</section>

<section class="container-800 mb-4 small muted">
<div class="row align-items-center no-gutters">
<div class="col-md text-left text-md-center">
By Michael Grothaus&nbsp;•&nbsp;
<strong>Updated:</strong> 03/28/22&nbsp;•&nbsp;
4 min read
</div>
<div class="col-md text-right text-md-center">
<a href="/category/user-guides" class="underline">User Guides</a> </div>
</div> </section>

<section class="container pb-5">
<article class="article">
<p><strong>You can add the same app more than once – but why?</strong></p>
<hr class="wp-block-separator" />
<p>Wondering how to add one app to more than one iPhone home screen?</p>
<p>Until iOS 15 you were never able to do this. However, with the <strong><a href="https://www.knowyourmobile.com/news/will-my-iphone-get-ios-15-update-heres-the-list/" data-type="post" data-id="142674" data-lasso-id="45818">release of iOS 15</a></strong> Apple changed how many times the same app could be added to one home screen. Here’s what you need to know…</p>
<figure class="wp-block-image size-large"><div class="ss-on-media-container wp-image-150256"><span class="ss-on-media-image-wrap wp-image-150256"><img width="1024" height="683" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" alt="How To Add One App to More Than One iPhone Home Screen" class="ss-on-media-img wp-image-150256" data-lazy-srcset="https://www.knowyourmobile.com/wp-content/uploads/2022/03/How-To-Add-One-App-to-More-Than-One-iPhone-Home-Screen-1024x683.jpg 1024w, https://www.knowyourmobile.com/wp-content/uploads/2022/03/How-To-Add-One-App-to-More-Than-One-iPhone-Home-Screen-300x200.jpg 300w, https://www.knowyourmobile.com/wp-content/uploads/2022/03/How-To-Add-One-App-to-More-Than-One-iPhone-Home-Screen-768x512.jpg 768w, https://www.knowyourmobile.com/wp-content/uploads/2022/03/How-To-Add-One-App-to-More-Than-One-iPhone-Home-Screen.jpg 1200w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" title="How To Add One App to More Than One iPhone Home Screen" data-lazy-src="https://www.knowyourmobile.com/wp-content/uploads/2022/03/How-To-Add-One-App-to-More-Than-One-iPhone-Home-Screen-1024x683.jpg"><noscript><img width="1024" height="683" src="https://www.knowyourmobile.com/wp-content/uploads/2022/03/How-To-Add-One-App-to-More-Than-One-iPhone-Home-Screen-1024x683.jpg" alt="How To Add One App to More Than One iPhone Home Screen" class="ss-on-media-img wp-image-150256" srcset="https://www.knowyourmobile.com/wp-content/uploads/2022/03/How-To-Add-One-App-to-More-Than-One-iPhone-Home-Screen-1024x683.jpg 1024w, https://www.knowyourmobile.com/wp-content/uploads/2022/03/How-To-Add-One-App-to-More-Than-One-iPhone-Home-Screen-300x200.jpg 300w, https://www.knowyourmobile.com/wp-content/uploads/2022/03/How-To-Add-One-App-to-More-Than-One-iPhone-Home-Screen-768x512.jpg 768w, https://www.knowyourmobile.com/wp-content/uploads/2022/03/How-To-Add-One-App-to-More-Than-One-iPhone-Home-Screen.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" title="How To Add One App to More Than One iPhone Home Screen"></noscript> <div class="ss-on-media-wrapper  ss-top-left-on-media ss-small-icons ss-with-spacing ss-circle-icons ss-on-media-always-visible">
<ul class="ss-social-icons-container ss-on-media-pinit">
<li>
<div data-ss-ss-link="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.knowyourmobile.com%2Fuser-guides%2Fhow-to-add-one-app-to-more-than-one-iphone-home-screen%2F&#038;media=https://www.knowyourmobile.com/wp-content/uploads/2022/03/How-To-Add-One-App-to-More-Than-One-iPhone-Home-Screen-1024x683.jpg&#038;description=How%20To%20Add%20One%20App%20to%20More%20Than%20One%20iPhone%20Home%20Screen" class="ss-pinterest-color ss-pinit-button ss-ss-on-media-button" data-ss-ss-location="on_media" data-ss-ss-network-id="pinterest" data-ss-ss-type="share">
<span class="ss-on-media-content">
<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M10.625 12.25c0-1.375 0.313-2.5 1.063-3.438 0.688-0.938 1.563-1.438 2.563-1.438 0.813 0 1.438 0.25 1.875 0.813s0.688 1.25 0.688 2.063c0 0.5-0.125 1.125-0.313 1.813-0.188 0.75-0.375 1.625-0.688 2.563-0.313 1-0.563 1.75-0.688 2.313-0.25 1-0.063 1.875 0.563 2.625 0.625 0.688 1.438 1.063 2.438 1.063 1.75 0 3.188-1 4.313-2.938 1.125-2 1.688-4.375 1.688-7.188 0-2.125-0.688-3.875-2.063-5.25-1.375-1.313-3.313-2-5.813-2-2.813 0-5.063 0.875-6.75 2.688-1.75 1.75-2.625 3.875-2.625 6.375 0 1.5 0.438 2.75 1.25 3.75 0.313 0.313 0.375 0.688 0.313 1.063-0.125 0.313-0.25 0.813-0.375 1.5-0.063 0.25-0.188 0.438-0.375 0.5s-0.375 0.063-0.563 0c-1.313-0.563-2.25-1.438-2.938-2.75s-1-2.813-1-4.5c0-1.125 0.188-2.188 0.563-3.313s0.875-2.188 1.625-3.188c0.75-1.063 1.688-1.938 2.688-2.75 1.063-0.813 2.313-1.438 3.875-1.938 1.5-0.438 3.125-0.688 4.813-0.688 1.813 0 3.438 0.313 4.938 0.938 1.5 0.563 2.813 1.375 3.813 2.375 1.063 1.063 1.813 2.188 2.438 3.5 0.563 1.313 0.875 2.688 0.875 4.063 0 3.75-0.938 6.875-2.875 9.313-1.938 2.5-4.375 3.688-7.375 3.688-1 0-1.938-0.188-2.813-0.688-0.875-0.438-1.5-1-1.875-1.688-0.688 2.938-1.125 4.688-1.313 5.25-0.375 1.438-1.25 3.188-2.688 5.25h-1.313c-0.25-2.563-0.188-4.688 0.188-6.375l2.438-10.313c-0.375-0.813-0.563-1.813-0.563-3.063z"></path></svg>Save </span>
</div>
</li>
</ul>
</div>
</span></div></figure>
<h2><strong>Why Can You Now Put The Same App On Multiple Home Screens?</strong></h2>
<p>The short answer is because of iOS 15’s new Focus mode. Focus allows you to set some home screen to temporarily become disabled when you are in a certain focus. For example, if you are at home after work you may put your iPhone into a “family time” Focus. This would mean that if you’ve set up a Work home screen, that screen and all the apps would be disabled for a while while your family time Focus mode is in effect.</p>
<p>However, in this example, it’s easy to see how some people might still want access to some work apps even when they are in family time Focus. This could include an app like <strong><a href="https://www.knowyourmobile.com/user-guides/how-to-quote-text-in-whatsapp-android-iphone/" data-type="post" data-id="147435" data-lasso-id="45819">WhatsApp</a></strong>, which they may use for work and family.</p>
<p>So with <strong><a href="https://www.knowyourmobile.com/phones/ios-15-4/" data-type="post" data-id="147419" data-lasso-id="45820">iOS 15</a></strong>, Apple now allows for the same app to be put on multiple home screen, ensuring that app can be used if it&#8217;s on two <strong><a href="https://www.knowyourmobile.com/applications/the-5-best-iphone-apps-for-customizing-the-ios-14-home-screen-in-2020-widgets-everywhere/" data-type="post" data-id="128299" data-lasso-id="45821">home screens</a></strong>, one of which has been disabled by Focus mode.</p>
<h2><strong>Does The Same App On Multiple Home Screen Mean I have Two Copies Of The App?</strong></h2>
<p>No. You still only have one version of the app, and that means you don’t take up any more space on your iPhone either. When an app is on multiple home screens it’s actually just an icon and not the app itself. </p>
<p>Even though you will see multiple icons, they all reference the same single app on your iPhone.</p>
<h2><strong>How To Add One App to More Than One iPhone Home Screen</strong></h2>
<p>Adding the same app to more than one iPhone home screen is relatively easy. Here’s how:</p>
<ol><li><strong>On your iPhone, swipe left until you reach the App Library. The App Library is on the last page after all your home screens.</strong></li><li><strong>Find the app you want to add to multiple home screens. You can do this by looking through the smart folders, or just tap the search field on the Apple Library screen and look for the app in alphabetical order.</strong></li><li><strong>Once you’ve found the app, tap on its icon in the App Library until it wiggles. Immediately, the App Library will slide away and you’ll be on the closest home screen. The app you selected will show a green + mark on it. </strong></li><li><strong>Drag the app’s icon to your desired home screen and lift your finger from it. When you release it it will take its place on the home screen you’ve selected.</strong></li><li><strong>Tap Done in the upper-right corner of the screen.</strong></li></ol>
<h2>How Do I Remove An App From Multiple Home Screens?</h2>
<p>If you later decide you don’t want the same app on multiple home screen, you can remove its icon. Just do the following:</p>
<ol><li><strong>Tap and hold on the app’s icon.</strong></li><li><strong>In the pop-up menu, tap Remove App.</strong></li><li><strong>Now tap “Remove from Home Screen.” IMPORTANT: Do NOT tap “Delete App” as that will delete the app from your iPhone entirely. You should tap “Remove from Home Screen” only. This ensures the extra copy of the app that you have selected gets deleted from its home screen only.</strong></li></ol>
<p>And that’s it! That’s how you add the same app to multiple home screens on your <strong><a href="https://www.knowyourmobile.com/user-guides/download-ios-15/" data-type="post" data-id="139827" data-lasso-id="45822">iPhone in iOS 15</a></strong>.</p> <div class="ss-inline-share-wrapper ss-center-inline-content ss-small-icons ss-with-spacing ss-slanted-icons">
<p class="ss-social-share-label">
<span>Share via:</span>
</p>
<div class="ss-inline-share-content">

<ul class="ss-social-icons-container">
<li class="">
<a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=How%20To%20Add%20One%20App%20to%20More%20Than%20One%20iPhone%20Home%20Screen&#038;u=https%3A%2F%2Fwww.knowyourmobile.com%2Fuser-guides%2Fhow-to-add-one-app-to-more-than-one-iphone-home-screen%2F" class="ss-facebook-color" rel="nofollow noopener" data-ss-ss-network-id="facebook" data-ss-ss-post-id="150255" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.knowyourmobile.com/user-guides/how-to-add-one-app-to-more-than-one-iphone-home-screen/" data-ss-ss-type="share" data-has-api="true">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 16.098C32 7.208 24.837 0 16 0S0 7.207 0 16.098C0 24.133 5.851 30.792 13.5 32V20.751H9.437v-4.653H13.5V12.55c0-4.034 2.389-6.263 6.043-6.263 1.751 0 3.582.315 3.582.315v3.961h-2.018c-1.987 0-2.607 1.241-2.607 2.514v3.02h4.438l-.71 4.653H18.5V32C26.149 30.792 32 24.133 32 16.098z" /></svg></i>
<span class="ss-network-label">Facebook</span>
</span>
</a>
</li>
<li class="">
<a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=How+To+Add+One+App+to+More+Than+One+iPhone+Home+Screen&#038;url=https%3A%2F%2Fwww.knowyourmobile.com%2Fuser-guides%2Fhow-to-add-one-app-to-more-than-one-iphone-home-screen%2F&#038;via=KnowYourMobile" class="ss-twitter-color" rel="nofollow noopener" data-ss-ss-network-id="twitter" data-ss-ss-post-id="150255" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.knowyourmobile.com/user-guides/how-to-add-one-app-to-more-than-one-iphone-home-screen/" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M28.75 9.5c0 0.25 0 0.563 0 0.813 0 8.688-6.625 18.688-18.688 18.688-3.688 0-7.188-1.063-10.063-2.938 0.5 0.063 1.063 0.063 1.563 0.063 3.063 0 5.938-1 8.188-2.813-2.875 0-5.313-1.938-6.188-4.563 0.438 0.125 0.813 0.125 1.25 0.125 0.625 0 1.188-0.063 1.75-0.188-3-0.625-5.25-3.313-5.25-6.438 0-0.063 0-0.063 0-0.125 0.875 0.5 1.875 0.813 2.938 0.813-1.75-1.125-2.938-3.188-2.938-5.438 0-1.188 0.375-2.313 0.938-3.313 3.188 4 8.063 6.625 13.5 6.875-0.125-0.5-0.188-1-0.188-1.5 0-3.625 2.938-6.563 6.563-6.563 1.938 0 3.625 0.813 4.813 2.063 1.5-0.313 2.938-0.813 4.188-1.563-0.5 1.5-1.563 2.813-2.875 3.625 1.313-0.188 2.563-0.5 3.75-1.063-0.875 1.313-2 2.5-3.25 3.438z"></path></svg></i>
<span class="ss-network-label">Twitter</span>
</span>
</a>
</li>
<li class="">
<a href="#" data-ss-ss-link="https://www.linkedin.com/shareArticle?title=How%20To%20Add%20One%20App%20to%20More%20Than%20One%20iPhone%20Home%20Screen&#038;url=https%3A%2F%2Fwww.knowyourmobile.com%2Fuser-guides%2Fhow-to-add-one-app-to-more-than-one-iphone-home-screen%2F&#038;mini=true" class="ss-linkedin-color" rel="nofollow noopener" data-ss-ss-network-id="linkedin" data-ss-ss-post-id="150255" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.knowyourmobile.com/user-guides/how-to-add-one-app-to-more-than-one-iphone-home-screen/" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" d="M29.632 0C30.939 0 32 1.032 32 2.307v27.384C32 30.966 30.939 32 29.632 32H2.36C1.058 32 0 30.966 0 29.69V2.308C0 1.032 1.058 0 2.36 0h27.272zM9.149 11.638h-4.77V27h4.77V11.638zm12.133-.382c-2.318 0-3.874 1.273-4.509 2.48h-.066v-2.098H12.14V27h4.76v-7.599c0-2.004.378-3.946 2.858-3.946 2.447 0 2.475 2.29 2.475 4.072V27H27v-8.423c0-4.138-.893-7.32-5.718-7.32v-.001zM6.764 4A2.766 2.766 0 004 6.769a2.765 2.765 0 105.528 0A2.767 2.767 0 006.765 4h-.001z" /></svg></i>
<span class="ss-network-label">LinkedIn</span>
</span>
</a>
</li>
<li class="">
<a href="#" data-ss-ss-link="https://mix.com/add?url=https%3A%2F%2Fwww.knowyourmobile.com%2Fuser-guides%2Fhow-to-add-one-app-to-more-than-one-iphone-home-screen%2F" class="ss-mix-color" rel="nofollow noopener" data-ss-ss-network-id="mix" data-ss-ss-post-id="150255" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.knowyourmobile.com/user-guides/how-to-add-one-app-to-more-than-one-iphone-home-screen/" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="28" height="32" viewBox="0 0 28 32" xmlns="http://www.w3.org/2000/svg"><path d="M0 4v21.806c0 3.512 5.5 3.631 5.5 0v-14.912c0.494-3.306 5.5-3.15 5.5 0.406v10.956c0 3.619 6 3.625 6 0v-7.256c0.331-3.419 5.5-3.281 5.5 0.269v1.487c0 3.744 5.5 3.538 5.5 0v-12.756h-28z"></path></svg></i>
<span class="ss-network-label">Mix</span>
</span>
</a>
</li>
<li>
<a href="#" class="ss-share-all ss-shareall-color" rel="nofollow noopener">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.333 15.333h-8v-8c0-0.733-0.6-1.333-1.333-1.333s-1.333 0.6-1.333 1.333v8h-8c-0.733 0-1.333 0.6-1.333 1.333s0.6 1.333 1.333 1.333h8v8c0 0.733 0.6 1.333 1.333 1.333s1.333-0.6 1.333-1.333v-8h8c0.733 0 1.333-0.6 1.333-1.333s-0.6-1.333-1.333-1.333z"></path></svg></i>
<span class="ss-reveal-label-wrap">
<span class="ss-network-label">More</span>
</span>
</span>
</a>
</li>
</ul>
</div>
</div>
<span class="et_social_bottom_trigger"></span>
<div class="rounded p-4 border my-5">
<div class="row align-items-center text-md-center">
<div class="col-md-3">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="circle img-fluid border" width="150" height="150" data-lazy-src="https://secure.gravatar.com/avatar/d873fdf8462ee83ff2ab9f778e8b985d?s=96&d=mm&r=g"><noscript><img src="https://secure.gravatar.com/avatar/d873fdf8462ee83ff2ab9f778e8b985d?s=96&d=mm&r=g" class="circle img-fluid border" width="150" height="150"></noscript>
</div>
<div class="col-md">
<h4>Michael Grothaus</h4>
Apple expert and novelist, <a href="https://en.wikipedia.org/wiki/Michael_Grothaus"><strong>Michael Grothaus</strong> </a>has been covering tech on KnowYourMobile for the best part of 10 years. Prior to this, he worked at Apple. And before that, he was a film journalist. Michael is a published author; his book Epiphany Jones was voted as one of the best novels about Hollywood by <em>Entertainment Weekly</em>. Michael is also a writer at other publications including <a href="https://www.vice.com" target="_blank" rel="nofollow noopener" data-schema-attribute="">VICE </a>and <a href="https://www.fastcompany.com/" target="_blank" rel="nofollow noopener" data-schema-attribute="">Fast Company.</a> </div>
</div>
</div>
</article>
</section>

<footer class="footer black-bg py-5">
<div class="container white small">
<div class="row mb-4">
<div class="col-md">
<h5><a href="https://www.knowyourmobile.com/archives/">ARCHIVES</a></h5>
 </div>
<div class="col-md">
<h5><a href="https://www.knowyourmobile.com/about-us/">CONTACT</a></h5>
</div>
<div class="col-md">
<h5><a href="https://www.knowyourmobile.com/privacy-policy/">PRIVACY POLICY</a></h5>
</div>
<div class="col-md">
<h5><a href="https://www.knowyourmobile.com/sitemap_index.xml">SITE MAP</a></h5>
</div>
<div class="col-md">
<h5><a href="https://www.knowyourmobile.com/terms-and-conditions/">TERMS</a></h5>
</div>
<div class="col-md">
<h5 class"border-bottom">Best Tech</h5>
<a href="https://www.knowyourmobile.com/applications/" class="white d-block pb-2">Apps</a>
<a href="https://www.knowyourmobile.com/consoles/" class="white d-block pb-2">Consoles</a>
<a href="https://www.knowyourmobile.com/tablets/" class="white d-block pb-2">Tablets</a>
<a href="https://www.knowyourmobile.com/wearable-technology/" class="white d-block pb-2">Wearables</a>
<a href="https://www.knowyourmobile.com/phones/iphone-14/" class="white d-block pb-2">iPhone 14</a>
<a href="https://www.knowyourmobile.com/tag/samsung-galaxy-s22/" class="white d-block pb-2">Samsung Galaxy S22</a>
<a href="https://www.knowyourmobile.com/tag/vpn/" class="white d-block pb-2">VPNs</a>
</div>
<div class="col-md">
<h5>USEFUL RESOURCES</h5>
<a href="https://www.knowyourmobile.com/tag/mac/" class="white d-block pb-2">Apple Macs</a>
<a href="https://www.knowyourmobile.com/tag/google-drive/" class="white d-block pb-2">Google Drive</a>
<a href="https://www.knowyourmobile.com/tag/phone-plans/" class="white d-block pb-2">Phone Plans</a>
<a href="https://www.knowyourmobile.com/tag/fortnite/" class="white d-block pb-2">Fortnite</a>
<a href="https://www.knowyourmobile.com/tag/nft/" class="white d-block pb-2">NFTs</a>
<a href="https://www.knowyourmobile.com/tag/internet-slang/" class="white d-block pb-2">Internet Slang</a>
<a href="https://www.knowyourmobile.com/tag/neuralink/" class="white d-block pb-2">Neuralink</a>
<a href="https://www.knowyourmobile.com/tag/ps5/" class="white d-block pb-2">PS5</a>
</div>
</div>
<div class"row text-center">
<div class="col">
<strong>&copy; 2022 Know Your Mobile. All Rights Reserved. This Site's Posts Contain Affiliate Links.</strong>
</div>
</footer>

<script>
setInterval(() => {
    const adThriveLoaded = document.getElementsByTagName('body')[0].classList.contains('adthrive-device-phone')  ||
                           document.getElementsByTagName('body')[0].classList.contains('adthrive-device-tablet') ||
                           document.getElementsByTagName('body')[0].classList.contains('adthrive-device-desktop')
    if (!adThriveLoaded) {
        console.log('Waiting for AdThrive...')
        return
    }
    if (adThriveLoaded) {
        const ads = document.querySelectorAll(".adthrive-ad iframe");
            ads.forEach(ad => {
                if (typeof ad.width !== "undefined" && ad.width !== "1") {
                    ad.style.width = ad.width + "px";
            }
        })
    }
}, 50);
</script>

<script id='cls-insertion-3b118c2'>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</script><script>(function () {var clsElements = document.querySelectorAll("script[id^='cls-']"); window.adthriveCLS && clsElements && clsElements.length === 0 ? window.adthriveCLS.injectedFromPlugin = false : ""; })();</script><script data-minify="1" type="text/javascript" src="https://www.knowyourmobile.com/wp-content/cache/min/1/js/135324X1598660.skimlinks-14f1d817e02efe47dbd4944e30a80fe7.js" defer></script>
<script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-account="24431" data-user="33786" async></script><div class="et_social_pin_images_outer">
<div class="et_social_pinterest_window">
<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
<div class="et_social_pin_images" data-permalink="https://www.knowyourmobile.com/user-guides/how-to-add-one-app-to-more-than-one-iphone-home-screen/" data-title="How To Add One App to More Than One iPhone Home Screen" data-post_id="150255"></div>
</div>
</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_flip et_social_mobile_off">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.knowyourmobile.com%2Fuser-guides%2Fhow-to-add-one-app-to-more-than-one-iphone-home-screen%2F&#038;t=How%20To%20Add%20One%20App%20to%20More%20Than%20One%20iPhone%20Home%20Screen" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="150255" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_facebook"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="https://twitter.com/share?text=How%20To%20Add%20One%20App%20to%20More%20Than%20One%20iPhone%20Home%20Screen&#038;url=https%3A%2F%2Fwww.knowyourmobile.com%2Fuser-guides%2Fhow-to-add-one-app-to-more-than-one-iphone-home-screen%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="150255" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_twitter"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_buffer">
<a href="https://bufferapp.com/add?url=https%3A%2F%2Fwww.knowyourmobile.com%2Fuser-guides%2Fhow-to-add-one-app-to-more-than-one-iphone-home-screen%2F&#038;title=How%20To%20Add%20One%20App%20to%20More%20Than%20One%20iPhone%20Home%20Screen" class="et_social_share" rel="nofollow" data-social_name="buffer" data-post_id="150255" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_buffer"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_digg">
<a href="http://digg.com/submit?url=https%3A%2F%2Fwww.knowyourmobile.com%2Fuser-guides%2Fhow-to-add-one-app-to-more-than-one-iphone-home-screen%2F&#038;title=How%20To%20Add%20One%20App%20to%20More%20Than%20One%20iPhone%20Home%20Screen" class="et_social_share" rel="nofollow" data-social_name="digg" data-post_id="150255" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_digg"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_pinterest">
<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="150255" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_pinterest"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_newsvine">
<a href="http://www.newsvine.com/_tools/seed&#038;save?u=https%3A%2F%2Fwww.knowyourmobile.com%2Fuser-guides%2Fhow-to-add-one-app-to-more-than-one-iphone-home-screen%2F&#038;h=How%20To%20Add%20One%20App%20to%20More%20Than%20One%20iPhone%20Home%20Screen" class="et_social_share" rel="nofollow" data-social_name="newsvine" data-post_id="150255" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_newsvine"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_reddit">
<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.knowyourmobile.com%2Fuser-guides%2Fhow-to-add-one-app-to-more-than-one-iphone-home-screen%2F&#038;title=How%20To%20Add%20One%20App%20to%20More%20Than%20One%20iPhone%20Home%20Screen" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="150255" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_reddit"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_linkedin">
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.knowyourmobile.com%2Fuser-guides%2Fhow-to-add-one-app-to-more-than-one-iphone-home-screen%2F&#038;title=How%20To%20Add%20One%20App%20to%20More%20Than%20One%20iPhone%20Home%20Screen" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="150255" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_linkedin"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_tumblr">
<a href="https://www.tumblr.com/share?v=3&#038;u=https%3A%2F%2Fwww.knowyourmobile.com%2Fuser-guides%2Fhow-to-add-one-app-to-more-than-one-iphone-home-screen%2F&#038;t=How%20To%20Add%20One%20App%20to%20More%20Than%20One%20iPhone%20Home%20Screen" class="et_social_share" rel="nofollow" data-social_name="tumblr" data-post_id="150255" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_tumblr"></i>
<span class="et_social_overlay"></span>
</a>
</li></ul>
<span class="et_social_hide_sidebar et_social_icon"></span>
</div><script data-rocketlazyloadscript='data:text/javascript;base64,KGZ1bmN0aW9uKGQpe3ZhciBzPWQuY3JlYXRlRWxlbWVudCgnc2NyaXB0Jyk7cy50eXBlPSd0ZXh0L2phdmFzY3JpcHQnO3Muc3JjPSdodHRwczovL2Eub21hcHBhcGkuY29tL2FwcC9qcy9hcGkubWluLmpzJztzLmFzeW5jPXRydWU7cy5kYXRhc2V0LmNhbXBhaWduPSdldG5tcTB5azR4OTl4ZDJ5Y2llZCc7cy5kYXRhc2V0LnVzZXI9JzMzNzg2JztkLmdldEVsZW1lbnRzQnlUYWdOYW1lKCdoZWFkJylbMF0uYXBwZW5kQ2hpbGQocyk7fSkoZG9jdW1lbnQpOw=='></script><script data-rocketlazyloadscript='data:text/javascript;base64,KGZ1bmN0aW9uKGQpe3ZhciBzPWQuY3JlYXRlRWxlbWVudCgnc2NyaXB0Jyk7cy50eXBlPSd0ZXh0L2phdmFzY3JpcHQnO3Muc3JjPSdodHRwczovL2Eub21hcHBhcGkuY29tL2FwcC9qcy9hcGkubWluLmpzJztzLmFzeW5jPXRydWU7cy5kYXRhc2V0LmNhbXBhaWduPSdkYW5kYm1neXQ5YjNoc2k5MzJuYyc7cy5kYXRhc2V0LnVzZXI9JzMzNzg2JztkLmdldEVsZW1lbnRzQnlUYWdOYW1lKCdoZWFkJylbMF0uYXBwZW5kQ2hpbGQocyk7fSkoZG9jdW1lbnQpOw=='></script><script data-rocketlazyloadscript='data:text/javascript;base64,KGZ1bmN0aW9uKGQpe3ZhciBzPWQuY3JlYXRlRWxlbWVudCgnc2NyaXB0Jyk7cy50eXBlPSd0ZXh0L2phdmFzY3JpcHQnO3Muc3JjPSdodHRwczovL2Eub21hcHBhcGkuY29tL2FwcC9qcy9hcGkubWluLmpzJztzLmFzeW5jPXRydWU7cy5kYXRhc2V0LmNhbXBhaWduPSdwdjlodjh2ZDJ1ajdsNXltZGtsdic7cy5kYXRhc2V0LnVzZXI9JzMzNzg2JztkLmdldEVsZW1lbnRzQnlUYWdOYW1lKCdoZWFkJylbMF0uYXBwZW5kQ2hpbGQocyk7fSkoZG9jdW1lbnQpOw=='></script> <script type="text/javascript">
		var etnmq0yk4x99xd2ycied_shortcode = true;var dandbmgyt9b3hsi932nc_shortcode = true;var pv9hv8vd2uj7l5ymdklv_shortcode = true;		</script>
<script type='text/javascript' id='wpil-frontend-script-js-extra'>
/* <![CDATA[ */
var wpilFrontend = {"ajaxUrl":"\/wp-admin\/admin-ajax.php","postId":"150255","postType":"post","openInternalInNewTab":"0","openExternalInNewTab":"0","disableClicks":"0","openLinksWithJS":"0","trackAllElementClicks":"0","clicksI18n":{"imageNoText":"Image in link: No Text","imageText":"Image Title: ","noText":"No Anchor Text Found"}};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/plugins/link-whisper-premium/js/frontend-bb86eba8920b109f2c441d24fa31453e.js' id='wpil-frontend-script-js' defer></script>
<script type='text/javascript' id='socialsnap-js-js-extra'>
/* <![CDATA[ */
var socialsnap_script = {"ajaxurl":"https:\/\/www.knowyourmobile.com\/wp-admin\/admin-ajax.php","on_media_width":"250","on_media_height":"250","nonce":"30f51bf4d1","post_id":"150255"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/plugins/socialsnap-pro/assets/js/socialsnap-0cdb76a7a67ce8f84042c7fa30de5ad2.js' id='socialsnap-js-js' defer></script>
<script type='text/javascript' id='ta_main_js-js-extra'>
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/www.knowyourmobile.com","ajax_url":"https:\/\/www.knowyourmobile.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"recommends","link_prefixes":{"1":"recommends"},"post_id":"150255","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/plugins/thirstyaffiliates/js/app/ta-8b58dfa9621299f4cee6fba196cd9702.js' id='ta_main_js-js' defer></script>
<script type='text/javascript' id='tap-gct-js-extra'>
/* <![CDATA[ */
var tap_gct_vars = {"action_name":"Affiliate Link","page_slug":"\/user-guides\/how-to-add-one-app-to-more-than-one-iphone-home-screen\/","home_url":"https:\/\/www.knowyourmobile.com","script_type":"universal_ga","ga_func_name":"ga","event_action":"link_uri"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/plugins/thirstyaffiliates-pro/js/app/tap-gct-8ab8c60db82fb2a44acc069214940d85.js' id='tap-gct-js' defer></script>
<script type='text/javascript' id='lasso-ga-js-extra'>
/* <![CDATA[ */
var lassoGA = {"lasso_ga_tracking_id":"UA-2007095-1","lasso_ga_ip_anonymization":"","lasso_ga_send_pageview":"","lasso_version":"293"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/plugins/lasso/admin/assets/js/lasso-ga-f076ed42940f5be6af8ce0e112f27c45.js' id='lasso-ga-js' defer></script>
<script type='text/javascript' src='https://www.knowyourmobile.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.14' id='et_monarch-idle-js' defer></script>
<script type='text/javascript' id='et_monarch-custom-js-js-extra'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.knowyourmobile.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.knowyourmobile.com\/user-guides\/how-to-add-one-app-to-more-than-one-iphone-home-screen\/","stats_nonce":"c8302d0416","share_counts":"d5a79d524b","follow_counts":"4e0fab0cb1","total_counts":"d731732307","media_single":"53e8e6ab6b","media_total":"5f6d049e1d","generate_all_window_nonce":"842a139f8b","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/plugins/monarch/js/custom-93027b003801f9ed7be932b064d5f46a.js' id='et_monarch-custom-js-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/sumac\/|\/wp-admin\/|\/logout\/|\/sumac\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.knowyourmobile.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script data-rocketlazyloadscript='data:text/javascript;base64,KGZ1bmN0aW9uKGQpe3ZhciBzPWQuY3JlYXRlRWxlbWVudCgic2NyaXB0Iik7cy50eXBlPSJ0ZXh0L2phdmFzY3JpcHQiO3Muc3JjPSJodHRwczovL2Eub21hcHBhcGkuY29tL2FwcC9qcy9hcGkubWluLmpzIjtzLmFzeW5jPXRydWU7cy5pZD0ib21hcGktc2NyaXB0IjtkLmdldEVsZW1lbnRzQnlUYWdOYW1lKCJoZWFkIilbMF0uYXBwZW5kQ2hpbGQocyk7fSkoZG9jdW1lbnQpOw=='></script><script data-minify="1" type='text/javascript' src='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/plugins/monarch/core/admin/js/common-95ff0e831bc9826b62a1a642016570d8.js' id='et-core-common-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.knowyourmobile.com/wp-content/cache/min/1/sdks/OneSignalSDK-eb231360397c61297c6cc76ec7e57558.js' async='async' id='remote_sdk-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/plugins/optinmonster/assets/js/helper-c5036d47bcd23a3d3e5102a436569517.js' id='optinmonster-wp-helper-js' defer></script>
<div id="ss-all-networks-popup" class="ss-popup-overlay" data-nonce="581bbd55d6">
<div class="ss-popup">
<div class="ss-popup-heading">
<span>Share via</span>
<a href="#" class="ss-close-modal" rel="nofollow noopener">
<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M17.883 16.667l7.058-7.058c0.517-0.517 0.517-1.367 0-1.883s-1.367-0.517-1.883 0l-7.058 7.058-7.058-7.058c-0.517-0.517-1.367-0.517-1.883 0s-0.517 1.367 0 1.883l7.058 7.058-7.058 7.058c-0.517 0.517-0.517 1.367 0 1.883 0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392l7.058-7.058 7.058 7.058c0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392c0.517-0.517 0.517-1.367 0-1.883l-7.058-7.058z"></path></svg> </a>
</div>
<div class="ss-popup-content">
<div class="ss-popup-networks ss-clearfix">
<div class="ss-popup-network ss-popup-facebook">
<a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=How%20To%20Add%20One%20App%20to%20More%20Than%20One%20iPhone%20Home%20Screen&#038;u=https%3A%2F%2Fwww.knowyourmobile.com%2Fuser-guides%2Fhow-to-add-one-app-to-more-than-one-iphone-home-screen%2F" data-id="facebook" class="ss-facebook-color" data-ss-ss-network-id="facebook" data-ss-ss-post-id="150255" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/user-guides/how-to-add-one-app-to-more-than-one-iphone-home-screen/" data-ss-ss-type="share" data-has-api="true" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 16.098C32 7.208 24.837 0 16 0S0 7.207 0 16.098C0 24.133 5.851 30.792 13.5 32V20.751H9.437v-4.653H13.5V12.55c0-4.034 2.389-6.263 6.043-6.263 1.751 0 3.582.315 3.582.315v3.961h-2.018c-1.987 0-2.607 1.241-2.607 2.514v3.02h4.438l-.71 4.653H18.5V32C26.149 30.792 32 24.133 32 16.098z" /></svg></span>
<span>Facebook</span>
</a>
</div>
<div class="ss-popup-network ss-popup-twitter">
<a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=How+To+Add+One+App+to+More+Than+One+iPhone+Home+Screen&#038;url=https%3A%2F%2Fwww.knowyourmobile.com%2Fuser-guides%2Fhow-to-add-one-app-to-more-than-one-iphone-home-screen%2F&#038;via=KnowYourMobile" data-id="twitter" class="ss-twitter-color" data-ss-ss-network-id="twitter" data-ss-ss-post-id="150255" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/user-guides/how-to-add-one-app-to-more-than-one-iphone-home-screen/" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M28.75 9.5c0 0.25 0 0.563 0 0.813 0 8.688-6.625 18.688-18.688 18.688-3.688 0-7.188-1.063-10.063-2.938 0.5 0.063 1.063 0.063 1.563 0.063 3.063 0 5.938-1 8.188-2.813-2.875 0-5.313-1.938-6.188-4.563 0.438 0.125 0.813 0.125 1.25 0.125 0.625 0 1.188-0.063 1.75-0.188-3-0.625-5.25-3.313-5.25-6.438 0-0.063 0-0.063 0-0.125 0.875 0.5 1.875 0.813 2.938 0.813-1.75-1.125-2.938-3.188-2.938-5.438 0-1.188 0.375-2.313 0.938-3.313 3.188 4 8.063 6.625 13.5 6.875-0.125-0.5-0.188-1-0.188-1.5 0-3.625 2.938-6.563 6.563-6.563 1.938 0 3.625 0.813 4.813 2.063 1.5-0.313 2.938-0.813 4.188-1.563-0.5 1.5-1.563 2.813-2.875 3.625 1.313-0.188 2.563-0.5 3.75-1.063-0.875 1.313-2 2.5-3.25 3.438z"></path></svg></span>
<span>Twitter</span>
</a>
</div>
<div class="ss-popup-network ss-popup-linkedin">
<a href="#" data-ss-ss-link="https://www.linkedin.com/shareArticle?title=How%20To%20Add%20One%20App%20to%20More%20Than%20One%20iPhone%20Home%20Screen&#038;url=https%3A%2F%2Fwww.knowyourmobile.com%2Fuser-guides%2Fhow-to-add-one-app-to-more-than-one-iphone-home-screen%2F&#038;mini=true" data-id="linkedin" class="ss-linkedin-color" data-ss-ss-network-id="linkedin" data-ss-ss-post-id="150255" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/user-guides/how-to-add-one-app-to-more-than-one-iphone-home-screen/" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" d="M29.632 0C30.939 0 32 1.032 32 2.307v27.384C32 30.966 30.939 32 29.632 32H2.36C1.058 32 0 30.966 0 29.69V2.308C0 1.032 1.058 0 2.36 0h27.272zM9.149 11.638h-4.77V27h4.77V11.638zm12.133-.382c-2.318 0-3.874 1.273-4.509 2.48h-.066v-2.098H12.14V27h4.76v-7.599c0-2.004.378-3.946 2.858-3.946 2.447 0 2.475 2.29 2.475 4.072V27H27v-8.423c0-4.138-.893-7.32-5.718-7.32v-.001zM6.764 4A2.766 2.766 0 004 6.769a2.765 2.765 0 105.528 0A2.767 2.767 0 006.765 4h-.001z" /></svg></span>
<span>LinkedIn</span>
</a>
</div>
<div class="ss-popup-network ss-popup-mix">
<a href="#" data-ss-ss-link="https://mix.com/add?url=https%3A%2F%2Fwww.knowyourmobile.com%2Fuser-guides%2Fhow-to-add-one-app-to-more-than-one-iphone-home-screen%2F" data-id="mix" class="ss-mix-color" data-ss-ss-network-id="mix" data-ss-ss-post-id="150255" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/user-guides/how-to-add-one-app-to-more-than-one-iphone-home-screen/" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="28" height="32" viewBox="0 0 28 32" xmlns="http://www.w3.org/2000/svg"><path d="M0 4v21.806c0 3.512 5.5 3.631 5.5 0v-14.912c0.494-3.306 5.5-3.15 5.5 0.406v10.956c0 3.619 6 3.625 6 0v-7.256c0.331-3.419 5.5-3.281 5.5 0.269v1.487c0 3.744 5.5 3.538 5.5 0v-12.756h-28z"></path></svg></span>
<span>Mix</span>
</a>
</div>
<div class="ss-popup-network ss-popup-envelope">
<a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Fwww.knowyourmobile.com%2Fuser-guides%2Fhow-to-add-one-app-to-more-than-one-iphone-home-screen%2F&#038;subject=How%20To%20Add%20One%20App%20to%20More%20Than%20One%20iPhone%20Home%20Screen" data-id="envelope" class="ss-envelope-color" data-ss-ss-network-id="envelope" data-ss-ss-post-id="150255" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/user-guides/how-to-add-one-app-to-more-than-one-iphone-home-screen/" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 12.964v14.179c0 1.571-1.286 2.857-2.857 2.857h-26.286c-1.571 0-2.857-1.286-2.857-2.857v-14.179c0.536 0.589 1.143 1.107 1.804 1.554 2.964 2.018 5.964 4.036 8.875 6.161 1.5 1.107 3.357 2.464 5.304 2.464h0.036c1.946 0 3.804-1.357 5.304-2.464 2.911-2.107 5.911-4.143 8.893-6.161 0.643-0.446 1.25-0.964 1.786-1.554zM32 7.714c0 2-1.482 3.804-3.054 4.893-2.786 1.929-5.589 3.857-8.357 5.804-1.161 0.804-3.125 2.446-4.571 2.446h-0.036c-1.446 0-3.411-1.643-4.571-2.446-2.768-1.946-5.571-3.875-8.339-5.804-1.268-0.857-3.071-2.875-3.071-4.5 0-1.75 0.946-3.25 2.857-3.25h26.286c1.554 0 2.857 1.286 2.857 2.857z"></path></svg></span>
<span>Email</span>
</a>
</div>
<div class="ss-popup-network ss-popup-print">
<a href="#" data-ss-ss-link="#" data-id="print" class="ss-print-color" data-ss-ss-network-id="print" data-ss-ss-post-id="150255" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/user-guides/how-to-add-one-app-to-more-than-one-iphone-home-screen/" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="30" height="32" viewBox="0 0 30 32" xmlns="http://www.w3.org/2000/svg"><path d="M6.857 27.714h16v-4.571h-16v4.571zM6.857 16.286h16v-6.857h-2.857c-0.946 0-1.714-0.768-1.714-1.714v-2.857h-11.429v11.429zM27.429 17.429c0-0.625-0.518-1.143-1.143-1.143s-1.143 0.518-1.143 1.143 0.518 1.143 1.143 1.143 1.143-0.518 1.143-1.143zM29.714 17.429v7.429c0 0.304-0.268 0.571-0.571 0.571h-4v2.857c0 0.946-0.768 1.714-1.714 1.714h-17.143c-0.946 0-1.714-0.768-1.714-1.714v-2.857h-4c-0.304 0-0.571-0.268-0.571-0.571v-7.429c0-1.875 1.554-3.429 3.429-3.429h1.143v-9.714c0-0.946 0.768-1.714 1.714-1.714h12c0.946 0 2.25 0.536 2.929 1.214l2.714 2.714c0.679 0.679 1.214 1.982 1.214 2.929v4.571h1.143c1.875 0 3.429 1.554 3.429 3.429z"></path></svg></span>
<span>Print</span>
</a>
</div>
<div class="ss-popup-network ss-popup-copy">
<a href="#" data-ss-ss-link="https://www.knowyourmobile.com/user-guides/how-to-add-one-app-to-more-than-one-iphone-home-screen/" data-id="copy" class="ss-copy-color" data-ss-ss-network-id="copy" data-ss-ss-post-id="150255" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/user-guides/how-to-add-one-app-to-more-than-one-iphone-home-screen/" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.313 28v-18.688h-14.625v18.688h14.625zM25.313 6.688c1.438 0 2.688 1.188 2.688 2.625v18.688c0 1.438-1.25 2.688-2.688 2.688h-14.625c-1.438 0-2.688-1.25-2.688-2.688v-18.688c0-1.438 1.25-2.625 2.688-2.625h14.625zM21.313 1.313v2.688h-16v18.688h-2.625v-18.688c0-1.438 1.188-2.688 2.625-2.688h16z"></path></svg></span>
<span>Copy Link</span>
</a>
</div>
</div>
<div class="ss-powered-by">Powered by <a href="https://www.knowyourmobile.com/wp-admin/admin.php?page=socialsnap-license&amp;utm_source=WordPress&amp;utm_medium=link&amp;utm_campaign=inthewild" target="_blank" rel="nofollow noopener"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="30" height="32" viewBox="0 0 30 32" xmlns="http://www.w3.org/2000/svg"><path d="M22.293 0.146l7.602 4.172c0.386 0.201 0.386 0.541 0 0.757l-16.688 9.147c-1.684 0.943-2.241 2.271-1.669 3.461 0 0.093 0 0.201-0.201 0.263-0.207 0.088-0.441 0.088-0.649 0l-10.399-5.702c-0.386-0.201-0.386-0.541 0-0.757l20.628-11.311c0.428-0.225 0.937-0.236 1.375-0.031zM7.892 31.854l-7.602-4.172c-0.386-0.201-0.386-0.541 0-0.757l16.688-9.147c1.684-0.943 2.241-2.271 1.669-3.461 0-0.093 0-0.201 0.201-0.263 0.207-0.088 0.442-0.088 0.649 0l10.399 5.702c0.386 0.201 0.386 0.541 0 0.757l-20.628 11.311c-0.428 0.225-0.937 0.237-1.375 0.031z"></path></svg>Social Snap</a></div>
</div>
</div>
</div>
<div id="ss-copy-popup" class="ss-popup-overlay">
<div class="ss-popup">
<div class="ss-popup-heading">
<span>Copy link</span>
<a href="#" class="ss-close-modal" rel="nofollow noopener">
<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M17.883 16.667l7.058-7.058c0.517-0.517 0.517-1.367 0-1.883s-1.367-0.517-1.883 0l-7.058 7.058-7.058-7.058c-0.517-0.517-1.367-0.517-1.883 0s-0.517 1.367 0 1.883l7.058 7.058-7.058 7.058c-0.517 0.517-0.517 1.367 0 1.883 0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392l7.058-7.058 7.058 7.058c0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392c0.517-0.517 0.517-1.367 0-1.883l-7.058-7.058z"></path></svg> </a>
</div>
<div class="ss-popup-content">
<div class="ss-copy-action">
<input type="text" readonly="readonly" value="https://www.knowyourmobile.com/user-guides/how-to-add-one-app-to-more-than-one-iphone-home-screen/" class="ss-copy-action-field" aria-label="Copy" />
<a href="#" class="ss-button" rel="nofollow noopener">Copy<span class="ss-share-network-tooltip">Copied</span></a>
<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.313 28v-18.688h-14.625v18.688h14.625zM25.313 6.688c1.438 0 2.688 1.188 2.688 2.625v18.688c0 1.438-1.25 2.688-2.688 2.688h-14.625c-1.438 0-2.688-1.25-2.688-2.688v-18.688c0-1.438 1.25-2.625 2.688-2.625h14.625zM21.313 1.313v2.688h-16v18.688h-2.625v-18.688c0-1.438 1.188-2.688 2.625-2.688h16z"></path></svg> </div>
<div class="ss-powered-by">Powered by <a href="https://www.knowyourmobile.com/wp-admin/admin.php?page=socialsnap-license&amp;utm_source=WordPress&amp;utm_medium=link&amp;utm_campaign=inthewild" target="_blank" rel="nofollow noopener"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="30" height="32" viewBox="0 0 30 32" xmlns="http://www.w3.org/2000/svg"><path d="M22.293 0.146l7.602 4.172c0.386 0.201 0.386 0.541 0 0.757l-16.688 9.147c-1.684 0.943-2.241 2.271-1.669 3.461 0 0.093 0 0.201-0.201 0.263-0.207 0.088-0.441 0.088-0.649 0l-10.399-5.702c-0.386-0.201-0.386-0.541 0-0.757l20.628-11.311c0.428-0.225 0.937-0.236 1.375-0.031zM7.892 31.854l-7.602-4.172c-0.386-0.201-0.386-0.541 0-0.757l16.688-9.147c1.684-0.943 2.241-2.271 1.669-3.461 0-0.093 0-0.201 0.201-0.263 0.207-0.088 0.442-0.088 0.649 0l10.399 5.702c0.386 0.201 0.386 0.541 0 0.757l-20.628 11.311c-0.428 0.225-0.937 0.237-1.375 0.031z"></path></svg>Social Snap</a></div>
</div>
</div>
</div>
<script type="text/javascript">var omapi_localized = {
			ajax: 'https://www.knowyourmobile.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: 'e79caad95f',
			slugs: 
			{"etnmq0yk4x99xd2ycied":{"slug":"etnmq0yk4x99xd2ycied","mailpoet":false},"dandbmgyt9b3hsi932nc":{"slug":"dandbmgyt9b3hsi932nc","mailpoet":false},"pv9hv8vd2uj7l5ymdklv":{"slug":"pv9hv8vd2uj7l5ymdklv","mailpoet":false}}		};</script>
<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":150255,"object_key":"post","object_type":"post","term_ids":[153]};</script>
<script>!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://www.npttech.com/advertising.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var n=e.createElement("script");n.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(n)}else{var a=new Date;a.setTime(a.getTime()+3e5),e.cookie="__adblocker=true; expires="+a.toUTCString()+"; path=/"}},t.send()}}(document)}();
</script><script>!function(){"use strict";var e;e=document,function(){var t,n;function r(){var t=e.createElement("script");t.src="https://cafemedia-com.videoplayerhub.com/galleryplayer.js",e.head.appendChild(t)}function a(){var t=e.cookie.match("(^|[^;]+)\\s*__adblocker\\s*=\\s*([^;]+)");return t&&t.pop()}function c(){clearInterval(n)}return{init:function(){var e;"true"===(t=a())?r():(e=0,n=setInterval((function(){100!==e&&"false"!==t||c(),"true"===t&&(r(),c()),t=a(),e++}),50))}}}().init()}();
</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.knowyourmobile.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link data-minify="1" rel='stylesheet' id='gtranslate-style-css'  href='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/plugins/gtranslate/gtranslate-style24-ecbd622f146d150e3d7717c236be1617.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.knowyourmobile.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='socialsnap-styles-css'  href='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/plugins/socialsnap-pro/assets/css/socialsnap-f531cf240d8816a48feee081d143c501.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='lasso-live-css'  href='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/plugins/lasso/admin/assets/css/lasso-live-fee104fd9d8a005952f28ee37683fe83.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='lasso-table-frontend-css'  href='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/plugins/lasso/admin/assets/css/lasso-table-frontend-10a507deb9f414ebc93cc3c83d5afe17.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='et_monarch-css-css'  href='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/plugins/monarch/css/style-47e5bc08497000380eed08efdf2dab92.css' type='text/css' media='all' /><link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700&#038;display=swap' type='text/css' media='all' /><link rel='stylesheet' id='bootstrap_grid_css-css'  href='https://www.knowyourmobile.com/wp-content/themes/carbonate%20copy/css/bootstrap-grid.min.css?ver=5.9.2' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='main_css-css'  href='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/themes/carbonate%20copy/style-301c822b029eb723c1520b72d1291704.css' type='text/css' media='all' /></noscript><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6f3529facb8a56e0","token":"067ab9e0a0e24e1ea78acf3421bb325d","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
