<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head><meta charset="UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>
  
<meta http-equiv="X-UA-Compatible" content="IE=edge">
  <link rel="pingback" href="https://www.knowyourmobile.com/xmlrpc.php" />
  

  

  <script type="text/javascript">
    document.documentElement.className = 'js';
  </script>



  <title>Samsung Phone Sizes &amp; Dimensions Compared (All Major Models Listed)</title>

<!-- Powered by Social Snap v1.1.7.1 - https://socialsnap.com/ -->
<meta property="og:type" content="article">
<meta property="og:title" content="Samsung Phone Sizes &amp; Dimensions Compared (All Major Models Listed)">
<meta property="og:description" content="Samsung makes A LOT of phones and they’re all different sizes. In this guide, we’ll show you the exact sizes of Samsung’s best-selling phones in one place…">
<meta property="og:url" content="https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/">
<meta property="og:site_name" content="Know Your Mobile">
<meta property="og:updated_time" content="2020-03-09T12:38:43+01:00">
<meta property="og:image" content="https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/uploads/2020/03/samsung-phone-sizes-compared-all-major-models-listed-e1583753413121.png">
<meta property="og:image:width" content="1000">
<meta property="og:image:height" content="772">
<meta property="article:published_time" content="2020-03-09T12:38:01+01:00">
<meta property="article:modified_time" content="2020-03-09T12:38:43+01:00">
<meta property="fb:app_id" content="1923155921341058">
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Samsung Phone Sizes & Dimensions Compared (All Major Models Listed)">
<meta name="twitter:description" content="Samsung makes A LOT of phones and they’re all different sizes. In this guide, we’ll show you the exact sizes of Samsung’s best-selling phones in one place…">
<meta name="twitter:image:src" content="https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/uploads/2020/03/samsung-phone-sizes-compared-all-major-models-listed-e1583753413121.png">
<!-- Powered by Social Snap v1.1.7.1 - https://socialsnap.com/ -->


<!-- This site is optimized with the Yoast SEO Premium plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Samsung makes A LOT of phones and they’re all different sizes. In this guide, we’ll show you the exact sizes of Samsung’s best-selling phones in one place…"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/" />
<meta property="og:locale" content="en_GB" />
<meta property="article:section" content="Phones" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.knowyourmobile.com/#organization","name":"Know Your Mobile","url":"https://www.knowyourmobile.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.knowyourmobile.com/#logo","url":"https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/uploads/2019/04/KYM-logo.png","width":353,"height":128,"caption":"Know Your Mobile"},"image":{"@id":"https://www.knowyourmobile.com/#logo"}},{"@type":"WebSite","@id":"https://www.knowyourmobile.com/#website","url":"https://www.knowyourmobile.com/","name":"Know Your Mobile","publisher":{"@id":"https://www.knowyourmobile.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.knowyourmobile.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/#primaryimage","url":"https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/uploads/2020/03/samsung-phone-sizes-compared-all-major-models-listed-e1583753413121.png","width":1000,"height":772,"caption":"samsung-phone-sizes-compared-all-major-models-listed"},{"@type":"WebPage","@id":"https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/#webpage","url":"https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/","inLanguage":"en-GB","name":"Samsung Phone Sizes &amp; Dimensions Compared (All Major Models Listed)","isPartOf":{"@id":"https://www.knowyourmobile.com/#website"},"primaryImageOfPage":{"@id":"https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/#primaryimage"},"datePublished":"2020-03-09T11:38:01+00:00","dateModified":"2020-03-09T11:38:43+00:00","description":"Samsung makes A LOT of phones and they\u2019re all different sizes. In this guide, we\u2019ll show you the exact sizes of Samsung\u2019s best-selling phones in one place\u2026"},{"@type":"NewsArticle","@id":"https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/#article","isPartOf":{"@id":"https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/#webpage"},"author":{"@id":"https://www.knowyourmobile.com/#/schema/person/dad1789589cb706149757b5b352a1770"},"headline":"Samsung Phone Sizes &#038; Dimensions Compared (All Major Models Listed)","datePublished":"2020-03-09T11:38:01+00:00","dateModified":"2020-03-09T11:38:43+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/#webpage"},"publisher":{"@id":"https://www.knowyourmobile.com/#organization"},"image":{"@id":"https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/#primaryimage"},"articleSection":"Phones","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.knowyourmobile.com#organization"}},{"@type":["Person"],"@id":"https://www.knowyourmobile.com/#/schema/person/dad1789589cb706149757b5b352a1770","name":"Richard Goodwin","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Know Your Mobile &raquo; Feed" href="https://www.knowyourmobile.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Know Your Mobile &raquo; Comments Feed" href="https://www.knowyourmobile.com/comments/feed/" />
<meta content="Divi Child v.1.0.0" name="generator"/><link rel='stylesheet' id='wp-block-library-css'  href='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-includes/css/dist/components/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-includes/css/dist/nux/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-includes/css/dist/editor/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='amalinkspro-cgb-style-css-css'  href='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/plugins/amalinkspro/includes/amalinkspro/dist/blocks.style.build.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ads-for-wp-front-css-css'  href='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/plugins/ads-for-wp/public/assets/css/adsforwp-front.min.css?ver=1.9.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='amalinkspro-tables-css'  href='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/plugins/amalinkspro-tables/public/css/amalinkspro-tables-public.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='amalinkspro-css'  href='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/plugins/amalinkspro/public/css/amalinkspro-public.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='socialsnap-styles-css'  href='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/plugins/socialsnap-pro/assets/css/socialsnap.css?ver=1.1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/themes/Divi/style.dev.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/themes/Divi-Child/style.css?ver=3.29.3' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/uploads/pum/pum-site-styles.css?generated=1577138134&#038;ver=1.8.14' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.29.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/themes/Divi/includes/builder/styles/magnific_popup.css?ver=3.29.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='footable_styles-css'  href='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/plugins/ninja-tables/assets/css/ninjatables-public.css?ver=3.5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/plugins/amalinkspro-tables/public/js/amalinkspro-tables-public-min.js?ver=1.2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"reviews":"View Ratings and Reviews"};
var ALPvars = {"page_id":"121347","IsAdminSide":"0","AlpNoAPI":"yesapi","EventTrackingEnabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/plugins/amalinkspro/public/js/amalinkspro-public-min.js?ver=1.5.2'></script>
<script type='text/javascript' src='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/plugins/convertkit/resources/frontend/jquery.cookie.min.js?ver=1.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ck_data = {"ajaxurl":"https:\/\/www.knowyourmobile.com\/wp-admin\/admin-ajax.php","post_has_tag":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/plugins/convertkit/resources/frontend/wp-convertkit.js?ver=1.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/www.knowyourmobile.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"31536000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.48'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<script type='text/javascript' src='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.3.16'></script>
<script type='text/javascript' src='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.3.16'></script>
<script type='text/javascript' src='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.2.3.16'></script>
<link rel='https://api.w.org/' href='https://www.knowyourmobile.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.knowyourmobile.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.knowyourmobile.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.knowyourmobile.com/?p=121347' />
<link rel="alternate" type="application/json+oembed" href="https://www.knowyourmobile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.knowyourmobile.com%2Fphones%2Fsamsung-phone-sizes-compared-all-major-models-listed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.knowyourmobile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.knowyourmobile.com%2Fphones%2Fsamsung-phone-sizes-compared-all-major-models-listed%2F&#038;format=xml" />
        <script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://www.knowyourmobile.com/front.js");
                  }
              });
         </script>
       <style type="text/css" class="amalinkspro-table-css"></style><script type="text/javascript">
           var ajaxurl = "https://www.knowyourmobile.com/wp-admin/admin-ajax.php";
         </script><script>var amalinkspro_plugin_url = "https://www.knowyourmobile.com/wp-content/plugins";</script><!-- HFCM by 99 Robots - Snippet # 11: Site Wide Post / Page -->
  <script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script src='//biddr.brealtime.com/28304267-1402.js' type='text/javascript'></script>
    <script>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
        </script>
    <script>
        googletag.cmd.push(function() {
            var mappingA = googletag.sizeMapping().
                    addSize([1024, 0], [728, 90], [970, 250]).
                    addSize([0, 0], [300, 250], [336, 280]).
                    build();
            var mappingB = googletag.sizeMapping().
                    addSize([1024, 0], [160, 600], [120, 600]).
                    addSize([0, 0], [300, 250],[336, 280]).
                    build();
	   googletag.defineSlot('/2507246/KYM//knowyourmobile//misc//1', [970, 250], 'div-gpt-ad-1557842177324-0').defineSizeMapping(mappingA).addService(googletag.pubads());
            googletag.defineSlot('/2507246/KYM//knowyourmobile//misc//2', [970, 250], 'div-gpt-ad-1557842287930-0').defineSizeMapping(mappingA).addService(googletag.pubads());
           googletag.defineSlot('/2507246/KYM//knowyourmobile//misc//3', [970, 250], 'div-gpt-ad-1557842345324-0').defineSizeMapping(mappingA).addService(googletag.pubads());
            googletag.defineSlot('/2507246/KYM//knowyourmobile//misc//4', [[300, 250], [336, 280]], 'div-gpt-ad-1557842401812-0').addService(googletag.pubads());
            googletag.defineSlot('/2507246/KYM//knowyourmobile//misc//5', [[336, 280], [300, 250]], 'div-gpt-ad-1557842452164-0').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.pubads().enableLazyLoad();
            googletag.enableServices();
        });
    </script>
<!-- /end HFCM by 99 Robots -->
<style type="text/css"></style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '2405472176375073', [], {
    "agent": "wordpress-5.3.2-1.8.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=2405472176375073&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
      <meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.knowyourmobile.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '1b8abeec-43a6-4871-96c1-f706cebdf0a2';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.knowyourmobile.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2007095-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2007095-1');
</script>
<!-- Hotjar Tracking Code for https://www.knowyourmobile.com/ -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:1464681,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101205634);</script>
<script async src="//static.getclicky.com/js"></script>
<script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"26078420"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script>
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
            </script>
<meta name="ahrefs-site-verification" content="c1a6bec85c62a0b2e790b4f792dcf9012396cd929bf7fe9b198d8a1e0b8ac560">
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script><script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text / javascript';
      var useSSL = 'https: ' == document.location.protocol;
      gads.src = (useSSL ? 'https : ': 'http: ') + 
      '//www.googletagservices.com/tag/js/gpt.js'; 
      var node = document.getElementsByTagName('script')[0]; 
      node.parentNode.insertBefore(gads, node); })();
</script><link rel="icon" href="https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/uploads/2019/04/cropped-favicon-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/uploads/2019/04/cropped-favicon-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/uploads/2019/04/cropped-favicon-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/uploads/2019/04/cropped-favicon-logo-270x270.png" />
<style id="et-divi-customizer-global-cached-inline-styles">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</style>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-158780683-17";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-158780683-17']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'knowyourmobile.com']);
_gaq.push(['f._setDomainName', 'knowyourmobile.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['e._setCustomVar',2,'t','120',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod28',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['f._setCustomVar',2,'domain','knowyourmobile.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 176477;
var ezdomain = 'knowyourmobile.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":176477,"engaged_time_visit":0,"ezcache_level":2,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"cd5b6d8e-46da-4596-7480-37de15312d47","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":7,"serverid":"18.206.15.240:18430","state":"VA","t_epoch":1583832336,"template_id":120,"time_on_site_visit":0,"url":"https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/","user_id":0,"word_count":1420,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-0&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_176477=" + new Date().getTime() + "|cd5b6d8e-46da-4596-7480-37de15312d47|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>
<body class="post-template-default single single-post postid-121347 single-format-standard cookies-not-set et_pb_button_helper_class et_fixed_nav et_show_nav et_cover_background et_secondary_nav_enabled et_secondary_nav_only_menu et_pb_gutter windows et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_left et_right_sidebar et_divi_theme et-db">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KC9Q2TN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KC9Q2TN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

  <div id="page-container">

  

    <header id="main-header" data-height-onload="66">
        <div class="et_top_section">
            <div class="container mobile">
                <div class="top-right-content mobile">
                    <div class="top-social-icon"><ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/KnowYourMobile" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="https://twitter.com/KnowYourMobile" class="icon">
			<span>Twitter</span>
		</a>
	</li>
	<li class="et-social-icon et-social-google-plus">
		<a href="#" class="icon">
			<span>Google</span>
		</a>
	</li>
	<li class="et-social-icon et-social-instagram">
		<a href="#" class="icon">
			<span>Instagram</span>
		</a>
	</li>
	<li class="et-social-icon et-social-rss">
		<a href="https://www.youtube.com/user/Knowyourmobile" class="icon">
			<span>RSS</span>
		</a>
	</li>

</ul></div>
                        <div class="top-form">
                          <form role="search" method="get" class="et_pb_searchform" action="https://www.knowyourmobile.com/">
                            <div>
                              <label class="screen-reader-text" for="s">Search for:</label>
                              <input type="text" value="" name="s" class="et_pb_s" placeholder="Search..." style="padding-right: 65px;">
                              <input type="hidden" name="et_pb_searchform_submit" value="et_search_proccess">
                              
                              <input type="hidden" name="et_pb_include_posts" value="yes">
                              
                              <input type="submit" value="Search" class="et_pb_searchsubmit" style="">
                            </div>
                          </form>
                        </div>
                </div>
            </div>
        </div>
    
<div class="container clearfix et_menu_container">

      
      <form  id="demo-2" role="search" method="get" class="et_pb_searchform two" action="https://www.knowyourmobile.com/">
        <div>
          <label class="screen-reader-text" for="s">Search for:</label>
          <input type="submit" value="Search" class="et_pb_searchsubmit" style="">
          <input type="text" value="" name="s" class="et_pb_s" placeholder="Search..." style="padding-right: 65px;">
          <input type="hidden" name="et_pb_searchform_submit" value="et_search_proccess">
          
          <input type="hidden" name="et_pb_include_posts" value="yes">

        </div>
      </form>


        <div class="logo_container">
          <span class="logo_helper"></span>
          <a href="https://www.knowyourmobile.com/">
            <img src="https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/uploads/2019/04/KYM-logo.png" alt="Know Your Mobile" id="logo" data-height-percentage="54" />
          </a>
        </div>
      
      <div class="column-secondary-menu">
        <div id="et-top-navigation" data-height="66" data-fixed-height="40">
                      <nav id="top-menu-nav">
            <ul id="top-menu" class="nav"><li id="menu-item-243" class="home menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-243"><a href="https://www.knowyourmobile.com/">Home</a></li>
<li id="menu-item-121173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121173"><a href="https://www.knowyourmobile.com/category/news/">News</a></li>
<li id="menu-item-121175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-121175"><a href="https://www.knowyourmobile.com/category/phones/">Phones</a></li>
<li id="menu-item-121174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121174"><a href="https://www.knowyourmobile.com/category/user-guides/">User Guides</a></li>
<li id="menu-item-121176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121176"><a href="https://www.knowyourmobile.com/category/reviews/">Reviews</a></li>
</ul>            </nav>
          
          
          
          
          <div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div><!--           <div class="top-button">

          </div> -->

        </div> 

         <div class="primary-top-news mobile">
            <div class="top-pri-menu">
                <div class="widget-inner-content"><h2 style="display:none;">Sign up to our newsletter</h2><div class="menu-sign-up-to-our-news-letter-button-container"><ul id="menu-sign-up-to-our-news-letter-button" class="menu"><li id="menu-item-299" class="signup news-letter menu-item menu-item-type-custom menu-item-object-custom menu-item-299"><a href="#">Sign-up to our newsletter</a></li>
</ul></div></div> 
            </div>
        </div>
          <div class="top-right-content desktop">
              <div class="top-social-icon"><ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/KnowYourMobile" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="https://twitter.com/KnowYourMobile" class="icon">
			<span>Twitter</span>
		</a>
	</li>
	<li class="et-social-icon et-social-google-plus">
		<a href="#" class="icon">
			<span>Google</span>
		</a>
	</li>
	<li class="et-social-icon et-social-instagram">
		<a href="#" class="icon">
			<span>Instagram</span>
		</a>
	</li>
	<li class="et-social-icon et-social-rss">
		<a href="https://www.youtube.com/user/Knowyourmobile" class="icon">
			<span>RSS</span>
		</a>
	</li>

</ul></div>
                <div class="top-form">
                  <form role="search" method="get" class="et_pb_searchform" action="https://www.knowyourmobile.com/">
                    <div>
                      <label class="screen-reader-text" for="s">Search for:</label>
                      <input type="text" value="" name="s" class="et_pb_s" placeholder="Search..." style="padding-right: 65px;">
                      <input type="hidden" name="et_pb_searchform_submit" value="et_search_proccess">
                      
                      <input type="hidden" name="et_pb_include_posts" value="yes">
                      
                      <input type="submit" value="Search" class="et_pb_searchsubmit" style="">
                    </div>
                  </form>
                </div>
         </div>
        <!-- #et-top-navigation -->

      </div> <!---- column-secondary-menu ---->
  </div> <!-- .container -->


      <div class="et_search_outer">
        <div class="container et_search_form_container">
          <form role="search" method="get" class="et-search-form" action="https://www.knowyourmobile.com/">
          <input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />          </form>
          <span class="et_close_search_field"></span>
        </div>
      </div>
    </header> <!-- #main-header -->
  
         <div id="top-header">
      <div class="container clearfix">

      
        <div id="et-secondary-menu">
          <div class="column-secondary-menu">
        <ul id="et-secondary-nav" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121180"><a href="https://www.knowyourmobile.com/category/accessory-review/">Accessories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121181"><a href="https://www.knowyourmobile.com/category/applications/">Applications</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121182"><a href="https://www.knowyourmobile.com/category/consoles/">Consoles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121183"><a href="https://www.knowyourmobile.com/category/tablets/">Tablets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121185"><a href="https://www.knowyourmobile.com/category/wearable-technology/">Wearables</a></li>
</ul>             








 <div id="section-fixed-menu" class="column-secondary-menu">
        <div id="et-top-navigation" data-height="66" data-fixed-height="40">
          


        <div class="logo_container logo_fixed">
          <span class="logo_helper"></span>
          <a href="https://www.knowyourmobile.com/">
            <img src="https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/uploads/2019/04/KYM-logo.png" alt="Know Your Mobile" id="logo" data-height-percentage="54" />
          </a>
        </div>
      

            <nav id="top-menu-nav">
            <ul id="top-menu" class="nav"><li class="home menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-243"><a href="https://www.knowyourmobile.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121173"><a href="https://www.knowyourmobile.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-121175"><a href="https://www.knowyourmobile.com/category/phones/">Phones</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121174"><a href="https://www.knowyourmobile.com/category/user-guides/">User Guides</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121176"><a href="https://www.knowyourmobile.com/category/reviews/">Reviews</a></li>
</ul>            </nav>
          
          
          
          
          <div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>

        </div> 

</div>


        <div class="primary-top-news desktop">
            <div class="top-pri-menu">
                <div class="widget-inner-content"><h2 style="display:none;">Sign up to our newsletter</h2><div class="menu-sign-up-to-our-news-letter-button-container"><ul id="menu-sign-up-to-our-news-letter-button-1" class="menu"><li class="signup news-letter menu-item menu-item-type-custom menu-item-object-custom menu-item-299"><a href="#">Sign-up to our newsletter</a></li>
</ul></div></div> 
            </div>
        </div>

        </div> <!-- #et-secondary-menu -->

      </div> <!-- .container -->
    </div> 
    </div><!-- #top-header -->
    
  

  
    <div id="et-main-area">
  
<div id="main-content">
	
		<div id="post-121347" class="et_pb_section et_section_regular post-banner" style="background: url('https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/uploads/2019/05/single-post-bg-off.jpg') no-repeat; background-size:cover; background-position: center;">
			
			<div class="et_pb_row post-row">
				<div class="breadcrumbs" typeof="BreadcrumbList" vocab="http://schema.org/">
					<!-- Breadcrumb NavXT 6.3.0 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Know Your Mobile." href="https://www.knowyourmobile.com" class="home"><span property="name">Know Your Mobile</span></a><meta property="position" content="1"></span>&gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Phones category archives." href="https://www.knowyourmobile.com/category/phones/" class="taxonomy category"><span property="name">Phones</span></a><meta property="position" content="2"></span>&gt; <span class="post post-post current-item">Samsung Phone Sizes &#038; Dimensions Compared (All Major Models Listed)</span>				</div>
				<div class="ctm-post-category">
					
				</div>
				<div class="post-title">

					<h1>Samsung Phone Sizes &#038; Dimensions Compared (All Major Models Listed)</h1>
					<p class="divi-meta"><p class="post-meta"> by <span class="author vcard"><a href="https://www.knowyourmobile.com/author/richkym/" title="Posts by Richard Goodwin" rel="author">Richard Goodwin</a></span> | <span class="published">Mar 9, 2020</span> | <a href="https://www.knowyourmobile.com/category/phones/" rel="category tag">Phones</a></p></p>
					<p class="the-author">by <a href="https://www.knowyourmobile.com/author/richkym/" title="Posts by Richard Goodwin" rel="author">Richard Goodwin</a></p>

				</div>
				<div class="post-date-time">
					<div class="post-dt date-time">
						<span class="the-date">09/03/2020</span> <span class="the-time">12:38 pm</span>
					</div>
					<div class="post-dt share-icon">
						
					</div>
				</div>
			</div>
		</div>
	</div> <!--- et_pb_section et_section_regular post-banner ----->



	

		<div class="container post-container">
			<div id="content-area" class="clearfix">
				<div id="left-area">
											<!-- /2507246/KYM//knowyourmobile//misc//1 -->
<div style="text-align: center;">
<div id="div-gpt-ad-1557842177324-0"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1557842177324-0'); });
</script></div>
</div>						<article id="post-121347" class="et_pb_post post-121347 post type-post status-publish format-standard has-post-thumbnail hentry category-phones">
															<div class="et_post_meta_wrapper">


									<p class="post-meta"> by <span class="author vcard"><a href="https://www.knowyourmobile.com/author/richkym/" title="Posts by Richard Goodwin" rel="author">Richard Goodwin</a></span> | <span class="published">Mar 9, 2020</span> | <a href="https://www.knowyourmobile.com/category/phones/" rel="category tag">Phones</a></p>
																		</div> <!-- .et_post_meta_wrapper -->
							
							<div class="entry-content">
								<p><strong>Samsung makes A LOT of phones and they’re all different sizes. In this guide, we’ll show you the exact sizes of all of Samsung’s best-selling phones in one place…</strong></p>
<hr />
<h2><strong>Samsung Phone Sizes Compared (All Major Models)</strong></h2>
<p>Samsung’s two most popular phone lines are its Galaxy S and Galaxy Note range. For this reason, let’s take a look at how the last few generations of Galaxy Note and Galaxy S phones compare, with respect to display size and dimensions. As you will see below, Samsung&#8217;s phones have grown in stature over the years, adding in larger displays which, in turn, has made the phones themselves larger.</p>
<p><div class="ss-on-media-container size-full wp-image-121354 aligncenter"><span class="ss-on-media-image-wrap size-full wp-image-121354 aligncenter"><img class="ss-on-media-img size-full wp-image-121354 aligncenter" src="https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/uploads/2020/03/samsung-phone-sizes-compared-all-major-models-listed-e1583753413121.png" alt="samsung-phone-sizes-compared-all-major-models-listed" width="1000" height="772" />		<div class="ss-on-media-wrapper   ss-top-left-on-media ss-small-icons ss-with-spacing ss-circle-icons ss-on-media-always-visible">

								<ul class="ss-social-icons-container ss-on-media-pinit">
						<li>
							<div data-ss-ss-link="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.knowyourmobile.com%2Fphones%2Fsamsung-phone-sizes-compared-all-major-models-listed%2F&media=https://www.knowyourmobile.com/wp-content/uploads/2020/03/samsung-phone-sizes-compared-all-major-models-listed-e1583753413121.png&description=Samsung%20Phone%20Sizes%20%26%20Dimensions%20Compared%20%28All%20Major%20Models%20Listed%29" class="ss-pinterest-color ss-pinit-button ss-ss-on-media-button">
								<span class="ss-on-media-content">
									<i class="ss ss-pinterest"></i>Save								</span>
							</div>
						</li>
					</ul>
							</div>
		</span></div></p>
<p>However, it is worth noting that growth in the actual size of Samsung phones over the years is only very slight. And the reason for this is that Samsung is now cramming way more screen into much smaller spaces. For instance, the Galaxy Note 10 has a bigger display than the Galaxy Note 9, but the phones themselves are more or less the same size.</p>
<p>Bottom line? Display sizes DO NOT always indicate a phone&#8217;s true size, especially when comparing it to older models.</p>
<h2><strong>Samsung Galaxy S Range</strong></h2>
<div id="footable_parent_121346"
     class="footable_parent ninja_table_wrapper loading_ninja_table wp_table_data_press_parent semantic_ui ">
                <table data-ninja_table_instance="ninja_table_instance_0" data-footable_id="121346" data-filter-delay="500"            id="footable_121346"
           class=" foo-table ninja_footable foo_table_121346 ui table  nt_type_legacy_table selectable celled vertical_centered footable-paging-right ninja_table_search_disabled ninja_table_pro">
                <colgroup>
                            <col class="ninja_column_0 ">
                            <col class="ninja_column_1 ">
                            <col class="ninja_column_2 ">
                    </colgroup>
        <thead>
<tr>
                                                        <th scope="col"  class="ninja_column_0 ninja_clmn_nm_model ">MODEL</th><th scope="col"  class="ninja_column_1 ninja_clmn_nm_display_size ">Display Size</th><th scope="col"  class="ninja_column_2 ninja_clmn_nm_dimensions ">Dimensions</th></tr>
</thead>
<tbody>

        <tr data-row_id="1066" class="ninja_table_row_0 nt_row_id_1066">
            <td><strong>Samsung Galaxy S8</strong></td><td><strong>S8: </strong><span>5.8 inches</span><br /><strong>S8+:</strong> <span>6.2 inches</span></td><td><strong>S8</strong>: <span>148.9 x 68.1 x 8 mm<br /><strong>S8+:</strong> 159.5 x 73.4 x 8.1 mm</span></td>        </tr>
            <tr data-row_id="1067" class="ninja_table_row_1 nt_row_id_1067">
            <td><strong>Samsung Galaxy S9</strong></td><td><strong>S9:</strong> <span>5.8 inches</span><br /><strong>S9+:</strong> <span>6.2 inches</span></td><td><strong>S9:</strong> <span>147.7 x 68.7 x 8.5 mm</span><br /><strong>S9+:</strong> <span>158.1 x 73.8 x 8.5 mm</span></td>        </tr>
            <tr data-row_id="1068" class="ninja_table_row_2 nt_row_id_1068">
            <td><strong>Samsung Galaxy S10</strong></td><td><strong>S10:</strong> <span>6.1 inches</span><br /><strong>S10+:</strong> <span>6.4 inches</span></td><td><strong>S10:</strong> <span>149.9 x 70.4 x 7.8 mm</span><br /><strong>S10+:</strong> <span>157.6 x 74.1 x 7.8 mm</span></td>        </tr>
            <tr data-row_id="1069" class="ninja_table_row_3 nt_row_id_1069">
            <td><strong>Samsung Galaxy S20</strong></td><td><strong>S20: </strong>6.2 inches<br /><strong>S20+: </strong>6.7 inches<br /><strong>S20 Ultra: </strong>6.9 inches</td><td><strong>S20: </strong>151.7 x 69.1 x 7.9 mm<br /><strong>S20+: </strong>161.9 x 73.7 x 7.8 mm<br /><strong>S20 Ultra: </strong>166.9 x 76 x 8.8 mm</td>        </tr>
    </tbody><!--ninja_tobody_rendering_done-->
    </table>
    
    
    
</div>
<h2><strong>Samsung Galaxy Note Range</strong></h2>
<div id="footable_parent_121349"
     class="footable_parent ninja_table_wrapper loading_ninja_table wp_table_data_press_parent semantic_ui ">
                <table data-ninja_table_instance="ninja_table_instance_1" data-footable_id="121349" data-filter-delay="500"            id="footable_121349"
           class=" foo-table ninja_footable foo_table_121349 ui table  nt_type_legacy_table selectable striped vertical_centered footable-paging-right ninja_table_search_disabled ninja_table_pro">
                <colgroup>
                            <col class="ninja_column_0 ">
                            <col class="ninja_column_1 ">
                            <col class="ninja_column_2 ">
                    </colgroup>
        <thead>
<tr>
                                                        <th scope="col"  class="ninja_column_0 ninja_clmn_nm_model ">MODEL </th><th scope="col"  class="ninja_column_1 ninja_clmn_nm_display_size ">Display Size</th><th scope="col"  class="ninja_column_2 ninja_clmn_nm_dimensions ">Dimensions</th></tr>
</thead>
<tbody>

        <tr data-row_id="1070" class="ninja_table_row_0 nt_row_id_1070">
            <td><strong>Samsung Galaxy Note 8</strong></td><td><span>6.3 inches</span></td><td><span>162.5 x 74.8 x 8.6 mm</span></td>        </tr>
            <tr data-row_id="1071" class="ninja_table_row_1 nt_row_id_1071">
            <td><strong>Samsung Galaxy Note 9</strong></td><td><span>6.4 inches</span></td><td><span>161.9 x 76.4 x 8.8 mm</span></td>        </tr>
            <tr data-row_id="1072" class="ninja_table_row_2 nt_row_id_1072">
            <td><strong>Samsung Galaxy Note 10</strong></td><td><strong>Note 10:</strong> <span>6.3 inches</span><br /><strong>Note 10+:</strong> <span>6.8 inches</span></td><td><strong>Note 10:</strong> <span>151 x 71.8 x 7.9 mm</span><br /><strong>Note 10+:</strong> <span>162.3 x 77.2 x 7.9 mm</span></td>        </tr>
    </tbody><!--ninja_tobody_rendering_done-->
    </table>
    
    
    
</div>
<h2><strong>Biggest Samsung Phones You Can Buy</strong></h2>
<ul>
<li><strong><a class="thirstylink" title="Samsung Galaxy Note 10 Range" href="https://www.knowyourmobile.com/recommends/samsung-galaxy-note-10-range/" target="_blank" rel="nofollow noopener noreferrer">Samsung Galaxy Note 10+</a> –</strong> If you want the best of the best, and you also want a stylus, then the Samsung Galaxy Note 10+ is the biggest Samsung phone you can buy of this kind. Like its predecessor, the awesome Galaxy Note 9, the Note 10 picks up where that phone left off and adds in new camera units, an improved display, and even more processing power, as well as a slimmer, more refined overall design. <strong><br />
</strong></li>
<li><strong><strong><a class="thirstylink" title="Samsung Galaxy S20 Range" href="https://www.knowyourmobile.com/recommends/samsung-galaxy-s20-range/" target="_blank" rel="nofollow noopener noreferrer">Samsung Galaxy S20 Ultra</a> – </strong></strong>The Samsung Galaxy S20 Ultra is the biggest and most expensive Galaxy S phone you can currently buy. It has a massive 6.9in OLED display <a href="https://www.knowyourmobile.com/phones/phones-with-120hz-displays-complete-list/"><strong>that can also handle a 120Hz refresh rate</strong></a>, making it one of the best mobile displays in the business right now. On top of this, you have bleeding-edge specs inside and a very impressive triple-lens camera array on the rear. The Ultra is pricey, but that’s just life at the top-end of the phone market.</li>
</ul>
<h2><strong>What&#8217;s The Smallest Samsung Flagship You Can Buy? </strong></h2>
<p>If you want flagship performance, just in a smaller package, <a href="https://www.knowyourmobile.com/recommends/samsung-galaxy-s10e/" target="_blank" rel="noopener noreferrer"><strong>the Samsung Galaxy S10e is probably the best option</strong></a> for 2020 and beyond. The Galaxy S10e features a 5.8in OLED display but, because of the chassis design, the handset itself feels a lot smaller than its display dimensions would have you believe.</p><div style="margin: 20px 0; text-align: center;"><!-- /2507246/KYM//knowyourmobile//misc//3 --><div id=div-gpt-ad-1557842345324-0><script>googletag.cmd.push(function() { googletag.display(div-gpt-ad-1557842345324-0); });</script></div></div>
<div id="attachment_121352" style="width: 1010px" class="wp-caption aligncenter"><div class="ss-on-media-container wp-image-121352 size-full"><span class="ss-on-media-image-wrap wp-image-121352 size-full"><img aria-describedby="caption-attachment-121352" class="ss-on-media-img wp-image-121352 size-full" src="https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/uploads/2020/03/samsung-galaxy-s10e-next-to-iphone-xr-e1583752936818.png" alt="samsung-galaxy-s10e-next-to-iphone-xr" width="1000" height="734" />		<div class="ss-on-media-wrapper   ss-top-left-on-media ss-small-icons ss-with-spacing ss-circle-icons ss-on-media-always-visible">

								<ul class="ss-social-icons-container ss-on-media-pinit">
						<li>
							<div data-ss-ss-link="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.knowyourmobile.com%2Fphones%2Fsamsung-phone-sizes-compared-all-major-models-listed%2F&media=https://www.knowyourmobile.com/wp-content/uploads/2020/03/samsung-galaxy-s10e-next-to-iphone-xr-e1583752936818.png&description=Samsung%20Phone%20Sizes%20%26%20Dimensions%20Compared%20%28All%20Major%20Models%20Listed%29" class="ss-pinterest-color ss-pinit-button ss-ss-on-media-button">
								<span class="ss-on-media-content">
									<i class="ss ss-pinterest"></i>Save								</span>
							</div>
						</li>
					</ul>
							</div>
		</span></div><p id="caption-attachment-121352" class="wp-caption-text"><a href="https://www.instagram.com/the.cell.pal/" target="_blank" rel="noopener noreferrer">📸credit</a></p></div>
<p>For this reason, the Samsung Galaxy S10e is by far and away the best option for those of you that want a more portable flagship experience <a href="https://www.knowyourmobile.com/recommends/samsung-galaxy-s10e/" target="_blank" rel="noopener noreferrer"><strong>(that also costs A LOT less)</strong></a>. The display is phenomenal too; you’re looking at an OLED panel with HDR10+ capabilities, so images, movies, video, and pretty much everything else in-between look truly stunning.</p>
<h2><strong>Samsung Galaxy S10e Specs</strong></h2>
<ul>
<li><strong>Dimensions:</strong> 142.2 mm × 69.9 mm × 7.9 mm</li>
<li><strong>CPU:</strong> Octa-core (2&#215;2.73 GHz Mongoose-M4, 2&#215;2.31 GHz Cortex-A75 and 4&#215;1.95 GHz Cortex-A55)</li>
<li><strong>Display:</strong> 5.8 in OLED w/ HDR10+ (146.1 mm + 438 ppi)</li>
<li><strong>Battery:</strong> 3100 mAh</li>
<li><strong>SD-Support:</strong> microSD card support up to 512 GB</li>
<li><strong>Storage:</strong> UFS 128/256 GB</li>
<li><strong>Memory:</strong> 6/8 GB RAM</li>
<li><strong>Camera (Rear):</strong> 2MP Wide-angle Camera OIS + 16MP Ultra Wide Camera</li>
<li><strong>Camera (Front):</strong> 10MP Front Camera</li>
</ul>
<p>The Galaxy S10e also features a dual-lens camera on the rear and a hole-punch front-facing camera just like its bigger brothers, the Samsung Galaxy S10 and Galaxy S10+. And if that wasn’t enough to wet your whistle, the S10e also packs in 6GB of RAM and Samsung’s top of the line Exynos 9820 CPU, so there’ll be no worries about performance.</p>
<p>Still, if you&#8217;re looking to pick up a proper Samsung flagship device (meaning something from the Galaxy S or Note range) and want to save money, <a href="https://www.knowyourmobile.com/user-guides/best-place-to-buy-refurbished-samsung-phones/"><strong>you can save around 40% by going the refurbished route</strong></a>. You can pick up handsets like the Galaxy S10 and Galaxy Note 9 for a fraction of the cost of buying them new.</p>
<p>This is the #1 reason why I often buy refurbished phones.</p>
<p>On top of this, you can buy the phone outright and then shop around for a rolling-monthly data plan – SIM-only deals are ALWAYS cheaper than contract deals. <a class="thirstylink" title="Three Unlimited Data" href="https://www.knowyourmobile.com/recommends/three-unlimited-data/" target="_blank" rel="nofollow noopener noreferrer"><strong>I&#8217;m currently using this one from Three</strong></a> (it gets you unlimited everything).</p>
<p>&nbsp;</p>
		<div class="ss-inline-share-wrapper ss-hover-animation-fade ss-with-counter-border ss-inline-total-counter-left ss-center-inline-content ss-small-icons ss-with-spacing ss-slanted-icons">

							<p class="ss-social-share-label">
					<span>Share via:</span>
				</p>
						
			<div class="ss-inline-share-content">
				
								
		<ul class="ss-social-icons-container">

							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=Samsung%20Phone%20Sizes%20%26%20Dimensions%20Compared%20%28All%20Major%20Models%20Listed%29&u=https%3A%2F%2Fwww.knowyourmobile.com%2Fphones%2Fsamsung-phone-sizes-compared-all-major-models-listed%2F" class="ss-facebook-color" rel="nofollow"  data-ss-ss-network-id="facebook" data-ss-ss-post-id="121347" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/" data-ss-ss-type="share" data-has-api="true">
					
						<span class="ss-share-network-content">
							<i class="ss ss-facebook"></i>

																<span class="ss-network-label">Facebook</span>
								
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=Samsung+Phone+Sizes+%26+Dimensions+Compared+%28All+Major+Models+Listed%29&url=https%3A%2F%2Fwww.knowyourmobile.com%2Fphones%2Fsamsung-phone-sizes-compared-all-major-models-listed%2F&via=KnowYourMobile" class="ss-twitter-color" rel="nofollow"  data-ss-ss-network-id="twitter" data-ss-ss-post-id="121347" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-twitter"></i>

																<span class="ss-network-label">Twitter</span>
								
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://www.linkedin.com/shareArticle?title=Samsung%20Phone%20Sizes%20%26%20Dimensions%20Compared%20%28All%20Major%20Models%20Listed%29&url=https%3A%2F%2Fwww.knowyourmobile.com%2Fphones%2Fsamsung-phone-sizes-compared-all-major-models-listed%2F&mini=true" class="ss-linkedin-color" rel="nofollow"  data-ss-ss-network-id="linkedin" data-ss-ss-post-id="121347" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-linkedin"></i>

																<span class="ss-network-label">LinkedIn</span>
								
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://mix.com/add?url=https%3A%2F%2Fwww.knowyourmobile.com%2Fphones%2Fsamsung-phone-sizes-compared-all-major-models-listed%2F" class="ss-mix-color" rel="nofollow"  data-ss-ss-network-id="mix" data-ss-ss-post-id="121347" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-mix"></i>

																<span class="ss-network-label">Mix</span>
								
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://www.reddit.com/submit?title=Samsung%20Phone%20Sizes%20%26%20Dimensions%20Compared%20%28All%20Major%20Models%20Listed%29&url=https%3A%2F%2Fwww.knowyourmobile.com%2Fphones%2Fsamsung-phone-sizes-compared-all-major-models-listed%2F" class="ss-reddit-color" rel="nofollow"  data-ss-ss-network-id="reddit" data-ss-ss-post-id="121347" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/" data-ss-ss-type="share" data-has-api="true">
					
						<span class="ss-share-network-content">
							<i class="ss ss-reddit"></i>

																<span class="ss-network-label">Reddit</span>
								
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://api.whatsapp.com/send?text=Samsung%20Phone%20Sizes%20%26%20Dimensions%20Compared%20%28All%20Major%20Models%20Listed%29%20https%3A%2F%2Fwww.knowyourmobile.com%2Fphones%2Fsamsung-phone-sizes-compared-all-major-models-listed%2F" class="ss-whatsapp-color" rel="nofollow"  data-ss-ss-network-id="whatsapp" data-ss-ss-post-id="121347" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-whatsapp"></i>

																<span class="ss-network-label">WhatsApp</span>
								
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://share.flipboard.com/bookmarklet/popout?v=2&title=Samsung%20Phone%20Sizes%20%26%20Dimensions%20Compared%20%28All%20Major%20Models%20Listed%29&url=https%3A%2F%2Fwww.knowyourmobile.com%2Fphones%2Fsamsung-phone-sizes-compared-all-major-models-listed%2F" class="ss-flipboard-color" rel="nofollow"  data-ss-ss-network-id="flipboard" data-ss-ss-post-id="121347" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-flipboard"></i>

																<span class="ss-network-label">Flipboard</span>
								
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.knowyourmobile.com%2Fphones%2Fsamsung-phone-sizes-compared-all-major-models-listed%2F&media=https://www.knowyourmobile.com/wp-content/uploads/2020/03/samsung-phone-sizes-compared-all-major-models-listed-e1583753413121.png&description=Samsung%20Phone%20Sizes%20%26%20Dimensions%20Compared%20%28All%20Major%20Models%20Listed%29" class="ss-pinterest-color" rel="nofollow"  data-ss-ss-network-id="pinterest" data-ss-ss-post-id="121347" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/" data-ss-ss-type="share" data-has-api="true">
					
						<span class="ss-share-network-content">
							<i class="ss ss-pinterest"></i>

																<span class="ss-network-label">Pinterest</span>
								
						</span>

											</a>
					
									</li>
			
			
				<li>
					<a href="#" class="ss-share-all ss-shareall-color" rel="nofollow">
						<span class="ss-share-network-content">
							<i class="ss ss-plus"></i>
					
															<span class="ss-reveal-label-wrap">
																			<span class="ss-network-label">More</span>
																	</span>
													</span>
					</a>

					
				</li>
					</ul>
					
			</div><!-- END .ss-inline-share-content -->
		</div><!-- END .ss-inline-share-wrapper -->
									</div> <!-- .entry-content -->
							<!-- .et_post_meta_wrapper -->
						</article> <!-- .et_pb_post -->

									</div> <!-- #left-area -->


				



  <div id="sidebar">


                                  <div id="sidebar-extend">
                                                          </div>
                          </ul> 

    <div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - SB Custom HTML 1 - sidebar -->
<div id="ezoic-pub-ad-placeholder-102">
	
</div>
<!-- End Ezoic - SB Custom HTML 1 - sidebar -->
</div></div> <!-- end .et_pb_widget --><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><div class="textwidget custom-html-widget"><h4 class="widgettitle shortcode">Recent Articles</h4><div class="feature-side-container">
            <article id="post-121361" class="et_pb_post feature-side-inner-container post-121361 post type-post status-publish format-standard has-post-thumbnail hentry category-user-guides">
                <div class="feature-side-row feature-side-row-one">
                    <div class="feature-side-image">
                        <a href="https://www.knowyourmobile.com/user-guides/how-to-fix-imessages-waiting-for-activation-error-on-iphone/">
							<div class="ss-on-media-container attachment-cat-post-images-small size-cat-post-images-small wp-post-image"><span class="ss-on-media-image-wrap attachment-cat-post-images-small size-cat-post-images-small wp-post-image"><img width="90" height="74" src="https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/uploads/2018/06/imessages-not-working-90x74.jpg" class="ss-on-media-img attachment-cat-post-images-small size-cat-post-images-small wp-post-image" alt="imessages-not-working" />		<div class="ss-on-media-wrapper   ss-top-left-on-media ss-small-icons ss-with-spacing ss-circle-icons ss-on-media-always-visible">

								<ul class="ss-social-icons-container ss-on-media-pinit">
						<li>
							<div data-ss-ss-link="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.knowyourmobile.com%2Fuser-guides%2Fhow-to-fix-imessages-waiting-for-activation-error-on-iphone%2F&media=https://www.knowyourmobile.com/wp-content/uploads/2018/06/imessages-not-working-90x74.jpg&description=How%20To%20Fix%20iMessage%E2%80%99s%20%E2%80%9CWaiting%20For%20Activation%E2%80%9D%20Error%20On%20iPhone" class="ss-pinterest-color ss-pinit-button ss-ss-on-media-button">
								<span class="ss-on-media-content">
									<i class="ss ss-pinterest"></i>Save								</span>
							</div>
						</li>
					</ul>
							</div>
		</span></div>                        </a>
                    </div>
                </div>
                <div class="feature-side-row feature-side-row-two">
                    <div class="post-title aside-text">
                        <span class="sample-acf-rating"></span>
                        <a href="https://www.knowyourmobile.com/user-guides/how-to-fix-imessages-waiting-for-activation-error-on-iphone/">
														How To Fix iMessage’s “Waiting For Activation” Error On iPhone                        </a>
						                    </div>


                    <div class="feature-side-content">
						                            <p>
								iMessages are one of the best reasons for using an iPhone. Apple&#8217;s messaging service is...                            </p>
						                    </div>
                    <div class="feature-side-btn img-btn">
                        <a href="https://www.knowyourmobile.com/user-guides/how-to-fix-imessages-waiting-for-activation-error-on-iphone/">
                            <img src="https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/uploads/2019/04/Vector.png">
                        </a>
                    </div>
                </div>
            </article>

		
            <article id="post-121364" class="et_pb_post feature-side-inner-container post-121364 post type-post status-publish format-standard has-post-thumbnail hentry category-phones">
                <div class="feature-side-row feature-side-row-one">
                    <div class="feature-side-image">
                        <a href="https://www.knowyourmobile.com/phones/the-rise-and-fall-of-blackberry/">
							<div class="ss-on-media-container attachment-cat-post-images-small size-cat-post-images-small wp-post-image"><span class="ss-on-media-image-wrap attachment-cat-post-images-small size-cat-post-images-small wp-post-image"><img width="90" height="74" src="https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/uploads/2020/03/the-rise-and-fall-of-blackberry-2-90x74.png" class="ss-on-media-img attachment-cat-post-images-small size-cat-post-images-small wp-post-image" alt="" />		<div class="ss-on-media-wrapper   ss-top-left-on-media ss-small-icons ss-with-spacing ss-circle-icons ss-on-media-always-visible">

								<ul class="ss-social-icons-container ss-on-media-pinit">
						<li>
							<div data-ss-ss-link="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.knowyourmobile.com%2Fphones%2Fthe-rise-and-fall-of-blackberry%2F&media=https://www.knowyourmobile.com/wp-content/uploads/2020/03/the-rise-and-fall-of-blackberry-2-90x74.png&description=The%20Rise%20And%20%28Spectacular%29%20Fall%20of%20BlackBerry%E2%80%A6" class="ss-pinterest-color ss-pinit-button ss-ss-on-media-button">
								<span class="ss-on-media-content">
									<i class="ss ss-pinterest"></i>Save								</span>
							</div>
						</li>
					</ul>
							</div>
		</span></div>                        </a>
                    </div>
                </div>
                <div class="feature-side-row feature-side-row-two">
                    <div class="post-title aside-text">
                        <span class="sample-acf-rating"></span>
                        <a href="https://www.knowyourmobile.com/phones/the-rise-and-fall-of-blackberry/">
														The Rise And (Spectacular) Fall of BlackBerry&#8230;                        </a>
						                    </div>


                    <div class="feature-side-content">
						                            <p>
								Once the fastest-growing company on earth and the biggest phone maker on the planet, BlackBerry’s...                            </p>
						                    </div>
                    <div class="feature-side-btn img-btn">
                        <a href="https://www.knowyourmobile.com/phones/the-rise-and-fall-of-blackberry/">
                            <img src="https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/uploads/2019/04/Vector.png">
                        </a>
                    </div>
                </div>
            </article>

		
            <article id="post-121347" class="et_pb_post feature-side-inner-container post-121347 post type-post status-publish format-standard has-post-thumbnail hentry category-phones">
                <div class="feature-side-row feature-side-row-one">
                    <div class="feature-side-image">
                        <a href="https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/">
							<div class="ss-on-media-container attachment-cat-post-images-small size-cat-post-images-small wp-post-image"><span class="ss-on-media-image-wrap attachment-cat-post-images-small size-cat-post-images-small wp-post-image"><img width="90" height="74" src="https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/uploads/2020/03/samsung-phone-sizes-compared-all-major-models-listed-90x74.png" class="ss-on-media-img attachment-cat-post-images-small size-cat-post-images-small wp-post-image" alt="samsung-phone-sizes-compared-all-major-models-listed" />		<div class="ss-on-media-wrapper   ss-top-left-on-media ss-small-icons ss-with-spacing ss-circle-icons ss-on-media-always-visible">

								<ul class="ss-social-icons-container ss-on-media-pinit">
						<li>
							<div data-ss-ss-link="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.knowyourmobile.com%2Fphones%2Fsamsung-phone-sizes-compared-all-major-models-listed%2F&media=https://www.knowyourmobile.com/wp-content/uploads/2020/03/samsung-phone-sizes-compared-all-major-models-listed-90x74.png&description=Samsung%20Phone%20Sizes%20%26%20Dimensions%20Compared%20%28All%20Major%20Models%20Listed%29" class="ss-pinterest-color ss-pinit-button ss-ss-on-media-button">
								<span class="ss-on-media-content">
									<i class="ss ss-pinterest"></i>Save								</span>
							</div>
						</li>
					</ul>
							</div>
		</span></div>                        </a>
                    </div>
                </div>
                <div class="feature-side-row feature-side-row-two">
                    <div class="post-title aside-text">
                        <span class="sample-acf-rating"></span>
                        <a href="https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/">
														Samsung Phone Sizes &#038; Dimensions Compared (All Major Models Listed)                        </a>
						                    </div>


                    <div class="feature-side-content">
						                            <p>
								Samsung makes A LOT of phones and they’re all different sizes. In this guide, we’ll...                            </p>
						                    </div>
                    <div class="feature-side-btn img-btn">
                        <a href="https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/">
                            <img src="https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/uploads/2019/04/Vector.png">
                        </a>
                    </div>
                </div>
            </article>

		
            <article id="post-121342" class="et_pb_post feature-side-inner-container post-121342 post type-post status-publish format-standard has-post-thumbnail hentry category-phones">
                <div class="feature-side-row feature-side-row-one">
                    <div class="feature-side-image">
                        <a href="https://www.knowyourmobile.com/phones/phones-with-120hz-displays-complete-list/">
							<div class="ss-on-media-container attachment-cat-post-images-small size-cat-post-images-small wp-post-image"><span class="ss-on-media-image-wrap attachment-cat-post-images-small size-cat-post-images-small wp-post-image"><img width="90" height="74" src="https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/uploads/2020/03/Phones-That-Have-120Hz-Displays-90x74.png" class="ss-on-media-img attachment-cat-post-images-small size-cat-post-images-small wp-post-image" alt="Phones That Have 120Hz Displays" />		<div class="ss-on-media-wrapper   ss-top-left-on-media ss-small-icons ss-with-spacing ss-circle-icons ss-on-media-always-visible">

								<ul class="ss-social-icons-container ss-on-media-pinit">
						<li>
							<div data-ss-ss-link="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.knowyourmobile.com%2Fphones%2Fphones-with-120hz-displays-complete-list%2F&media=https://www.knowyourmobile.com/wp-content/uploads/2020/03/Phones-That-Have-120Hz-Displays-90x74.png&description=Phones%20With%20120Hz%20Displays%3A%20A%20Complete%20List%20%28Updated%29" class="ss-pinterest-color ss-pinit-button ss-ss-on-media-button">
								<span class="ss-on-media-content">
									<i class="ss ss-pinterest"></i>Save								</span>
							</div>
						</li>
					</ul>
							</div>
		</span></div>                        </a>
                    </div>
                </div>
                <div class="feature-side-row feature-side-row-two">
                    <div class="post-title aside-text">
                        <span class="sample-acf-rating"></span>
                        <a href="https://www.knowyourmobile.com/phones/phones-with-120hz-displays-complete-list/">
														Phones With 120Hz Displays: A Complete List (Updated)                        </a>
						                    </div>


                    <div class="feature-side-content">
						                            <p>
								If you’re due an upgrade in 2020 and beyond, and you want a phone with...                            </p>
						                    </div>
                    <div class="feature-side-btn img-btn">
                        <a href="https://www.knowyourmobile.com/phones/phones-with-120hz-displays-complete-list/">
                            <img src="https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/uploads/2019/04/Vector.png">
                        </a>
                    </div>
                </div>
            </article>

		</div></div></div> <!-- end .et_pb_widget --><div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - Custom HTML 2 - SB - sidebar_floating_1 -->
<div id="ezoic-pub-ad-placeholder-101"> 
	
	</div>
<!-- End Ezoic - Custom HTML 2 - SB - sidebar_floating_1 --></div></div> <!-- end .et_pb_widget --><div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - SB2 - HTML 3 - sidebar_bottom -->
<div id="ezoic-pub-ad-placeholder-103"> 
	
</div>
<!-- End Ezoic - SB2 - HTML 3 - sidebar_bottom -->
</div></div> <!-- end .et_pb_widget --><div id="optin-monster-api-3" class="et_pb_widget optin-monster-api"></div> <!-- end .et_pb_widget -->  </div> <!-- end #sidebar -->
  
			</div> <!-- #content-area -->


		</div> <!-- .container -->
	</div> <!-- #main-content -->


<div class="et_pb_section et_section_regular section-comment">
	<div class="et_pb_row post-row">
		<div class="et_pb_text">
			<h5>Comments</h5>

		</div>
		<div class="et_post_meta_wrapper inner">
					</div>
	</div>
</div>






<div id="related-post-on" class="et_pb_section et_section_regular section-related-post">
	<div class="et_pb_row post-row ">
		<h5>You might also like... </h5>

		<style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap default"  data-alm-id="" data-canonical-url="https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/" data-slug="samsung-phone-sizes-compared-all-major-models-listed" data-post-id="121347"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax post-container" data-container-type="ul" data-repeater="template_6" data-post-type="post" data-category="phones" data-post-not-in="121347" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="6" data-scroll="false" data-pause="false" data-button-label="See More" data-transition="fade" data-images-loaded="false"></ul><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more loadMore-btn" rel="next">See More</button></div></div>

	</div>
</div>
  <span class="et_pb_scroll_top et-pb-icon"></span>



<div class="et_pb_section et_pb_section_1 et_section_regular">
				
				
				
				
					<div class="et_pb_row et_pb_row_0">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_code et_pb_code_0">
				
				
				<div class="et_pb_code_inner"><!-- /2507246/KYM//knowyourmobile//misc//2 -->
<div style="text-align: center;">
<div id='div-gpt-ad-1557842287930-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1557842287930-0'); });
 </script>
</div>
</div></div>
			</div> <!-- .et_pb_code -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->
      <footer id="main-footer">
        
<div class="container">
    <div id="footer-widgets" class="clearfix">
		<div class="footer-widget"><div id="text-2" class="fwidget et_pb_widget widget_text">			<div class="textwidget"><h4 class="title linked-title"><a href="http://www.knowyourmobile.com/contact-us/">Contact</a></h4>
<p><a href="mailto:hello@knowyourmobile.com">hello@knowyourmobile.com</a></p>
<p>RPGEE Media, Unit 25129, PO Box 6945, London, W1A 6U</p>
</div>
		</div> <!-- end .fwidget --><div id="text-12" class="fwidget et_pb_widget widget_text"><h4 class="title">Follow us &#8211; for Mobile</h4>			<div class="textwidget"><ul class="et-social-icons">
<li class="et-social-icon et-social-facebook"></li>
<li class="et-social-icon et-social-twitter"></li>
<li class="et-social-icon et-social-youtube"></li>
</ul>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="nav_menu-3" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">Menu</h4><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-22494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22494"><a href="https://www.knowyourmobile.com/">Home</a></li>
<li id="menu-item-22473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22473"><a href="https://www.knowyourmobile.com/category/news/">News</a></li>
<li id="menu-item-22474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22474"><a href="https://www.knowyourmobile.com/category/reviews/">Reviews</a></li>
<li id="menu-item-22478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22478"><a href="https://www.knowyourmobile.com/category/user-guides/">User Guides</a></li>
<li id="menu-item-22475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22475"><a href="https://www.knowyourmobile.com/category/wearable-technology/">Wearable Tech</a></li>
<li id="menu-item-22476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22476"><a href="https://www.knowyourmobile.com/category/applications/">Apps</a></li>
<li id="menu-item-22513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22513"><a href="https://www.knowyourmobile.com/contact-us/">Contact Us</a></li>
</ul></div></div> <!-- end .fwidget --><div id="nav_menu-7" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">Menu &#8211; For Mobile</h4><div class="menu-footer-menu-for-mobile-container"><ul id="menu-footer-menu-for-mobile" class="menu"><li id="menu-item-751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-751"><a href="https://www.knowyourmobile.com/about-us/">About Us</a></li>
<li id="menu-item-1839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1839"><a href="https://www.knowyourmobile.com/terms-and-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753"><a target="_blank" rel="noopener noreferrer" href="#">Privacy Policy</a></li>
<li id="menu-item-754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-754"><a href="http://www.knowyourmobile.com/sitemap.xml">Site Map</a></li>
</ul></div></div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="text-3" class="fwidget et_pb_widget widget_text"><h4 class="title">Follow us</h4>			<div class="textwidget"><ul class="et-social-icons">
<li class="et-social-icon et-social-facebook"><a class="icon" href="https://www.facebook.com/KnowYourMobile" target="_blank" rel="noopener noreferrer"></a></li>
<li class="et-social-icon et-social-twitter"><a class="icon" href="https://twitter.com/KnowYourMobile" target="_blank" rel="noopener noreferrer"></a></li>
<li class="et-social-icon et-social-youtube"><a class="icon" href="https://www.youtube.com/user/Knowyourmobile" target="_blank" rel="noopener noreferrer"></a></li>
</ul>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="text-4" class="fwidget et_pb_widget widget_text"><h4 class="title">Sign-up to access Premium content</h4>			<div class="textwidget"><p>By signing up, you agree to Terms &amp; Conditions and Privacy Policy</p>
</div>
		</div> <!-- end .fwidget --><div id="gform_widget-2" class="fwidget et_pb_widget gform_widget"><script type="text/javascript"> var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.knowyourmobile.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.knowyourmobile.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"}; </script></div> <!-- end .fwidget --></div> <!-- end .footer-widget -->    </div> <!-- #footer-widgets -->
</div>    <!-- .container -->

    
              <div id="footer-bottom">
                    <div class="container clearfix">
                                            
                      <div class="footer-aff">
        					<a target="_blank" href="https://www.knowyourmobile.com/recommends/kinsta-hosting/">KYM is Powered By Kinsta.com</a>
        				<div class="footer-disc">
        					<p>KnowYourMobile, and its parent company, RPGEE Media LIMITED, is a participant of Amazon Services LLC Associates Program, an affiliate program that is designed to help sites generate revenue by linking to products inside Amazon. We also use other, third-party affiliate networks and retailer affiliate networks. We never recommend any product, however, unless we think it is worthy of your time and money. All products and services are rigorously tested and vetted by our expert team of writers. Affiliate marketing allows us to generate fees that support the maintenance of the site and help pay our writers.</p>
        				</div>
        			  </div>
        			
                    <!-- START OF MAIN FOOTER MENU AND COPYRIGHT -->
                       <div id="bottom-content">
                            <div class="widget-inner-content"><div class="menu-main-footer-menu-container"><ul id="menu-main-footer-menu" class="menu"><li id="menu-item-22534" class="year-footer menu-item menu-item-type-custom menu-item-object-custom menu-item-22534"><a>© 2019</a></li>
<li id="menu-item-310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310"><a href="https://www.knowyourmobile.com/about-us/">About Us</a></li>
<li id="menu-item-1840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1840"><a href="https://www.knowyourmobile.com/terms-and-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-22505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22505"><a href="https://www.knowyourmobile.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-457"><a href="http://www.knowyourmobile.com/sitemap.xml">Site Map</a></li>
</ul></div></div>                       </div>
                       
                    </div>  
                    
                <!-- .container -->
                        
              </div>
      </footer> <!-- #main-footer -->
    </div> <!-- #et-main-area -->

        
  </div> <!-- #page-container -->

  <script type='text/javascript'>
/* <![CDATA[ */
var rankMath = {"version":"1.0.2","ajaxurl":"https:\/\/www.knowyourmobile.com\/wp-admin\/admin-ajax.php","adminurl":"https:\/\/www.knowyourmobile.com\/wp-admin\/admin.php","security":"95267e5a05"};

/* ]]> */
</script>
 <script>
    (function () {
      var s = document.createElement('script');
      s.type = 'text/javascript';
      s.async = true;
      s.src = '//link.monetizer101.com/widget/pc/app.bundle.js';      
      s.onload = function () {
        new PriceComparison({
          domain: "link.monetizer101.com",
          shopId: 1198,
          isoCurrencyCode: "USD",
          isoLanguageCode: "en",
          geolocation: true,
          resultLimit: 5 
        });
      };
      var x = document.getElementsByTagName('script')[0];
      x.parentNode.insertBefore(s, x);
    })();
  </script>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-account="24431" data-user="33786" async></script>
<!-- / https://optinmonster.com -->
<script>
	jQuery(document).ready(function () {
		jQuery('a').on("click", function () {
			text = jQuery(this).attr('href');
			
			if ( text.indexOf("amzn") >= 0) {
				gtag('event', 'click', { 
					event_category: 'Affiliate Click', 
					event_action: 'Inside: Amazon Click', 
					event_label: text
				});
			}
			if ( text.indexOf("recommends") >= 0) {
				gtag('event', 'click', { 
					event_category: 'Affiliate Click', 
					event_action: 'Inside: Recommends Click', 
					event_label: text
				});
			}
			if ( text.indexOf("fave") >= 0) {
				gtag('event', 'click', { 
					event_category: 'Affiliate Click', 
					event_action: 'Inside: Fave Click', 
					event_label: text
				});
			}
			if ( text.indexOf("target") >= 0) {
				gtag('event', 'click', { 
					event_category: 'Affiliate Click', 
					event_action: 'Inside: Target Click', 
					event_label: text
				});
			}
		});
		jQuery('table').delegate('a', 'click', function() {
			table_a = jQuery(this).attr('href');
			
			if ( table_a.indexOf("amzn") >= 0) {
				gtag('event', 'click', { 
					event_category: 'Affiliate Click', 
					event_action: 'Table: Amazon Click', 
					event_label: text
				});
			}
			if ( table_a.indexOf("recommends") >= 0) {
				gtag('event', 'click', { 
					event_category: 'Affiliate Click', 
					event_action: 'Table: Recommends Click', 
					event_label: text
				});
			}
			if ( table_a.indexOf("fave") >= 0) {
				gtag('event', 'click', { 
					event_category: 'Affiliate Click', 
					event_action: 'Table: Fave Click', 
					event_label: text
				});
			}
			if ( table_a.indexOf("target") >= 0) {
				gtag('event', 'click', { 
					event_category: 'Affiliate Click', 
					event_action: 'Table: Target Click', 
					event_label: text
				});
			}
		});
	});
</script>
<script type="text/javascript" src="https://s.skimresources.com/js/135324X1598660.skimlinks.js"></script><script type="text/javascript">
				var fonts_loaded =[];
			</script><div id="pum-917" class="pum pum-overlay pum-theme-710 pum-theme-lightbox popmake-overlay click_open" data-popmake="{&quot;id&quot;:917,&quot;slug&quot;:&quot;search-refine&quot;,&quot;theme_id&quot;:710,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;&quot;,&quot;extra_selectors&quot;:&quot;.refine-button&quot;}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;9999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-917" class="pum-container popmake theme-710 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content">
			<div class="et_pb_row row-inner-popup-ctn">
<div class="filter-popup title">
<h5>Refine</h5>
<p>    	<a class="pop-inner-clear">Clear all</a>
    </p></div>
<div class="refine-content">
<div class="et_column first">
   <p><span class="ajx-tr"></span>results</p>

      <select name="cat">
          <option value="">Show Only</option>
                    
                <option    
                value="3107">Accessories</option>
                        
                <option    
                value="63">Applications</option>
                        
                <option    
                value="17599">Consoles</option>
                        
                <option    
                value="1">Know Your Mobile</option>
                        
                <option    
                value="37">News</option>
                        
                <option    
                value="17598">Phones</option>
                        
                <option    
                value="40">Reviews</option>
                        
                <option    
                value="5088">Tablets</option>
                        
                <option    
                value="153">User Guides</option>
                        
                <option    
                value="48">Wearable technology</option>
                    </select>
</div>

<div class="et_pb_small_devices">
      <form id="SideCat" action="/action_page.php">
          <h5>Devices Refine Results</h5>
                <div class="input-ctn">
              <input type="radio" name="device-result" value="90">Apps</div>  
              <div class="input-ctn">
              <input type="radio" name="device-result" value="89">Headphones</div>  
              <div class="input-ctn">
              <input type="radio" name="device-result" value="88">Mobiles</div>  
              <div class="input-ctn">
              <input type="radio" name="device-result" value="87">PC &amp; Laptops</div>  
              <div class="input-ctn">
              <input type="radio" name="device-result" value="86">Tablets</div>  
              <div class="input-ctn">
              <input type="radio" name="device-result" value="85">Wearables</div>  

      
      </form>

</div>



</div>
</div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-715" class="pum pum-overlay pum-theme-710 pum-theme-lightbox popmake-overlay click_open" data-popmake="{&quot;id&quot;:715,&quot;slug&quot;:&quot;popup-top-sign-up&quot;,&quot;theme_id&quot;:710,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;&quot;,&quot;extra_selectors&quot;:&quot;.signup&quot;}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;tiny&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-715" class="pum-container popmake theme-710 pum-responsive pum-responsive-tiny responsive size-tiny">

				

				

		

				<div class="pum-content popmake-content">
			
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
	<script type="text/javascript">
			</script>
	<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Caseable Intro OFFER (25% OFF) --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="cnta4gbw5qp4afrftjcw" data-user="33786"></script><!-- / OptinMonster -->            <script type="text/javascript">
                window['ninja_table_instance_0'] = {"table_id":"121346","title":"Samsung Galaxy S Phone Sizes \u2013 S8, S9, S10, S20","columns":[{"name":"model","title":"MODEL","breakpoints":"","type":"html","visible":true,"classes":["ninja_column_0","ninja_clmn_nm_model"],"filterable":true,"sortable":false,"original":{"name":"MODEL","key":"model","breakpoints":"","data_type":"html","dateFormat":"","header_html_content":"","enable_html_content":"false","contentAlign":"","textAlign":""}},{"name":"display_size","title":"Display Size","breakpoints":"","type":"html","visible":true,"classes":["ninja_column_1","ninja_clmn_nm_display_size"],"filterable":true,"sortable":false,"original":{"name":"Display Size","key":"display_size","breakpoints":"","data_type":"html","dateFormat":"","header_html_content":"","enable_html_content":"false","contentAlign":"","textAlign":""}},{"name":"dimensions","title":"Dimensions","breakpoints":"","type":"html","visible":true,"classes":["ninja_column_2","ninja_clmn_nm_dimensions"],"filterable":true,"sortable":false,"original":{"name":"Dimensions","key":"dimensions","breakpoints":"","data_type":"html","dateFormat":"","header_html_content":"","enable_html_content":"false","contentAlign":"","textAlign":""}}],"original_columns":[{"name":"MODEL","key":"model","breakpoints":"","data_type":"html","dateFormat":"","header_html_content":"","enable_html_content":"false","contentAlign":"","textAlign":""},{"name":"Display Size","key":"display_size","breakpoints":"","data_type":"html","dateFormat":"","header_html_content":"","enable_html_content":"false","contentAlign":"","textAlign":""},{"name":"Dimensions","key":"dimensions","breakpoints":"","data_type":"html","dateFormat":"","header_html_content":"","enable_html_content":"false","contentAlign":"","textAlign":""}],"settings":{"filtering":false,"togglePosition":"first","paging":"20","pager":false,"page_sizes":["10","20","50","100"],"sorting":true,"default_sorting":"old_first","defualt_filter":false,"defualt_filter_column":null,"expandFirst":false,"expandAll":false,"i18n":{"search_in":"Search in","search":"Search","no_result_text":"No Result Found"},"shouldNotCache":false,"skip_rows":0,"limit_rows":0,"use_parent_width":false,"info":"","enable_html_cache":null,"html_caching_minutes":null,"disable_sticky_on_mobile":null,"has_formula":"no","filter_selects":[]},"render_type":"legacy_table","custom_css":{"ninja_column_0":[],"ninja_column_1":[],"ninja_column_2":[]},"instance_name":"ninja_table_instance_0","table_version":"3.5.8","provider":"default","editing":{"enabled":false,"editing":false,"check_editing":"no","deleting":false,"alwaysShow":false,"own_data_only":null,"addText":"New Row","hideText":"Cancel","showText":"Edit Rows","position":"right","defaultValues":[]},"init_config":{"toggleColumn":"first","cascade":true,"useParentWidth":false,"columns":[{"name":"model","title":"MODEL","breakpoints":"","type":"html","visible":true,"classes":["ninja_column_0","ninja_clmn_nm_model"],"filterable":true,"sortable":false,"original":{"name":"MODEL","key":"model","breakpoints":"","data_type":"html","dateFormat":"","header_html_content":"","enable_html_content":"false","contentAlign":"","textAlign":""}},{"name":"display_size","title":"Display Size","breakpoints":"","type":"html","visible":true,"classes":["ninja_column_1","ninja_clmn_nm_display_size"],"filterable":true,"sortable":false,"original":{"name":"Display Size","key":"display_size","breakpoints":"","data_type":"html","dateFormat":"","header_html_content":"","enable_html_content":"false","contentAlign":"","textAlign":""}},{"name":"dimensions","title":"Dimensions","breakpoints":"","type":"html","visible":true,"classes":["ninja_column_2","ninja_clmn_nm_dimensions"],"filterable":true,"sortable":false,"original":{"name":"Dimensions","key":"dimensions","breakpoints":"","data_type":"html","dateFormat":"","header_html_content":"","enable_html_content":"false","contentAlign":"","textAlign":""}}],"expandFirst":null,"expandAll":null,"empty":"No Result Found","sorting":{"enabled":true},"filtering":{"enabled":false,"delay":1,"dropdownTitle":"Search in","placeholder":"Search","connectors":false,"ignoreCase":true},"paging":{"enabled":true,"position":"right","size":"20","container":"#footable_parent_121346 .paging-ui-container","countFormat":" "}}}            </script>
                        <script type="text/javascript">
                window['ninja_table_instance_1'] = {"table_id":"121349","title":"Samsung Galaxy Note Sizes (Note 8, Note 9, Note 10)","columns":[{"name":"model","title":"MODEL ","breakpoints":"","type":"html","visible":true,"classes":["ninja_column_0","ninja_clmn_nm_model"],"filterable":true,"sortable":false,"original":{"name":"MODEL ","key":"model","breakpoints":"","data_type":"html","dateFormat":"","header_html_content":"","enable_html_content":"false","contentAlign":"","textAlign":""}},{"name":"display_size","title":"Display Size","breakpoints":"","type":"html","visible":true,"classes":["ninja_column_1","ninja_clmn_nm_display_size"],"filterable":true,"sortable":false,"original":{"name":"Display Size","key":"display_size","breakpoints":"","data_type":"html","dateFormat":"","header_html_content":"","enable_html_content":"false","contentAlign":"","textAlign":""}},{"name":"dimensions","title":"Dimensions","breakpoints":"","type":"html","visible":true,"classes":["ninja_column_2","ninja_clmn_nm_dimensions"],"filterable":true,"sortable":false,"original":{"name":"Dimensions","key":"dimensions","breakpoints":"","data_type":"html","dateFormat":"","header_html_content":"","enable_html_content":"false","contentAlign":"","textAlign":""}}],"original_columns":[{"name":"MODEL ","key":"model","breakpoints":"","data_type":"html","dateFormat":"","header_html_content":"","enable_html_content":"false","contentAlign":"","textAlign":""},{"name":"Display Size","key":"display_size","breakpoints":"","data_type":"html","dateFormat":"","header_html_content":"","enable_html_content":"false","contentAlign":"","textAlign":""},{"name":"Dimensions","key":"dimensions","breakpoints":"","data_type":"html","dateFormat":"","header_html_content":"","enable_html_content":"false","contentAlign":"","textAlign":""}],"settings":{"filtering":false,"togglePosition":"first","paging":"20","pager":false,"page_sizes":["10","20","50","100"],"sorting":true,"default_sorting":"old_first","defualt_filter":false,"defualt_filter_column":null,"expandFirst":false,"expandAll":false,"i18n":{"search_in":"Search in","search":"Search","no_result_text":"No Result Found"},"shouldNotCache":false,"skip_rows":0,"limit_rows":0,"use_parent_width":false,"info":"","enable_html_cache":null,"html_caching_minutes":null,"disable_sticky_on_mobile":null,"has_formula":"no","filter_selects":[]},"render_type":"legacy_table","custom_css":{"ninja_column_0":[],"ninja_column_1":[],"ninja_column_2":[]},"instance_name":"ninja_table_instance_1","table_version":"3.5.8","provider":"default","editing":{"enabled":false,"editing":false,"check_editing":"no","deleting":false,"alwaysShow":false,"own_data_only":null,"addText":"New Row","hideText":"Cancel","showText":"Edit Rows","position":"right","defaultValues":[]},"init_config":{"toggleColumn":"first","cascade":true,"useParentWidth":false,"columns":[{"name":"model","title":"MODEL ","breakpoints":"","type":"html","visible":true,"classes":["ninja_column_0","ninja_clmn_nm_model"],"filterable":true,"sortable":false,"original":{"name":"MODEL ","key":"model","breakpoints":"","data_type":"html","dateFormat":"","header_html_content":"","enable_html_content":"false","contentAlign":"","textAlign":""}},{"name":"display_size","title":"Display Size","breakpoints":"","type":"html","visible":true,"classes":["ninja_column_1","ninja_clmn_nm_display_size"],"filterable":true,"sortable":false,"original":{"name":"Display Size","key":"display_size","breakpoints":"","data_type":"html","dateFormat":"","header_html_content":"","enable_html_content":"false","contentAlign":"","textAlign":""}},{"name":"dimensions","title":"Dimensions","breakpoints":"","type":"html","visible":true,"classes":["ninja_column_2","ninja_clmn_nm_dimensions"],"filterable":true,"sortable":false,"original":{"name":"Dimensions","key":"dimensions","breakpoints":"","data_type":"html","dateFormat":"","header_html_content":"","enable_html_content":"false","contentAlign":"","textAlign":""}}],"expandFirst":null,"expandAll":null,"empty":"No Result Found","sorting":{"enabled":true},"filtering":{"enabled":false,"delay":1,"dropdownTitle":"Search in","placeholder":"Search","connectors":false,"ignoreCase":true},"paging":{"enabled":true,"position":"right","size":"20","container":"#footable_parent_121349 .paging-ui-container","countFormat":" "}}}            </script>
            		<script type="text/javascript">var cnta4gbw5qp4afrftjcw_shortcode = true;</script>
		<script>
jQuery(document).ready(function($){
    $('.et-social-icon .icon').each(function(){
        $(this).attr('target', 'blank');
    });
});

jQuery(window).scroll(function(){
  var sticky = jQuery('#custom_html-4.widget_text.et_pb_widget'),
      scroll = jQuery(window).scrollTop();

  if (scroll >= 1000) sticky.addClass('fixed');
  else sticky.removeClass('fixed');
});
jQuery(window).scroll(function(){
  var sticky = jQuery('#custom_html-5.widget_text.et_pb_widget'),
      scroll = jQuery(window).scrollTop();

  if (scroll >= 2000) sticky.addClass('fixed');
  else sticky.removeClass('fixed');
});	
</script>


<script type='text/javascript' src='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-global-functions.js?ver=3.29.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/www.knowyourmobile.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"51540c300f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-front.min.js?ver=1.9.15.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-frontend.min.js?ver=1.9.15.1'></script>
<script type='text/javascript' src='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/plugins/amalinkspro-tables/includes/plugins/footable-standalone/js/footable.min.js?ver=1.2.7'></script>
<script type='text/javascript' src='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/plugins/maxbuttons-pro/js/min/maxbuttons_fonts.js?ver=7.13.3'></script>
<script type='text/javascript' src='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/plugins/maxbuttons-pro/js/min/maxbuttons-pro-front.js?ver=7.13.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialsnap_script = {"ajaxurl":"https:\/\/www.knowyourmobile.com\/wp-admin\/admin-ajax.php","on_media_width":"250","on_media_height":"250","nonce":"b9944a4cd9","post_id":"121347","click_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/plugins/socialsnap-pro/assets/js/socialsnap.js?ver=1.1.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/www.knowyourmobile.com","ajax_url":"https:\/\/www.knowyourmobile.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"recommends","link_prefixes":{"1":"recommends"},"post_id":"121347","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/plugins/thirstyaffiliates/js/app/ta.js?ver=3.9'></script>
<script type='text/javascript' src='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/themes/Divi/includes/builder/scripts/jquery.mobile.custom.min.js?ver=3.29.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/themes/Divi/js/custom.js?ver=3.29.3'></script>
<script type='text/javascript' src='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.8.14","ajaxurl":"https:\/\/www.knowyourmobile.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.knowyourmobile.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"709","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.knowyourmobile.com\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript","gforms_form_success":"Gravity Form Success"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.knowyourmobile.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-917":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"click_open","settings":{"cookie_name":"","extra_selectors":".refine-button"}}],"theme_id":"710","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"9999","close_button_delay":"0","cookies":[],"theme_slug":"lightbox","id":917,"slug":"search-refine"},"pum-715":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"click_open","settings":{"cookie_name":"","extra_selectors":".signup"}}],"theme_id":"710","size":"tiny","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","cookies":[],"theme_slug":"lightbox","id":715,"slug":"popup-top-sign-up"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1577138134&#038;ver=1.8.14'></script>
<script type='text/javascript' src='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/themes/Divi/includes/builder/scripts/jquery.fitvids.js?ver=3.29.3'></script>
<script type='text/javascript' src='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/themes/Divi/includes/builder/scripts/waypoints.min.js?ver=3.29.3'></script>
<script type='text/javascript' src='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/themes/Divi/includes/builder/scripts/jquery.magnific-popup.js?ver=3.29.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/www.knowyourmobile.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.knowyourmobile.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.knowyourmobile.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"6163c638ec","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"667f09f703","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"121347","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-scripts.js?ver=3.29.3'></script>
<script type='text/javascript' src='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/themes/Divi/core/admin/js/common.js?ver=3.29.3'></script>
<script type='text/javascript' src='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/plugins/ninja-tables/public/libs/footable/js/footable.min.js?ver=3.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ninja_footables = {"ajax_url":"https:\/\/www.knowyourmobile.com\/wp-admin\/admin-ajax.php","tables":[],"ninja_version":"3.5.8","i18n":{"search_in":"Search in","search":"Search","empty_text":"No Result Found"},"pro_version":"3.5.8"};
var ninja_footables = {"ajax_url":"https:\/\/www.knowyourmobile.com\/wp-admin\/admin-ajax.php","tables":[],"ninja_version":"3.5.8","i18n":{"search_in":"Search in","search":"Search","empty_text":"No Result Found"},"pro_version":"3.5.8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/plugins/ninja-tables/assets/js/ninja-tables-footable.3.1.0.js?ver=3.5.8'></script>
<script type='text/javascript' src='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/plugins/ajax-load-more/vendor/js/alm/legacy-callbacks.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.knowyourmobile.com\/wp-admin\/admin-ajax.php","alm_nonce":"8539e336a9","pluginurl":"https:\/\/www.knowyourmobile.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","speed":"200","ga_debug":"false","results_text":"Displaying page {num} of {total}.","no_results_text":"No results found.","alm_debug":""};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.1.7.1'></script>
<script type='text/javascript' src='https://mk0knowyourmobi9ie70.kinstacdn.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=1.9.6'></script>
<style id="et-builder-module-design-cached-inline-styles">.et_pb_column_0{z-index:9;position:relative}</style>
		<div id="ss-all-networks-popup" class="ss-popup-overlay" data-nonce="ec8ee43f52">
			<div class="ss-popup">
				
				<div class="ss-popup-heading">
					<span>Share via</span>
					<a href="#" id="ss-close-share-networks-modal" class="ss-close-modal" rel="nofollow"><i class="ss ss-close"></i></a>
				</div><!-- END .ss-popup-heading -->

				<div class="ss-popup-content">
					<div class="ss-popup-networks ss-clearfix">
													
							<div class="ss-popup-network ss-popup-facebook">
								<a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=Samsung%20Phone%20Sizes%20%26%20Dimensions%20Compared%20%28All%20Major%20Models%20Listed%29&u=https%3A%2F%2Fwww.knowyourmobile.com%2Fphones%2Fsamsung-phone-sizes-compared-all-major-models-listed%2F" data-id="facebook" class="ss-facebook-color"  data-ss-ss-network-id="facebook" data-ss-ss-post-id="121347" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/" data-ss-ss-type="share" data-has-api="true" rel="nofollow">
									<i class="ss ss-facebook"></i>
									<span>Facebook</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-twitter">
								<a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=Samsung+Phone+Sizes+%26+Dimensions+Compared+%28All+Major+Models+Listed%29&url=https%3A%2F%2Fwww.knowyourmobile.com%2Fphones%2Fsamsung-phone-sizes-compared-all-major-models-listed%2F&via=KnowYourMobile" data-id="twitter" class="ss-twitter-color"  data-ss-ss-network-id="twitter" data-ss-ss-post-id="121347" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/" data-ss-ss-type="share" rel="nofollow">
									<i class="ss ss-twitter"></i>
									<span>Twitter</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-linkedin">
								<a href="#" data-ss-ss-link="https://www.linkedin.com/shareArticle?title=Samsung%20Phone%20Sizes%20%26%20Dimensions%20Compared%20%28All%20Major%20Models%20Listed%29&url=https%3A%2F%2Fwww.knowyourmobile.com%2Fphones%2Fsamsung-phone-sizes-compared-all-major-models-listed%2F&mini=true" data-id="linkedin" class="ss-linkedin-color"  data-ss-ss-network-id="linkedin" data-ss-ss-post-id="121347" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/" data-ss-ss-type="share" rel="nofollow">
									<i class="ss ss-linkedin"></i>
									<span>LinkedIn</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-mix">
								<a href="#" data-ss-ss-link="https://mix.com/add?url=https%3A%2F%2Fwww.knowyourmobile.com%2Fphones%2Fsamsung-phone-sizes-compared-all-major-models-listed%2F" data-id="mix" class="ss-mix-color"  data-ss-ss-network-id="mix" data-ss-ss-post-id="121347" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/" data-ss-ss-type="share" rel="nofollow">
									<i class="ss ss-mix"></i>
									<span>Mix</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-pinterest">
								<a href="#" data-ss-ss-link="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.knowyourmobile.com%2Fphones%2Fsamsung-phone-sizes-compared-all-major-models-listed%2F&media=https://www.knowyourmobile.com/wp-content/uploads/2020/03/samsung-phone-sizes-compared-all-major-models-listed-e1583753413121.png&description=Samsung%20Phone%20Sizes%20%26%20Dimensions%20Compared%20%28All%20Major%20Models%20Listed%29" data-id="pinterest" class="ss-pinterest-color"  data-ss-ss-network-id="pinterest" data-ss-ss-post-id="121347" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/" data-ss-ss-type="share" data-has-api="true" rel="nofollow">
									<i class="ss ss-pinterest"></i>
									<span>Pinterest</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-tumblr">
								<a href="#" data-ss-ss-link="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fwww.knowyourmobile.com%2Fphones%2Fsamsung-phone-sizes-compared-all-major-models-listed%2F&title=Samsung%20Phone%20Sizes%20%26%20Dimensions%20Compared%20%28All%20Major%20Models%20Listed%29&posttype=link" data-id="tumblr" class="ss-tumblr-color"  data-ss-ss-network-id="tumblr" data-ss-ss-post-id="121347" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/" data-ss-ss-type="share" data-has-api="true" rel="nofollow">
									<i class="ss ss-tumblr"></i>
									<span>Tumblr</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-skype">
								<a href="#" data-ss-ss-link="https://web.skype.com/share?url=https%3A%2F%2Fwww.knowyourmobile.com%2Fphones%2Fsamsung-phone-sizes-compared-all-major-models-listed%2F" data-id="skype" class="ss-skype-color"  data-ss-ss-network-id="skype" data-ss-ss-post-id="121347" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/" data-ss-ss-type="share" rel="nofollow">
									<i class="ss ss-skype"></i>
									<span>Skype</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-buffer">
								<a href="#" data-ss-ss-link="https://buffer.com/add?url=https%3A%2F%2Fwww.knowyourmobile.com%2Fphones%2Fsamsung-phone-sizes-compared-all-major-models-listed%2F&text=Samsung%20Phone%20Sizes%20%26%20Dimensions%20Compared%20%28All%20Major%20Models%20Listed%29" data-id="buffer" class="ss-buffer-color"  data-ss-ss-network-id="buffer" data-ss-ss-post-id="121347" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/" data-ss-ss-type="share" data-has-api="true" rel="nofollow">
									<i class="ss ss-buffer"></i>
									<span>Buffer</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-pocket">
								<a href="#" data-ss-ss-link="https://getpocket.com/save?url=https%3A%2F%2Fwww.knowyourmobile.com%2Fphones%2Fsamsung-phone-sizes-compared-all-major-models-listed%2F" data-id="pocket" class="ss-pocket-color"  data-ss-ss-network-id="pocket" data-ss-ss-post-id="121347" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/" data-ss-ss-type="share" rel="nofollow">
									<i class="ss ss-pocket"></i>
									<span>Pocket</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-vkontakte">
								<a href="#" data-ss-ss-link="https://vk.com/share.php?url=https%3A%2F%2Fwww.knowyourmobile.com%2Fphones%2Fsamsung-phone-sizes-compared-all-major-models-listed%2F" data-id="vkontakte" class="ss-vkontakte-color"  data-ss-ss-network-id="vkontakte" data-ss-ss-post-id="121347" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/" data-ss-ss-type="share" data-has-api="true" rel="nofollow">
									<i class="ss ss-vkontakte"></i>
									<span>VKontakte</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-xing">
								<a href="#" data-ss-ss-link="https://www.xing.com/app/user?url=https%3A%2F%2Fwww.knowyourmobile.com%2Fphones%2Fsamsung-phone-sizes-compared-all-major-models-listed%2F&op=share" data-id="xing" class="ss-xing-color"  data-ss-ss-network-id="xing" data-ss-ss-post-id="121347" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/" data-ss-ss-type="share" rel="nofollow">
									<i class="ss ss-xing"></i>
									<span>Xing</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-reddit">
								<a href="#" data-ss-ss-link="https://www.reddit.com/submit?title=Samsung%20Phone%20Sizes%20%26%20Dimensions%20Compared%20%28All%20Major%20Models%20Listed%29&url=https%3A%2F%2Fwww.knowyourmobile.com%2Fphones%2Fsamsung-phone-sizes-compared-all-major-models-listed%2F" data-id="reddit" class="ss-reddit-color"  data-ss-ss-network-id="reddit" data-ss-ss-post-id="121347" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/" data-ss-ss-type="share" data-has-api="true" rel="nofollow">
									<i class="ss ss-reddit"></i>
									<span>Reddit</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-flipboard">
								<a href="#" data-ss-ss-link="https://share.flipboard.com/bookmarklet/popout?v=2&title=Samsung%20Phone%20Sizes%20%26%20Dimensions%20Compared%20%28All%20Major%20Models%20Listed%29&url=https%3A%2F%2Fwww.knowyourmobile.com%2Fphones%2Fsamsung-phone-sizes-compared-all-major-models-listed%2F" data-id="flipboard" class="ss-flipboard-color"  data-ss-ss-network-id="flipboard" data-ss-ss-post-id="121347" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/" data-ss-ss-type="share" rel="nofollow">
									<i class="ss ss-flipboard"></i>
									<span>Flipboard</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-myspace">
								<a href="#" data-ss-ss-link="https://myspace.com/post?u=https%3A%2F%2Fwww.knowyourmobile.com%2Fphones%2Fsamsung-phone-sizes-compared-all-major-models-listed%2F" data-id="myspace" class="ss-myspace-color"  data-ss-ss-network-id="myspace" data-ss-ss-post-id="121347" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/" data-ss-ss-type="share" rel="nofollow">
									<i class="ss ss-myspace"></i>
									<span>MySpace</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-delicious">
								<a href="#" data-ss-ss-link="https://del.icio.us/post?url=https%3A%2F%2Fwww.knowyourmobile.com%2Fphones%2Fsamsung-phone-sizes-compared-all-major-models-listed%2F&title=Samsung%20Phone%20Sizes%20%26%20Dimensions%20Compared%20%28All%20Major%20Models%20Listed%29" data-id="delicious" class="ss-delicious-color"  data-ss-ss-network-id="delicious" data-ss-ss-post-id="121347" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/" data-ss-ss-type="share" rel="nofollow">
									<i class="ss ss-delicious"></i>
									<span>Delicious</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-amazon">
								<a href="#" data-ss-ss-link="https://www.amazon.com/gp/wishlist/static-add?u=https%3A%2F%2Fwww.knowyourmobile.com%2Fphones%2Fsamsung-phone-sizes-compared-all-major-models-listed%2F&t=Samsung%20Phone%20Sizes%20%26%20Dimensions%20Compared%20%28All%20Major%20Models%20Listed%29" data-id="amazon" class="ss-amazon-color"  data-ss-ss-network-id="amazon" data-ss-ss-post-id="121347" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/" data-ss-ss-type="share" rel="nofollow">
									<i class="ss ss-amazon"></i>
									<span>Amazon</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-digg">
								<a href="#" data-ss-ss-link="https://digg.com/submit?title=Samsung%20Phone%20Sizes%20%26%20Dimensions%20Compared%20%28All%20Major%20Models%20Listed%29&url=https%3A%2F%2Fwww.knowyourmobile.com%2Fphones%2Fsamsung-phone-sizes-compared-all-major-models-listed%2F" data-id="digg" class="ss-digg-color"  data-ss-ss-network-id="digg" data-ss-ss-post-id="121347" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/" data-ss-ss-type="share" rel="nofollow">
									<i class="ss ss-digg"></i>
									<span>Digg</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-evernote">
								<a href="#" data-ss-ss-link="https://www.evernote.com/clip.action?url=https%3A%2F%2Fwww.knowyourmobile.com%2Fphones%2Fsamsung-phone-sizes-compared-all-major-models-listed%2F" data-id="evernote" class="ss-evernote-color"  data-ss-ss-network-id="evernote" data-ss-ss-post-id="121347" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/" data-ss-ss-type="share" rel="nofollow">
									<i class="ss ss-evernote"></i>
									<span>Evernote</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-blogger">
								<a href="#" data-ss-ss-link="https://www.blogger.com/blog-this.g?u=https%3A%2F%2Fwww.knowyourmobile.com%2Fphones%2Fsamsung-phone-sizes-compared-all-major-models-listed%2F&n=Samsung%20Phone%20Sizes%20%26%20Dimensions%20Compared%20%28All%20Major%20Models%20Listed%29" data-id="blogger" class="ss-blogger-color"  data-ss-ss-network-id="blogger" data-ss-ss-post-id="121347" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/" data-ss-ss-type="share" rel="nofollow">
									<i class="ss ss-blogger"></i>
									<span>Blogger</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-livejournal">
								<a href="#" data-ss-ss-link="http://www.livejournal.com/update.bml?event=https%3A%2F%2Fwww.knowyourmobile.com%2Fphones%2Fsamsung-phone-sizes-compared-all-major-models-listed%2F&subject=Samsung%20Phone%20Sizes%20%26%20Dimensions%20Compared%20%28All%20Major%20Models%20Listed%29" data-id="livejournal" class="ss-livejournal-color"  data-ss-ss-network-id="livejournal" data-ss-ss-post-id="121347" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/" data-ss-ss-type="share" rel="nofollow">
									<i class="ss ss-livejournal"></i>
									<span>LiveJournal</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-baidu">
								<a href="#" data-ss-ss-link="http://cang.baidu.com/do/add?iu=https%3A%2F%2Fwww.knowyourmobile.com%2Fphones%2Fsamsung-phone-sizes-compared-all-major-models-listed%2F&it=Samsung%20Phone%20Sizes%20%26%20Dimensions%20Compared%20%28All%20Major%20Models%20Listed%29" data-id="baidu" class="ss-baidu-color"  data-ss-ss-network-id="baidu" data-ss-ss-post-id="121347" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/" data-ss-ss-type="share" rel="nofollow">
									<i class="ss ss-baidu"></i>
									<span>Baidu</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-newsvine">
								<a href="#" data-ss-ss-link="https://www.newsvine.com/_tools/seed&save?u=https%3A%2F%2Fwww.knowyourmobile.com%2Fphones%2Fsamsung-phone-sizes-compared-all-major-models-listed%2F&h=Samsung%20Phone%20Sizes%20%26%20Dimensions%20Compared%20%28All%20Major%20Models%20Listed%29" data-id="newsvine" class="ss-newsvine-color"  data-ss-ss-network-id="newsvine" data-ss-ss-post-id="121347" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/" data-ss-ss-type="share" rel="nofollow">
									<i class="ss ss-newsvine"></i>
									<span>NewsVine</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-yummly">
								<a href="#" data-ss-ss-link="https://www.yummly.com/urb/verify?url=https%3A%2F%2Fwww.knowyourmobile.com%2Fphones%2Fsamsung-phone-sizes-compared-all-major-models-listed%2F&title=Samsung%20Phone%20Sizes%20%26%20Dimensions%20Compared%20%28All%20Major%20Models%20Listed%29&yumtype=button" data-id="yummly" class="ss-yummly-color"  data-ss-ss-network-id="yummly" data-ss-ss-post-id="121347" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/" data-ss-ss-type="share" rel="nofollow">
									<i class="ss ss-yummly"></i>
									<span>Yummly</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-yahoo">
								<a href="#" data-ss-ss-link="https://compose.mail.yahoo.com/?body=https%3A%2F%2Fwww.knowyourmobile.com%2Fphones%2Fsamsung-phone-sizes-compared-all-major-models-listed%2F&subject=Samsung%20Phone%20Sizes%20%26%20Dimensions%20Compared%20%28All%20Major%20Models%20Listed%29" data-id="yahoo" class="ss-yahoo-color"  data-ss-ss-network-id="yahoo" data-ss-ss-post-id="121347" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/" data-ss-ss-type="share" rel="nofollow">
									<i class="ss ss-yahoo"></i>
									<span>Yahoo</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-whatsapp">
								<a href="#" data-ss-ss-link="https://api.whatsapp.com/send?text=Samsung%20Phone%20Sizes%20%26%20Dimensions%20Compared%20%28All%20Major%20Models%20Listed%29%20https%3A%2F%2Fwww.knowyourmobile.com%2Fphones%2Fsamsung-phone-sizes-compared-all-major-models-listed%2F" data-id="whatsapp" class="ss-whatsapp-color"  data-ss-ss-network-id="whatsapp" data-ss-ss-post-id="121347" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/" data-ss-ss-type="share" rel="nofollow">
									<i class="ss ss-whatsapp"></i>
									<span>WhatsApp</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-viber">
								<a href="#" data-ss-ss-link="viber://forward?text=Samsung%20Phone%20Sizes%20%26%20Dimensions%20Compared%20%28All%20Major%20Models%20Listed%29%20https%3A%2F%2Fwww.knowyourmobile.com%2Fphones%2Fsamsung-phone-sizes-compared-all-major-models-listed%2F" data-id="viber" class="ss-viber-color"  data-ss-ss-network-id="viber" data-ss-ss-post-id="121347" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/" data-ss-ss-type="share" rel="nofollow">
									<i class="ss ss-viber"></i>
									<span>Viber</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-sms">
								<a href="#" data-ss-ss-link="sms:?&body=Samsung%20Phone%20Sizes%20%26%20Dimensions%20Compared%20%28All%20Major%20Models%20Listed%29%20https%3A%2F%2Fwww.knowyourmobile.com%2Fphones%2Fsamsung-phone-sizes-compared-all-major-models-listed%2F" data-id="sms" class="ss-sms-color"  data-ss-ss-network-id="sms" data-ss-ss-post-id="121347" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/" data-ss-ss-type="share" rel="nofollow">
									<i class="ss ss-sms"></i>
									<span>SMS</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-telegram">
								<a href="#" data-ss-ss-link="https://t.me/share/url?url=Samsung%20Phone%20Sizes%20%26%20Dimensions%20Compared%20%28All%20Major%20Models%20Listed%29%20https%3A%2F%2Fwww.knowyourmobile.com%2Fphones%2Fsamsung-phone-sizes-compared-all-major-models-listed%2F" data-id="telegram" class="ss-telegram-color"  data-ss-ss-network-id="telegram" data-ss-ss-post-id="121347" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/" data-ss-ss-type="share" rel="nofollow">
									<i class="ss ss-telegram"></i>
									<span>Telegram</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-messenger">
								<a href="#" data-ss-ss-link="https://www.facebook.com/dialog/send?display=popup&link=https%3A%2F%2Fwww.knowyourmobile.com%2Fphones%2Fsamsung-phone-sizes-compared-all-major-models-listed%2F&redirect_uri=https://www.knowyourmobile.com/" data-id="messenger" class="ss-messenger-color"  data-ss-ss-network-id="messenger" data-ss-ss-post-id="121347" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/" data-ss-ss-type="share" rel="nofollow">
									<i class="ss ss-messenger"></i>
									<span>Facebook Messenger</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-heart">
								<a href="#" data-ss-ss-link="#" data-id="heart" class="ss-heart-color"  data-ss-ss-network-id="heart" data-ss-ss-post-id="121347" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/" data-ss-ss-type="like" rel="nofollow">
									<i class="ss ss-heart"></i>
									<span>Like</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-envelope">
								<a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Fwww.knowyourmobile.com%2Fphones%2Fsamsung-phone-sizes-compared-all-major-models-listed%2F&subject=Samsung%20Phone%20Sizes%20%26%20Dimensions%20Compared%20%28All%20Major%20Models%20Listed%29" data-id="envelope" class="ss-envelope-color"  data-ss-ss-network-id="envelope" data-ss-ss-post-id="121347" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/" data-ss-ss-type="share" rel="nofollow">
									<i class="ss ss-envelope"></i>
									<span>Email</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-print">
								<a href="#" data-ss-ss-link="#" data-id="print" class="ss-print-color"  data-ss-ss-network-id="print" data-ss-ss-post-id="121347" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/" data-ss-ss-type="share" rel="nofollow">
									<i class="ss ss-print"></i>
									<span>Print</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-copy">
								<a href="#" data-ss-ss-link="#" data-id="copy" class="ss-copy-color"  data-ss-ss-network-id="copy" data-ss-ss-post-id="121347" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/" data-ss-ss-type="share" rel="nofollow">
									<i class="ss ss-copy"></i>
									<span>Copy Link</span>
																	</a>
							</div>

											</div><!-- END .ss-popup-networks -->

					<div class="ss-powered-by">Powered by <a href="https://socialsnap.com/?utm_source=WordPress&utm_medium=link&utm_campaign=inthewild" target="_blank" rel="nofollow noopener"><i class="ss ss-socialsnap"></i>Social Snap</a></div><!-- END .ss-powered-by -->
				</div><!-- END .ss-popup-content -->
			</div><!-- END .ss-popup -->
		</div><!-- END #ss-all-networks-popup -->

		
		<div id="ss-copy-popup" class="ss-popup-overlay">
			<div class="ss-popup">
				
				<div class="ss-popup-heading">
					<span>Copy link</span>
					<a href="#" id="ss-close-share-networks-modal" class="ss-close-modal" rel="nofollow"><i class="ss ss-close"></i></a>
				</div><!-- END .ss-popup-heading -->

				<div class="ss-popup-content">

					<div class="ss-copy-action">
						<input type="text" readonly="readonly" value="https://www.knowyourmobile.com/phones/samsung-phone-sizes-compared-all-major-models-listed/" class="ss-copy-action-field" />
						<a href="#" class="ss-button" rel="nofollow">Copy<span class="ss-share-network-tooltip">Copied</span></a>
						<i class="ss ss-copy"></i>
					</div><!-- END .ss-copy-action -->

					<div class="ss-powered-by">Powered by <a href="https://socialsnap.com/?utm_source=WordPress&utm_medium=link&utm_campaign=inthewild" target="_blank" rel="nofollow noopener"><i class="ss ss-socialsnap"></i>Social Snap</a></div><!-- END .ss-powered-by -->
				</div><!-- END .ss-popup-content -->
			</div><!-- END .ss-popup -->
		</div><!-- END #ss-copy-popup -->

		
			<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;" aria-label="Cookie Notice"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a><a href="https://www.knowyourmobile.com/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap button">Privacy policy</a>
				</div>
				
			</div>		<script type="text/javascript">var omapi_localized = { ajax: 'https://www.knowyourmobile.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'ea9ac565c9', slugs: {"cnta4gbw5qp4afrftjcw":{"slug":"cnta4gbw5qp4afrftjcw","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":121347,"object_key":"post","object_type":"post","term_ids":[17598]};</script>
		
<script type="text/javascript">
	jQuery(document).ready(function($){
		
		var offset = jQuery('.kym-sidebar-ads').offset();
		jQuery(window).scroll(function(e) {
		  if(window.scrollY >= offset.top) { 
		      jQuery('.kym-sidebar-ads').addClass('fixed');
		  }  else {
		      jQuery('.kym-sidebar-ads').removeClass('fixed');
		  }
		});
		
		$('select[name="cat"]').on('change', function (e) {
			e.preventDefault();

		    var optionSelected = $("option:selected", this);
		    $(optionSelected).attr("selected","selected");

		    var valueSelected = this.value;
		  
		    window.location.replace('/?s&cat='+valueSelected);
		});

		$('input[name=device-result]').click(function() {
	        var sideCat = $(this).val();
	        window.location.replace('/?s&cat='+sideCat);
	    });
	    
	    
        window.almEmpty = function(alm){
          var el = alm.listing;
          var msg = '<p class="ajax-empty-message">No results found</p>';
          
          var item = document.createElement('li');
          item.innerHTML = msg;
          el.appendChild(item); 
          
        };

});
	
	
	jQuery(document).ready(function($) {
    	jQuery( ".ct-tab" ).click(function() {
    		$(this).addClass('active');
    		$(".ct-tab").not($(this)).removeClass('active');
    
    		if ($("#whats-new").hasClass("active")) {
    			$("#tab-what-sec").fadeIn("slow");
    		} else {
    			$("#tab-what-sec").fadeOut("slow");
    		}
    
    		if ($("#most-popular").hasClass("active")) {
    			$("#tab-mp-sec").fadeIn("slow");
    		} else {
    			$("#tab-mp-sec").fadeOut("slow");
    		}
    
    		if ($("#latest-deals").hasClass("active")) {
    			$("#tab-ld-sec").fadeIn("slow");
    		} else {
    			$("#tab-ld-sec").fadeOut("slow");
    		}
    	});
    });
    
window.almComplete = function(alm){
jQuery(document).ready(function($) {
    	var tcount = $('#tab-what-sec .alm-reveal article:first-child .ajx-tc').text();
    	$('.ajx-tr').text(tcount);
    });
};



</script> 
<script type="text/javascript">
    var vglnk = {key: 'd795c985468531e4124ee822ff61f5b9'};
    (function(d, t) {
        var s = d.createElement(t);
            s.type = 'text/javascript';
            s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
            r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="knowyourmobile_com",_audins_did=176477;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.knowyourmobile_com,DomainId.176477" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'>(function(){function b(g,c){for(var e=0;e<c.length;e++){var d=c[e];if(0==d.complete||"undefined"!=typeof d.readyState&&4>d.readyState){var f=d.getAttribute("src")||d.currentSrc;"undefined"!=typeof d.readyState&&0==d.readyState?d.addEventListener("loadstart",function(h){var k=h.getAttribute("src")||h.currentSrc;window.ezorqs(h,k)}):(f=d.getAttribute("src")||d.currentSrc,window.ezorqs(d,f));d.addEventListener("load",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,
k)});d.addEventListener("loadeddata",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)});d.addEventListener("error",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)})}}}function a(g){for(var c=0;c<document.styleSheets.length;c++)if(document.styleSheets[c].href==g)return!0;return!1}b("img",document.querySelectorAll("img"));b("video",document.querySelectorAll("video"));b("audio",document.querySelectorAll("audio"));
(function(g){for(var c=0;c<g.length;c++){var e=g[c];if(("preload"==e.getAttribute("rel")||"stylesheet"==e.getAttribute("rel"))&&null!=e.getAttribute("href")&&a(e.getAttribute("href"))){window.ezorqs(e,e.getAttribute("href"));var d=document.createElement("img");d.onerror=function(f){"undefined"!=typeof f.path&&"undefined"!=typeof f.path[0].currentSrc?window.ezorqe(e,f.path[0].currentSrc):"undefined"!=typeof f.srcElement&&"undefined"!=typeof f.srcElement.href&&window.ezorqe(e,f.srcElement.href)};d.src=
e.getAttribute("href")}}})(document.querySelectorAll("link"));"undefined"!=typeof window.__ez.ssaf&&-1<window.__ez.ssaf.indexOf(16)&&"undefined"!==typeof window.__ez.sshsdef&&!1===window.__ez.sshsdef&&Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script></body>
</html>
