 <!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://www.knowyourmobile.com/xmlrpc.php" />
<script type="text/javascript">
            document.documentElement.className = 'js';
        </script>
<script type="application/ld+json">
    {
      "@context":"https://schema.org",
      "@graph": [
        {
          "@type":"Organization",
          "@id":"https://www.knowyourmobile.com#organization",
          "name":"Know Your Mobile",
          "url":"https://www.knowyourmobile.com",
          "logo":{
            "@type":"ImageObject",
            "@id":"https://www.knowyourmobile.com#logo",
            "inLanguage":"en-GB",
            "url":"https://www.knowyourmobile.com/wp-content/uploads/2019/04/KYM-logo.png",
            "width":353,
            "height":128,
            "caption":"Know Your Mobile"
          },
          "image":{
            "@id":"https://www.knowyourmobile.com#logo"
          }
        },
        {
          "@type":"WebSite",
          "@id":"https://www.knowyourmobile.com#website",
          "url":"https://www.knowyourmobile.com",
          "name":"Know Your Mobile",
          "description":"The #1 Phone Blog on The Web – News, Reviews, Advice &amp; Tech Tips",
          "publisher":{
            "@id":"https://www.knowyourmobile.com#organization"
          },
          "inLanguage":"en_GB"
        },
        {
          "@type":"WebPage",
          "@id":"https://www.knowyourmobile.com#webpage",
          "url":"https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/",
          "name":"Know Your Mobile",
          "isPartOf":{
            "@id":"https://www.knowyourmobile.com/#website"
          },
          "about":{
            "@id":"https://www.knowyourmobile.com/#organization"
          },
          "datePublished":"2019-04-05T10:16:56+00:00",
          "dateModified":"2020-10-26T15:26:19+00:00",
          "inLanguage":"en_GB",
          "potentialAction":[{
            "@type":"ReadAction",
            "target":["https://www.knowyourmobile.com"]
          }]
        },
        {
          "@context": "https://schema.org/",
          "@type": "BreadcrumbList",
          "itemListElement": [
    {
        "name": "Home",
        "item": "https:\/\/www.knowyourmobile.com\/",
        "position": 1,
        "@type": "ListItem"
    },
    {
        "name": "Accessory Review",
        "item": "https:\/\/www.knowyourmobile.com\/accessory-review",
        "position": 2,
        "@type": "ListItem"
    },
    {
        "name": "Do Airpods Affect Your Hearing",
        "item": "https:\/\/www.knowyourmobile.com\/do-airpods-affect-your-hearing",
        "position": 3,
        "@type": "ListItem"
    }
]        }
      ]
    }
    </script>

<script type="application/ld+json">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</script>

<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><meta name="uri-translation" content="on" /><link rel="alternate" hreflang="en" href="https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/" />
<link rel="alternate" hreflang="nl" href="https://www.knowyourmobile.com/nl/accessory-review/do-airpods-affect-your-hearing/" />
<link rel="alternate" hreflang="fr" href="https://www.knowyourmobile.com/fr/accessory-review/do-airpods-affect-your-hearing/" />
<link rel="alternate" hreflang="de" href="https://www.knowyourmobile.com/de/accessory-review/do-airpods-affect-your-hearing/" />
<link rel="alternate" hreflang="pt" href="https://www.knowyourmobile.com/pt/accessory-review/do-airpods-affect-your-hearing/" />
<link rel="alternate" hreflang="es" href="https://www.knowyourmobile.com/es/accessory-review/do-airpods-affect-your-hearing/" />
<style>
	.adthrive-ad {
		margin-top: 10px;
		margin-bottom: 10px;
		text-align: center;
		overflow-x: visible;
		clear: both;
		line-height: 0;
	}
	.adthrive-archive{
width:100%;
}</style>
<script>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</script>
<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.1.2';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5f6de009af6afc784c5edd36/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + (window.adthriveCLS && window.adthriveCLS.bucket !== 'prod' && window.adthriveCLS.branch ? '&commit=' + window.adthriveCLS.branch : '') + '&cb=' + (Math.floor(Math.random() * 100) + 1);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

<meta property="og:type" content="article">
<meta property="og:title" content="Do AirPods Affect Your Hearing?">
<meta property="og:description" content="They can. Here’s what you need to know. Wondering do AirPods affect your hearing? Here’s something that you need to know. But before we jump into the heart of the matter it’s important to note that you shouldn’t take any information in this article as medical advice. Your hearing is precious and if you have concerns about your hearing health or how your specific AirPods use may affect your hearing, talk to your doctor or hearing professional. Listening To Audio Via Earbuds &amp; Hearing Problems No matter if you are wearing AirPods, other earbuds, over-the-ear headphones, or just listening to">
<meta property="og:url" content="https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/">
<meta property="og:site_name" content="Know Your Mobile">
<meta property="og:updated_time" content="2021-10-06T13:47:33+00:00">
<meta property="og:image" content="https://www.knowyourmobile.com/wp-content/uploads/2019/10/AirPods-Pro.jpg">
<meta property="og:image:width" content="1000">
<meta property="og:image:height" content="705">
<meta property="article:published_time" content="2021-10-06T13:12:29+00:00">
<meta property="article:modified_time" content="2021-10-06T13:47:33+00:00">
<meta property="fb:app_id" content="1923155921341058">
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Do AirPods Affect Your Hearing?">
<meta name="twitter:description" content="They can. Here’s what you need to know. Wondering do AirPods affect your hearing? Here’s something that you need to know. But before we jump into the heart of the matter it’s important to note that you shouldn’t take any information in this article as medical advice. Your hearing is precious and if you have concerns about your hearing health or how your specific AirPods use may affect your hearing, talk to your doctor or hearing professional. Listening To Audio Via Earbuds & Hearing Problems No matter if you are wearing AirPods, other earbuds, over-the-ear headphones, or just listening to">
<meta name="twitter:image:src" content="https://www.knowyourmobile.com/wp-content/uploads/2019/10/AirPods-Pro.jpg">


<title>Do AirPods Affect Your Hearing? | Know Your Mobile</title><style id="rocket-critical-css">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</style>
<meta name="description" content="Wondering do AirPods affect your hearing? Here’s something that you need to know. But before we jump into the heart of the matter it’s important to note that" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Do AirPods Affect Your Hearing? | Know Your Mobile" />
<meta property="og:description" content="Wondering do AirPods affect your hearing? Here’s something that you need to know. But before we jump into the heart of the matter it’s important to note that" />
<meta property="og:url" content="https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/" />
<meta property="og:site_name" content="Know Your Mobile" />
<meta property="article:author" content="richkym" />
<meta property="article:section" content="Accessories" />
<meta property="og:updated_time" content="2021-10-06T13:47:33+00:00" />
<meta property="og:image" content="https://www.knowyourmobile.com/wp-content/uploads/2019/10/AirPods-Pro.jpg" />
<meta property="og:image:secure_url" content="https://www.knowyourmobile.com/wp-content/uploads/2019/10/AirPods-Pro.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="705" />
<meta property="og:image:alt" content="AirPods Pro" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Do AirPods Affect Your Hearing? | Know Your Mobile" />
<meta name="twitter:description" content="Wondering do AirPods affect your hearing? Here’s something that you need to know. But before we jump into the heart of the matter it’s important to note that" />
<meta name="twitter:image" content="https://www.knowyourmobile.com/wp-content/uploads/2019/10/AirPods-Pro.jpg" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Place","@id":"https://www.knowyourmobile.com/#place","address":{"@type":"PostalAddress","streetAddress":"Unit 25129","addressLocality":"London","postalCode":"W1A 6US","addressCountry":"United Kingdom"}},{"@type":"Organization","@id":"https://www.knowyourmobile.com/#organization","name":"Know Your Mobile","url":"https://www.knowyourmobile.com","email":"contact@knowyourmobile.com","address":{"@type":"PostalAddress","streetAddress":"Unit 25129","addressLocality":"London","postalCode":"W1A 6US","addressCountry":"United Kingdom"},"logo":{"@type":"ImageObject","@id":"https://www.knowyourmobile.com/#logo","url":"https://www.knowyourmobile.com/wp-content/uploads/2019/04/KYM-logo.png","caption":"Know Your Mobile","inLanguage":"en-GB","width":"353","height":"128"},"location":{"@id":"https://www.knowyourmobile.com/#place"}},{"@type":"WebSite","@id":"https://www.knowyourmobile.com/#website","url":"https://www.knowyourmobile.com","name":"Know Your Mobile","publisher":{"@id":"https://www.knowyourmobile.com/#organization"},"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.knowyourmobile.com/wp-content/uploads/2019/10/AirPods-Pro.jpg","url":"https://www.knowyourmobile.com/wp-content/uploads/2019/10/AirPods-Pro.jpg","width":"1000","height":"705","caption":"AirPods Pro","inLanguage":"en-GB"},{"@type":"Person","@id":"https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/#author","name":"Michael Grothaus","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/d873fdf8462ee83ff2ab9f778e8b985d?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/d873fdf8462ee83ff2ab9f778e8b985d?s=96&amp;d=mm&amp;r=g","caption":"Michael Grothaus","inLanguage":"en-GB"},"sameAs":["richkym"],"worksFor":{"@id":"https://www.knowyourmobile.com/#organization"}},{"@type":"WebPage","@id":"https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/#webpage","url":"https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/","name":"Do AirPods Affect Your Hearing? | Know Your Mobile","datePublished":"2021-10-06T13:12:29+00:00","dateModified":"2021-10-06T13:47:33+00:00","author":{"@id":"https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/#author"},"isPartOf":{"@id":"https://www.knowyourmobile.com/#website"},"primaryImageOfPage":{"@id":"https://www.knowyourmobile.com/wp-content/uploads/2019/10/AirPods-Pro.jpg"},"inLanguage":"en-GB"},{"@type":"NewsArticle","headline":"Do AirPods Affect Your Hearing? | Know Your Mobile","keywords":"Do AirPods Affect Your Hearing","datePublished":"2021-10-06T13:12:29+00:00","dateModified":"2021-10-06T13:47:33+00:00","author":{"@id":"https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/#author"},"publisher":{"@id":"https://www.knowyourmobile.com/#organization"},"description":"Wondering do AirPods affect your hearing? Here\u2019s something that you need to know. But before we jump into the heart of the matter it\u2019s important to note that","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.knowyourmobile.com/#organization"},"name":"Do AirPods Affect Your Hearing? | Know Your Mobile","@id":"https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/#richSnippet","isPartOf":{"@id":"https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/#webpage"},"image":{"@id":"https://www.knowyourmobile.com/wp-content/uploads/2019/10/AirPods-Pro.jpg"},"inLanguage":"en-GB","mainEntityOfPage":{"@id":"https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/#webpage"}}]}</script>

<link rel="amphtml" href="https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/amp/" /><meta name="generator" content="AMP for WP 1.0.77.17" /><link rel='dns-prefetch' href='//a.omappapi.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Know Your Mobile &raquo; Feed" href="https://www.knowyourmobile.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Know Your Mobile &raquo; Comments Feed" href="https://www.knowyourmobile.com/comments/feed/" />
<script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
<meta content="Divi Child v.1.0.0" name="generator" /><link data-minify="1" rel='preload' href='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/plugins/gtranslate/gtranslate-style24-b414d2bf0e1fd62ec38506de4c269506.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://www.knowyourmobile.com/wp-includes/css/dist/block-library/style.min.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/plugins/stackable-ultimate-gutenberg-blocks/dist/frontend_blocks-37e52b34981904966856cf6bbe423765.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='ugb-style-css-inline-css' type='text/css'>
:root {
			--content-width: 1080px;
		}
</style>
<link data-minify="1" rel='preload' href='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/plugins/affiliatebooster-blocks/dist/blocks.style.build-efb4cb395d66cc17d3815336a2703de6.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/plugins/affiliatebooster-blocks/dist/assets/fontawesome/css/all-a5b79ee7077c426016239cff85f74963.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://www.knowyourmobile.com/wp-content/plugins/lets-review/assets/css/style-api.min.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/plugins/socialsnap-pro/assets/css/socialsnap-166748538843085e2085e9a34c88f4fb.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='divi-style-parent-inline-inline-css' type='text/css'>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</style>
<style id='divi-dynamic-critical-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='preload' id='divi-dynamic-late-css' href='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/et-cache/143060/et-divi-dynamic-143060-late-5676746190e0d82131eab172227e70a0.css' as='style' media='all' onload="this.onload=null;this.rel='stylesheet'" />
<link data-minify="1" rel='preload' href='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/themes/Divi-Child/css/custom-a0a368e9a5967cf0a29d550a23a5aef1.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/themes/Divi-Child/style-d870d09ad543fab9d67026840b39a638.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.knowyourmobile.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://www.knowyourmobile.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js' defer></script>
<script type='text/javascript' src='https://www.knowyourmobile.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js' defer></script>
<script type='text/javascript' id='ugb-block-frontend-js-js-extra'>
/* <![CDATA[ */
var stackable = {"restUrl":"https:\/\/www.knowyourmobile.com\/wp-json\/"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/plugins/stackable-ultimate-gutenberg-blocks/dist/frontend_blocks-ef9133dc453dc75073e129eb3f527da2.js' id='ugb-block-frontend-js-js' defer></script>
<link rel="alternate" type="application/json+oembed" href="https://www.knowyourmobile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.knowyourmobile.com%2Faccessory-review%2Fdo-airpods-affect-your-hearing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.knowyourmobile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.knowyourmobile.com%2Faccessory-review%2Fdo-airpods-affect-your-hearing%2F&#038;format=xml" />
<script>var gt_request_uri = '/accessory-review/do-airpods-affect-your-hearing/';</script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.knowyourmobile.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '1b8abeec-43a6-4871-96c1-f706cebdf0a2';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.knowyourmobile.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"26078420"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script>
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
            </script>
<meta name="google-site-verification" content="lOYrBeEhueyFKx1AkcMY2ceFUH2dVBXvvnYiOdNPLb0" />
<meta name="ahrefs-site-verification" content="c1a6bec85c62a0b2e790b4f792dcf9012396cd929bf7fe9b198d8a1e0b8ac560">
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script type="text/javascript">
    (function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "3vndw9bf34");
</script>

<script data-rocketlazyloadscript='https://www.googletagmanager.com/gtag/js?id=UA-186849960-1' async></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQogIHdpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdOw0KICBmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9DQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7DQoNCiAgZ3RhZygnY29uZmlnJywgJ1VBLTE4Njg0OTk2MC0xJyk7DQo='></script>
<meta name="p:domain_verify" content="853fd8814284a66aa68b5a1f86a14987" />
<meta name="ahrefs-site-verification" content="da7b339983c495a695ad2edf25f761ab5ba80825390c82f2ff486af9dd737157">
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text / javascript';
      var useSSL = 'https: ' == document.location.protocol;
      gads.src = (useSSL ? 'https : ': 'http: ') + 
      '//www.googletagservices.com/tag/js/gpt.js'; 
      var node = document.getElementsByTagName('script')[0]; 
      node.parentNode.insertBefore(gads, node); })();
</script><style type="text/css">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</style><link rel="icon" href="https://www.knowyourmobile.com/wp-content/uploads/2019/04/cropped-favicon-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.knowyourmobile.com/wp-content/uploads/2019/04/cropped-favicon-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.knowyourmobile.com/wp-content/uploads/2019/04/cropped-favicon-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.knowyourmobile.com/wp-content/uploads/2019/04/cropped-favicon-logo-270x270.png" />
<script id=cls-disable-ads-05259ec>var cls_disable_ads=function(t){"use strict";function e(t){var e=window.location.href;return t.some((function(t){return new RegExp(t,"i").test(e)}))}var i=function(){function t(t){this.adthrive=t,this.all=!1,this.content=!1,this.recipe=!1,this.video=!1,this.locations=new Set,this.reasons=new Set,(this.urlHasEmail(window.location.href)||this.urlHasEmail(window.document.referrer))&&(this.all=!0,this.reasons.add("all_email"));try{this.checkCommandQueue(),null!==document.querySelector(".tag-novideo")&&(this.video=!0,this.locations.add("Video"),this.reasons.add("video_tag"))}catch(t){console.log(t)}}return t.prototype.checkCommandQueue=function(){var t=this;this.adthrive&&this.adthrive.cmd&&this.adthrive.cmd.forEach((function(e){var i=e.toString(),a=t.extractAPICall(i,"disableAds");a&&t.disableAllAds(t.extractPatterns(a));var n=t.extractAPICall(i,"disableContentAds");n&&t.disableContentAds(t.extractPatterns(n));var s=t.extractAPICall(i,"disablePlaylistPlayers");s&&t.disablePlaylistPlayers(t.extractPatterns(s))}))},t.prototype.extractPatterns=function(t){var e=t.match(/\'(.*?)\'/g);if(null!==e)return e.map((function(t){return t.replace(/'/g,"")}))},t.prototype.extractAPICall=function(t,e){var i=new RegExp(e+"\\((.*?)\\)","g"),a=t.match(i);return null!==a&&a[0]},t.prototype.disableAllAds=function(t){t&&!e(t)||(this.all=!0,this.reasons.add("all_page"))},t.prototype.disableContentAds=function(t){t&&!e(t)||(this.content=!0,this.recipe=!0,this.locations.add("Content"),this.locations.add("Recipe"),this.reasons.add("content_plugin"))},t.prototype.disablePlaylistPlayers=function(t){t&&!e(t)||(this.video=!0,this.locations.add("Video"),this.reasons.add("video_page"))},t.prototype.urlHasEmail=function(t){if(!t)return!1;return null!==t.match(/([A-Z0-9._%+-]+(@|%(25)*40)[A-Z0-9.-]+\.[A-Z]{2,})/i)},t}();return window.adthriveCLS&&(window.adthriveCLS.disableAds=new i(window.adthrive)),t.ClsDisableAds=i,t}({});
</script><link rel="preload" href="https://www.knowyourmobile.com/wp-content/et-cache/global/et-divi-customizer-global.min.css?ver=1632472506" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" /><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script> </head>
<body class="post-template-default single single-post postid-143060 single-format-standard et_pb_button_helper_class et_non_fixed_nav et_show_nav et_pb_show_title et_secondary_nav_enabled et_secondary_nav_only_menu et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns4 et_cover_background et_pb_gutter windows et_pb_gutters3 et_right_sidebar et_divi_theme et-db aa-prefix-knowy-">
<div id="page-container">
<style>
     #main-header {
    position: relative;
    top: 0;
    padding-top: 0px;
    line-height: 1em;
}

.kym_tablet_menu {
    display: none;
}

@media screen and (min-width: 768px) {
    .kym_menu_mobile {
        display: none;
    }

    .kym_tablet_menu {
        display: flex;
        justify-content: space-between;
        align-items: center;
        padding: 0.5rem;
		        font-size:17px;

    }

    .kym_tablet_menu--logo {
        max-width: 150px;
    }

    .kym_tablet_menu--nav ul {
        display: flex;
    }

    .kym_tablet_menu--nav li {
        margin: 1rem;
        font-weight: bold;
    }

    .kym_tablet_menu--nav li a {
        font-size:14px;
        color: #333;
				        font-size:17px;

    }

    .kym_tablet_menu--nav li a:hover {
        text-decoration: none;
    }

    .kym_tablet_menu--search {
        max-width: 100px;
    }

    #demo-2 input.et_pb_s {
        position: relative;
    }

    #top-header-1 {
        background: #4a4a4a;
        font-size:15px;
        line-height: 1em;
    }

    .kym_secondary_menu {
        padding: 0.6rem;
        line-height: 1em;
    }

    .kym_secondary_menu #et-secondary-nav {
        padding:0;
        margin-bottom: 0;
        display: flex;
        justify-content: space-between;
    }

    .kym_secondary_menu ul li {
        font-size: 0.9em;
    }

    .kym_secondary_menu ul li a {
        color: #fff;
    }

    .kym_secondary_menu ul li a:hover {
        text-decoration: none;
    }

    ul#top-menu, ul#et-secondary-nav {
        display: block;
    }
}

    </style>
<style>

	
.page-template-default #content-area p {
			font-size: 19px;
			line-height: 22px;
		}
        .hub_list_item {
  			padding-top: 10px;
            display: flex;
            border-top: 1px solid;
            color: #cccccc;
            flex-direction: row;
            margin-bottom:5px
        }

        @media only screen and (max-width: 500px) {
            .hub_list_item {
                padding-top: 10px;
                display: flex;
                border-top: 1px solid;
                color: #cccccc;
                flex-direction: column !important;
            }
        }

        .hub_list_item p {
            font-size: 13px;
            color: black;
            padding-top: 12px;
            line-height: 1.5;
        }

        .hub_list_item h3 a {
            font-weight:bold;
            color: black;
            text-decoration: none;
            font-size:1.4rem;
            line-height: 1.3;

        }

        .hub_list_item h3 a:hover {
            text-decoration: underline;
            color: #007bff

        }

        .hub_list_item > div {
            flex: 1;

        }

        .feat_img_hub {
            position: relative;
            margin: 3px 15px 3px 3px;
            width: 100%;
            height: 180px;
            min-height: 180px;
        }

        .feat_img_hub img {
            width:100%;
            height: auto;
        }

        .free-text-label {
            font-size: 80%;
            font-weight: 600;
            text-transform: uppercase;
            margin-right: 1ex;
            color: #f8ab5e;
        }
        .hub_nav_footer {
            margin-top:20px;
            display:flex
        }
        .hub_nav_footer > .prev{
            text-align:left;
            flex:1;
        }
        .hub_nav_footer > .next{
            text-align:right;
            flex:1;
        }

        .hub_nav_footer a {
            background: lightgrey;
            padding:6px;
            font-size:15px;
        }
	

    </style>
<header id="header" data-height-onload="66">

<div class="container clearfix et_menu_container kym_menu_mobile">
<div class="logo_container">
<span class="logo_helper"></span>
<a href="https://www.knowyourmobile.com/">
<img src="https://www.knowyourmobile.com/wp-content/uploads/2019/04/KYM-logo.png" alt="Know Your Mobile" id="logo" data-height-percentage="54" />
</a>
</div>
<div class="secondary-menu">
<div id="et-top-navigation" data-height="66" data-fixed-height="40">
<nav id="top-menu-nav">
<ul id="top-menu" class="nav"><li id="menu-item-243" class="home menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-243"><a href="https://www.knowyourmobile.com/">Home</a></li>
<li id="menu-item-121173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121173"><a href="https://www.knowyourmobile.com/news/">News</a></li>
<li id="menu-item-121175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121175"><a href="https://www.knowyourmobile.com/phones/">Phones</a></li>
<li id="menu-item-121174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121174"><a href="https://www.knowyourmobile.com/user-guides/">User Guides</a></li>
<li id="menu-item-121176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121176"><a href="https://www.knowyourmobile.com/reviews/">Reviews</a></li>
<li id="menu-item-124150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124150"><a href="https://www.knowyourmobile.com/deals/">Deals</a></li>
<li id="menu-item-135509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135509"><a href="https://www.knowyourmobile.com/refurbished-tech-guide/">Refurbished Tech</a></li>
</ul> </nav>

<div id="et_mobile_nav_menu">
<div class="mobile_nav closed">
<span class="select_page">Select Page</span>
<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
</div>
</div> 
</div>
<div class="primary-top-news mobile">
<div class="top-pri-menu">
<div class="widget-inner-content"><h2 style="display:none;">Sign up to our newsletter</h2><div class="menu-sign-up-to-our-news-letter-button-container"><ul id="menu-sign-up-to-our-news-letter-button" class="menu"><li id="menu-item-299" class="signup news-letter menu-item menu-item-type-custom menu-item-object-custom menu-item-299"><a href="#">Sign-up to our newsletter</a></li>
</ul></div></div> </div>
</div>
<div class="top-right-content desktop">
<div class="top-social-icon"><ul class="et-social-icons">
<li class="et-social-icon et-social-facebook">
<a href="https://www.facebook.com/KnowYourMobile" class="icon">
<span>Facebook</span>
</a>
</li>
<li class="et-social-icon et-social-twitter">
<a href="https://twitter.com/KnowYourMobile" class="icon">
<span>Twitter</span>
</a>
</li>
<li class="et-social-icon et-social-instagram">
<a href="#" class="icon">
<span>Instagram</span>
</a>
</li>
<li class="et-social-icon et-social-rss">
<a href="https://www.youtube.com/user/Knowyourmobile" class="icon">
<span>RSS</span>
</a>
</li>
</ul></div>
</div>

</div> 
</div> 


<div class="kym_tablet_menu">
<div class="kym_tablet_menu--logo">
<a href="https://www.knowyourmobile.com/">
<img src="https://www.knowyourmobile.com/wp-content/uploads/2019/04/KYM-logo.png" alt="Know Your Mobile" data-height-percentage="54" />
</a>
</div> 
<div class="kym_tablet_menu--nav">
<nav>
<ul id="menu-primary-menu" class="nav"><li class="home menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-243"><a href="https://www.knowyourmobile.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121173"><a href="https://www.knowyourmobile.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121175"><a href="https://www.knowyourmobile.com/phones/">Phones</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121174"><a href="https://www.knowyourmobile.com/user-guides/">User Guides</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121176"><a href="https://www.knowyourmobile.com/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124150"><a href="https://www.knowyourmobile.com/deals/">Deals</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135509"><a href="https://www.knowyourmobile.com/refurbished-tech-guide/">Refurbished Tech</a></li>
</ul> </nav>
</div>
</div>

</header> 

<div id="top-header-1">
<div class="container clearfix">
<div class="kym_secondary_menu">
<ul id="et-secondary-nav" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-121180"><a href="https://www.knowyourmobile.com/accessory-review/">Accessories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121181"><a href="https://www.knowyourmobile.com/applications/">Applications</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121182"><a href="https://www.knowyourmobile.com/consoles/">Consoles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121183"><a href="https://www.knowyourmobile.com/tablets/">Tablets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121185"><a href="https://www.knowyourmobile.com/wearable-technology/">Wearables</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-141243"><a href="#">RESOURCES</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141271"><a href="https://www.knowyourmobile.com/vpn/">VPN</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141278"><a href="https://www.knowyourmobile.com/iphone-13/">iPhone 13</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141592"><a href="https://www.knowyourmobile.com/mac/">Mac</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141761"><a href="https://www.knowyourmobile.com/google-drive/">Google Drive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142821"><a href="https://www.knowyourmobile.com/phone-plans/">Phone Plans</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143031"><a href="https://www.knowyourmobile.com/samsung-galaxy-s22-release-date-latest-news-leaks/">Samsung Galaxy S22</a></li>
</ul>
</li>
</ul>
</div> 
</div> 
</div>

<div id="et-main-area">
<div id="dump" style="display: none">
<pre>        Array
(
    [0] => Array
        (
            [name] => Home
            [item] => https://www.knowyourmobile.com/
            [position] => 1
            [@type] => ListItem
        )

    [1] => Array
        (
            [name] => Accessory Review
            [item] => https://www.knowyourmobile.com/accessory-review
            [position] => 2
            [@type] => ListItem
        )

    [2] => Array
        (
            [name] => Do Airpods Affect Your Hearing
            [item] => https://www.knowyourmobile.com/do-airpods-affect-your-hearing
            [position] => 3
            [@type] => ListItem
        )

)
      </pre>
</div>
<link data-minify="1" href="https://www.knowyourmobile.com/wp-content/cache/min/1/bootstrap/4.5.0/css/bootstrap.min-937f758ac2a6fe9c7cd5abe2a42e3126.css" rel="stylesheet" />
<style>
    body {
        font-family: "Helvetica", Cambria, Cochin, Georgia, Times,
        "Times New Roman", serif;
    }


    .blog-cover h1 {
        font-weight: 900;
        text-transform: uppercase;
        line-height: 0.9em;
        color: #fff;
        font-size: 1.8em;
    }

    .blog-cover h2 {
        font-size: 1.6em;
        text-transform: uppercase;
        color: #fff;
    }

    .blog-cover .author {
        font-style: italic;
        text-transform: uppercase;
        position: relative;
        z-index: 1;
    }

    .blog-cover .author a {
        color: #fff;
    }

    .blog-cover .author a:hover {
        color: #fff;
        text-decoration: underline;
    }

    .blog-cover:before {
        content: "";
        position: absolute;
        background: #333;
        height: 100%;
        width: 100%;
        top: 0;
        left: 0;
        opacity: 0.8;
    }

    .blog-cover:after {
        content: "";
        position: absolute;
        background: #fff;
        height: 60%;
        width: 100%;
        bottom: 0;
        left: 0;
        clip-path: polygon(100% 74%, 0 100%, 100% 100%);
        z-index: 1;
    }

    .blog-cover--inner {
        display: flex;
        align-items: center;
        min-height: 300px;
        position: relative;
        z-index: 1;
    }

    .faq-thomas {
    }

    .faq-title {
        color: #015a84;
        text-align: center;
        margin: 1rem 0;
        font-size: 2.5rem;
    }

    ul.accordion {
        list-style: none;
        padding: 0;
    }

    ul.accordion .inner {
        padding: 0.5rem 2rem;
        overflow: hidden;
        display: none;
    }

    ul.accordion .inner.show {
        /*display: block;*/
    }

    ul.accordion li {
        margin: 0.5em 0;
    }

    ul.accordion li a.toggle {
        width: 100%;
        display: block;
        background: #fff;
        color: #015a84;
        border-bottom: 1px solid #ccc;
        padding: 1rem 2rem;
        font-size: 1.8em;
        transition: background 0.3s ease;
    }

    ul.accordion li a.toggle:hover {
        text-decoration: none;
    }

    ul.accordion li a.toggle > * {
        padding: 0;
        margin: 0;
        color: inherit;
        font-size: 1.75rem;
    }

    ul.accordion li a.toggle:hover {
        /*background: rgba(0, 0, 0, 0.9);*/
    }

    ul.accordion li.pane {
        border: 1px solid #ccc;
        -webkit-border-radius: 4px;
        -moz-border-radius: 4px;
        border-radius: 4px;
    }

    .q {
        font-style: normal;
        color: #fa5c0c;
        font-weight: bold;
    }

    @media screen and (min-width: 768px) {
        .blog-cover--inner {
            min-height: 450px;
        }

        .blog-cover--content {
            max-width: 50%;
            /* margin-left: auto; */
        }

        .blog-cover h1 {
            font-size: 2.6em;
        }
    }

    @media screen and (min-width: 992px) {
        .blog-cover--inner {
            min-height: 40vh;
        }

        .blog-cover--content {
            max-width: 60%;
        }

        .blog-cover h1 {
            font-size: 2.6em;
        }
    }

    @media screen and (min-width: 1124px) {
        /* .blog-cover--inner {
          min-height: 920px;
        } */
        .blog-cover--content {
            max-width: 44%;
        }

        /*.blog-cover h1 {
          font-size: 6em;
        }*/
        .blog-cover h2 {
            font-size: 2em;
        }

        .blog-cover .author {
            font-size: 1.2em;
            font-weight: 300;
        }
    }

    .main-content {
        font-size: 1.2em;
    }

    .main-content h1,
    .main-content h2,
    .main-content h3,
    .main-content h4,
    .main-content h5,
    .main-content h6 {
        font-weight: 600;
        margin-bottom: 1rem;
    }

    .main-content p {
        margin-bottom: 4rem;
    }

    .single #main-content .container {
        max-width: 1140px;
    }

    .blog-cover-social .et-social-icons {
        margin-top: 0.6rem;
        float: none;
    }
</style>
<div id="main-content">
<div class="container" style="padding-top:25px">
<h1>Do AirPods Affect Your Hearing?</h1>
<div class="author">
by <span><a href="https://www.knowyourmobile.com/author/michaelg/" title="Posts by Michael Grothaus" rel="author">Michael Grothaus</a></span> | <span class="the-date">06/10/2021</span> <span class="the-time">1:12 pm</span>
</div>
<div>
<small><i>This blog post may contain affiliate links</i></small>
</div>
<div class="top-social-icon blog-cover-social"><ul class="et-social-icons">
<li class="et-social-icon et-social-facebook">
<a href="https://www.facebook.com/KnowYourMobile" class="icon">
<span>Facebook</span>
</a>
</li>
<li class="et-social-icon et-social-twitter">
<a href="https://twitter.com/KnowYourMobile" class="icon">
<span>Twitter</span>
</a>
</li>
<li class="et-social-icon et-social-instagram">
<a href="#" class="icon">
<span>Instagram</span>
</a>
</li>
<li class="et-social-icon et-social-rss">
<a href="https://www.youtube.com/user/Knowyourmobile" class="icon">
<span>RSS</span>
</a>
</li>
</ul></div>
</div>
<div class="container" style="padding-top:0px">
<div id="content-area" class="row">
<div class="col-12">

<div style="text-align: center;">
<div id="div-gpt-ad-1557842177324-0"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1557842177324-0'); });
</script></div>
</div> <article id="post-143060" class="et_pb_post post-143060 post type-post status-publish format-standard has-post-thumbnail hentry category-accessory-review">
<div class="et_post_meta_wrapper">
<p class="post-meta"> by <span class="author vcard"><a href="https://www.knowyourmobile.com/author/michaelg/" title="Posts by Michael Grothaus" rel="author">Michael Grothaus</a></span> | <span class="published">Oct 6, 2021</span> | <a href="https://www.knowyourmobile.com/accessory-review/" rel="category tag">Accessories</a></p>
</div> 
<div class="entry-content">
<p><strong>They can. Here’s what you need to know.</strong></p>
<div class="wp-block-ugb-divider ugb-divider ugb-f5a0886 ugb-divider--v2 ugb-divider--design-basic ugb-main-block"><style>.ugb-f5a0886 hr.ugb-divider__hr{margin-left:auto !important;margin-right:auto !important}</style><div class="ugb-inner-block"><div class="ugb-block-content"><hr class="ugb-divider__hr" /></div></div></div>
<p>Wondering do AirPods affect your hearing? Here’s something that you need to know. But before we jump into the heart of the matter it’s important to note that you shouldn’t take any information in this article as medical advice. Your hearing is precious and if you have concerns about your hearing health or how your specific AirPods use may affect your hearing, talk to your doctor or hearing professional.</p>
<figure class="wp-block-image size-large"><div class="ss-on-media-container wp-image-90234"><span class="ss-on-media-image-wrap wp-image-90234"><img width="1024" height="386" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20386'%3E%3C/svg%3E" alt="Apple AirPods 2 Release Date-5" class="ss-on-media-img wp-image-90234" title="Do AirPods Affect Your Hearing?" data-lazy-src="https://www.knowyourmobile.com/wp-content/uploads/2019/07/Apple-AirPods-2-Release-Date-1-1024x386.jpg"><noscript><img width="1024" height="386" src="https://www.knowyourmobile.com/wp-content/uploads/2019/07/Apple-AirPods-2-Release-Date-1-1024x386.jpg" alt="Apple AirPods 2 Release Date-5" class="ss-on-media-img wp-image-90234" title="Do AirPods Affect Your Hearing?"></noscript> <div class="ss-on-media-wrapper   ss-top-left-on-media ss-small-icons ss-with-spacing ss-circle-icons ss-on-media-always-visible">
<ul class="ss-social-icons-container ss-on-media-pinit">
<li>
<div data-ss-ss-link="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.knowyourmobile.com%2Faccessory-review%2Fdo-airpods-affect-your-hearing%2F&#038;media=https://www.knowyourmobile.com/wp-content/uploads/2019/07/Apple-AirPods-2-Release-Date-1-1024x386.jpg&#038;description=Do%20AirPods%20Affect%20Your%20Hearing%3F" class="ss-pinterest-color ss-pinit-button ss-ss-on-media-button">
<span class="ss-on-media-content">
<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M10.625 12.25c0-1.375 0.313-2.5 1.063-3.438 0.688-0.938 1.563-1.438 2.563-1.438 0.813 0 1.438 0.25 1.875 0.813s0.688 1.25 0.688 2.063c0 0.5-0.125 1.125-0.313 1.813-0.188 0.75-0.375 1.625-0.688 2.563-0.313 1-0.563 1.75-0.688 2.313-0.25 1-0.063 1.875 0.563 2.625 0.625 0.688 1.438 1.063 2.438 1.063 1.75 0 3.188-1 4.313-2.938 1.125-2 1.688-4.375 1.688-7.188 0-2.125-0.688-3.875-2.063-5.25-1.375-1.313-3.313-2-5.813-2-2.813 0-5.063 0.875-6.75 2.688-1.75 1.75-2.625 3.875-2.625 6.375 0 1.5 0.438 2.75 1.25 3.75 0.313 0.313 0.375 0.688 0.313 1.063-0.125 0.313-0.25 0.813-0.375 1.5-0.063 0.25-0.188 0.438-0.375 0.5s-0.375 0.063-0.563 0c-1.313-0.563-2.25-1.438-2.938-2.75s-1-2.813-1-4.5c0-1.125 0.188-2.188 0.563-3.313s0.875-2.188 1.625-3.188c0.75-1.063 1.688-1.938 2.688-2.75 1.063-0.813 2.313-1.438 3.875-1.938 1.5-0.438 3.125-0.688 4.813-0.688 1.813 0 3.438 0.313 4.938 0.938 1.5 0.563 2.813 1.375 3.813 2.375 1.063 1.063 1.813 2.188 2.438 3.5 0.563 1.313 0.875 2.688 0.875 4.063 0 3.75-0.938 6.875-2.875 9.313-1.938 2.5-4.375 3.688-7.375 3.688-1 0-1.938-0.188-2.813-0.688-0.875-0.438-1.5-1-1.875-1.688-0.688 2.938-1.125 4.688-1.313 5.25-0.375 1.438-1.25 3.188-2.688 5.25h-1.313c-0.25-2.563-0.188-4.688 0.188-6.375l2.438-10.313c-0.375-0.813-0.563-1.813-0.563-3.063z"></path></svg>Save </span>
</div>
</li>
</ul>
</div>
</span></div></figure>
<h2><strong>Listening To Audio Via Earbuds &amp; Hearing Problems</strong></h2>
<p>No matter if you are wearing <strong><a href="https://www.knowyourmobile.com/news/apples-airpods-3-might-launch-alongside-iphone-13/" data-type="post" data-id="139960">AirPods</a></strong>, other earbuds, <strong><a href="https://www.knowyourmobile.com/accessory-review/best-iphone-8-headphones/" data-type="post" data-id="121899">over-the-ear headphones</a></strong>, or just listening to music over the radio loudly, prolonged exposure over time listening to loud sounds can damage your hearing.</p>
<p>This damage comes in many forms, but two of the most common are progressive hearing loss and tinnitus.</p>
<p><strong><a href="https://www.hear-it.org/progressive-hearing-loss" target="_blank" rel="noopener">Progressive hearing loss</a></strong> occurs over time and is the cumulative effect of listening to loud sounds over a prolonged period – even with gaps in between each listening period. With progressive hearing loss, your ability to hear becomes weaker as time goes on. At first, you might not notice this, but after years you’ll soon realize you can’t hear as well as you used to.</p>
<p>And progressive hearing loss can actually make you listen to music more loudly, which in turn continues to damage your hearing. This is because you may (consciously or not) increase the average volume of the, for example, music you are listening to because it sounds quieter than it used to.</p><div style="margin: 20px 0; text-align: center;"><div id=div-gpt-ad-1557842345324-0><script>googletag.cmd.push(function() { googletag.display(div-gpt-ad-1557842345324-0); });</script></div></div>
<p><strong><a href="https://www.mayoclinic.org/diseases-conditions/tinnitus/symptoms-causes/syc-20350156" target="_blank" rel="noopener">Tinnitus</a></strong> is another horrible hearing condition that results in a ringing in your ears. The ringing may be intermittent or constant, but it’s always emotionally tolling. However, while tinnitus can be caused by exposure to loud noises, it can also be caused by a brain tumor in rare instances, so always have your symptoms checked out by a doctor.</p>
<figure class="wp-block-image size-full"><div class="ss-on-media-container wp-image-105678"><span class="ss-on-media-image-wrap wp-image-105678"><img width="1000" height="705" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20705'%3E%3C/svg%3E" alt="AirPods Pro" class="ss-on-media-img wp-image-105678" data-lazy-srcset="https://www.knowyourmobile.com/wp-content/uploads/2019/10/AirPods-Pro.jpg 1000w, https://www.knowyourmobile.com/wp-content/uploads/2019/10/AirPods-Pro-980x691.jpg 980w, https://www.knowyourmobile.com/wp-content/uploads/2019/10/AirPods-Pro-480x338.jpg 480w" data-lazy-sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1000px, 100vw" title="Do AirPods Affect Your Hearing?" data-lazy-src="https://www.knowyourmobile.com/wp-content/uploads/2019/10/AirPods-Pro.jpg"><noscript><img width="1000" height="705" src="https://www.knowyourmobile.com/wp-content/uploads/2019/10/AirPods-Pro.jpg" alt="AirPods Pro" class="ss-on-media-img wp-image-105678" srcset="https://www.knowyourmobile.com/wp-content/uploads/2019/10/AirPods-Pro.jpg 1000w, https://www.knowyourmobile.com/wp-content/uploads/2019/10/AirPods-Pro-980x691.jpg 980w, https://www.knowyourmobile.com/wp-content/uploads/2019/10/AirPods-Pro-480x338.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1000px, 100vw" title="Do AirPods Affect Your Hearing?"></noscript> <div class="ss-on-media-wrapper   ss-top-left-on-media ss-small-icons ss-with-spacing ss-circle-icons ss-on-media-always-visible">
<ul class="ss-social-icons-container ss-on-media-pinit">
<li>
<div data-ss-ss-link="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.knowyourmobile.com%2Faccessory-review%2Fdo-airpods-affect-your-hearing%2F&#038;media=https://www.knowyourmobile.com/wp-content/uploads/2019/10/AirPods-Pro.jpg&#038;description=Do%20AirPods%20Affect%20Your%20Hearing%3F" class="ss-pinterest-color ss-pinit-button ss-ss-on-media-button">
<span class="ss-on-media-content">
<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M10.625 12.25c0-1.375 0.313-2.5 1.063-3.438 0.688-0.938 1.563-1.438 2.563-1.438 0.813 0 1.438 0.25 1.875 0.813s0.688 1.25 0.688 2.063c0 0.5-0.125 1.125-0.313 1.813-0.188 0.75-0.375 1.625-0.688 2.563-0.313 1-0.563 1.75-0.688 2.313-0.25 1-0.063 1.875 0.563 2.625 0.625 0.688 1.438 1.063 2.438 1.063 1.75 0 3.188-1 4.313-2.938 1.125-2 1.688-4.375 1.688-7.188 0-2.125-0.688-3.875-2.063-5.25-1.375-1.313-3.313-2-5.813-2-2.813 0-5.063 0.875-6.75 2.688-1.75 1.75-2.625 3.875-2.625 6.375 0 1.5 0.438 2.75 1.25 3.75 0.313 0.313 0.375 0.688 0.313 1.063-0.125 0.313-0.25 0.813-0.375 1.5-0.063 0.25-0.188 0.438-0.375 0.5s-0.375 0.063-0.563 0c-1.313-0.563-2.25-1.438-2.938-2.75s-1-2.813-1-4.5c0-1.125 0.188-2.188 0.563-3.313s0.875-2.188 1.625-3.188c0.75-1.063 1.688-1.938 2.688-2.75 1.063-0.813 2.313-1.438 3.875-1.938 1.5-0.438 3.125-0.688 4.813-0.688 1.813 0 3.438 0.313 4.938 0.938 1.5 0.563 2.813 1.375 3.813 2.375 1.063 1.063 1.813 2.188 2.438 3.5 0.563 1.313 0.875 2.688 0.875 4.063 0 3.75-0.938 6.875-2.875 9.313-1.938 2.5-4.375 3.688-7.375 3.688-1 0-1.938-0.188-2.813-0.688-0.875-0.438-1.5-1-1.875-1.688-0.688 2.938-1.125 4.688-1.313 5.25-0.375 1.438-1.25 3.188-2.688 5.25h-1.313c-0.25-2.563-0.188-4.688 0.188-6.375l2.438-10.313c-0.375-0.813-0.563-1.813-0.563-3.063z"></path></svg>Save </span>
</div>
</li>
</ul>
</div>
</span></div></figure>
<h2><strong>How To Limit The Harm To Your Hearing While Using AirPods</strong></h2>
<p>Due to the fact that any earbuds can damage your hearing, it’s important to take precautions when listing with your <strong><a href="https://www.knowyourmobile.com/accessory-review/apples-airpods-pro-2019-vs-microsofts-surface-earbuds-2019/" data-type="post" data-id="122797">AirPods</a></strong> in. Common sense applies here: don’t listen to audio via your AirPods (or any other <strong><a href="https://www.knowyourmobile.com/news/which-earbuds-have-the-longest-battery/" data-type="post" data-id="130106">earbuds</a></strong>) too loudly.</p>
<p>The Cleaveland Clinic has <strong><a href="https://health.clevelandclinic.org/how-to-rock-out-with-ear-buds-or-headphones-without-damaging-your-hearing/" target="_blank" rel="noopener">an excellent article on how to safely listen to music without damaging your ears</a></strong>. One great takeaway is from audiologist Sharon A. Sandridge, PhD. She notes, “If someone who’s standing an arm’s length away can hear the music coming from your headphones or earbuds, or if you raise your voice to speak to someone while you’re listening to something, it’s too loud.”</p>
<h2>How To Check Your Average Volume Level</h2>
<p>The iPhone’s Health app has a cool feature (in <strong><a href="https://www.knowyourmobile.com/user-guides/ios-14-5-new-features-heres-everything-new-your-iphone-can-do/" data-type="post" data-id="135674">iOS 14</a></strong>, <strong><a href="https://www.knowyourmobile.com/phones/ios-15-missing-features/" data-type="post" data-id="142225">iOS 15</a></strong>, and later) that allows you to check the average headphone audio levels. This applies to AirPods or any other earbuds or headphones you use with your iPhone. Here’s how to check yours:</p>
<ol><li><strong>Open the Health app on iPhone.</strong></li><li><strong>Tap the Browse button at the bottom of the screen.</strong></li><li><strong>Tap Hearing.</strong></li><li><strong>Under the “Past 7 Days” heading tap where is says Headphone Audio Levels.</strong></li><li><strong>On. The Headphone Audio Levels, you can tap to see average headphone audio levels by hour, day, week, month, or year.</strong></li></ol>
<p>For reference, the <strong><a href="https://www.who.int/pbd/deafness/activities/MLS_Brochure_English_lowres_for_web.pdf" target="_blank" rel="noopener">World Health Organization says</a></strong> “the daily recommended safe volume level is below 85 dB for duration of a maximum of eight hours.”</p>
<p><strong>Do AirPods Affect Your Hearing?</strong></p>
<p><strong>They can. But not because there is something inherently wrong with AirPods. Any in-ear devices that emit sound have the potential to harm your hearing if you use them without caution. In other words, if you listen to music or other audio via your AirPods at too loud a volume for too long, you can damage your hearing.</strong></p>
<p>But again, this isn’t AirPods-specific. This is true of any earbud and headphones – or even regular speaker systems. Listening to extremely loud sounds for a prolonged period of time can damage your ears, leading to hearing loss or conditions such as tinnitus.&nbsp;</p>
<p>Remember, you only have one set of ears – so take precautions and protect them.</p>
<p>Be sure to check out <strong><a href="https://www.knowyourmobile.com/accessory-review/do-airpods-work-with-android/" data-type="post" data-id="143079">Do AirPods Work With Android?</a></strong></p>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><div class="ss-on-media-container"><span class="ss-on-media-image-wrap"><img class="ss-on-media-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100" height="100" alt="Michael Grothaus" itemprop="image" title="Do AirPods Affect Your Hearing?" data-lazy-src="https://www.knowyourmobile.com/wp-content/uploads/2021/02/Screenshot-2021-02-09-at-10.29.10.jpg"><noscript><img class="ss-on-media-img" src="https://www.knowyourmobile.com/wp-content/uploads/2021/02/Screenshot-2021-02-09-at-10.29.10.jpg" width="100" height="100" alt="Michael Grothaus" itemprop="image" title="Do AirPods Affect Your Hearing?"></noscript> <div class="ss-on-media-wrapper   ss-top-left-on-media ss-small-icons ss-with-spacing ss-circle-icons ss-on-media-always-visible">
<ul class="ss-social-icons-container ss-on-media-pinit">
<li>
<div data-ss-ss-link="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.knowyourmobile.com%2Faccessory-review%2Fdo-airpods-affect-your-hearing%2F&#038;media=https://www.knowyourmobile.com/wp-content/uploads/2021/02/Screenshot-2021-02-09-at-10.29.10.jpg&#038;description=Do%20AirPods%20Affect%20Your%20Hearing%3F" class="ss-pinterest-color ss-pinit-button ss-ss-on-media-button">
<span class="ss-on-media-content">
<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M10.625 12.25c0-1.375 0.313-2.5 1.063-3.438 0.688-0.938 1.563-1.438 2.563-1.438 0.813 0 1.438 0.25 1.875 0.813s0.688 1.25 0.688 2.063c0 0.5-0.125 1.125-0.313 1.813-0.188 0.75-0.375 1.625-0.688 2.563-0.313 1-0.563 1.75-0.688 2.313-0.25 1-0.063 1.875 0.563 2.625 0.625 0.688 1.438 1.063 2.438 1.063 1.75 0 3.188-1 4.313-2.938 1.125-2 1.688-4.375 1.688-7.188 0-2.125-0.688-3.875-2.063-5.25-1.375-1.313-3.313-2-5.813-2-2.813 0-5.063 0.875-6.75 2.688-1.75 1.75-2.625 3.875-2.625 6.375 0 1.5 0.438 2.75 1.25 3.75 0.313 0.313 0.375 0.688 0.313 1.063-0.125 0.313-0.25 0.813-0.375 1.5-0.063 0.25-0.188 0.438-0.375 0.5s-0.375 0.063-0.563 0c-1.313-0.563-2.25-1.438-2.938-2.75s-1-2.813-1-4.5c0-1.125 0.188-2.188 0.563-3.313s0.875-2.188 1.625-3.188c0.75-1.063 1.688-1.938 2.688-2.75 1.063-0.813 2.313-1.438 3.875-1.938 1.5-0.438 3.125-0.688 4.813-0.688 1.813 0 3.438 0.313 4.938 0.938 1.5 0.563 2.813 1.375 3.813 2.375 1.063 1.063 1.813 2.188 2.438 3.5 0.563 1.313 0.875 2.688 0.875 4.063 0 3.75-0.938 6.875-2.875 9.313-1.938 2.5-4.375 3.688-7.375 3.688-1 0-1.938-0.188-2.813-0.688-0.875-0.438-1.5-1-1.875-1.688-0.688 2.938-1.125 4.688-1.313 5.25-0.375 1.438-1.25 3.188-2.688 5.25h-1.313c-0.25-2.563-0.188-4.688 0.188-6.375l2.438-10.313c-0.375-0.813-0.563-1.813-0.563-3.063z"></path></svg>Save </span>
</div>
</li>
</ul>
</div>
</span></div></div><div class="saboxplugin-authorname"><a href="https://www.knowyourmobile.com/author/michaelg/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Michael Grothaus</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Apple expert and novelist, <a href="https://en.wikipedia.org/wiki/Michael_Grothaus" target="_blank" rel="noopener"><strong>Michael Grothaus</strong> </a>has been covering tech on KnowYourMobile for the best part of 10 years. Prior to this, he worked at Apple. And before that, he was a film journalist. Michael is a published author; his book Epiphany Jones was voted as one of the best novels about Hollywood by <em>Entertainment Weekly</em>. Michael is also a writer at other publications including <a href="https://www.vice.com" target="_blank" rel="nofollow noopener" data-schema-attribute="">VICE </a>and <a href="https://www.fastcompany.com/" target="_blank" rel="nofollow noopener" data-schema-attribute="">Fast Company.</a></p>
</div></div><div class="clearfix"></div><div class="saboxplugin-socials "><a target="_self" href="http://@michaelgrothaus" aria-label="Twitter" rel="nofollow noopener" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></span></a></div></div></div> <div class="ss-inline-share-wrapper ss-hover-animation-fade ss-with-counter-border ss-inline-total-counter-left ss-center-inline-content ss-small-icons ss-with-spacing ss-slanted-icons">
<p class="ss-social-share-label">
<span>Share via:</span>
</p>
<div class="ss-inline-share-content">
<ul class="ss-social-icons-container">
<li class="">
<a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=Do%20AirPods%20Affect%20Your%20Hearing%3F&#038;u=https%3A%2F%2Fwww.knowyourmobile.com%2Faccessory-review%2Fdo-airpods-affect-your-hearing%2F" class="ss-facebook-color" rel="nofollow noopener" data-ss-ss-network-id="facebook" data-ss-ss-post-id="143060" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/" data-ss-ss-type="share" data-has-api="true">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 16.098C32 7.208 24.837 0 16 0S0 7.207 0 16.098C0 24.133 5.851 30.792 13.5 32V20.751H9.437v-4.653H13.5V12.55c0-4.034 2.389-6.263 6.043-6.263 1.751 0 3.582.315 3.582.315v3.961h-2.018c-1.987 0-2.607 1.241-2.607 2.514v3.02h4.438l-.71 4.653H18.5V32C26.149 30.792 32 24.133 32 16.098z" /></svg></i>
<span class="ss-network-label">Facebook</span>
</span>
</a>
</li>
<li class="">
<a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=Do+AirPods+Affect+Your+Hearing%3F&#038;url=https%3A%2F%2Fwww.knowyourmobile.com%2Faccessory-review%2Fdo-airpods-affect-your-hearing%2F&#038;via=KnowYourMobile" class="ss-twitter-color" rel="nofollow noopener" data-ss-ss-network-id="twitter" data-ss-ss-post-id="143060" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M28.75 9.5c0 0.25 0 0.563 0 0.813 0 8.688-6.625 18.688-18.688 18.688-3.688 0-7.188-1.063-10.063-2.938 0.5 0.063 1.063 0.063 1.563 0.063 3.063 0 5.938-1 8.188-2.813-2.875 0-5.313-1.938-6.188-4.563 0.438 0.125 0.813 0.125 1.25 0.125 0.625 0 1.188-0.063 1.75-0.188-3-0.625-5.25-3.313-5.25-6.438 0-0.063 0-0.063 0-0.125 0.875 0.5 1.875 0.813 2.938 0.813-1.75-1.125-2.938-3.188-2.938-5.438 0-1.188 0.375-2.313 0.938-3.313 3.188 4 8.063 6.625 13.5 6.875-0.125-0.5-0.188-1-0.188-1.5 0-3.625 2.938-6.563 6.563-6.563 1.938 0 3.625 0.813 4.813 2.063 1.5-0.313 2.938-0.813 4.188-1.563-0.5 1.5-1.563 2.813-2.875 3.625 1.313-0.188 2.563-0.5 3.75-1.063-0.875 1.313-2 2.5-3.25 3.438z"></path></svg></i>
<span class="ss-network-label">Twitter</span>
</span>
</a>
</li>
<li class="">
<a href="#" data-ss-ss-link="https://www.linkedin.com/shareArticle?title=Do%20AirPods%20Affect%20Your%20Hearing%3F&#038;url=https%3A%2F%2Fwww.knowyourmobile.com%2Faccessory-review%2Fdo-airpods-affect-your-hearing%2F&#038;mini=true" class="ss-linkedin-color" rel="nofollow noopener" data-ss-ss-network-id="linkedin" data-ss-ss-post-id="143060" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" d="M29.632 0C30.939 0 32 1.032 32 2.307v27.384C32 30.966 30.939 32 29.632 32H2.36C1.058 32 0 30.966 0 29.69V2.308C0 1.032 1.058 0 2.36 0h27.272zM9.149 11.638h-4.77V27h4.77V11.638zm12.133-.382c-2.318 0-3.874 1.273-4.509 2.48h-.066v-2.098H12.14V27h4.76v-7.599c0-2.004.378-3.946 2.858-3.946 2.447 0 2.475 2.29 2.475 4.072V27H27v-8.423c0-4.138-.893-7.32-5.718-7.32v-.001zM6.764 4A2.766 2.766 0 004 6.769a2.765 2.765 0 105.528 0A2.767 2.767 0 006.765 4h-.001z" /></svg></i>
<span class="ss-network-label">LinkedIn</span>
</span>
</a>
</li>
<li class="">
<a href="#" data-ss-ss-link="https://mix.com/add?url=https%3A%2F%2Fwww.knowyourmobile.com%2Faccessory-review%2Fdo-airpods-affect-your-hearing%2F" class="ss-mix-color" rel="nofollow noopener" data-ss-ss-network-id="mix" data-ss-ss-post-id="143060" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="28" height="32" viewBox="0 0 28 32" xmlns="http://www.w3.org/2000/svg"><path d="M0 4v21.806c0 3.512 5.5 3.631 5.5 0v-14.912c0.494-3.306 5.5-3.15 5.5 0.406v10.956c0 3.619 6 3.625 6 0v-7.256c0.331-3.419 5.5-3.281 5.5 0.269v1.487c0 3.744 5.5 3.538 5.5 0v-12.756h-28z"></path></svg></i>
<span class="ss-network-label">Mix</span>
</span>
</a>
</li>
<li class="">
<a href="#" data-ss-ss-link="https://www.reddit.com/submit?title=Do%20AirPods%20Affect%20Your%20Hearing%3F&#038;url=https%3A%2F%2Fwww.knowyourmobile.com%2Faccessory-review%2Fdo-airpods-affect-your-hearing%2F" class="ss-reddit-color" rel="nofollow noopener" data-ss-ss-network-id="reddit" data-ss-ss-post-id="143060" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 15.75c0-1.75-1.375-3.125-3.125-3.125-1 0-1.875 0.438-2.438 1.188-2.5-1.813-6-2.938-9.938-3l2.313-6.875 5.75 1.375c0.125 0 0.188 0 0.25 0 0.063 1.313 1.125 2.375 2.5 2.375s2.438-1.125 2.438-2.5c0-1.375-1.063-2.438-2.438-2.438-1.063 0-1.875 0.563-2.313 1.438 0 0-0.063-0.063-0.125-0.063l-6.313-1.5c-0.313-0.063-0.625 0.125-0.688 0.375l-2.688 7.813c-3.813 0.125-7.188 1.188-9.688 2.938-0.563-0.688-1.375-1.125-2.375-1.125-1.75 0-3.125 1.375-3.125 3.125 0 1.25 0.75 2.375 1.875 2.875-0.125 0.438-0.188 0.938-0.188 1.438 0 5.125 6.375 9.313 14.25 9.313s14.25-4.188 14.25-9.313c0-0.438-0.063-0.938-0.188-1.375 1.188-0.5 2-1.625 2-2.938zM8.688 18.25c0-1.25 1.063-2.313 2.313-2.313s2.313 1.063 2.313 2.313c0 1.25-1.063 2.313-2.313 2.313s-2.313-1.063-2.313-2.313zM21.188 24.625c-1.063 1.063-2.75 1.563-5.188 1.563s-4.125-0.5-5.188-1.563c-0.125-0.125-0.125-0.375 0-0.563 0.125-0.125 0.375-0.125 0.5 0 0.938 0.938 2.438 1.375 4.688 1.375 2.188 0 3.75-0.438 4.688-1.375 0.125-0.125 0.375-0.125 0.5 0 0.125 0.188 0.125 0.438 0 0.563zM21.063 20.563c-1.313 0-2.375-1-2.375-2.313 0-1.25 1.063-2.313 2.375-2.313 1.25 0 2.25 1.063 2.25 2.313 0 1.313-1 2.313-2.25 2.313z"></path></svg></i>
<span class="ss-network-label">Reddit</span>
</span>
</a>
</li>
<li class="">
<a href="#" data-ss-ss-link="https://api.whatsapp.com/send?text=Do%20AirPods%20Affect%20Your%20Hearing%3F%20https%3A%2F%2Fwww.knowyourmobile.com%2Faccessory-review%2Fdo-airpods-affect-your-hearing%2F" class="ss-whatsapp-color" rel="nofollow noopener" data-ss-ss-network-id="whatsapp" data-ss-ss-post-id="143060" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M27.313 4.625c-3-3-7-4.625-11.25-4.625-8.75 0-15.875 7.125-15.875 15.875 0 2.75 0.75 5.5 2.125 7.938l-2.25 8.188 8.438-2.188c2.313 1.25 4.875 1.938 7.563 1.938v0c0 0 0 0 0 0 8.75 0 15.875-7.125 15.875-15.875 0-4.25-1.625-8.25-4.625-11.25zM16.063 29.063v0c-2.375 0-4.688-0.625-6.688-1.875l-0.5-0.25-5 1.313 1.313-4.875-0.313-0.5c-1.313-2.125-2-4.5-2-7 0-7.313 5.938-13.188 13.188-13.188 3.5 0 6.813 1.375 9.313 3.875s3.875 5.813 3.875 9.313c0 7.25-5.938 13.188-13.188 13.188zM23.313 19.188c-0.438-0.188-2.375-1.188-2.75-1.313-0.313-0.125-0.625-0.188-0.875 0.188-0.25 0.438-1 1.313-1.25 1.563s-0.438 0.313-0.875 0.125c-0.375-0.188-1.625-0.625-3.188-2-1.125-1-1.938-2.313-2.188-2.75-0.25-0.375 0-0.563 0.188-0.813 0.188-0.125 0.375-0.438 0.563-0.688 0.25-0.188 0.313-0.375 0.438-0.625s0.063-0.5-0.063-0.688c-0.063-0.188-0.875-2.188-1.188-2.938-0.375-0.813-0.688-0.688-0.938-0.688-0.188 0-0.5 0-0.75 0s-0.688 0.063-1.063 0.438c-0.375 0.438-1.375 1.375-1.375 3.313 0 2 1.438 3.875 1.625 4.125s2.813 4.25 6.75 6c0.938 0.375 1.688 0.625 2.25 0.813 1 0.313 1.813 0.25 2.5 0.188 0.813-0.125 2.375-1 2.688-1.938 0.375-0.875 0.375-1.688 0.25-1.875-0.125-0.125-0.375-0.25-0.75-0.438z"></path></svg></i>
<span class="ss-network-label">WhatsApp</span>
</span>
</a>
</li>
<li class="">
<a href="#" data-ss-ss-link="https://share.flipboard.com/bookmarklet/popout?v=2&#038;title=Do%20AirPods%20Affect%20Your%20Hearing%3F&#038;url=https%3A%2F%2Fwww.knowyourmobile.com%2Faccessory-review%2Fdo-airpods-affect-your-hearing%2F" class="ss-flipboard-color" rel="nofollow noopener" data-ss-ss-network-id="flipboard" data-ss-ss-post-id="143060" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M4.313 2.313v23.375h7.813v-7.813h7.75v-7.75h7.813v-7.813z"></path></svg></i>
<span class="ss-network-label">Flipboard</span>
</span>
</a>
</li>
<li class="">
<a href="#" data-ss-ss-link="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.knowyourmobile.com%2Faccessory-review%2Fdo-airpods-affect-your-hearing%2F&#038;media=https://www.knowyourmobile.com/wp-content/uploads/2019/10/AirPods-Pro.jpg&#038;description=Do%20AirPods%20Affect%20Your%20Hearing%3F" class="ss-pinterest-color" rel="nofollow noopener" data-ss-ss-network-id="pinterest" data-ss-ss-post-id="143060" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/" data-ss-ss-type="share" data-has-api="true">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M10.625 12.25c0-1.375 0.313-2.5 1.063-3.438 0.688-0.938 1.563-1.438 2.563-1.438 0.813 0 1.438 0.25 1.875 0.813s0.688 1.25 0.688 2.063c0 0.5-0.125 1.125-0.313 1.813-0.188 0.75-0.375 1.625-0.688 2.563-0.313 1-0.563 1.75-0.688 2.313-0.25 1-0.063 1.875 0.563 2.625 0.625 0.688 1.438 1.063 2.438 1.063 1.75 0 3.188-1 4.313-2.938 1.125-2 1.688-4.375 1.688-7.188 0-2.125-0.688-3.875-2.063-5.25-1.375-1.313-3.313-2-5.813-2-2.813 0-5.063 0.875-6.75 2.688-1.75 1.75-2.625 3.875-2.625 6.375 0 1.5 0.438 2.75 1.25 3.75 0.313 0.313 0.375 0.688 0.313 1.063-0.125 0.313-0.25 0.813-0.375 1.5-0.063 0.25-0.188 0.438-0.375 0.5s-0.375 0.063-0.563 0c-1.313-0.563-2.25-1.438-2.938-2.75s-1-2.813-1-4.5c0-1.125 0.188-2.188 0.563-3.313s0.875-2.188 1.625-3.188c0.75-1.063 1.688-1.938 2.688-2.75 1.063-0.813 2.313-1.438 3.875-1.938 1.5-0.438 3.125-0.688 4.813-0.688 1.813 0 3.438 0.313 4.938 0.938 1.5 0.563 2.813 1.375 3.813 2.375 1.063 1.063 1.813 2.188 2.438 3.5 0.563 1.313 0.875 2.688 0.875 4.063 0 3.75-0.938 6.875-2.875 9.313-1.938 2.5-4.375 3.688-7.375 3.688-1 0-1.938-0.188-2.813-0.688-0.875-0.438-1.5-1-1.875-1.688-0.688 2.938-1.125 4.688-1.313 5.25-0.375 1.438-1.25 3.188-2.688 5.25h-1.313c-0.25-2.563-0.188-4.688 0.188-6.375l2.438-10.313c-0.375-0.813-0.563-1.813-0.563-3.063z"></path></svg></i>
<span class="ss-network-label">Pinterest</span>
</span>
</a>
</li>
<li>
<a href="#" class="ss-share-all ss-shareall-color" rel="nofollow noopener">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.333 15.333h-8v-8c0-0.733-0.6-1.333-1.333-1.333s-1.333 0.6-1.333 1.333v8h-8c-0.733 0-1.333 0.6-1.333 1.333s0.6 1.333 1.333 1.333h8v8c0 0.733 0.6 1.333 1.333 1.333s1.333-0.6 1.333-1.333v-8h8c0.733 0 1.333-0.6 1.333-1.333s-0.6-1.333-1.333-1.333z"></path></svg></i>
<span class="ss-reveal-label-wrap">
<span class="ss-network-label">More</span>
</span>
</span>
</a>
</li>
</ul>
</div>
</div>

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
                                    window._taboola = window._taboola || [];
                                    _taboola.push({
                                        mode: 'alternating-thumbnails-a',
                                        container: 'taboola-below-article-thumbnails',
                                        placement: 'Below Article Thumbnails',
                                        target_type: 'mix'
                                    });
                                </script>
</div> 

</article> 
</div> 
</div> 
</div> 
</div> 
<div class="et_pb_section et_section_regular section-comment">
<div class="et_pb_row post-row">
<div class="et_pb_text">
<h5>Comments</h5>
</div>
<div class="et_post_meta_wrapper inner">
</div>
</div>
</div>
<span class="et_pb_scroll_top et-pb-icon"></span>
<div class="et_pb_section et_pb_section_1 et_section_regular">
<div class="et_pb_row et_pb_row_0">
<div class="et_pb_column et_pb_column_4_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_code et_pb_code_0">
<div class="et_pb_code_inner">
<div style="text-align: center;">
<div id='div-gpt-ad-1557842287930-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1557842287930-0'); });
 </script>
</div>
</div></div>
</div>
</div>
</div>
</div>
<footer id="main-footer">
<div class="container">
<div id="footer-widgets" class="clearfix">
<div class="footer-widget"></div><div class="footer-widget"></div><div class="footer-widget"></div><div class="footer-widget"><div id="text-4" class="fwidget et_pb_widget widget_text"><h4 class="title">Resource Guides</h4> <div class="textwidget"><ul>
<li><a href="https://www.knowyourmobile.com/refurbished-tech-guide/"><strong>The Ultimate Guide To Refurbished Tech</strong></a></li>
</ul>
</div>
</div></div> </div>
</div>
<div id="et-footer-nav">
<div class="container">
<ul id="menu-main-footer-menu" class="bottom-nav"><li id="menu-item-22534" class="year-footer menu-item menu-item-type-custom menu-item-object-custom menu-item-22534"><a>© 2019</a></li>
<li id="menu-item-310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310"><a href="https://www.knowyourmobile.com/about-us/">About Us</a></li>
<li id="menu-item-1840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1840"><a href="https://www.knowyourmobile.com/terms-and-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-22505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22505"><a href="https://www.knowyourmobile.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-457"><a href="https://www.knowyourmobile.com/sitemap_index.xml">Site Map</a></li>
</ul> </div>
</div> 
<div id="footer-bottom">
<div class="container clearfix">
<div class="footer-aff">
<a target="_blank" href="https://www.knowyourmobile.com/recommends/kinsta-hosting/">KYM is Powered By Kinsta.com</a>
<div class="footer-disc">
<p>KnowYourMobile, and its parent company, RPGEE Media LIMITED, is a participant of Amazon Services LLC Associates Program, an affiliate program that is designed to help sites generate revenue by linking to products inside Amazon. We also use other, third-party affiliate networks and retailer affiliate networks. We never recommend any product, however, unless we think it is worthy of your time and money. All products and services are rigorously tested and vetted by our expert team of writers. Affiliate marketing allows us to generate fees that support the maintenance of the site and help pay our writers.</p>
</div>
</div>

<div id="bottom-content">
</div>
</div>

</div>
</footer> 
</div> 
</div> 
<script id=cls-insertion-05259ec>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</script><script>(function () {var clsElements = document.querySelectorAll("script[id^='cls-']"); window.adthriveCLS && clsElements && clsElements.length === 0 ? window.adthriveCLS.injectedFromPlugin = false : ""; })();</script><script data-minify="1" type="text/javascript" src="https://www.knowyourmobile.com/wp-content/cache/min/1/js/135324X1598660.skimlinks-8f0fcb0d3985222a4cf751066af81af0.js" defer></script>

<script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-account="24431" data-user="33786" async></script>
<span id="lr-check"></span><script data-rocketlazyloadscript='data:text/javascript;base64,KGZ1bmN0aW9uKGQpe3ZhciBzPWQuY3JlYXRlRWxlbWVudCgnc2NyaXB0Jyk7cy50eXBlPSd0ZXh0L2phdmFzY3JpcHQnO3Muc3JjPSdodHRwczovL2Eub21hcHBhcGkuY29tL2FwcC9qcy9hcGkubWluLmpzJztzLmFzeW5jPXRydWU7cy5kYXRhc2V0LmNhbXBhaWduPSd6bWpuMGZlaWR5Y211N2FreGNnbyc7cy5kYXRhc2V0LnVzZXI9JzMzNzg2JztkLmdldEVsZW1lbnRzQnlUYWdOYW1lKCdoZWFkJylbMF0uYXBwZW5kQ2hpbGQocyk7fSkoZG9jdW1lbnQpOw=='></script><script data-rocketlazyloadscript='data:text/javascript;base64,KGZ1bmN0aW9uKGQpe3ZhciBzPWQuY3JlYXRlRWxlbWVudCgnc2NyaXB0Jyk7cy50eXBlPSd0ZXh0L2phdmFzY3JpcHQnO3Muc3JjPSdodHRwczovL2Eub21hcHBhcGkuY29tL2FwcC9qcy9hcGkubWluLmpzJztzLmFzeW5jPXRydWU7cy5kYXRhc2V0LmNhbXBhaWduPSdsdmZhZGY4aXZzYm5xdnhjNzlncCc7cy5kYXRhc2V0LnVzZXI9JzMzNzg2JztkLmdldEVsZW1lbnRzQnlUYWdOYW1lKCdoZWFkJylbMF0uYXBwZW5kQ2hpbGQocyk7fSkoZG9jdW1lbnQpOw=='></script><script data-rocketlazyloadscript='data:text/javascript;base64,KGZ1bmN0aW9uKGQpe3ZhciBzPWQuY3JlYXRlRWxlbWVudCgnc2NyaXB0Jyk7cy50eXBlPSd0ZXh0L2phdmFzY3JpcHQnO3Muc3JjPSdodHRwczovL2Eub21hcHBhcGkuY29tL2FwcC9qcy9hcGkubWluLmpzJztzLmFzeW5jPXRydWU7cy5kYXRhc2V0LmNhbXBhaWduPSdwdjlodjh2ZDJ1ajdsNXltZGtsdic7cy5kYXRhc2V0LnVzZXI9JzMzNzg2JztkLmdldEVsZW1lbnRzQnlUYWdOYW1lKCdoZWFkJylbMF0uYXBwZW5kQ2hpbGQocyk7fSkoZG9jdW1lbnQpOw=='></script> <script type="text/javascript">
		var zmjn0feidycmu7akxcgo_shortcode = true;var lvfadf8ivsbnqvxc79gp_shortcode = true;var pv9hv8vd2uj7l5ymdklv_shortcode = true;		</script>
<script>window.addEventListener('DOMContentLoaded', function() {
jQuery(document).ready(function($){
    $('.et-social-icon .icon').each(function(){
        $(this).attr('target', 'blank');
    });
});

jQuery(window).scroll(function(){
  var sticky = jQuery('#custom_html-4.widget_text.et_pb_widget'),
      scroll = jQuery(window).scrollTop();

  if (scroll >= 1000) sticky.addClass('fixed');
  else sticky.removeClass('fixed');
});
jQuery(window).scroll(function(){
  var sticky = jQuery('#custom_html-5.widget_text.et_pb_widget'),
      scroll = jQuery(window).scrollTop();

  if (scroll >= 2000) sticky.addClass('fixed');
  else sticky.removeClass('fixed');
});	
});</script>
<script type='text/javascript' id='wpil-frontend-script-js-extra'>
/* <![CDATA[ */
var wpilFrontend = {"ajaxUrl":"\/wp-admin\/admin-ajax.php","postId":"143060","postType":"post","openInternalInNewTab":"0","openExternalInNewTab":"0","disableClicks":"0","openLinksWithJS":"0","trackAllElementClicks":"0","clicksI18n":{"imageNoText":"Image in link: No Text","imageText":"Image Title: ","noText":"No Anchor Text Found"}};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/plugins/link-whisper-premium/js/frontend-c50f51989c90165d5a38fa0dbe116bc3.js' id='wpil-frontend-script-js' defer></script>
<script type='text/javascript' id='socialsnap-js-js-extra'>
/* <![CDATA[ */
var socialsnap_script = {"ajaxurl":"https:\/\/www.knowyourmobile.com\/wp-admin\/admin-ajax.php","on_media_width":"250","on_media_height":"250","nonce":"4766f79d81","post_id":"143060","click_tracking":""};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/plugins/socialsnap-pro/assets/js/socialsnap-c1372c5289da53d71a3bb0fe21993424.js' id='socialsnap-js-js' defer></script>
<script type='text/javascript' id='ta_main_js-js-extra'>
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/www.knowyourmobile.com","ajax_url":"https:\/\/www.knowyourmobile.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"recommends","link_prefixes":{"1":"recommends"},"post_id":"143060","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/plugins/thirstyaffiliates/js/app/ta-9e0428f0729f8fed1df4c094f0bf64f2.js' id='ta_main_js-js' defer></script>
<script type='text/javascript' id='tap-gct-js-extra'>
/* <![CDATA[ */
var tap_gct_vars = {"action_name":"Affiliate Link","page_slug":"\/accessory-review\/do-airpods-affect-your-hearing\/","home_url":"https:\/\/www.knowyourmobile.com","script_type":"universal_ga","ga_func_name":"ga","event_action":"link_uri"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/plugins/thirstyaffiliates-pro/js/app/tap-gct-119b51caa376c4b9f7f689231a8e2c7d.js' id='tap-gct-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/sumac\/|\/wp-admin\/|\/logout\/|\/sumac\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.knowyourmobile.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.knowyourmobile.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.knowyourmobile.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.knowyourmobile.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"95927d148c","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"3e82e6d316","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"143060","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.knowyourmobile.com/wp-content/themes/Divi/js/scripts.min.js' id='divi-custom-script-js' defer></script>
<script type='text/javascript' src='https://www.knowyourmobile.com/wp-content/themes/Divi/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js' id='fitvids-js' defer></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,KGZ1bmN0aW9uKGQpe3ZhciBzPWQuY3JlYXRlRWxlbWVudCgic2NyaXB0Iik7cy50eXBlPSJ0ZXh0L2phdmFzY3JpcHQiO3Muc3JjPSJodHRwczovL2Eub21hcHBhcGkuY29tL2FwcC9qcy9hcGkubWluLmpzIjtzLmFzeW5jPXRydWU7cy5pZD0ib21hcGktc2NyaXB0IjtkLmdldEVsZW1lbnRzQnlUYWdOYW1lKCJoZWFkIilbMF0uYXBwZW5kQ2hpbGQocyk7fSkoZG9jdW1lbnQpOw=='></script><script type='text/javascript' src='https://www.knowyourmobile.com/wp-content/themes/Divi/core/admin/js/common.js' id='et-core-common-js' defer></script>
<script type='text/javascript' src='https://www.knowyourmobile.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.knowyourmobile.com/wp-content/cache/min/1/sdks/OneSignalSDK-35ed19a2f2c16f647be0c5f2d67ac43b.js' async='async' id='remote_sdk-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/plugins/optinmonster/assets/js/helper-f28ecdb54885d9cef0c7ea056e600bb1.js' id='optinmonster-wp-helper-js' defer></script>
<div id="ss-all-networks-popup" class="ss-popup-overlay" data-nonce="73b219737a">
<div class="ss-popup">
<div class="ss-popup-heading">
<span>Share via</span>
<a href="#" class="ss-close-modal" rel="nofollow noopener">
<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M17.883 16.667l7.058-7.058c0.517-0.517 0.517-1.367 0-1.883s-1.367-0.517-1.883 0l-7.058 7.058-7.058-7.058c-0.517-0.517-1.367-0.517-1.883 0s-0.517 1.367 0 1.883l7.058 7.058-7.058 7.058c-0.517 0.517-0.517 1.367 0 1.883 0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392l7.058-7.058 7.058 7.058c0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392c0.517-0.517 0.517-1.367 0-1.883l-7.058-7.058z"></path></svg> </a>
</div>
<div class="ss-popup-content">
<div class="ss-popup-networks ss-clearfix">
<div class="ss-popup-network ss-popup-facebook">
<a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=Do%20AirPods%20Affect%20Your%20Hearing%3F&#038;u=https%3A%2F%2Fwww.knowyourmobile.com%2Faccessory-review%2Fdo-airpods-affect-your-hearing%2F" data-id="facebook" class="ss-facebook-color" data-ss-ss-network-id="facebook" data-ss-ss-post-id="143060" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/" data-ss-ss-type="share" data-has-api="true" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 16.098C32 7.208 24.837 0 16 0S0 7.207 0 16.098C0 24.133 5.851 30.792 13.5 32V20.751H9.437v-4.653H13.5V12.55c0-4.034 2.389-6.263 6.043-6.263 1.751 0 3.582.315 3.582.315v3.961h-2.018c-1.987 0-2.607 1.241-2.607 2.514v3.02h4.438l-.71 4.653H18.5V32C26.149 30.792 32 24.133 32 16.098z" /></svg></span>
<span>Facebook</span>
</a>
</div>
<div class="ss-popup-network ss-popup-twitter">
<a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=Do+AirPods+Affect+Your+Hearing%3F&#038;url=https%3A%2F%2Fwww.knowyourmobile.com%2Faccessory-review%2Fdo-airpods-affect-your-hearing%2F&#038;via=KnowYourMobile" data-id="twitter" class="ss-twitter-color" data-ss-ss-network-id="twitter" data-ss-ss-post-id="143060" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M28.75 9.5c0 0.25 0 0.563 0 0.813 0 8.688-6.625 18.688-18.688 18.688-3.688 0-7.188-1.063-10.063-2.938 0.5 0.063 1.063 0.063 1.563 0.063 3.063 0 5.938-1 8.188-2.813-2.875 0-5.313-1.938-6.188-4.563 0.438 0.125 0.813 0.125 1.25 0.125 0.625 0 1.188-0.063 1.75-0.188-3-0.625-5.25-3.313-5.25-6.438 0-0.063 0-0.063 0-0.125 0.875 0.5 1.875 0.813 2.938 0.813-1.75-1.125-2.938-3.188-2.938-5.438 0-1.188 0.375-2.313 0.938-3.313 3.188 4 8.063 6.625 13.5 6.875-0.125-0.5-0.188-1-0.188-1.5 0-3.625 2.938-6.563 6.563-6.563 1.938 0 3.625 0.813 4.813 2.063 1.5-0.313 2.938-0.813 4.188-1.563-0.5 1.5-1.563 2.813-2.875 3.625 1.313-0.188 2.563-0.5 3.75-1.063-0.875 1.313-2 2.5-3.25 3.438z"></path></svg></span>
<span>Twitter</span>
</a>
</div>
<div class="ss-popup-network ss-popup-linkedin">
<a href="#" data-ss-ss-link="https://www.linkedin.com/shareArticle?title=Do%20AirPods%20Affect%20Your%20Hearing%3F&#038;url=https%3A%2F%2Fwww.knowyourmobile.com%2Faccessory-review%2Fdo-airpods-affect-your-hearing%2F&#038;mini=true" data-id="linkedin" class="ss-linkedin-color" data-ss-ss-network-id="linkedin" data-ss-ss-post-id="143060" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" d="M29.632 0C30.939 0 32 1.032 32 2.307v27.384C32 30.966 30.939 32 29.632 32H2.36C1.058 32 0 30.966 0 29.69V2.308C0 1.032 1.058 0 2.36 0h27.272zM9.149 11.638h-4.77V27h4.77V11.638zm12.133-.382c-2.318 0-3.874 1.273-4.509 2.48h-.066v-2.098H12.14V27h4.76v-7.599c0-2.004.378-3.946 2.858-3.946 2.447 0 2.475 2.29 2.475 4.072V27H27v-8.423c0-4.138-.893-7.32-5.718-7.32v-.001zM6.764 4A2.766 2.766 0 004 6.769a2.765 2.765 0 105.528 0A2.767 2.767 0 006.765 4h-.001z" /></svg></span>
<span>LinkedIn</span>
</a>
</div>
<div class="ss-popup-network ss-popup-mix">
<a href="#" data-ss-ss-link="https://mix.com/add?url=https%3A%2F%2Fwww.knowyourmobile.com%2Faccessory-review%2Fdo-airpods-affect-your-hearing%2F" data-id="mix" class="ss-mix-color" data-ss-ss-network-id="mix" data-ss-ss-post-id="143060" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="28" height="32" viewBox="0 0 28 32" xmlns="http://www.w3.org/2000/svg"><path d="M0 4v21.806c0 3.512 5.5 3.631 5.5 0v-14.912c0.494-3.306 5.5-3.15 5.5 0.406v10.956c0 3.619 6 3.625 6 0v-7.256c0.331-3.419 5.5-3.281 5.5 0.269v1.487c0 3.744 5.5 3.538 5.5 0v-12.756h-28z"></path></svg></span>
<span>Mix</span>
</a>
</div>
<div class="ss-popup-network ss-popup-pinterest">
<a href="#" data-ss-ss-link="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.knowyourmobile.com%2Faccessory-review%2Fdo-airpods-affect-your-hearing%2F&#038;media=https://www.knowyourmobile.com/wp-content/uploads/2019/10/AirPods-Pro.jpg&#038;description=Do%20AirPods%20Affect%20Your%20Hearing%3F" data-id="pinterest" class="ss-pinterest-color" data-ss-ss-network-id="pinterest" data-ss-ss-post-id="143060" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/" data-ss-ss-type="share" data-has-api="true" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M10.625 12.25c0-1.375 0.313-2.5 1.063-3.438 0.688-0.938 1.563-1.438 2.563-1.438 0.813 0 1.438 0.25 1.875 0.813s0.688 1.25 0.688 2.063c0 0.5-0.125 1.125-0.313 1.813-0.188 0.75-0.375 1.625-0.688 2.563-0.313 1-0.563 1.75-0.688 2.313-0.25 1-0.063 1.875 0.563 2.625 0.625 0.688 1.438 1.063 2.438 1.063 1.75 0 3.188-1 4.313-2.938 1.125-2 1.688-4.375 1.688-7.188 0-2.125-0.688-3.875-2.063-5.25-1.375-1.313-3.313-2-5.813-2-2.813 0-5.063 0.875-6.75 2.688-1.75 1.75-2.625 3.875-2.625 6.375 0 1.5 0.438 2.75 1.25 3.75 0.313 0.313 0.375 0.688 0.313 1.063-0.125 0.313-0.25 0.813-0.375 1.5-0.063 0.25-0.188 0.438-0.375 0.5s-0.375 0.063-0.563 0c-1.313-0.563-2.25-1.438-2.938-2.75s-1-2.813-1-4.5c0-1.125 0.188-2.188 0.563-3.313s0.875-2.188 1.625-3.188c0.75-1.063 1.688-1.938 2.688-2.75 1.063-0.813 2.313-1.438 3.875-1.938 1.5-0.438 3.125-0.688 4.813-0.688 1.813 0 3.438 0.313 4.938 0.938 1.5 0.563 2.813 1.375 3.813 2.375 1.063 1.063 1.813 2.188 2.438 3.5 0.563 1.313 0.875 2.688 0.875 4.063 0 3.75-0.938 6.875-2.875 9.313-1.938 2.5-4.375 3.688-7.375 3.688-1 0-1.938-0.188-2.813-0.688-0.875-0.438-1.5-1-1.875-1.688-0.688 2.938-1.125 4.688-1.313 5.25-0.375 1.438-1.25 3.188-2.688 5.25h-1.313c-0.25-2.563-0.188-4.688 0.188-6.375l2.438-10.313c-0.375-0.813-0.563-1.813-0.563-3.063z"></path></svg></span>
<span>Pinterest</span>
</a>
</div>
<div class="ss-popup-network ss-popup-tumblr">
<a href="#" data-ss-ss-link="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fwww.knowyourmobile.com%2Faccessory-review%2Fdo-airpods-affect-your-hearing%2F&#038;title=Do%20AirPods%20Affect%20Your%20Hearing%3F&#038;posttype=link" data-id="tumblr" class="ss-tumblr-color" data-ss-ss-network-id="tumblr" data-ss-ss-post-id="143060" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/" data-ss-ss-type="share" data-has-api="true" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M6.125 13.125v-4.563c1.25-0.375 2.375-1 3.25-1.75s1.625-1.688 2.125-2.75c0.563-1.063 0.938-2.438 1.125-4.063h4.563v8.063h7.625v5.063h-7.625v8.188c0 1.875 0.125 3.063 0.313 3.563 0.188 0.563 0.563 0.938 1.063 1.25 0.75 0.438 1.563 0.688 2.438 0.688 1.625 0 3.25-0.563 4.875-1.625v5.063c-1.375 0.625-2.625 1.125-3.75 1.375-1.063 0.25-2.313 0.375-3.563 0.375-1.5 0-2.75-0.188-3.875-0.563s-2.125-0.875-2.875-1.563c-0.813-0.688-1.375-1.438-1.688-2.188s-0.438-1.875-0.438-3.375v-11.188z"></path></svg></span>
<span>Tumblr</span>
</a>
</div>
<div class="ss-popup-network ss-popup-skype">
<a href="#" data-ss-ss-link="https://web.skype.com/share?url=https%3A%2F%2Fwww.knowyourmobile.com%2Faccessory-review%2Fdo-airpods-affect-your-hearing%2F" data-id="skype" class="ss-skype-color" data-ss-ss-network-id="skype" data-ss-ss-post-id="143060" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M30.875 19.375c0.25-1 0.313-2.125 0.313-3.188 0-8.313-6.688-15.063-15-15.063-0.875 0-1.75 0.063-2.563 0.188-1.375-0.813-2.938-1.313-4.688-1.313-4.813 0-8.688 3.938-8.688 8.75 0 1.563 0.438 3.125 1.188 4.375-0.188 1-0.313 2-0.313 3.063 0 8.313 6.75 15 15.063 15 0.938 0 1.813-0.063 2.75-0.25 1.188 0.688 2.625 1.063 4.125 1.063 4.813 0 8.688-3.938 8.688-8.75 0-1.375-0.313-2.688-0.875-3.875zM23.75 23.313c-0.688 1-1.688 1.75-3.063 2.313-1.313 0.563-2.875 0.813-4.688 0.813-2.125 0-3.938-0.375-5.375-1.125-1-0.5-1.875-1.25-2.5-2.188s-0.938-1.813-0.938-2.688c0-0.563 0.188-1.063 0.625-1.438s0.938-0.563 1.563-0.563c0.5 0 0.938 0.125 1.313 0.438s0.688 0.75 0.875 1.313c0.313 0.563 0.563 1.125 0.875 1.5s0.75 0.75 1.25 1c0.563 0.25 1.313 0.375 2.188 0.375 1.25 0 2.313-0.25 3.063-0.813 0.75-0.5 1.125-1.125 1.125-1.875 0-0.563-0.188-1.063-0.625-1.438-0.375-0.375-0.938-0.625-1.563-0.875-0.688-0.188-1.625-0.438-2.75-0.688-1.563-0.313-2.938-0.688-4-1.188-1.063-0.438-1.938-1.063-2.563-1.875s-1-1.813-1-3c0-1.125 0.375-2.188 1.063-3.063s1.625-1.563 2.938-2c1.25-0.5 2.688-0.688 4.375-0.688 1.375 0 2.563 0.125 3.5 0.438 1 0.313 1.875 0.75 2.5 1.25 0.688 0.5 1.188 1.063 1.5 1.625s0.438 1.188 0.438 1.75c0 0.5-0.188 1-0.625 1.438-0.375 0.438-0.938 0.625-1.563 0.625-0.5 0-0.938-0.125-1.25-0.375s-0.563-0.688-0.938-1.188c-0.375-0.75-0.813-1.313-1.313-1.688s-1.375-0.563-2.5-0.563c-1.125 0-2 0.188-2.625 0.625-0.625 0.375-0.938 0.875-0.938 1.438 0 0.313 0.063 0.625 0.313 0.875 0.188 0.25 0.5 0.5 0.875 0.688s0.813 0.375 1.188 0.438c0.438 0.125 1.125 0.313 2.125 0.563 1.188 0.25 2.313 0.5 3.313 0.813 1 0.375 1.875 0.75 2.563 1.188 0.75 0.5 1.313 1.063 1.688 1.813 0.438 0.688 0.625 1.625 0.625 2.625 0 1.25-0.375 2.375-1.063 3.375z"></path></svg></span>
<span>Skype</span>
</a>
</div>
<div class="ss-popup-network ss-popup-buffer">
<a href="#" data-ss-ss-link="https://buffer.com/add?url=https%3A%2F%2Fwww.knowyourmobile.com%2Faccessory-review%2Fdo-airpods-affect-your-hearing%2F&#038;text=Do%20AirPods%20Affect%20Your%20Hearing%3F" data-id="buffer" class="ss-buffer-color" data-ss-ss-network-id="buffer" data-ss-ss-post-id="143060" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/" data-ss-ss-type="share" data-has-api="true" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M31.438 24.313c-0.063-0.063-0.188-0.125-0.25-0.188-0.813-0.375-1.688-0.75-2.5-1.125-0.688-0.375-1.438-0.375-2.188 0-3.125 1.438-6.25 2.938-9.375 4.375-0.75 0.313-1.5 0.375-2.188 0-3.125-1.438-6.313-2.938-9.438-4.375-0.75-0.375-1.5-0.375-2.25 0s-1.563 0.75-2.313 1.063c-0.25 0.125-0.625 0.25-0.625 0.625 0 0.313 0.375 0.375 0.625 0.5 4.625 2.188 9.25 4.375 13.938 6.5 0.75 0.375 1.5 0.375 2.188 0.063 4.688-2.188 9.375-4.375 14.063-6.563 0.125-0.063 0.25-0.125 0.313-0.188 0.313-0.188 0.313-0.5 0-0.688zM0.5 7.688c0.125 0.063 0.313 0.188 0.438 0.25 4.688 2.125 9.313 4.313 13.938 6.5 0.75 0.313 1.5 0.313 2.25 0 4.625-2.188 9.313-4.375 13.938-6.5 0.125-0.125 0.313-0.188 0.438-0.313 0.25-0.125 0.25-0.375 0-0.563-0.125-0.125-0.313-0.188-0.438-0.313-4.625-2.125-9.25-4.313-13.875-6.438-0.813-0.375-1.563-0.375-2.375 0-4.625 2.125-9.25 4.313-13.875 6.5-0.188 0.063-0.313 0.125-0.438 0.188-0.25 0.188-0.25 0.5 0 0.688zM31.438 15.688c-0.063-0.063-0.188-0.125-0.25-0.188-0.813-0.375-1.688-0.75-2.5-1.125-0.688-0.375-1.438-0.375-2.188 0-3.125 1.438-6.25 2.938-9.375 4.375-0.75 0.313-1.5 0.313-2.188 0-3.125-1.438-6.313-2.938-9.438-4.375-0.75-0.375-1.5-0.375-2.25 0s-1.563 0.75-2.313 1.063c-0.25 0.125-0.625 0.25-0.625 0.563 0 0.375 0.375 0.438 0.625 0.563 4.625 2.188 9.25 4.375 13.938 6.5 0.75 0.375 1.5 0.375 2.188 0.063 4.688-2.188 9.375-4.375 14.063-6.563 0.125-0.063 0.25-0.125 0.313-0.188 0.313-0.188 0.313-0.5 0-0.688z"></path></svg></span>
<span>Buffer</span>
</a>
</div>
<div class="ss-popup-network ss-popup-pocket">
<a href="#" data-ss-ss-link="https://getpocket.com/save?url=https%3A%2F%2Fwww.knowyourmobile.com%2Faccessory-review%2Fdo-airpods-affect-your-hearing%2F" data-id="pocket" class="ss-pocket-color" data-ss-ss-network-id="pocket" data-ss-ss-post-id="143060" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 5.5c0-0.875 0.063-1.688-0.438-2.438-0.375-0.563-1-1.063-1.625-1.25-0.875-0.25-1.813-0.188-2.625-0.125-3.75 0-7.563-0.063-11.313-0.063-0.438 0-0.813 0-1.25 0-0.5 0-1 0-1.563 0-1.813 0-3.688 0-5.563 0-0.938 0-1.875 0-2.813 0-0.5 0-1 0-1.5 0-0.438 0-0.813 0-1.188 0.125-1.313 0.375-2.125 1.625-2.125 3 0 1.875 0 3.75 0 5.625 0 1.813-0.063 3.688 0.063 5.563 0.125 1.688 0.625 3.438 1.313 5 1.313 2.813 3.438 5.188 6.063 6.875 2.875 1.813 6.313 2.688 9.688 2.438 3.313-0.25 6.5-1.563 9.063-3.688 2.438-1.938 4.188-4.563 5.125-7.5 0.5-1.688 0.688-3.5 0.688-5.25 0-1.813 0-3.688 0-5.563 0-0.938 0-1.875 0-2.75zM25.625 12.75c-0.188 0.813-1 1.375-1.563 1.938-1.438 1.375-2.875 2.75-4.313 4.063-0.75 0.75-1.438 1.438-2.188 2.125-0.563 0.5-1.313 0.75-2.063 0.563-0.875-0.188-1.5-1-2.063-1.563-0.75-0.688-1.438-1.375-2.125-2-1.438-1.375-2.875-2.75-4.313-4.188-1.063-1.063-0.875-3 0.625-3.625 0.688-0.25 1.5-0.188 2.063 0.188 0.375 0.313 0.75 0.625 1.063 1 0.375 0.313 0.75 0.688 1.063 1 1.438 1.375 2.75 2.75 4.188 4 1.625-1.5 3.25-3.063 4.875-4.625 0.688-0.625 1.313-1.5 2.313-1.688 0.75-0.125 1.563 0.188 2.063 0.75 0.438 0.563 0.625 1.375 0.375 2.063z"></path></svg></span>
<span>Pocket</span>
</a>
</div>
<div class="ss-popup-network ss-popup-vkontakte">
<a href="#" data-ss-ss-link="https://vk.com/share.php?url=https%3A%2F%2Fwww.knowyourmobile.com%2Faccessory-review%2Fdo-airpods-affect-your-hearing%2F" data-id="vkontakte" class="ss-vkontakte-color" data-ss-ss-network-id="vkontakte" data-ss-ss-post-id="143060" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M30.938 22.063c-0.938-1.25-1.75-2-2.938-3.125-0.5-0.5-1.188-1-1.25-1.688-0.063-0.938 0.813-1.813 1.25-2.438 0.063-0.063 0.125-0.125 0.188-0.188s0.063-0.063 0.125-0.125c0-0.063 0.063-0.063 0.063-0.125 0.063-0.063 0.063-0.125 0.125-0.125 0-0.063 0.063-0.063 0.063-0.063 0.063-0.063 0.063-0.125 0.125-0.188 0.813-1.063 1.625-2 2.438-3.25 0.25-0.438 1.063-2 0.813-2.625-0.375-0.75-2.313-0.5-3.375-0.5-1.313 0-2.75-0.25-3.688 0.125-0.563 0.188-0.938 1.438-1.25 2.125-0.5 1.063-0.938 1.938-1.438 2.75 0 0.063-0.063 0.125-0.125 0.188 0 0 0 0 0 0 0 0.063-0.063 0.125-0.125 0.188 0 0 0 0 0 0-0.063 0.125-0.125 0.25-0.188 0.313 0 0.063-0.063 0.063-0.063 0.063 0 0.063-0.063 0.063-0.063 0.125-0.063 0.063-0.063 0.063-0.063 0.125-0.063 0-0.063 0.063-0.125 0.125 0 0-0.063 0.063-0.063 0.125-0.063 0-0.063 0.063-0.063 0.063-0.063 0.063-0.125 0.125-0.188 0.25-0.438 0.625-0.875 1.375-1.688 1.5-0.063-0.063-0.063-0.063-0.125-0.063 0 0 0-0.063 0-0.063-0.063 0-0.063 0-0.063 0 0-0.063-0.063-0.063-0.063-0.063s0 0-0.063-0.063c0 0 0 0 0 0s0-0.063-0.063-0.063c0 0 0 0 0 0 0-0.063-0.063-0.063-0.063-0.063s0-0.063 0-0.063c0 0-0.063 0-0.063-0.063 0 0 0 0 0 0 0-0.063 0-0.063-0.063-0.063 0 0 0-0.063 0-0.063s0 0 0-0.063c0 0-0.063 0-0.063 0 0-0.063 0-0.063 0-0.125 0 0 0 0 0 0-0.063-0.063-0.063-0.063-0.063-0.063 0-0.063 0-0.063 0-0.063s0-0.063 0-0.063c0 0 0-0.063-0.063-0.063 0 0 0-0.063 0-0.063s0 0 0-0.063c0 0 0 0 0-0.063 0 0 0 0 0 0 0-0.063 0-0.063-0.063-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.125 0 0 0 0 0 0 0-0.063 0-0.063 0-0.125 0 0 0 0 0 0 0-0.063 0-0.063 0-0.125 0 0-0.063 0-0.063-0.063 0 0 0-0.063 0-0.063s0-0.063 0-0.063c0 0 0-0.063 0-0.063s0-0.063 0-0.063c0 0 0-0.063 0-0.063 0-0.063 0.063-0.063 0.063-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.125 0 0 0 0 0 0 0-0.063 0-0.063 0-0.125 0 0 0 0 0 0 0-0.188 0-0.313 0-0.5 0 0 0-0.063 0-0.063 0-0.125 0-0.313 0.063-0.438 0-1.375 0.438-3.188-0.188-4.25-0.563-0.938-2.688-0.813-4.188-0.813-1.813 0-3.25 0.125-3.813 1.188 0.625 0.438 1.313 0.438 1.625 1.063 0.375 0.688 0.438 2.125 0.375 3.438 0 0.063 0 0.125 0 0.188 0 1.125-0.063 2.938-0.813 3.063s-1.375-1-1.813-1.563c-0.063-0.125-0.125-0.188-0.188-0.313 0 0-0.063-0.063-0.063-0.063-0.063-0.063-0.063-0.125-0.125-0.25 0 0-0.063-0.063-0.063-0.063-0.063-0.063-0.125-0.125-0.125-0.188-0.063-0.063-0.063-0.063-0.063-0.125-0.063-0.063-0.125-0.188-0.188-0.25-0.563-0.938-1.125-1.875-1.625-3.063-0.375-0.688-0.813-1.875-1.188-2.063-0.75-0.375-2.25-0.188-3.25-0.188-1.125 0-2.313-0.188-3 0.375 0 1.25 0.625 2.313 1.125 3.313 0.688 1.375 1.375 2.688 2.125 3.938 0 0.063 0.063 0.125 0.063 0.188 0.125 0.125 0.188 0.313 0.313 0.438 0 0.063 0.063 0.125 0.063 0.188 0.125 0.125 0.188 0.313 0.313 0.438 0 0.063 0.063 0.125 0.125 0.188 0.125 0.188 0.25 0.375 0.375 0.563 0 0 0 0 0 0 0.125 0.188 0.25 0.438 0.375 0.625 0.063 0.063 0.063 0.125 0.125 0.125 0.125 0.188 0.188 0.313 0.313 0.438 0 0.063 0.063 0.125 0.125 0.188 0.063 0.125 0.188 0.313 0.313 0.438 0 0.063 0.063 0.125 0.125 0.188 0.125 0.188 0.25 0.375 0.438 0.563 1.938 2.438 4.125 4.75 8.438 5.25 1.375 0.125 3.375 0.25 3.813-0.563 0.625-1-0.063-3.375 1.313-3.563 0.938-0.188 1.75 1.25 2.313 1.813 0.938 1.063 2.063 2.188 3.688 2.5 0 0 0.063 0 0.125 0 1.438-0.625 5.75 0.688 6-1.125 0.063-0.625-0.688-1.625-1.063-2.063z"></path></svg></span>
<span>VKontakte</span>
</a>
</div>
<div class="ss-popup-network ss-popup-parler">
<a href="#" data-ss-ss-link="https://parler.com/new-post?url=https%3A%2F%2Fwww.knowyourmobile.com%2Faccessory-review%2Fdo-airpods-affect-your-hearing%2F&#038;message=Do%20AirPods%20Affect%20Your%20Hearing%3F" data-id="parler" class="ss-parler-color" data-ss-ss-network-id="parler" data-ss-ss-post-id="143060" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M18.669 26.66h-8v-2.718a2.603 2.603 0 012.605-2.604h5.398c4.416 0 8.006-3.581 8.006-7.981s-3.593-7.981-8.01-7.981h-.082l-1.696-.051H0A5.324 5.324 0 015.322 0h11.65l1.742.054C26.044.077 32 6.035 32 13.357c0 7.334-5.98 13.302-13.331 13.302z" /><path d="M5.322 32A5.321 5.321 0 010 26.678V15.837a5.171 5.171 0 015.171-5.171h13.501a2.662 2.662 0 010 5.324H7.952a2.627 2.627 0 00-2.627 2.628V32h-.003z" /></svg></span>
<span>Parler</span>
</a>
</div>
<div class="ss-popup-network ss-popup-xing">
<a href="#" data-ss-ss-link="https://www.xing.com/app/user?url=https%3A%2F%2Fwww.knowyourmobile.com%2Faccessory-review%2Fdo-airpods-affect-your-hearing%2F&#038;op=share" data-id="xing" class="ss-xing-color" data-ss-ss-network-id="xing" data-ss-ss-post-id="143060" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M7.688 22.438h-4.625c-0.25 0-0.438-0.125-0.563-0.313s-0.125-0.5 0-0.75l4.875-8.625c0 0 0 0 0-0.063l-3.125-5.375c-0.125-0.25-0.125-0.5 0-0.688s0.313-0.313 0.625-0.313h4.625c0.688 0 1.063 0.438 1.25 0.875 0 0 3.188 5.5 3.188 5.5-0.188 0.375-5 8.813-5 8.813-0.25 0.438-0.563 0.938-1.25 0.938zM29.5 1l-10.188 18.063c0 0 0 0.063 0 0.063l6.5 11.875c0.125 0.25 0.125 0.5 0 0.688s-0.313 0.313-0.625 0.313h-4.625c-0.688 0-1-0.5-1.25-0.875 0 0-6.563-12-6.563-12.063 0.313-0.563 10.25-18.188 10.25-18.188 0.25-0.438 0.563-0.875 1.25-0.875h4.688c0.25 0 0.5 0.125 0.563 0.313 0.125 0.188 0.125 0.438 0 0.688z"></path></svg></span>
<span>Xing</span>
</a>
</div>
<div class="ss-popup-network ss-popup-reddit">
<a href="#" data-ss-ss-link="https://www.reddit.com/submit?title=Do%20AirPods%20Affect%20Your%20Hearing%3F&#038;url=https%3A%2F%2Fwww.knowyourmobile.com%2Faccessory-review%2Fdo-airpods-affect-your-hearing%2F" data-id="reddit" class="ss-reddit-color" data-ss-ss-network-id="reddit" data-ss-ss-post-id="143060" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 15.75c0-1.75-1.375-3.125-3.125-3.125-1 0-1.875 0.438-2.438 1.188-2.5-1.813-6-2.938-9.938-3l2.313-6.875 5.75 1.375c0.125 0 0.188 0 0.25 0 0.063 1.313 1.125 2.375 2.5 2.375s2.438-1.125 2.438-2.5c0-1.375-1.063-2.438-2.438-2.438-1.063 0-1.875 0.563-2.313 1.438 0 0-0.063-0.063-0.125-0.063l-6.313-1.5c-0.313-0.063-0.625 0.125-0.688 0.375l-2.688 7.813c-3.813 0.125-7.188 1.188-9.688 2.938-0.563-0.688-1.375-1.125-2.375-1.125-1.75 0-3.125 1.375-3.125 3.125 0 1.25 0.75 2.375 1.875 2.875-0.125 0.438-0.188 0.938-0.188 1.438 0 5.125 6.375 9.313 14.25 9.313s14.25-4.188 14.25-9.313c0-0.438-0.063-0.938-0.188-1.375 1.188-0.5 2-1.625 2-2.938zM8.688 18.25c0-1.25 1.063-2.313 2.313-2.313s2.313 1.063 2.313 2.313c0 1.25-1.063 2.313-2.313 2.313s-2.313-1.063-2.313-2.313zM21.188 24.625c-1.063 1.063-2.75 1.563-5.188 1.563s-4.125-0.5-5.188-1.563c-0.125-0.125-0.125-0.375 0-0.563 0.125-0.125 0.375-0.125 0.5 0 0.938 0.938 2.438 1.375 4.688 1.375 2.188 0 3.75-0.438 4.688-1.375 0.125-0.125 0.375-0.125 0.5 0 0.125 0.188 0.125 0.438 0 0.563zM21.063 20.563c-1.313 0-2.375-1-2.375-2.313 0-1.25 1.063-2.313 2.375-2.313 1.25 0 2.25 1.063 2.25 2.313 0 1.313-1 2.313-2.25 2.313z"></path></svg></span>
<span>Reddit</span>
</a>
</div>
<div class="ss-popup-network ss-popup-flipboard">
<a href="#" data-ss-ss-link="https://share.flipboard.com/bookmarklet/popout?v=2&#038;title=Do%20AirPods%20Affect%20Your%20Hearing%3F&#038;url=https%3A%2F%2Fwww.knowyourmobile.com%2Faccessory-review%2Fdo-airpods-affect-your-hearing%2F" data-id="flipboard" class="ss-flipboard-color" data-ss-ss-network-id="flipboard" data-ss-ss-post-id="143060" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M4.313 2.313v23.375h7.813v-7.813h7.75v-7.75h7.813v-7.813z"></path></svg></span>
<span>Flipboard</span>
</a>
</div>
<div class="ss-popup-network ss-popup-myspace">
<a href="#" data-ss-ss-link="https://myspace.com/post?u=https%3A%2F%2Fwww.knowyourmobile.com%2Faccessory-review%2Fdo-airpods-affect-your-hearing%2F" data-id="myspace" class="ss-myspace-color" data-ss-ss-network-id="myspace" data-ss-ss-post-id="143060" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M26.438 17.438c3.063 0 5.563 2.438 5.563 5.563 0 1 0 2.813 0 2.813h-11.188c0 0 0-1.813 0-2.813 0-3.125 2.5-5.563 5.625-5.563zM21.313 11.313c0-2.813 2.25-5.125 5.125-5.125 2.813 0 5.125 2.313 5.125 5.125 0 2.875-2.313 5.125-5.125 5.125-2.875 0-5.125-2.25-5.125-5.125zM14.875 18.313c2.75 0 5 2.25 5 5 0 0.875 0 2.5 0 2.5h-9.938c0 0 0-1.625 0-2.5 0-2.75 2.188-5 4.938-5zM10.313 12.75c0-2.563 2.063-4.625 4.563-4.625 2.563 0 4.625 2.063 4.625 4.625 0 2.5-2.063 4.563-4.625 4.563s-4.563-2.063-4.563-4.563zM4.438 19.063c2.5 0 4.5 2 4.5 4.5 0 0.813 0 2.25 0 2.25h-8.938c0 0 0-1.438 0-2.25 0-2.5 2-4.5 4.438-4.5zM0.313 14.063c0-2.313 1.875-4.125 4.125-4.125 2.313 0 4.125 1.813 4.125 4.125 0 2.25-1.813 4.125-4.125 4.125-2.25 0-4.125-1.875-4.125-4.125z"></path></svg></span>
<span>MySpace</span>
</a>
</div>
<div class="ss-popup-network ss-popup-delicious">
<a href="#" data-ss-ss-link="https://del.icio.us/post?url=https%3A%2F%2Fwww.knowyourmobile.com%2Faccessory-review%2Fdo-airpods-affect-your-hearing%2F&#038;title=Do%20AirPods%20Affect%20Your%20Hearing%3F" data-id="delicious" class="ss-delicious-color" data-ss-ss-network-id="delicious" data-ss-ss-post-id="143060" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 16h-16v16h-16v-16h16v-16h16z"></path></svg></span>
<span>Delicious</span>
</a>
</div>
<div class="ss-popup-network ss-popup-amazon">
<a href="#" data-ss-ss-link="https://www.amazon.com/gp/wishlist/static-add?u=https%3A%2F%2Fwww.knowyourmobile.com%2Faccessory-review%2Fdo-airpods-affect-your-hearing%2F&#038;t=Do%20AirPods%20Affect%20Your%20Hearing%3F" data-id="amazon" class="ss-amazon-color" data-ss-ss-network-id="amazon" data-ss-ss-post-id="143060" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M27.696 26.643c0.536-0.268 0.946 0.143 0.393 0.857s-5 4.786-12.464 4.786-13.179-5.107-14.929-7.214c-0.482-0.554 0.071-0.804 0.393-0.589 5.232 3.179 13.411 8.411 26.607 2.161zM31.393 24.589c0.268 0.357 0 1.929-0.464 3.071-0.464 1.125-1.143 1.911-1.518 2.214-0.393 0.321-0.679 0.196-0.464-0.268s1.375-3.321 0.911-3.929c-0.464-0.589-2.643-0.304-3.429-0.232-0.768 0.071-0.929 0.143-1-0.018-0.161-0.411 1.554-1.107 2.679-1.25 1.125-0.125 2.929-0.054 3.286 0.411zM24.357 16.679c0 1.964 2.304 3.768 2.304 3.768l-4.054 4c-1.589-1.5-2.786-2.75-2.786-2.75-0.179-0.179-0.321-0.393-0.446-0.589-3.232 5.054-13.107 4.732-13.107-3.089 0-7.286 8.625-8.268 12.107-8.393v-2.268c0-0.482 0.179-2.679-2.536-2.679 0 0-2.714 0-3.875 3.536l-5.25-0.482c0-3.518 3.339-7.446 9.625-7.446 6.268 0 8.018 4.071 8.018 5.875v10.518zM12.357 17.054c0 3.625 6.018 4.482 6.018-1.232v-2.893c-2.411 0.071-6.018 0.75-6.018 4.125z"></path></svg></span>
<span>Amazon</span>
</a>
</div>
<div class="ss-popup-network ss-popup-digg">
<a href="#" data-ss-ss-link="https://digg.com/submit?title=Do%20AirPods%20Affect%20Your%20Hearing%3F&#038;url=https%3A%2F%2Fwww.knowyourmobile.com%2Faccessory-review%2Fdo-airpods-affect-your-hearing%2F" data-id="digg" class="ss-digg-color" data-ss-ss-network-id="digg" data-ss-ss-post-id="143060" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M9.625 10.875h3.188v10.875h-3.188zM5.125 6.375h3.188v15.375h-8.313v-10.875h5.125zM5.125 13.438h-1.938v5.75h1.938zM9.625 9.625h3.188v-3.25h-3.188zM14.063 10.875h8.313v14.75h-8.313v-2.563h5.125v-1.313h-5.125zM17.25 19.188h1.938v-5.75h-1.938zM32 10.875v14.75h-8.313v-2.563h5.125v-1.313h-5.125v-10.875zM28.813 13.438h-1.938v5.75h1.938z"></path></svg></span>
<span>Digg</span>
</a>
</div>
<div class="ss-popup-network ss-popup-evernote">
<a href="#" data-ss-ss-link="https://www.evernote.com/clip.action?url=https%3A%2F%2Fwww.knowyourmobile.com%2Faccessory-review%2Fdo-airpods-affect-your-hearing%2F" data-id="evernote" class="ss-evernote-color" data-ss-ss-network-id="evernote" data-ss-ss-post-id="143060" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M9.546 8.030c0.234 0 0.476-0.188 0.476-0.418 0-0.002 0-4.862 0-4.862 0-0.79 0.466-1.876 0.45-1.86l-7.94 7.774c0 0 0.928-0.634 2.468-0.634h4.546zM25 3h-5c-0.13-0.886-0.876-2.18-1.572-2.46-1.852-0.746-3.68-0.566-4.414-0.36-0.584 0.164-1.23 0.498-1.59 1.014-0.242 0.344-0.422 0.784-0.424 1.402 0 0 0 2.78 0 5.904 0 1.062-0.438 1.5-1.438 1.5h-6.562c-0.64 0-2 0.124-2 2.456 0 0.838 1.15 5.698 2.006 7.462 0 0 0.494 1.52 2.464 2.082 0 0 3.378 0.874 4.532 1 1.052 0.114 2.998 0 2.998-3v-2c0-0.552 0.448-1 1-1s1 0.448 1 1v1c0 3 3 2.968 3 2.968h2.124c1.876 0 2.76 1.032 2.76 3.032 0 3.432-1.108 3.928-2.93 4h-1.916c-0.538 0-1.038-0.436-1.038-0.976v-1.024c0-1.024 1-1 1-1s0.968 0 1 0c0.552 0 1-0.448 1-1s-0.448-1-1-1h-1.938c-1.14 0-2.062 0.922-2.062 2.060v1.94c0 3 2.334 4 4 4 0 0 1.572 0 2.458 0 3.5 0 7.542 0 7.542-12.722v-11.278c0-3-2.358-5-5-5zM26 16h-6v-1c0-1.656 1.344-3 3-3s3 1.344 3 3v1z"></path></svg></span>
<span>Evernote</span>
</a>
</div>
<div class="ss-popup-network ss-popup-blogger">
<a href="#" data-ss-ss-link="https://www.blogger.com/blog-this.g?u=https%3A%2F%2Fwww.knowyourmobile.com%2Faccessory-review%2Fdo-airpods-affect-your-hearing%2F&#038;n=Do%20AirPods%20Affect%20Your%20Hearing%3F" data-id="blogger" class="ss-blogger-color" data-ss-ss-network-id="blogger" data-ss-ss-post-id="143060" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M29.75 12.188h-1.375c-1.375 0-2.125-0.938-2.125-1.938v-0.875c0-4.563-5.063-9.375-9.375-9.375h-6.75c-5.688 0-10.125 4.5-10.125 10.188v12.125c0 5.313 4.563 9.688 9.313 9.688h12.813c5.25 0 9.875-4.438 9.875-9.813v-7.688c0-1.438-0.5-2.313-2.25-2.313zM10.125 8.313h5.813c1 0 1.875 0.875 1.875 1.938 0 1-0.875 1.938-1.875 1.938h-5.813c-1 0-1.875-0.938-1.875-1.938s0.875-1.938 1.875-1.938zM21.688 23.688h-11.563c-1 0-1.875-0.75-1.875-1.75 0-1.063 0.875-1.75 1.875-1.75h11.563c1 0 1.875 0.688 1.875 1.75 0 1-0.875 1.75-1.875 1.75z"></path></svg></span>
<span>Blogger</span>
</a>
</div>
<div class="ss-popup-network ss-popup-livejournal">
<a href="#" data-ss-ss-link="http://www.livejournal.com/update.bml?event=https%3A%2F%2Fwww.knowyourmobile.com%2Faccessory-review%2Fdo-airpods-affect-your-hearing%2F&#038;subject=Do%20AirPods%20Affect%20Your%20Hearing%3F" data-id="livejournal" class="ss-livejournal-color" data-ss-ss-network-id="livejournal" data-ss-ss-post-id="143060" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M11 3.125c0 0 0 0 0 0s0 0 0 0 0 0 0 0zM16.938 1.875c-2.125 0-4.125 0.438-5.938 1.25 0.125 0.063 0.188 0.125 0.313 0.25 0.313 0.313 0.625 0.625 0.938 0.938 0.063 0.063 0.063 0.063 0.063 0.063l10.75 10.75c-3.313 1.938-5.875 4.563-7.75 8l-10.813-10.813c-0.063-0.063-0.063-0.063-0.125-0.125-0.313-0.375-0.688-0.688-1-1-0.063-0.063-0.125-0.125-0.188-0.25 1.625-3.563 4.188-6.188 7.875-7.75-0.063-0.063-0.063-0.063-0.063-0.063s0 0 0 0c-0.938-0.938-1.875-1.813-2.75-2.75-0.375-0.313-0.688-0.438-1.125-0.188-0.563 0.25-1.063 0.563-1.563 0.875-1.75 1.188-3.188 2.625-4.375 4.313-0.375 0.563-0.75 1.125-1.063 1.813-0.188 0.375-0.188 0.625 0.188 0.938 0.938 0.938 1.875 1.875 2.813 2.813-0.813 1.813-1.188 3.875-1.188 5.938 0 8.313 6.75 15.063 15 15.063 8.313 0 15.063-6.75 15.063-15.063 0-8.25-6.75-15-15.063-15zM18.5 24.313c1.25-2.875 3.25-4.813 6-6.125 0.5 2.563 1 5 1.5 7.688-2.625-0.563-5-1.063-7.5-1.563z"></path></svg></span>
<span>LiveJournal</span>
</a>
</div>
<div class="ss-popup-network ss-popup-baidu">
<a href="#" data-ss-ss-link="http://cang.baidu.com/do/add?iu=https%3A%2F%2Fwww.knowyourmobile.com%2Faccessory-review%2Fdo-airpods-affect-your-hearing%2F&#038;it=Do%20AirPods%20Affect%20Your%20Hearing%3F" data-id="baidu" class="ss-baidu-color" data-ss-ss-network-id="baidu" data-ss-ss-post-id="143060" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M20.5 10.188c2.563 0.375 4.188-2.375 4.563-4.438 0.313-2.063-1.375-4.5-3.188-4.938-1.813-0.375-4.063 2.5-4.25 4.438-0.25 2.313 0.313 4.625 2.875 4.938zM5.75 16.875c3.5-0.75 3-4.938 2.938-5.813-0.188-1.438-1.875-3.875-4.063-3.688-2.813 0.25-3.25 4.313-3.25 4.313-0.375 1.875 0.938 5.938 4.375 5.188zM12.188 9.875c1.938 0 3.5-2.188 3.5-4.938s-1.563-4.938-3.5-4.938c-1.875 0-3.438 2.188-3.438 4.938s1.563 4.938 3.438 4.938zM9.438 24.125c-0.063 0.25-0.313 1-0.125 1.688 0.375 1.438 1.688 1.5 1.688 1.5h1.813v-4.438h-1.938c-0.875 0.25-1.313 0.938-1.438 1.25zM30.688 13.688c0-1-0.813-4-3.875-4-3.125 0-3.5 2.875-3.5 4.875 0 1.875 0.188 4.563 4 4.438 3.75-0.063 3.375-4.313 3.375-5.313zM26.813 22.438c0 0-4-3.063-6.313-6.375-3.125-4.938-7.625-2.938-9.125-0.438s-3.813 4.063-4.125 4.5c-0.313 0.375-4.813 2.813-3.813 7.188 1 4.438 4.5 4.313 4.5 4.313s2.563 0.25 5.5-0.375c3-0.688 5.563 0.125 5.563 0.125s7 2.375 8.875-2.125c1.875-4.5-1.063-6.813-1.063-6.813zM14.875 29.125h-4.5c-1.938-0.438-2.75-1.75-2.813-2-0.125-0.188-0.688-1.25-0.375-3.063 0.813-2.75 3.25-2.938 3.25-2.938h2.375v-3l2.063 0.063zM23.313 29.063h-5.188c-2.063-0.5-2.125-1.938-2.125-1.938v-5.75l2.125-0.063v5.188c0.125 0.563 0.813 0.688 0.813 0.688h2.125v-5.813h2.25z"></path></svg></span>
<span>Baidu</span>
</a>
</div>
<div class="ss-popup-network ss-popup-mewe">
<a href="#" data-ss-ss-link="https://mewe.com/share?link=Do%20AirPods%20Affect%20Your%20Hearing%3F%20https%3A%2F%2Fwww.knowyourmobile.com%2Faccessory-review%2Fdo-airpods-affect-your-hearing%2F" data-id="mewe" class="ss-mewe-color" data-ss-ss-network-id="mewe" data-ss-ss-post-id="143060" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="46" height="32" viewBox="0 0 46 32" xmlns="http://www.w3.org/2000/svg"><path d="M10.618 6.228a2.147 2.147 0 11-4.294 0 2.147 2.147 0 014.294 0zm10.455.007a2.148 2.148 0 11-4.292-.174 2.148 2.148 0 014.292.174zm12.356 0a2.15 2.15 0 11-4.301 0 2.15 2.15 0 014.301 0zm12.348 0a2.15 2.15 0 11-4.3 0 2.15 2.15 0 014.3 0zM0 12.117c0-.829.658-1.512 1.512-1.512h.317c.659 0 1.099.341 1.39.804l5.167 8.094 5.194-8.118c.317-.512.757-.78 1.363-.78h.316c.854 0 1.513.681 1.513 1.512v14.284a1.485 1.485 0 01-1.512 1.488 1.51 1.51 0 01-1.488-1.488V16.163L9.606 22.43c-.317.486-.708.78-1.268.78-.535 0-.926-.294-1.243-.78l-4.144-6.215v10.214c0 .829-.659 1.461-1.488 1.461a1.434 1.434 0 01-1.461-1.461v-14.31H0zm19 .498a1.585 1.585 0 01-.122-.586c0-.83.707-1.461 1.535-1.461.73 0 1.294.463 1.488 1.098l3.926 11.726 3.85-11.676c.245-.708.754-1.194 1.513-1.194h.218c.754 0 1.294.49 1.512 1.194l3.851 11.676 3.926-11.752c.222-.61.73-1.072 1.462-1.072.804 0 1.487.636 1.487 1.438-.01.21-.06.417-.146.61l-5.048 14.141c-.267.757-.829 1.243-1.561 1.243h-.29c-.731 0-1.27-.463-1.536-1.243L31.26 15.616l-3.803 11.141c-.267.78-.827 1.243-1.562 1.243h-.29c-.73 0-1.268-.463-1.562-1.243L19 12.615z" /></svg></span>
<span>MeWe</span>
</a>
</div>
<div class="ss-popup-network ss-popup-newsvine">
<a href="#" data-ss-ss-link="https://www.newsvine.com/_tools/seed&#038;save?u=https%3A%2F%2Fwww.knowyourmobile.com%2Faccessory-review%2Fdo-airpods-affect-your-hearing%2F&#038;h=Do%20AirPods%20Affect%20Your%20Hearing%3F" data-id="newsvine" class="ss-newsvine-color" data-ss-ss-network-id="newsvine" data-ss-ss-post-id="143060" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M17.125 27.375l2.75-2c0-0.125 0-0.188 0-0.25 0-1.25 1-2.313 2.25-2.313s2.313 1.063 2.313 2.313c0 1.25-1.063 2.25-2.313 2.25-0.438 0-0.875-0.125-1.188-0.375l-3.813 2.75v2.25h-2.25v-6.75l-3.875-2.813c-0.375 0.188-0.75 0.313-1.125 0.313-1.25 0-2.313-1.063-2.313-2.313s1.063-2.25 2.313-2.25c1.25 0 2.25 1 2.25 2.25 0 0.125 0 0.25-0.063 0.375l2.813 2.063v-6.75l-3.875-2.813c-0.375 0.188-0.75 0.313-1.125 0.313-1.25 0-2.313-1.063-2.313-2.313s1.063-2.25 2.313-2.25c1.25 0 2.25 1 2.25 2.25 0 0.125 0 0.313-0.063 0.438l2.813 2v-6.313l-3.938-2.875c-0.313 0.188-0.688 0.313-1.063 0.313-1.25 0-2.313-1-2.313-2.25s1.063-2.313 2.313-2.313c1.25 0 2.25 1.063 2.25 2.313 0 0.125 0 0.25-0.063 0.375l2.813 2.063v-5.063h2.25v9.563l2.75-2c0-0.125 0-0.25 0-0.313 0-1.25 1-2.313 2.25-2.313s2.313 1.063 2.313 2.313c0 1.25-1.063 2.25-2.313 2.25-0.438 0-0.813-0.125-1.188-0.313l-3.813 2.75v6.313l2.75-2c0-0.125 0-0.188 0-0.25 0-1.313 1-2.313 2.25-2.313s2.313 1 2.313 2.313c0 1.25-1.063 2.25-2.313 2.25-0.438 0-0.813-0.125-1.188-0.375l-3.813 2.813v6.688z"></path></svg></span>
<span>NewsVine</span>
</a>
</div>
<div class="ss-popup-network ss-popup-yummly">
<a href="#" data-ss-ss-link="https://www.yummly.com/urb/verify?url=https%3A%2F%2Fwww.knowyourmobile.com%2Faccessory-review%2Fdo-airpods-affect-your-hearing%2F&#038;title=Do%20AirPods%20Affect%20Your%20Hearing%3F&#038;yumtype=button" data-id="yummly" class="ss-yummly-color" data-ss-ss-network-id="yummly" data-ss-ss-post-id="143060" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="49" height="32" viewBox="0 0 49 32" xmlns="http://www.w3.org/2000/svg"><path d="M4.576 0.128c-0.032 0.032-0.16 0.064-0.32 0.064-0.576 0.096-1.216 0.288-1.376 0.384-0.064 0.064-0.128 0.064-0.16 0.032s-0.032 0-0.032 0.064c0 0.064-0.032 0.064-0.064 0.064-0.096-0.096-1.504 0.672-1.888 1.024-0.16 0.16-0.32 0.288-0.32 0.256s-0.096 0.096-0.192 0.288c-0.16 0.256-0.192 0.416-0.192 0.672 0.032 0.224 0.096 0.448 0.16 0.512 0.032 0.064 0.064 0.096 0.032 0.096-0.096 0 0.064 0.288 0.384 0.768 0.16 0.224 0.32 0.416 0.384 0.416 0.032 0 0.096 0.032 0.064 0.064-0.032 0.128 0.384 0.416 0.576 0.416 0.128 0 0.32-0.128 0.544-0.32 0.16-0.192 0.352-0.32 0.352-0.32 0.032 0 0.192-0.096 0.384-0.224 0.704-0.48 1.6-0.608 1.856-0.288 0.064 0.064 0.16 0.128 0.192 0.096 0.064-0.032 0.064-0.032 0.032 0.032s-0.032 0.192 0 0.288c0.032 0.096 0.032 0.352 0 0.576-0.032 0.192-0.096 0.48-0.096 0.576-0.032 0.128-0.096 0.384-0.16 0.544-0.032 0.192-0.096 0.384-0.096 0.448-0.032 0.032-0.096 0.288-0.16 0.544-0.096 0.256-0.16 0.576-0.192 0.704s-0.064 0.256-0.064 0.288c-0.064 0.064-0.128 0.352-0.16 0.672-0.032 0.064-0.064 0.16-0.064 0.256-0.064 0.16-0.256 0.832-0.288 0.992 0 0.064-0.032 0.192-0.064 0.256-0.064 0.128-0.224 0.8-0.256 0.992-0.032 0.064-0.16 0.576-0.288 1.088-0.16 0.512-0.288 1.024-0.288 1.088-0.032 0.096-0.096 0.288-0.128 0.448-0.064 0.192-0.064 0.352-0.064 0.384 0.032 0.032 0.032 0.096-0.032 0.096-0.096 0.032-0.224 0.96-0.192 1.632 0 0.544 0.32 1.696 0.448 1.696 0.032 0 0.096 0.064 0.128 0.16 0.064 0.224 0.64 0.768 1.024 0.992 0.96 0.544 2.752 0.608 4.512 0.224 0.736-0.16 1.888-0.544 1.92-0.64 0-0.032 0.064-0.064 0.096-0.032 0.064 0.064 1.088-0.448 1.312-0.64 0.064-0.032 0.128-0.064 0.16-0.032 0.032 0-0.032 0.416-0.128 0.864-0.096 0.48-0.16 0.896-0.16 0.928 0 0.064-0.032 0.224-0.16 0.672 0 0.096-0.096 0.16-0.16 0.16-0.576 0-2.688 0.512-2.688 0.608 0 0.064-0.032 0.064-0.096 0.032s-1.184 0.384-1.28 0.512c-0.032 0.032-0.064 0.064-0.064 0s-0.672 0.288-0.768 0.384c0 0.032-0.064 0.096-0.096 0.096-0.16 0-0.704 0.352-0.672 0.416s0.032 0.064-0.032 0.032c-0.16-0.096-1.856 1.664-1.696 1.824 0.032 0.032 0 0.032-0.064 0.032-0.128 0-0.832 1.472-0.96 2.112-0.032 0.096-0.128 0.992-0.16 1.216-0.032 0.544 0.128 1.344 0.384 1.92 0.864 1.824 3.040 2.688 5.44 2.176 0.512-0.128 1.568-0.512 1.696-0.64 0.064-0.064 0.16-0.128 0.16-0.096 0.064 0.032 0.192 0 0.32-0.128 0.096-0.096 0.256-0.224 0.352-0.288 0.192-0.128 0.736-0.64 1.088-1.024 0.32-0.352 0.768-1.024 0.736-1.088-0.032-0.032-0.032-0.064 0.032-0.064s0.352-0.512 0.352-0.608c0-0.032 0.032-0.096 0.064-0.128 0.192-0.128 0.832-1.888 1.088-3.008 0.16-0.64 0.32-1.184 0.352-1.248 0.064-0.16 0.384-0.16 1.984 0.032 0.992 0.128 1.152 0.128 1.344 0.16 0.128 0.032 0.544 0.096 0.96 0.192 1.12 0.16 0.992 0.16 2.88 0.544 0.736 0.128 1.376 0.256 1.472 0.288 0.064 0 0.192 0.032 0.288 0.064 0.064 0.032 0.224 0.064 0.352 0.064 0.192 0.032 0.832 0.16 0.896 0.192 0.032 0 0.16 0.032 0.256 0.064 0.224 0.064 2.432 0.512 2.752 0.608 0.128 0 0.512 0.096 0.864 0.16 0.8 0.16 1.12 0.224 1.376 0.256 0.096 0 0.192 0.032 0.192 0.032 0 0.032 0.064 0.064 0.096 0.064 0.128 0 0.768 0.096 1.024 0.16 0.704 0.128 2.144 0.352 2.528 0.416 0.288 0.032 0.512 0.064 0.544 0.096 0.032 0 0.32 0.032 0.672 0.064 0.32 0.032 0.672 0.064 0.768 0.096 0.704 0.128 5.152 0.224 5.984 0.096 0.224-0.032 0.608-0.064 0.896-0.096s0.544-0.128 0.576-0.16c0.032-0.032 0.064-0.032 0.096-0.032 0.256 0.16 3.616-0.992 3.616-1.216 0-0.032 0.032-0.064 0.064-0.064 0.096 0.032 0.576-0.224 1.024-0.544 0.512-0.384 0.768-0.896 0.768-1.504 0-0.544-0.288-1.248-0.672-1.76-0.288-0.416-0.608-0.736-0.608-0.64 0 0.032-0.032 0-0.096-0.032-0.064-0.064-0.352 0.032-1.056 0.384-0.544 0.256-1.12 0.512-1.28 0.576s-0.416 0.16-0.544 0.224c-0.32 0.16-2.336 0.672-2.816 0.736-0.192 0.032-0.448 0.064-0.544 0.096-0.128 0-0.448 0.032-0.768 0.064-0.288 0.064-0.672 0.096-0.832 0.096-0.448 0.064-3.904 0.064-4.512 0-0.288 0-0.768-0.064-1.056-0.096-0.416-0.032-0.768-0.064-1.664-0.16-0.128 0-0.384-0.032-0.576-0.064-1.152-0.16-1.792-0.256-1.952-0.256-0.128-0.032-0.224-0.032-0.224-0.032 0-0.032-0.16-0.064-0.704-0.128-0.224-0.032-0.48-0.064-0.576-0.096-0.128-0.032-0.448-0.096-0.768-0.128-0.288-0.064-0.64-0.128-0.736-0.128-0.128-0.032-0.32-0.064-0.416-0.064-0.256-0.064-2.048-0.384-2.368-0.448-0.192-0.032-0.736-0.128-1.024-0.16-0.096 0-0.16-0.032-0.16-0.032 0-0.032-0.224-0.064-0.672-0.128-0.192 0-0.416-0.064-0.512-0.064-0.096-0.032-0.32-0.064-0.544-0.096-0.192-0.032-0.448-0.096-0.544-0.096-0.096-0.032-0.32-0.064-0.512-0.064-0.16-0.032-0.384-0.064-0.48-0.064-0.096-0.032-0.416-0.096-0.672-0.128-0.288-0.032-0.576-0.064-0.672-0.064-0.096-0.032-0.384-0.064-0.64-0.096-0.224-0.032-0.544-0.064-0.704-0.064-0.48-0.064-1.568-0.16-1.76-0.16-0.16 0.032-0.16 0-0.064-0.512 0.064-0.288 0.128-0.672 0.16-0.896 0.128-0.768 0.256-1.6 0.32-1.92 0.032-0.096 0.096-0.352 0.096-0.48 0.032-0.16 0.096-0.512 0.128-0.736 0.064-0.224 0.096-0.544 0.128-0.704 0-0.128 0.064-0.32 0.064-0.416 0.032-0.064 0.064-0.288 0.096-0.512 0.032-0.192 0.064-0.416 0.096-0.48 0-0.064 0.032-0.256 0.064-0.416s0.064-0.384 0.096-0.512c0.032-0.192 0.128-0.704 0.16-1.056 0.032-0.128 0.064-0.352 0.16-0.832 0.032-0.096 0.064-0.32 0.096-0.544 0.032-0.192 0.064-0.448 0.096-0.544 0.032-0.224 0.096-0.544 0.16-0.896 0.032-0.128 0.096-0.576 0.16-0.928 0.064-0.384 0.128-0.8 0.16-0.96s0.096-0.576 0.16-0.896c0.096-0.32 0.16-0.768 0.16-0.96 0.032-0.224 0.064-0.416 0.096-0.48 0.032-0.032 0.064-0.224 0.096-0.448 0-0.192 0.064-0.416 0.064-0.48 0.032-0.064 0.064-0.288 0.096-0.48 0-0.192 0.032-0.384 0.064-0.416 0.096-0.128 0.16-1.152 0.096-1.536-0.032-0.224-0.128-0.48-0.192-0.544-0.096-0.096-0.16-0.192-0.128-0.224 0.032 0-0.128-0.128-0.32-0.224-0.672-0.352-2.176-0.288-2.912 0.128-0.256 0.16-0.288 0.192-0.256 0.512 0.064 0.832 0.032 1.728-0.096 2.496-0.096 0.448-0.16 0.896-0.192 0.96 0 0.064-0.032 0.288-0.064 0.448-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.128 0.8-0.256 1.376c-0.096 0.608-0.224 1.248-0.224 1.408-0.032 0.16-0.096 0.48-0.16 0.736-0.032 0.256-0.096 0.544-0.128 0.672 0 0.128-0.032 0.352-0.064 0.512s-0.16 0.768-0.256 1.376c-0.128 0.608-0.192 1.152-0.192 1.184 0 0.096-0.768 0.544-1.312 0.736-0.192 0.064-0.384 0.16-0.384 0.224s0 0.064-0.032 0.032-0.352 0.064-0.736 0.192c-1.632 0.544-3.008 0.608-3.488 0.128-0.192-0.192-0.192-0.256-0.192-0.928 0-0.736 0.032-0.896 0.992-4.448 0.064-0.256 0.096-0.512 0.064-0.512 0-0.032 0.032-0.096 0.064-0.096 0.032-0.032 0.096-0.16 0.128-0.288 0-0.128 0.032-0.256 0.032-0.256 0.032 0 0.064-0.128 0.128-0.48 0.096-0.48 0.096-0.512 0.128-0.544 0 0 0.032-0.032 0.032-0.064s0.064-0.224 0.128-0.448c0.064-0.192 0.128-0.448 0.128-0.544s0.032-0.224 0.064-0.288c0.48-1.344 0.48-3.2 0-4.256-0.352-0.8-1.216-1.408-2.208-1.6-0.416-0.064-1.696-0.096-1.76-0.032zM10.944 23.968c-0.032 0.192-0.128 0.416-0.16 0.544s-0.064 0.256-0.064 0.288c0 0.064 0 0.096-0.352 0.96-0.128 0.288-0.224 0.576-0.192 0.576 0.032 0.032 0 0.064-0.064 0.064s-0.224 0.32-0.192 0.448c0 0.032 0 0.032-0.032 0.032-0.064-0.032-0.16 0.064-0.224 0.224-0.192 0.288-0.608 0.704-0.832 0.768-0.064 0.032-0.128 0.064-0.128 0.096 0 0.096-0.064 0.096-0.704 0.128-0.544 0.032-0.736-0.064-0.96-0.512-0.16-0.224-0.128-0.992 0.032-1.408 0.064-0.16 0.128-0.352 0.128-0.416s0.032-0.096 0.064-0.064c0.064 0.032 0.096-0.032 0.128-0.128 0.064-0.192 0.832-0.928 0.992-0.928 0.032 0 0.032-0.032 0-0.064-0.032-0.064 0-0.096 0.032-0.096 0.096 0.064 0.704-0.256 0.8-0.384 0.032-0.032 0.064-0.032 0.064 0s0.064 0 0.16-0.032c0.16-0.096 1.28-0.416 1.472-0.416 0.064 0 0.064 0.096 0.032 0.32zM38.848 5.952c-0.16 0.032-0.384 0.064-0.512 0.096-0.288 0.064-1.44 0.48-1.504 0.576-0.032 0.064-0.064 0.064-0.064 0.032s-0.16 0.032-0.352 0.096c-0.32 0.192-0.576 0.224-0.544 0.128 0-0.128-0.128-0.352-0.256-0.352-0.064 0-0.096-0.032-0.096-0.064 0-0.16-0.608-0.352-1.312-0.384-0.48-0.064-2.048 0.384-1.92 0.512 0.032 0 0 0.096-0.032 0.128-0.064 0.096-0.064 0.224 0 0.448 0.096 0.416 0.096 1.248 0 1.632-0.064 0.16-0.096 0.416-0.128 0.64s-0.032 0.384-0.032 0.384c-0.032 0-0.064 0.16-0.128 0.576-0.032 0.16-0.064 0.384-0.096 0.48-0.032 0.128-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.384-0.096 0.512-0.064 0.224-0.448 2.496-0.512 2.816-0.032 0.256-0.096 0.576-0.192 1.184-0.064 0.256-0.128 0.608-0.128 0.768-0.032 0.128-0.064 0.384-0.096 0.48-0.288 1.6 0.032 2.368 1.056 2.592 0.48 0.128 1.728 0.032 1.888-0.096 0.032-0.032 0.128-0.064 0.224-0.064 0.064 0 0.128-0.032 0.128-0.096 0-0.032 0.032-0.064 0.064-0.064 0.352 0.064 0.448-0.224 0.32-0.8-0.128-0.544-0.096-0.896 0.096-1.856 0.064-0.416 0.16-0.864 0.16-0.992 0.032-0.128 0.064-0.352 0.096-0.448 0.096-0.544 0.128-0.64 0.16-0.896 0.032-0.128 0.064-0.352 0.064-0.48 0.032-0.16 0.064-0.384 0.096-0.512 0.224-1.152 0.288-1.568 0.256-1.632-0.032-0.032-0.032-0.096 0.032-0.128 0.032 0 0.064-0.128 0.064-0.256s0.064-0.48 0.128-0.736l0.096-0.512 0.576-0.256c0.64-0.32 0.992-0.416 1.44-0.32 0.544 0.096 0.704 0.704 0.512 1.824-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.096 0.608-0.16 1.024c-0.064 0.384-0.16 0.832-0.16 1.024-0.032 0.16-0.064 0.32-0.096 0.384-0.032 0.032-0.064 0.224-0.096 0.48 0 0.224-0.064 0.48-0.096 0.608-0.224 1.152-0.288 2.112-0.16 2.56 0.128 0.32 0.608 0.8 0.736 0.768 0.064-0.032 0.192 0 0.32 0.064 0.256 0.16 1.376 0.096 1.984-0.096 0.576-0.16 0.8-0.384 0.736-0.672-0.032-0.128-0.096-0.32-0.096-0.448-0.032-0.128-0.064-0.256-0.064-0.288-0.032-0.064 0.032-0.512 0.128-1.024 0.064-0.512 0.16-1.056 0.192-1.216s0.096-0.448 0.128-0.704c0.096-0.448 0.16-0.896 0.192-1.152 0.032-0.096 0.096-0.544 0.16-0.96 0.096-0.448 0.16-0.896 0.192-0.992 0-0.128 0.064-0.352 0.064-0.512 0.032-0.16 0.128-0.544 0.16-0.864l0.096-0.576 0.544-0.288c0.768-0.384 1.344-0.48 1.664-0.288 0.16 0.096 0.32 0.288 0.352 0.416 0.096 0.256 0.032 1.088-0.128 1.984-0.064 0.288-0.096 0.448-0.288 1.664-0.224 1.312-0.256 1.472-0.32 1.792 0 0.16-0.032 0.352-0.064 0.416 0 0.064-0.064 0.256-0.064 0.384-0.032 0.16-0.096 0.416-0.096 0.544-0.224 1.216-0.224 1.76 0 2.24 0.128 0.224 0.288 0.352 0.576 0.512 0.384 0.192 0.512 0.192 1.216 0.192 0.608 0 0.896-0.032 1.28-0.192 0.608-0.224 0.672-0.352 0.544-0.928-0.096-0.512-0.032-1.408 0.192-2.464 0.032-0.224 0.096-0.576 0.128-0.736 0.032-0.192 0.096-0.608 0.16-0.928 0.064-0.288 0.096-0.576 0.096-0.608s0-0.064 0.032-0.096c0.032-0.096 0.064-0.288 0.096-0.672 0.032-0.224 0.096-0.448 0.096-0.512 0.032-0.064 0.064-0.256 0.096-0.416 0-0.16 0.064-0.384 0.064-0.448 0.032-0.128 0.064-0.32 0.096-0.48s0.064-0.352 0.064-0.448c0.224-1.088 0.32-2.272 0.192-2.848-0.096-0.512-0.128-0.576-0.256-0.832-0.416-0.8-1.12-1.184-2.432-1.248-0.608-0.032-2.464 0.448-2.464 0.64 0 0.064 0 0.064-0.032 0.032s-0.384 0.128-0.736 0.32l-0.704 0.352-0.16-0.224c-0.224-0.416-0.608-0.736-1.088-0.896-0.48-0.192-1.504-0.288-1.952-0.16zM21.536 6.048c0 0.032-0.224 0.064-0.48 0.064-0.544 0.064-1.184 0.224-1.184 0.352 0 0.032-0.032 0.032-0.064 0.032-0.032-0.032-0.128 0-0.224 0.096-0.128 0.16-0.128 0.192 0.032 0.832 0.064 0.224 0.032 0.864-0.064 1.376-0.064 0.288-0.128 0.608-0.128 0.768 0 0.128-0.064 0.416-0.128 0.64-0.032 0.224-0.096 0.544-0.128 0.704-0.064 0.544-0.096 0.704-0.16 0.864 0 0.064-0.064 0.32-0.064 0.544-0.032 0.224-0.064 0.416-0.096 0.448 0 0.032-0.064 0.224-0.096 0.48-0.032 0.224-0.064 0.48-0.064 0.544-0.032 0.064-0.064 0.256-0.096 0.416-0.096 0.544-0.128 0.8-0.16 1.024-0.16 0.896-0.096 2.208 0.096 2.624 0.064 0.096 0.128 0.256 0.192 0.384 0.16 0.352 0.704 0.896 1.056 1.024 0.928 0.384 1.664 0.416 2.784 0.128 0.224-0.064 0.416-0.128 0.448-0.128 0.064 0 0.16-0.064 0.256-0.096 0.704-0.288 1.472-0.544 1.504-0.512 0 0 0.064 0.128 0.128 0.256 0.288 0.608 0.896 0.864 1.888 0.864 0.64-0.032 1.536-0.256 1.632-0.416 0.032-0.032 0.096-0.064 0.128-0.096 0.032 0 0.064-0.16 0.064-0.384-0.096-1.248-0.096-1.472-0.032-1.76 0.032-0.16 0.096-0.416 0.128-0.576 0.064-0.576 0.128-0.96 0.16-1.12 0.032-0.096 0.064-0.288 0.096-0.448s0.064-0.384 0.096-0.48c0-0.096 0.032-0.288 0.064-0.448s0.096-0.576 0.16-0.896c0.064-0.288 0.128-0.576 0.096-0.608s0-0.096 0.032-0.16c0.032-0.096 0.096-0.32 0.128-0.512 0.032-0.224 0.064-0.48 0.096-0.608 0.032-0.192 0.32-1.792 0.416-2.272 0-0.16 0.064-0.352 0.064-0.48 0.128-0.448 0.064-1.312-0.096-1.632-0.128-0.288-0.736-0.768-0.832-0.672-0.032 0.032-0.096 0-0.16-0.032-0.096-0.096-1.088-0.128-1.44-0.032-0.448 0.096-1.056 0.32-1.184 0.416-0.096 0.096-0.096 0.192-0.032 0.544 0.096 0.448 0.096 1.312 0 1.824-0.032 0.16-0.128 0.576-0.192 0.928-0.064 0.32-0.096 0.64-0.096 0.64 0 0.032 0 0.096 0 0.128-0.032 0.064-0.096 0.352-0.128 0.576-0.032 0.192-0.128 0.704-0.192 1.024-0.032 0.096-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.32-0.064 0.384-0.032 0.032-0.064 0.256-0.096 0.48-0.064 0.224-0.096 0.448-0.096 0.48 0 0-0.064 0.32-0.128 0.704-0.096 0.576-0.128 0.64-0.352 0.736-0.128 0.064-0.224 0.128-0.192 0.128 0.032 0.032-0.032 0.064-0.096 0.064-0.096 0-0.32 0.064-0.512 0.16-0.864 0.32-1.856 0.064-1.92-0.512 0-0.096-0.032-0.224-0.032-0.288 0-0.16 0.16-1.472 0.192-1.472 0 0 0.032-0.064 0.032-0.16s0.032-0.288 0.064-0.416c0.032-0.128 0.096-0.384 0.096-0.512 0.128-0.704 0.192-1.152 0.256-1.44 0.032-0.128 0.064-0.384 0.096-0.544 0.032-0.192 0.128-0.8 0.256-1.344 0.288-1.632 0.16-2.432-0.416-2.784-0.16-0.064-0.288-0.16-0.352-0.16-0.512-0.096-0.864-0.16-0.896-0.16z"></path></svg></span>
<span>Yummly</span>
</a>
</div>
<div class="ss-popup-network ss-popup-yahoo">
<a href="#" data-ss-ss-link="https://compose.mail.yahoo.com/?body=https%3A%2F%2Fwww.knowyourmobile.com%2Faccessory-review%2Fdo-airpods-affect-your-hearing%2F&#038;subject=Do%20AirPods%20Affect%20Your%20Hearing%3F" data-id="yahoo" class="ss-yahoo-color" data-ss-ss-network-id="yahoo" data-ss-ss-post-id="143060" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="27" height="32" viewBox="0 0 27 32" xmlns="http://www.w3.org/2000/svg"><path d="M15.339 17.375l0.232 12.625c-0.607-0.107-1.232-0.196-1.875-0.196-0.625 0-1.25 0.089-1.875 0.196l0.232-12.625c-3.321-5.732-6.446-11.571-10.107-17.089 0.625 0.161 1.268 0.268 1.929 0.268s1.339-0.125 1.982-0.268c2.5 4.429 5.214 8.732 7.839 13.089 2.643-4.321 5.446-8.625 7.839-13.089 0.625 0.161 1.268 0.25 1.911 0.25 0.679 0 1.375-0.089 2.036-0.25v0 0c-1.429 1.964-2.607 4.107-3.839 6.196-2.125 3.625-4.214 7.25-6.304 10.893z"></path></svg></span>
<span>Yahoo</span>
</a>
</div>
<div class="ss-popup-network ss-popup-whatsapp">
<a href="#" data-ss-ss-link="https://api.whatsapp.com/send?text=Do%20AirPods%20Affect%20Your%20Hearing%3F%20https%3A%2F%2Fwww.knowyourmobile.com%2Faccessory-review%2Fdo-airpods-affect-your-hearing%2F" data-id="whatsapp" class="ss-whatsapp-color" data-ss-ss-network-id="whatsapp" data-ss-ss-post-id="143060" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M27.313 4.625c-3-3-7-4.625-11.25-4.625-8.75 0-15.875 7.125-15.875 15.875 0 2.75 0.75 5.5 2.125 7.938l-2.25 8.188 8.438-2.188c2.313 1.25 4.875 1.938 7.563 1.938v0c0 0 0 0 0 0 8.75 0 15.875-7.125 15.875-15.875 0-4.25-1.625-8.25-4.625-11.25zM16.063 29.063v0c-2.375 0-4.688-0.625-6.688-1.875l-0.5-0.25-5 1.313 1.313-4.875-0.313-0.5c-1.313-2.125-2-4.5-2-7 0-7.313 5.938-13.188 13.188-13.188 3.5 0 6.813 1.375 9.313 3.875s3.875 5.813 3.875 9.313c0 7.25-5.938 13.188-13.188 13.188zM23.313 19.188c-0.438-0.188-2.375-1.188-2.75-1.313-0.313-0.125-0.625-0.188-0.875 0.188-0.25 0.438-1 1.313-1.25 1.563s-0.438 0.313-0.875 0.125c-0.375-0.188-1.625-0.625-3.188-2-1.125-1-1.938-2.313-2.188-2.75-0.25-0.375 0-0.563 0.188-0.813 0.188-0.125 0.375-0.438 0.563-0.688 0.25-0.188 0.313-0.375 0.438-0.625s0.063-0.5-0.063-0.688c-0.063-0.188-0.875-2.188-1.188-2.938-0.375-0.813-0.688-0.688-0.938-0.688-0.188 0-0.5 0-0.75 0s-0.688 0.063-1.063 0.438c-0.375 0.438-1.375 1.375-1.375 3.313 0 2 1.438 3.875 1.625 4.125s2.813 4.25 6.75 6c0.938 0.375 1.688 0.625 2.25 0.813 1 0.313 1.813 0.25 2.5 0.188 0.813-0.125 2.375-1 2.688-1.938 0.375-0.875 0.375-1.688 0.25-1.875-0.125-0.125-0.375-0.25-0.75-0.438z"></path></svg></span>
<span>WhatsApp</span>
</a>
</div>
<div class="ss-popup-network ss-popup-viber">
<a href="#" data-ss-ss-link="viber://forward?text=Do%20AirPods%20Affect%20Your%20Hearing%3F%20https%3A%2F%2Fwww.knowyourmobile.com%2Faccessory-review%2Fdo-airpods-affect-your-hearing%2F" data-id="viber" class="ss-viber-color" data-ss-ss-network-id="viber" data-ss-ss-post-id="143060" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M18.438 8.063c-0.375-0.063-0.75 0.25-0.75 0.688-0.063 0.375 0.25 0.75 0.688 0.813 2.5 0.125 3.688 1.375 3.813 4 0.063 0.375 0.375 0.688 0.813 0.688 0 0 0 0 0 0 0.438 0 0.75-0.375 0.75-0.75-0.188-3.438-2-5.25-5.313-5.438zM26.875 15.563c0.375 0 0.75-0.313 0.75-0.688 0.063-3-0.813-5.5-2.688-7.5-1.813-2-4.375-3.125-7.625-3.438-0.438 0-0.75 0.313-0.813 0.75 0 0.375 0.313 0.75 0.688 0.813 2.938 0.188 5.063 1.125 6.625 2.875 1.625 1.688 2.375 3.813 2.313 6.438 0 0.375 0.313 0.75 0.75 0.75zM27.063 4.438c-2.938-2.875-6.688-4.375-11.125-4.438-0.438 0-0.75 0.375-0.75 0.75 0 0.438 0.313 0.813 0.75 0.813 4 0 7.438 1.375 10.125 4s4.063 6.188 4.063 10.875c0 0.375 0.375 0.75 0.813 0.75 0.375 0 0.75-0.375 0.75-0.75-0.125-5.063-1.625-9.125-4.625-12zM29.875 25.063c0 0-1.75-1.438-2.625-2.063-0.813-0.625-2.063-1.375-2.75-1.813-1.313-0.688-2.625-0.25-3.125 0.5l-1.125 1.375c-0.625 0.688-1.688 0.625-1.688 0.625-7.813-2-9.875-9.938-9.875-9.938s-0.125-1.063 0.563-1.625l1.438-1.125c0.688-0.563 1.125-1.875 0.438-3.125-0.375-0.688-1.188-2-1.75-2.813-0.688-0.813-2.125-2.563-2.125-2.563-0.688-0.813-1.688-1-2.813-0.438 0 0 0 0 0 0-1.063 0.563-2 1.313-2.875 2.313 0 0 0 0 0 0.063-0.688 0.75-1.063 1.563-1.188 2.375 0 0.063 0 0.188 0 0.313 0 0.375 0 0.688 0.125 1.063h0.063c0.313 1.188 1.188 3.188 3 6.563 1.188 2.125 2.375 3.938 3.625 5.438 0.625 0.813 1.313 1.625 2.188 2.438 0 0.063 0.063 0.125 0.063 0.125 0.063 0.063 0.063 0.063 0.125 0.125 0 0 0.063 0.063 0.063 0.063 0.063 0.063 0.063 0.063 0.125 0.125 0.813 0.813 1.625 1.5 2.438 2.125 1.5 1.25 3.313 2.438 5.5 3.625 3.313 1.875 5.313 2.688 6.5 3l0.063 0.063c0.313 0.063 0.625 0.188 1 0.188 0.125 0 0.25 0 0.375-0.063 0.75-0.125 1.563-0.5 2.313-1.125 0 0 0 0 0.063-0.063 1-0.875 1.75-1.875 2.313-2.875 0 0 0 0 0-0.063 0.563-1.063 0.375-2.063-0.438-2.813z"></path></svg></span>
<span>Viber</span>
</a>
</div>
<div class="ss-popup-network ss-popup-sms">
<a href="#" data-ss-ss-link="sms:?&#038;body=Do%20AirPods%20Affect%20Your%20Hearing%3F%20https%3A%2F%2Fwww.knowyourmobile.com%2Faccessory-review%2Fdo-airpods-affect-your-hearing%2F" data-id="sms" class="ss-sms-color" data-ss-ss-network-id="sms" data-ss-ss-post-id="143060" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M24 10.688v-2.688h-16v2.688h16zM18.688 18.688v-2.688h-10.688v2.688h10.688zM8 12v2.688h16v-2.688h-16zM26.688 2.688c1.438 0 2.625 1.188 2.625 2.625v16c0 1.438-1.188 2.688-2.625 2.688h-18.688l-5.313 5.313v-24c0-1.438 1.188-2.625 2.625-2.625h21.375z"></path></svg></span>
<span>SMS</span>
</a>
</div>
<div class="ss-popup-network ss-popup-telegram">
<a href="#" data-ss-ss-link="https://t.me/share/url?url=Do%20AirPods%20Affect%20Your%20Hearing%3F%20https%3A%2F%2Fwww.knowyourmobile.com%2Faccessory-review%2Fdo-airpods-affect-your-hearing%2F" data-id="telegram" class="ss-telegram-color" data-ss-ss-network-id="telegram" data-ss-ss-post-id="143060" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="28" height="32" viewBox="0 0 28 32" xmlns="http://www.w3.org/2000/svg"><path d="M27.919 6.162l-4.225 19.925c-0.319 1.406-1.15 1.756-2.331 1.094l-6.438-4.744-3.106 2.988c-0.344 0.344-0.631 0.631-1.294 0.631l0.463-6.556 11.931-10.781c0.519-0.463-0.113-0.719-0.806-0.256l-14.75 9.287-6.35-1.988c-1.381-0.431-1.406-1.381 0.288-2.044l24.837-9.569c1.15-0.431 2.156 0.256 1.781 2.013z"></path></svg></span>
<span>Telegram</span>
</a>
</div>
<div class="ss-popup-network ss-popup-messenger">
<a href="#" data-ss-ss-link="https://www.facebook.com/dialog/send?display=popup&#038;link=https%3A%2F%2Fwww.knowyourmobile.com%2Faccessory-review%2Fdo-airpods-affect-your-hearing%2F&#038;app_id=772401629609127&#038;redirect_uri=https://www.knowyourmobile.com/" data-id="messenger" class="ss-messenger-color" data-ss-ss-network-id="messenger" data-ss-ss-post-id="143060" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M16 0c-8.768 0-15.904 6.624-15.904 14.816 0 4.672 2.304 8.832 5.92 11.552v5.632l5.408-2.976c1.44 0.416 2.976 0.608 4.576 0.608 8.768 0 15.904-6.624 15.904-14.816s-7.136-14.816-15.904-14.816zM17.568 19.936l-4.032-4.32-7.904 4.32 8.704-9.28 4.16 4.352 7.808-4.352-8.736 9.28z"></path></svg></span>
<span>Facebook Messenger</span>
</a>
</div>
<div class="ss-popup-network ss-popup-heart">
<a href="#" data-ss-ss-link="#" data-id="heart" class="ss-heart-color" data-ss-ss-network-id="heart" data-ss-ss-post-id="143060" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/" data-ss-ss-type="like" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M16 30c-0.286 0-0.571-0.107-0.786-0.321l-11.143-10.75c-0.143-0.125-4.071-3.714-4.071-8 0-5.232 3.196-8.357 8.536-8.357 3.125 0 6.054 2.464 7.464 3.857 1.411-1.393 4.339-3.857 7.464-3.857 5.339 0 8.536 3.125 8.536 8.357 0 4.286-3.929 7.875-4.089 8.036l-11.125 10.714c-0.214 0.214-0.5 0.321-0.786 0.321z"></path></svg></span>
<span>Like</span>
</a>
</div>
<div class="ss-popup-network ss-popup-envelope">
<a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Fwww.knowyourmobile.com%2Faccessory-review%2Fdo-airpods-affect-your-hearing%2F&#038;subject=Do%20AirPods%20Affect%20Your%20Hearing%3F" data-id="envelope" class="ss-envelope-color" data-ss-ss-network-id="envelope" data-ss-ss-post-id="143060" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 12.964v14.179c0 1.571-1.286 2.857-2.857 2.857h-26.286c-1.571 0-2.857-1.286-2.857-2.857v-14.179c0.536 0.589 1.143 1.107 1.804 1.554 2.964 2.018 5.964 4.036 8.875 6.161 1.5 1.107 3.357 2.464 5.304 2.464h0.036c1.946 0 3.804-1.357 5.304-2.464 2.911-2.107 5.911-4.143 8.893-6.161 0.643-0.446 1.25-0.964 1.786-1.554zM32 7.714c0 2-1.482 3.804-3.054 4.893-2.786 1.929-5.589 3.857-8.357 5.804-1.161 0.804-3.125 2.446-4.571 2.446h-0.036c-1.446 0-3.411-1.643-4.571-2.446-2.768-1.946-5.571-3.875-8.339-5.804-1.268-0.857-3.071-2.875-3.071-4.5 0-1.75 0.946-3.25 2.857-3.25h26.286c1.554 0 2.857 1.286 2.857 2.857z"></path></svg></span>
<span>Email</span>
</a>
</div>
<div class="ss-popup-network ss-popup-print">
<a href="#" data-ss-ss-link="#" data-id="print" class="ss-print-color" data-ss-ss-network-id="print" data-ss-ss-post-id="143060" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="30" height="32" viewBox="0 0 30 32" xmlns="http://www.w3.org/2000/svg"><path d="M6.857 27.714h16v-4.571h-16v4.571zM6.857 16.286h16v-6.857h-2.857c-0.946 0-1.714-0.768-1.714-1.714v-2.857h-11.429v11.429zM27.429 17.429c0-0.625-0.518-1.143-1.143-1.143s-1.143 0.518-1.143 1.143 0.518 1.143 1.143 1.143 1.143-0.518 1.143-1.143zM29.714 17.429v7.429c0 0.304-0.268 0.571-0.571 0.571h-4v2.857c0 0.946-0.768 1.714-1.714 1.714h-17.143c-0.946 0-1.714-0.768-1.714-1.714v-2.857h-4c-0.304 0-0.571-0.268-0.571-0.571v-7.429c0-1.875 1.554-3.429 3.429-3.429h1.143v-9.714c0-0.946 0.768-1.714 1.714-1.714h12c0.946 0 2.25 0.536 2.929 1.214l2.714 2.714c0.679 0.679 1.214 1.982 1.214 2.929v4.571h1.143c1.875 0 3.429 1.554 3.429 3.429z"></path></svg></span>
<span>Print</span>
</a>
</div>
<div class="ss-popup-network ss-popup-copy">
<a href="#" data-ss-ss-link="https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/" data-id="copy" class="ss-copy-color" data-ss-ss-network-id="copy" data-ss-ss-post-id="143060" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.313 28v-18.688h-14.625v18.688h14.625zM25.313 6.688c1.438 0 2.688 1.188 2.688 2.625v18.688c0 1.438-1.25 2.688-2.688 2.688h-14.625c-1.438 0-2.688-1.25-2.688-2.688v-18.688c0-1.438 1.25-2.625 2.688-2.625h14.625zM21.313 1.313v2.688h-16v18.688h-2.625v-18.688c0-1.438 1.188-2.688 2.625-2.688h16z"></path></svg></span>
<span>Copy Link</span>
</a>
</div>
</div>
<div class="ss-powered-by">Powered by <a href="https://socialsnap.com/?utm_source=WordPress&amp;utm_medium=link&amp;utm_campaign=inthewild" target="_blank" rel="nofollow noopener"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="30" height="32" viewBox="0 0 30 32" xmlns="http://www.w3.org/2000/svg"><path d="M22.293 0.146l7.602 4.172c0.386 0.201 0.386 0.541 0 0.757l-16.688 9.147c-1.684 0.943-2.241 2.271-1.669 3.461 0 0.093 0 0.201-0.201 0.263-0.207 0.088-0.441 0.088-0.649 0l-10.399-5.702c-0.386-0.201-0.386-0.541 0-0.757l20.628-11.311c0.428-0.225 0.937-0.236 1.375-0.031zM7.892 31.854l-7.602-4.172c-0.386-0.201-0.386-0.541 0-0.757l16.688-9.147c1.684-0.943 2.241-2.271 1.669-3.461 0-0.093 0-0.201 0.201-0.263 0.207-0.088 0.442-0.088 0.649 0l10.399 5.702c0.386 0.201 0.386 0.541 0 0.757l-20.628 11.311c-0.428 0.225-0.937 0.237-1.375 0.031z"></path></svg>Social Snap</a></div>
</div>
</div>
</div>
<div id="ss-copy-popup" class="ss-popup-overlay">
<div class="ss-popup">
<div class="ss-popup-heading">
<span>Copy link</span>
<a href="#" class="ss-close-modal" rel="nofollow noopener">
<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M17.883 16.667l7.058-7.058c0.517-0.517 0.517-1.367 0-1.883s-1.367-0.517-1.883 0l-7.058 7.058-7.058-7.058c-0.517-0.517-1.367-0.517-1.883 0s-0.517 1.367 0 1.883l7.058 7.058-7.058 7.058c-0.517 0.517-0.517 1.367 0 1.883 0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392l7.058-7.058 7.058 7.058c0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392c0.517-0.517 0.517-1.367 0-1.883l-7.058-7.058z"></path></svg> </a>
</div>
<div class="ss-popup-content">
<div class="ss-copy-action">
<input type="text" readonly="readonly" value="https://www.knowyourmobile.com/accessory-review/do-airpods-affect-your-hearing/" class="ss-copy-action-field" aria-label="Copy" />
<a href="#" class="ss-button" rel="nofollow noopener">Copy<span class="ss-share-network-tooltip">Copied</span></a>
<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.313 28v-18.688h-14.625v18.688h14.625zM25.313 6.688c1.438 0 2.688 1.188 2.688 2.625v18.688c0 1.438-1.25 2.688-2.688 2.688h-14.625c-1.438 0-2.688-1.25-2.688-2.688v-18.688c0-1.438 1.25-2.625 2.688-2.625h14.625zM21.313 1.313v2.688h-16v18.688h-2.625v-18.688c0-1.438 1.188-2.688 2.625-2.688h16z"></path></svg> </div>
<div class="ss-powered-by">Powered by <a href="https://socialsnap.com/?utm_source=WordPress&amp;utm_medium=link&amp;utm_campaign=inthewild" target="_blank" rel="nofollow noopener"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="30" height="32" viewBox="0 0 30 32" xmlns="http://www.w3.org/2000/svg"><path d="M22.293 0.146l7.602 4.172c0.386 0.201 0.386 0.541 0 0.757l-16.688 9.147c-1.684 0.943-2.241 2.271-1.669 3.461 0 0.093 0 0.201-0.201 0.263-0.207 0.088-0.441 0.088-0.649 0l-10.399-5.702c-0.386-0.201-0.386-0.541 0-0.757l20.628-11.311c0.428-0.225 0.937-0.236 1.375-0.031zM7.892 31.854l-7.602-4.172c-0.386-0.201-0.386-0.541 0-0.757l16.688-9.147c1.684-0.943 2.241-2.271 1.669-3.461 0-0.093 0-0.201 0.201-0.263 0.207-0.088 0.442-0.088 0.649 0l10.399 5.702c0.386 0.201 0.386 0.541 0 0.757l-20.628 11.311c-0.428 0.225-0.937 0.237-1.375 0.031z"></path></svg>Social Snap</a></div>
</div>
</div>
</div>
<script type="text/javascript">var omapi_localized = { ajax: 'https://www.knowyourmobile.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '44a3f01880', slugs: {"zmjn0feidycmu7akxcgo":{"slug":"zmjn0feidycmu7akxcgo","mailpoet":false},"lvfadf8ivsbnqvxc79gp":{"slug":"lvfadf8ivsbnqvxc79gp","mailpoet":false},"pv9hv8vd2uj7l5ymdklv":{"slug":"pv9hv8vd2uj7l5ymdklv","mailpoet":false}} };</script>
<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":143060,"object_key":"post","object_type":"post","term_ids":[3107]};</script>
<script>!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://www.npttech.com/advertising.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var n=e.createElement("script");n.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(n)}else{var a=new Date;a.setTime(a.getTime()+3e5),e.cookie="__adblocker=true; expires="+a.toUTCString()+"; path=/"}},t.send()}}(document)}();
</script><script>!function(){"use strict";var e;e=document,function(){var t,n;function r(){var t=e.createElement("script");t.src="https://cafemedia-com.videoplayerhub.com/galleryplayer.js",e.head.appendChild(t)}function a(){var t=e.cookie.match("(^|[^;]+)\\s*__adblocker\\s*=\\s*([^;]+)");return t&&t.pop()}function c(){clearInterval(n)}return{init:function(){var e;"true"===(t=a())?r():(e=0,n=setInterval((function(){100!==e&&"false"!==t||c(),"true"===t&&(r(),c()),t=a(),e++}),50))}}}().init()}();
</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.knowyourmobile.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link data-minify="1" rel='stylesheet' id='gtranslate-style-css'  href='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/plugins/gtranslate/gtranslate-style24-b414d2bf0e1fd62ec38506de4c269506.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.knowyourmobile.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='ugb-style-css-css'  href='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/plugins/stackable-ultimate-gutenberg-blocks/dist/frontend_blocks-37e52b34981904966856cf6bbe423765.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='affiliate-block-style-css-css'  href='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/plugins/affiliatebooster-blocks/dist/blocks.style.build-efb4cb395d66cc17d3815336a2703de6.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='affiliate-block-fontawesome-css'  href='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/plugins/affiliatebooster-blocks/dist/assets/fontawesome/css/all-a5b79ee7077c426016239cff85f74963.css' type='text/css' media='all' /><link rel='stylesheet' id='lets-review-api-css'  href='https://www.knowyourmobile.com/wp-content/plugins/lets-review/assets/css/style-api.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='socialsnap-styles-css'  href='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/plugins/socialsnap-pro/assets/css/socialsnap-166748538843085e2085e9a34c88f4fb.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='custom-styles-css'  href='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/themes/Divi-Child/css/custom-a0a368e9a5967cf0a29d550a23a5aef1.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='divi-style-css'  href='https://www.knowyourmobile.com/wp-content/cache/min/1/wp-content/themes/Divi-Child/style-d870d09ad543fab9d67026840b39a638.css' type='text/css' media='all' /><link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://www.knowyourmobile.com/wp-content/et-cache/global/et-divi-customizer-global.min.css?ver=1632472506" /></noscript><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"69a58fa7f8e8380b","token":"067ab9e0a0e24e1ea78acf3421bb325d","version":"2021.9.0","si":100}'></script>
</body>
</html>
